डाउनलोड करें और डेबियन और उबंटू पर ब्लूफिश 2.2.0 स्थापित करें

आज का ब्लूफिश संस्करण 2.2.0 जैसा कि मैंने टिप्पणी की थी, इसलिए मैंने सूत्रों को डाउनलोड किया, इसे संकलित किया और इसे बनाया लोगों के सामने पहली उपस्थिति करनेवाली के उपयोगकर्ताओं के लिए डेबियन परीक्षण (मैंने अन्य संस्करणों में कोशिश नहीं की है) y उबंटू.

आप इससे डाउनलोड कर सकते हैं इस लिंक और इसे एक टर्मिनल में चलाने के लिए स्थापित करें:

$ sudo dpkg -i bluefish_2.2.0-1_i386.deb

मैं कसम खाता हूं कि मैंने आपका डेटा हाहा चोरी करने के लिए किसी भी अजीब या पिछले कोड में प्रवेश नहीं किया है। यहाँ मेरे ऊपर चल रहे एप्लिकेशन की एक छवि है डेबियन, और हाँ, हमारे पास सबसे पहले हैं (पहले भी मेहराब) जबरदस्त हंसी।


लेख की सामग्री हमारे सिद्धांतों का पालन करती है संपादकीय नैतिकता। त्रुटि की रिपोर्ट करने के लिए क्लिक करें यहां.

8 टिप्पणियाँ, तुम्हारा छोड़ दो

अपनी टिप्पणी दर्ज करें

आपका ईमेल पता प्रकाशित नहीं किया जाएगा।

*

*

  1. डेटा के लिए जिम्मेदार: मिगुएल elngel Gatón
  2. डेटा का उद्देश्य: नियंत्रण स्पैम, टिप्पणी प्रबंधन।
  3. वैधता: आपकी सहमति
  4. डेटा का संचार: डेटा को कानूनी बाध्यता को छोड़कर तीसरे पक्ष को संचार नहीं किया जाएगा।
  5. डेटा संग्रहण: ऑकेंटस नेटवर्क्स (EU) द्वारा होस्ट किया गया डेटाबेस
  6. अधिकार: किसी भी समय आप अपनी जानकारी को सीमित, पुनर्प्राप्त और हटा सकते हैं।

  1.   xfraniux कहा

    एक्लिप्स और एप्टाना के साथ मुझे बहुत अच्छा लगता है, मैंने पहले ब्लूफिश का इस्तेमाल किया था, लेकिन ओपनऑफिस के साथ दैवज्ञ की खबर के बाद मैंने इसका उपयोग करना बंद कर दिया, ब्लूफिश उसी गंतव्य तक जाती है।

    1.    इलाव <° लिनक्स कहा

      आपका स्वागत है xfraniux:
      मैं उस बारे में कुछ नहीं जानता .. क्या ब्लूफिश के साथ वास्तव में गलत है?

      सादर

  2.   जेमविला कहा

    यह काफी संभावना है कि ब्लूफ़िश परियोजना जारी नहीं रहेगी, कम से कम इसका होम पेज सक्रिय नहीं है

    http://bluefish.openoffice.nl/

    त्रुटि 503 सेवा अनुपलब्ध

    सेवा अनुपलब्ध
    गुरु ध्यान:

    XID: १४५६२१२५२७

    गुप्त स्थान दिखाने का सेवक

    1.    इलाव <° लिनक्स कहा

      यह शर्म की बात होगी, लेकिन मुझे नहीं लगता कि क्योंकि साइट नीचे है इसका विकास जारी नहीं रहेगा।

      1.    जेमविला कहा

        यह सच है, शायद यह कुछ विशिष्ट था, चलो आशा करते हैं कि यह जारी रहे, मुझे इस संपादक में बहुत दिलचस्पी है, यह उन कुछ में से एक है जो लिनक्स के साथ php के साथ काम करता है

        1.    KZKG ^ गारा कहा

          मैं NetBeans की सलाह देता हूं, एक दोस्त जो PHP के साथ वर्षों से काम कर रहा है, उसने हमें उत्कृष्ट संदर्भ दिए हैं,

          1.    जेमविला कहा

            मैं इसे देखने की कोशिश करने जा रहा हूं कि यह php के लिए कैसे जाता है, धन्यवाद

            1.    KZKG ^ गारा कहा

              कुछ नहीं, एक खुशी,