Cisco Packet Tracer: Kako instalirati najnoviju verziju na GNU / Linux?

Cisco Packet Tracer: Kako instalirati najnoviju verziju na GNU / Linux?

Cisco Packet Tracer: Kako instalirati najnoviju verziju na GNU / Linux?

Za Tehnolozi ljubitelji Telekomunikacijske mreže i GNU / Linux, postoje dobri besplatni i otvoreni programi, kao što su GNS3, što dopušta simulacija (konstrukcija, dizajn i ispitivanje) mreže u virtualnom okruženju. Unaprijediti, GNS3 Omogućuje mnogim studentima da se pripreme za svoje studije umrežavanja ili profesionalcima da lako dizajniraju i izgrade mrežu, bez potrebe za specijaliziranim ili stvarnim hardverom.

Međutim, za one koji svoje satove obično gledaju izravno na "Ciscova mrežna akademija" a također im se sviđa GNU / Linux, postoji mogućnost korištenja matičnog klijenta "Cisco Packet Tracer" besplatno i otvoreni operativni sustavi.

Pkg2appimage: Kako izraditi vlastite datoteke AppImage?

Pkg2appimage: Kako izraditi vlastite datoteke AppImage?

Svakako, puno se toga promijenilo otkad smo prvi put govorili u Blog s Linux-a o tome kako instalirati Cisco paketni alat za praćenje, kako je navedeno u sljedećem unosu pomoću a datoteka "* .bin" od vremena:

Povezani članak:
Instalacija Paquet Tracera 5.3.3 na španjolskom u Ubuntu 13.04 (32 bita)

I zadnji put kad smo to učinili, ponudili smo alternativna metoda jer kad je nemoguće instalirati određenu verziju, kao što se vidi u sljedećem unosu pomoću Pkg2Appimage:

Povezani članak:
Pkg2appimage: Kako izraditi vlastite datoteke AppImage?

Stoga ćemo danas objasniti tradicionalnu metodu preuzimanjem datoteke datoteka "* .deb" dostupno na web mjestu "Ciscova mrežna akademija".

Što je Cisco Packet Tracer?

Cisco Packet Tracer: Alat za simulaciju mreže

Što je Cisco Packet Tracer?

Prema službenim web stranicama "Ciscova mrežna akademija" Ovaj softverski alat opisan je kao:

"ILIInovativni i snažni mrežni simulator koji možete koristiti za vježbanje izgradnje vlastite mreže s usmjerivačima, prekidačima, bežičnom tehnologijom i još mnogo toga. Omogućuje vam eksperimentiranje s mrežnim ponašanjem, izradu modela i postavljanje pitanja "što ako ...?" Imati ovo praktično iskustvo u konfiguraciji uređaja i rješavanju problema jedan je od važnih elemenata potrebnih za Cisco certifikate". Česta pitanja o Packet Traceru

Kako instalirati Cisco Packet Tracer na GNU / Linux?

Preuzmite instalacijski program

Da biste preuzeli trenutni instalacijski program dostupan na web mjestu «Ciscova mrežna akademija« prvo se morate registrirati na istom, o tečaju koji je dostupan za Cisco paketni alat za praćenje, klikom na sljedeći link. Primijetiti: trenutno dostupan instalacijski program za Linux u 64 Bit je onaj koji odgovara Verzija 7.3.1.

Postupak instalacije

Nakon preuzimanja datoteke s Instalacijski program trenutno dostupan (PacketTracer_731_amd64.deb) Preostaje ga samo instalirati na tradicionalan način s upraviteljem paketa putem terminala ili putem grafike.

Za našu studiju slučaja postupak će se izvoditi putem terminala. Budući da ga možete jednostavno instalirati i udobnije provjeriti instalacijske pogreške u slučaju da se dogode. Preporučuje se prije instaliranja bilo kojeg paketa, provjeriti koje ovisnosti zahtijeva da ih prethodno instalira. U slučaju ovoga Verzija 7.3.1 de Cisco paketni alat za praćenje mora se izvršiti sljedeća naredba da bi se vidjele njezine ovisnosti:

sudo dpkg-deb -I PacketTracer_731_amd64.deb

Dajući kao rezultat toga, da su potrebne ovisnosti:

sudo,dialog,xdg-utils,gtk-update-icon-cache,libgl1-mesa-glx,libpulse0,libnss3,libxss1,libasound2,libxslt1.1,libxkbcommon-x11-0

Stoga se mora izvršiti sljedeća naredba da biste sve isto instalirali

sudo apt install sudo dialog xdg-utils gtk-update-icon-cache libgl1-mesa-glx libpulse0 libnss3 libxss1 libasound2 libxslt1.1 libxkbcommon-x11-0

Ako se sve uspješno instalira, nastavite s instaliranjem paketa PacketTracer_731_amd64.deb sa sljedećom naredbom:

sudo dpkg -i PacketTracer_731_amd64.deb

Zapamtite to, kada ovisnosti a paket "* .deb" preuzmete, često dobijete pogreške koje se obično ispravljaju izvršavanjem sljedećih naredbi:

sudo apt install -f

sudo apt install --fix-broken

Umjesto toga, ako želite instalirati ovaj ili bilo koji drugi paket "* .deb" automatski rješavajući ovisnosti, pokrenite instalaciju izravno koristeći naredba "apt-get, aptitude ili apt" pomoću opcija "instaliraj", kao što je prikazano u sljedećem primjeru sa sljedećom naredbom naredbe:

sudo apt install ./Descargas/PacketTracer_731_amd64.deb

Cisco Packet Tracer je već instaliran

U mom slučaju, budući da nisam dobio nijednu poruku o pogrešci, samo sam nastavio s pokretanjem svojeg Cisco paketni alat za praćenje već instaliran i traži ga u izbornik aplikacija, dobivajući kao rezultat savršeno njegovo izvršenje. Kao što se vidi na gornjoj slici.

Napokon, svakako posjetite web stranicu besplatne i otvorene alternative za Cisco paketni alat za praćenje poziv GNS3. A ako možete, iskoristite ga.

Generička slika za zaključke članka

Zaključak

Nadamo se ovome "koristan mali post" na «Cisco Packet Tracer», koji je moćan alat za simulaciju mreže koji je dizajnirala renomirana tvrtka «Cisco», i pruža kroz svoje poznate Ciscova mrežna akademija u okviru svog globalnog obrazovnog programa u Kibernetička sigurnost i IT, od velikog je interesa i korisnosti za cijelu «Comunidad de Software Libre y Código Abierto» i od velikog doprinosa širenju divnog, gigantskog i rastućeg ekosustava aplikacija «GNU/Linux».

A za više informacija, nemojte uvijek oklijevati posjetiti bilo koju Internetska knjižnica kao OpenLibra y JedIT čitati knjige (PDF-ovi) na ovu temu ili druge područja znanja. Za sada, ako vam se ovo svidjelo «publicación», nemojte ga prestati dijeliti s drugima, u vašem Omiljene web stranice, kanali, grupe ili zajednice društvenih mreža, po mogućnosti besplatnih i otvorenih kao Mastodont, ili sigurno i privatno poput Telegram.

Ili jednostavno posjetite našu početnu stranicu na FromLinux ili se pridružite službenom kanalu Telegram tvrtke DesdeLinux čitati i glasati za ovu ili druge zanimljive publikacije na «Software Libre», «Código Abierto», «GNU/Linux» i druge teme povezane s «Informática y la Computación», I «Actualidad tecnológica».


Sadržaj članka pridržava se naših načela urednička etika. Da biste prijavili pogrešku, kliknite ovdje.

9 komentara, ostavi svoj

Ostavite svoj komentar

Vaša email adresa neće biti objavljen. Obavezna polja su označena s *

*

*

  1. Za podatke odgovoran: Miguel Ángel Gatón
  2. Svrha podataka: Kontrola neželjene pošte, upravljanje komentarima.
  3. Legitimacija: Vaš pristanak
  4. Komunikacija podataka: Podaci se neće dostavljati trećim stranama, osim po zakonskoj obvezi.
  5. Pohrana podataka: Baza podataka koju hostira Occentus Networks (EU)
  6. Prava: U bilo kojem trenutku možete ograničiti, oporaviti i izbrisati svoje podatke.

  1.   MARIA BRIÓN dijo

    Hvala vam! Djeluje savršeno.
    Što se tiče GNS3, koji nisam znao, izgleda jako dobro. Pokušat ću.

    1.    Instalacija Linuxa nakon dijo

      Pozdrav, Marija. Hvala što ste nam napisali. Jako mi je drago što vam je sadržaj bio koristan.

  2.   Ulica Rodrigo dijo

    Vrlo zahvalan za zajedničko, to savršeno funkcionira

    1.    Instalacija Linuxa nakon dijo

      Pozdrav, Rodrigo. Drago nam je da vam je vodič savršeno radio.

  3.   C4in dijo

    Ako instalacija s .deb ne uspije, ova vas metoda sprema i potvrđujem da radi.

  4.   Atlas dijo

    Pozdrav, hvala na doprinosu. Slijedio sam korake da vidim ovisnosti i instaliram, međutim čitanje pokazuje da imam ovisnosti u njihovim najnovijim verzijama, zatim pokušavam instalirati i prikazuje pogrešku, koristim ubuntu 20lts i packettrancer 8 greška koja se javlja je sljedeća:

    Konfiguriranje paketa za praćenje (8.0.1) ...
    gtk-update-icon-cache: Nema indeksne datoteke teme.
    Obrada okidača za mime-podršku (3.64ubuntu1) ...
    Obrada okidača za gnome-izbornike (3.36.0-1ubuntu1) ...
    Obrada okidača za dijeljene mime-informacije (1.15-1) ...
    Obrada okidača za rad s datotekama na radnoj površini (0.24-1ubuntu3) ...
    W: Spremište je pokvareno: packettracer: amd64 (= 8.0.1) nema podatke o veličini

    1.    Instalacija Linuxa nakon dijo

      Pozdrav, pokušajte stvoriti AppImage za Cisco Packet Tracer od drugog GNU / Linuxa koji ima knjižnice ili nije u sukobu oko stvaranja AppImagea. Nakon toga, s već stvorenom AppImage, instalirajte je na GNU / Linux Distro gdje vam je potrebna. Sigurno će se instalirati bez problema. Recite nam kasnije, kako ste prošli?

  5.   @redcamaleon dijo

    hvala na informaciji. Upravo sam ga bez problema instalirao na Debian 11
    testirat ćemo ga da vidimo što je ... već koristim GNS3 ali za tijek cisco testiranja !!
    hvala

    1.    Instalacija Linuxa nakon dijo

      Pozdrav, Redchameleone. Hvala na komentaru. Nadam se da vam je vrlo korisno sada koristiti Cisco Packet Tracer na GNU / Linuxu.