Vodič za instalaciju NVidia kartica u LMDE-u

Zanimljivo ovo post objavljen na forumu LinuxMint (na engleskom), koji ovdje donosim ponizno preveden za korisnike LMDE da se koriste kartama Nvidia.

Nove karte.

Za nove modele navedene u ovaj url:

$ sudo aptitude install nvidia-kernel-dkms nvidia-glx build-essential nvidia-settings nvidia-xconfig

Stare karte.

Za starije modele navedene u ovaj url.

$ sudo aptitude install nvidia-kernel-legacy-173xx-dkms nvidia-glx-legacy-173xx build-essential nvidia-settings nvidia-xconfig

Još starih karata.

Za modele navedene u ovaj url.

$ sudo aptitude install nvidia-kernel-legacy-96xx-dkms nvidia-glx-legacy-96xx build-essential nvidia-settings nvidia-xconfig

Ukloniti.

Preporučuje se uklanjanje sljedećih paketa:

apt remove --purge xserver-xorg-video-nouveau libdrm-nouveau1a

Ili ih stavite na crnu listu:

sudo echo blacklist nouveau > /etc/modprobe.d/blacklist-nouveau.conf


Sadržaj članka pridržava se naših načela urednička etika. Da biste prijavili pogrešku, kliknite ovdje.

4 komentara, ostavi svoj

Ostavite svoj komentar

Vaša email adresa neće biti objavljen. Obavezna polja su označena s *

*

*

  1. Za podatke odgovoran: Miguel Ángel Gatón
  2. Svrha podataka: Kontrola neželjene pošte, upravljanje komentarima.
  3. Legitimacija: Vaš pristanak
  4. Komunikacija podataka: Podaci se neće dostavljati trećim stranama, osim po zakonskoj obvezi.
  5. Pohrana podataka: Baza podataka koju hostira Occentus Networks (EU)
  6. Prava: U bilo kojem trenutku možete ograničiti, oporaviti i izbrisati svoje podatke.

  1.   FER-u dijo

    Korisno, ali budite oprezni!
    «Hibridne» kartice (nvidia + intel čip, uobičajeno za nova prijenosna računala s i5 i i7 jezgrama, druga generacija) i / ili s optimus tehnologijom ne rade (osim ako je Intel onemogućen putem hardvera).

    Bolje da nastavimo ostavljati upravljački program za Intel, čak i ako izgubimo svu snagu od nvidije ...

    1.    elav <° Linux dijo

      Zanimljivi su ti podaci. Zaista nisam znao jer uvijek koristim Intel. Puno vam hvala na informacijama.

  2.   Raul dijo

    Istina je ono što Fer kaže, ako ja instaliram upravljački program svog atija, budući da imam inteligenciju i7, to mi loše ide, ništa gore.

    I sveukupno u Linuxu nećete igrati u HD-u, preostali su podaci (dok ne postane jasno)

  3.   nano dijo

    dobro, možda ovaj komentar ovdje neće ići, ali imam dvije sumnje. Jedan se odnosio na vozače, a drugi na knjižnice.

    S upravljačkim programima: Kako mogu instalirati vlasničke ati-jeve? Je li kao u ubuntuu?

    Knjižnice: Trebam 32-bitne, ia32 se može instalirati u LMDE kao u ubuntu putem softvera. centar? Ubuntu mr ne daje baš dobre rezultate da kaže ...