Ponovno upotrijebite eth0 u LMDE-u

Korisnici LMDE u konfiguraciji mrežne kartice možete naići na vrlo znatiželjnu situaciju.

Obično je zadano mrežno sučelje u Debian, Ubuntu a drugi je eth0, ali prilikom instalacije LMDE ovaj broj trči i postaje eth1. U mom slučaju imam 2 mrežne kartice, eth0 y eth1, oni su postali eth1 y eth2 respektivno.

Počeo sam pretraživati ​​i rješenje koje sam za to pronašao je uklanjanje paketa  dnet-zajednički ako je instaliran.

$ sudo aptitude purge dnet-common

Ponovo se pokrenemo i sve bi trebalo ponovno raditi.


Sadržaj članka pridržava se naših načela urednička etika. Da biste prijavili pogrešku, kliknite ovdje.

3 komentara, ostavi svoj

Ostavite svoj komentar

Vaša email adresa neće biti objavljen. Obavezna polja su označena s *

*

*

  1. Za podatke odgovoran: Miguel Ángel Gatón
  2. Svrha podataka: Kontrola neželjene pošte, upravljanje komentarima.
  3. Legitimacija: Vaš pristanak
  4. Komunikacija podataka: Podaci se neće dostavljati trećim stranama, osim po zakonskoj obvezi.
  5. Pohrana podataka: Baza podataka koju hostira Occentus Networks (EU)
  6. Prava: U bilo kojem trenutku možete ograničiti, oporaviti i izbrisati svoje podatke.

  1.   Carlos-Xfce dijo

    Bok Elav. Jesam, ponovno instaliram, ali i dalje se prikazuje "Auto eth1". Nikako, ne utječe na mene jer imam samo mrežnu karticu.

    1.    elav <° Linux dijo

      Mmm, tako čudno. Uspjelo mi je .. Svejedno ..

  2.   Quique dijo

    Pozdrav elav,

    Privilegija je uživati ​​u znanju koje želite proširiti i podijeliti. Jako dobar posao.
    Provjerio sam je li paket dnet-common uobičajeno instaliran u LMDE-u - nedavno je zamijenio Ubuntu Lucid na mom računalu - i, nije, umjesto toga, žičano mrežno sučelje također se pojavljuje kao eth1 u mom upravitelju (Network Manager 0.8.4).

    Lijep pozdrav.