Pojašnjavanje nedoumica: LMDE spremišta

Kao što smo objavili 21. listopada 2011., odlučili smo stvoriti odjeljak pod nazivom: Vaše mišljenje je važno <° Linux, gdje ćemo objaviti e-poštu putem koje su neki korisnici slali predlažući teme od interesa obrazac za kontakt.

Pa, upravo je rođen još jedan odjeljak pod nazivom: Pojašnjavanje sumnji <° Linux, gdje ćemo odgovoriti na neka pitanja onih korisnika koji nam se obrate, sa svim pitanjima općenito.

Ovdje ćemo objaviti one za koje smatramo da bi trebali biti zanimljivi svima, kao što je slučaj s onim kojeg je korisnik nazvao: Eritrym.

Eritrym je napisao:

Pozdrav, pratim blog nekoliko dana i vrlo je potpun, ali imam pitanje.
Korisnik sam LMDE-a praktički otkad je izašao, jer mi se činio mnogo privlačnijim od Linux Mint-a, koji je bio distro koji sam prije koristio. Jedino što mi se ne sviđa je to što je većina paketa zastarjela.
Možete li preporučiti stabilan i ažuriran popis spremišta?
Je li to zadnji put da sam pokušao sa SID paketima, kad sam ažurirao xorg, na kraju sam zabrljao grafičko sučelje ...
Puno vam hvala i oprostite na neugodnosti!
I prije svega čestitke na ovom fantastičnom blogu!

<° Linux odgovorite natrag:

Puno vam hvala na pohvali, vrlo smo sretni što je naš trud da održimo ovaj blog koristan za druge korisnike.

Iako je prednost imati prilagođena spremišta u LMDE, istovremeno moramo (kao barijeru) ovisiti o ažuriranjima s kojih radi tim Linux Mint ugraditi ih.

Prije svega, morate to imati na umu LMDE ne koristi Sidova spremišta, ali oni od Debian testiranje y Debian Squeeze. Pretpostavlja se da je u spremištima Dolazni, oni moraju svakodnevno unositi nove pakete iz ogledala Debian testiranje, ali ovo nije sigurno.

Možete izravno koristiti spremišta Debian, ali vrlo je vjerojatno da pri tome postoji neka pogreška ovisnosti s paketima koje uključuje LMDE.

Imate dvije mogućnosti: Ili riskirate da koristite Debian Testing repozitorijume da biste imali više ažuriranih paketa, ili strpljivo čekate da ažuriranja stignu iz LMDE repozitorija. Možete slobodno birati. Ostavljam vam Debian spremišta:

deb http://ftp.debian.org/debian testing main contrib non-free
deb http://security.debian.org/ squeeze/updates main contrib non-free


Sadržaj članka pridržava se naših načela urednička etika. Da biste prijavili pogrešku, kliknite ovdje.

8 komentara, ostavi svoj

Ostavite svoj komentar

Vaša email adresa neće biti objavljen. Obavezna polja su označena s *

*

*

  1. Za podatke odgovoran: Miguel Ángel Gatón
  2. Svrha podataka: Kontrola neželjene pošte, upravljanje komentarima.
  3. Legitimacija: Vaš pristanak
  4. Komunikacija podataka: Podaci se neće dostavljati trećim stranama, osim po zakonskoj obvezi.
  5. Pohrana podataka: Baza podataka koju hostira Occentus Networks (EU)
  6. Prava: U bilo kojem trenutku možete ograničiti, oporaviti i izbrisati svoje podatke.

  1.   Aleksandar Nova dijo

    AFAIK Linux Mint Debian Edition, prema vlastitoj dokumentaciji, 100% je kompatibilan s Debian testiranjem. Ono što se ne događa je s Ubuntuom; LMDE upozorava da Ubuntu spremišta tamo neće raditi.

  2.   Emrithry dijo

    Hvala na odgovoru! Moram reći da sam mislio da sam već testirao, ali očito ne, jer se nakon dodavanja spremišta pojavilo puno ažuriranja, iako mi stvaraju određene probleme, jer me prisiljavaju da deinstaliram pakete poput mint-meta-common ili mint-meta-debian, što mislim da nije uputno uklanjati ih. Uz to, prije nadogradnje xorga zeznuo sam grafičko sučelje, pa se sada malo bojim u slučaju da ga opet zeznem. To mi ne bi trebalo stvarati probleme, zar ne?

    1.    elav <° Linux dijo

      Točno. Ako želite da vaš LMDE radi nesmetano, preporučujem vam da koristite LMDE spremišta. Možda ako imate Testiranje, ali LMDE nije Debianov kao takav.

      1.    Eritrym dijo

        Ne smeta mi što imam neki drugi problem dok god imam rješenje, zapravo je to jedan od razloga zašto mi se Linux više sviđa nego Windows, da bih se mogao suočiti sa strojem i naučiti kako ispraviti pogreške koje on može imati , ali ne želim uzrokovati nepovratnu štetu i moram ponovno instalirati operativni sustav svaka dva ili tri ...
        Jesu li oni relevantni u slučaju paketa koje sam ranije spomenuo? Budući da mi ažuriranje libreofficea govori i da ih uklonim ...

        1.    elav <° Linux dijo

          Ti su paketi meta-paketi, koji zauzvrat mogu (ili ne moraju) deinstalirati druge pakete. Deinstalirao sam ih bez većih problema.

  3.   Carlos-Xfce dijo

    Bok Elav. Fantastično, sviđaju mi ​​se novi odjeljci i odgovor na ovo posebno pitanje: spremišta LMDE. Međutim (i neka mi Courage oprosti!), Još uvijek nisam stručan korisnik i ne znam što učiniti s spremištima koja ste ovdje stavili. Bojim se toga dodirnuti jer sam već imao problema koji me prisiljavaju da sve ponovo instaliram ispočetka. Pa, u svakom slučaju, puno vam hvala.

    1.    elav <° Linux dijo

      Ne brini. Da vidimo. Spremišta koja sam stavio u postu su ona koja morate koristiti u slučaju da ne želite uzimati svoje pakete iz repoa LMDE i prilagoditi ritmu Debian. Drugim riječima, ako ono što želite jest da se sustav ne ošteti i nastavi raditi kako bi trebao (iako se ne ažurira tako često), morate nosi ovo. Ako je ono što želite stalno ažurirati (iako se neki paket odnosi na LMDE idi k vragu) onda koristiš one koje sam stavio u postu.

  4.   David dijo

    apt-get -t testiranje instaliraj banshee
    Čitanje popisa paketa ... Gotovo
    Stvaranje stabla ovisnosti
    Čitanje podataka o statusu ... Gotovo
    Ne mogu instalirati neki paket. To može značiti to
    tražili ste nemoguću situaciju ili, ako koristite distribuciju
    nestabilno, da neki potrebni paketi nisu stvoreni ili jesu
    je premješten iz dolaznog.
    Sljedeće informacije mogu pomoći u rješavanju situacije:

    Sljedeći paketi imaju nezadovoljene ovisnosti:
    libc6-dev: Prekidi: gcc-4.4 (<4.4.6-4), ali 4.4.5-8 će biti instaliran
    i dogodilo mi se sa svim paketima koje želim instalirati sa testiranja. Kako to mogu riješiti ?, Unaprijed hvala i pozdrav