Mi a teendő a Deepin 15.4 telepítése után?

A teszt eredménye Linux deepin 15.4 Több mint kielégítő, nagyon jó vizuális megjelenésű, meglehetősen elfogadható teljesítményű és alapértelmezés szerint sikeresen telepített alkalmazások széles skálája. Annak ellenére, hogy a terjesztés készen áll bármely felhasználó használatára, elvégezhetünk néhány optimalizálást a Deepin 15.4 telepítése után majd legközelebb meglátjuk.

A Deepin 15.4 újdonságai

Én személy szerint úgy gondolom Mélyen benne az egyik legjobb kínai disztribúció, amit régóta láttam, mivel napjaink legjobb vizuális megjelenése van, amely tudja, hogyan keverhető össze a jó teljesítmény és a friss szoftver. Hasonlóképpen, a disztribúciót fejlett vezérlőközponttal látták el, amely lehetővé teszi számunkra, hogy paraméterezzük és konfiguráljuk a disztribúciót a mi preferenciánk szerint.

A deepin fejlesztői csoport gondoskodott az új disztribúció minden részletéről, az intelligens észleléssel, QR-kód beolvasásával és a disztribúcióról szóló üzenetekkel. Hasonlóképpen, hozzáadták a Linux kernelt 4.9.8 ehhez a disztribúcióhoz a kibővített hardvertámogatás érdekében.

A deepin 15.4 asztali számítógép egyszerűen nagyszerű, többek között gyors elérési ikonokkal, adaptálható eszköztárral, fejlett testreszabási menüvel.  Mi a teendő a Deepin 15.4 telepítése után? Javaslom, hogy nézze meg az alábbi mély áttekintéseket, ahol részletesen bemutatják ennek a disztribúciónak a jellemzőit és szépségét.

Néhány szempont, amelyet figyelembe kell venni az útmutató megkezdése előtt

  • Deepin 15.4 Ez egy debian alapú disztró, egyedi asztallal, így az erre a terjesztésre tervezett és fejlesztett alkalmazások, útmutatók és utasítások többsége a deepinben működik.
  • Hardvertől függően előfordulhat, hogy a deepin egyes funkciói nem működnek megfelelően, ebben az esetben kérjük, jelezze.
  • Az alábbiakban felsorolt ​​ajánlásokat saját felelősségére kell teljesíteni, ezek tapasztalataink és a szakterület különböző szakértőinek olvasatának eredményeként születtek.

A Deepin 15.4 telepítése után végrehajtandó lépések

Frissítse a deepin adattárakat a földrajzi helyének legmegfelelőbbre.

Ez egy olyan lépés, amelyet elengedhetetlennek tartok a deepin telepítése után, mivel az alapértelmezés szerint aktivált adattárak túl lassúak az ázsiai kontinensen kívül eső országok többségében, megpróbálhat váltani a listában megjelenő egyik tárolóra, amely A Deepin felajánlja nekünk a frissítési lehetőségeket (ajánlom a brazilit), de elav megosztotta az alternatív mirrók listáját is, amelyeket használhat, és amelyeket alább megosztok

Ezen adattárak hozzáadásához szerkesztenünk kell a sources.list fájlt, hajtsa végre a következő parancsot: sudo nano /etc/apt/sources.list

Amerika: Egyesült Államok, Mexikó, Dominikai Köztársaság, Puerto Rico stb.

deb ftp://mirror.jmu.edu/pub/deepin/ instabil fő hozzájárulás nem szabad deb ftp://ftp.gtlib.gatech.edu/pub/deepin/ instabil fő hozzájárulás nem szabad deb ftp: // tükör .nexcess.net / deepin / instabil fő hozzájárulás nem ingyenes

Spanyolország és Európa:

deb ftp://deepin.ipacct.com/deepin/ instabil fő hozzájárulás nem szabad deb ftp://mirror.bytemark.co.uk/linuxdeepin/deepin/ instabil fő hozzájárulás nem szabad deb ftp: //mirror.inode .at / deepin / instabil fő hozzájárulás nem szabad

Dánia:

deb ftp://mirror.dotsrc.org/deepin/ unstable main contrib non-free

Dél Amerika:

deb ftp://sft.if.usp.br/deepin/ unstable main contrib non-free

Oroszország:

deb ftp://mirror.yandex.ru/mirrors/deepin/packages/ unstable main contrib non-free

Burgaria:

deb ftp://deepin.ipacct.com/deepin/ unstable main contrib non-free

Egyesült Királyságok:

deb ftp://mirror.bytemark.co.uk/linuxdeepin/deepin/ instabil fő hozzájárulás nem ingyenes deb ftp://ftp.mirrorservice.org/sites/packages.linuxdeepin.com/deepin/ instabil fő hozzájárulás nem ingyenes

Németország:

deb ftp://ftp.gwdg.de/pub/linux/linuxdeepin/ instabil fő hozzájárulás nem szabad deb ftp://mirror2.tuxinator.org/deepin/ instabil fő hozzájárulás nem ingyenes deb ftp: //ftp.fau .de / deepin / instabil fő hozzájárulás nem mentes

Svédország:

deb ftp://ftp.portlane.com/pub/os/linux/deepin/ unstable main contrib non-free

Dél-Afrika:

deb ftp://ftp.saix.net/pub/linux/distributions/linux-deepin/deepin/ unstable main contrib non-free

Fülöp-szigetek:

deb ftp://mirrors.dotsrc.org/deepin/ unstable main contrib non-free

Japán:

deb ftp://ftp.kddilabs.jp/Linux/packages/deepin/deepin/ unstable main contrib non-free

Frissítse a rendszert és az adattárakat:

Hajtsuk végre a következő parancsot a terminálunkról:

sudo apt-get update && apt-get upgrade

Megteheti a konfigurációs felületről is, a rendszerfrissítés opcióban. Kihasználhatja és jóváhagyhatja az automatikus frissítések keresését.

Saját illesztőprogramok telepítése:

Gyakran szükségünk van a saját illesztőprogramokra, hogy a számítógépünk jobban működjön, ebben az esetben az alábbiak szerint telepíthetjük, ehhez egyszerűen megnyitjuk az alapértelmezés szerint a deepin által telepített illesztőprogram-kezelő alkalmazást, beírjuk a jelszavunkat és kiválasztjuk az elérhető illesztőprogramokat a számítógépünkhöz.

Telepítse a Synaptic alkalmazást

Bár a Deepin piaca meglehetősen könnyen használható és nagyszámú alkalmazással rendelkezik, úgy vélem, hogy a synaptic egy teljesebb alkalmazástár, ezért javaslom annak telepítését, ehhez elég, ha letöltjük a 32 bit o 64 bit és telepítse a gdebi vagy bármely más csomagkezelő használatával. szinaptikus

Nyelv módosítása wps-re

Az az irodai csomag, amelyet a deepin alapértelmezés szerint hoz: wps, meg kell változtatnunk a nyelvet spanyolra, hogy az elfogadja nyelvünk összes karakterét, és a javító megfelelően működjön.

Ehhez csak nyissa meg a wps-t, és lépjen a bal felső panelre, ahol lesz egy lehetősége, amely azt mondja, hogy változtassa meg a nyelvet (váltson nyelvet), megkeressük a kívánt nyelvet (vagy nyelvjárást), és elfogadjuk, a megfelelő csomag letöltésre kerül, és a nyelv megváltozik.

A Windows betűtípusainak telepítése:

A Windows betűtípusokat a következő paranccsal telepíthetjük

sudo apt-get install ttf-mscorefonts-installer ttf-bitstream-vera ttf-dejavu ttf-liberation ttf-freefont

Hozza ki a legtöbbet a deepin üzletből

Valami, amiben van mélység, kiváló üzlet, gyönyörű, szervezett, gyors, nagyszámú alkalmazással és egyszerű telepítéssel, személyes ajánlásom az, hogy a lehető legtöbbet hozzuk ki ebből az üzletből, olyan alkalmazásokat keressünk, amelyeket nem ismerünk, tesztelünk vagy telepítünk. a leggyakrabban használt alkalmazások.

Ezekkel az apró változtatásokkal egy kicsit jobban beilleszkedünk egy mélyreható mélységbe, hogy ha elkezdünk más dolgokat módosítani, akkor biztosan valami termelékenyebb fog megjelenni.


A cikk tartalma betartja a szerkesztői etika. A hiba bejelentéséhez kattintson a gombra itt.

20 hozzászólás, hagyd a tiedet

Hagyja megjegyzését

E-mail címed nem kerül nyilvánosságra. Kötelező mezők vannak jelölve *

*

*

  1. Az adatokért felelős: Miguel Ángel Gatón
  2. Az adatok célja: A SPAM ellenőrzése, a megjegyzések kezelése.
  3. Legitimáció: Az Ön beleegyezése
  4. Az adatok közlése: Az adatokat csak jogi kötelezettség alapján továbbítjuk harmadik felekkel.
  5. Adattárolás: Az Occentus Networks (EU) által üzemeltetett adatbázis
  6. Jogok: Bármikor korlátozhatja, helyreállíthatja és törölheti adatait.

  1.   Martial del Valle dijo

    Kiváló, nagyon jó !!

  2.   Gonzalo dijo

    Helló üdvözlet. Van egy olyan problémám, amelyet nem tudtam megoldani a Deepin 15.4-ben, ami a szakadt videó, integrált intel grafikám van, remélhetőleg valaki tud nekem segíteni, köszönöm.

    1.    Axel dijo

      Ugyanaz a problémám van, amit nem tudtam megoldani

  3.   Alexander dijo

    A nagyon jó oktatóanyag hasznos lesz a disztribúció újoncai számára, de tisztáznom kell valamit az Ön számára, vagyis hogy a Synaptic szerepel a deepin áruházban, megkeresheti és onnan telepítheti. Sok olyan alkalmazás is megtalálható, amelyeket csak szinaptikusan találnak meg.

  4.   jose dijo

    Az adattárak frissítésének nem kell nehéznek lennie, mint a terminálon keresztül, itt van a legegyszerűbb megoldás
    https://www.youtube.com/watch?v=03qmRefAGRI&t=33s

    végül hagyok egy videót, amely a legjobb módon magyarázza el, mit kell tenni a deepin telepítése után?
    https://www.youtube.com/watch?v=1aNbkgqr3lw&t=3s

    és a deepin 15.4 hivatalos áttekintése
    https://www.youtube.com/watch?v=UoGV-xjbMNc&t=723s

  5.   Gerson dijo

    Köszönöm, hogy együttműködtek ezzel a kínai disztribúcióval. Az OpenSUSE 42.2-ből származom (KDE és Cinnamon), amely cserbenhagyott, mert annyira lassú és nem nehéz. Jelenleg a most telepített Deepin jól megy, de megakadályozza annak kilépését a "sudo apt-get update && apt-get upgrade" használatakor:
    E: Nem sikerült megnyitni a "/ var / lib / dpkg / lock" zárfájlt - nyitva (13: Engedély megtagadva)
    E: Nem sikerült lezárni az admin könyvtárat (/ var / lib / dpkg /), te superuser vagy?
    A következőt használtam: "sudo su" feltettem a jelszavamat, és írtam: "apt-get update && apt-get upgrade", és azonnal megkezdődik a frissítés, természetesen először a Vezérlőközpontba mentem (jobb alsó sarok), és onnan az "Update / Beállítások frissítése »A tükröt a leggyorsabbra cseréltem a területem számára.
    A saját források elhelyezése után pedig be kell helyeznie: sudo fc-cache
    Nem vagyok szakértő, csak kíváncsi vagyok a GNU / Linuxra, és mindig is tetszett a KDE, mindent megtanultam a hozzád hasonló cikkekből és oktatóanyagokból.

    1.    uzantho dijo

      Mindkét alkalommal meg kell adnod a sudo-t, és az apt-get sem szükséges az apt mellett. "Sudo apt update && sudo apt upgrade"

  6.   pipo dijo

    Helló, nagyon jó bemutató, problémám van, telepítem a deepint, de ez nem teszi lehetővé az ntfs lemezek vagy partíciók mentését vagy törlését, ezek mindegyikét zárolja, és nem tudom, hogyan oldjam meg ezt a problémát, várom a választ, és ezentúl köszönöm . Egészségére

    1.    Darwins torres dijo

      Jó napot, próbáld meg eltávolítani a gyorsindítási opciót a Windows power opcióiban, indítsd újra a deepin-ben, és kész

  7.   Carlos Luciano Figueroa dijo

    Szia, hogy vagy? Van egy cx noteszgépem, i7 16 GB RAM-mal és egy Intel HD grafikus kártyával, valamint egy másik az nvidia 940mx-től. Szeretem a Deepin 15.4-et, de nem tudom megoldani a frissítés problémáját GUI-n keresztül. Minden alkalommal, amikor az újraindítást kéri a frissítéshez, megteszem, de 0% -nál ad egy pillanatot, és hibát ad, annak ellenére, hogy újra megpróbálja, ugyanazzal a dologgal folytatódik. Terminálon keresztül frissítettem. Az üzenet megjelenik a végén: 0 frissítve, 0 új telepítésre kerül, 0 eltávolításra és 52 nem frissítésre. Ugyanez a hiba nyilvánvalóan nem teszi lehetővé, hogy más alkalmazásokat töltsek le és telepítsek a boltból, mivel ezek is hibát adnak. Az adattárak hazámból származnak, és a normál 20 MB-os csatlakozási sebességemen működnek. Hogyan tudnám megoldani ezt a problémát? Információkat kerestem és kerestem róla, de új vagyok a Linux számára, és minden kétszer annyiba kerül. Először is, nagyon köszönöm a hozzájárulásokat és az eltöltött időt. Egészségére!

    1.    Darwins torres dijo

      Kövesse a lépéseket, hogy a hivatalos pekingi adattárakat az Ön országához közelebb cserélje

    2.    Marcelo orlando dijo

      Amellett, hogy Darwin Torres elmondta, kényelmes az apt-fast telepítése (az aria2 telepítését igényli). Ha túl bonyolultnak találja az összes telepítését a terminálról, letöltheti a .deb of prozilla és az apt-proz (Bár ez kicsit lassabb). Ez a szoftver lehetővé teszi a kapcsolatok számának felgyorsítását, a letöltések gyorsabbá tételét.
      .
      PS: Ha az apt-fast telepítése mellett dönt, akkor a kézikönyv segítségével kell telepítenie a Debianra, nem az Ubuntu-ra.

  8.   borola dijo

    A blogod jó, de remélem, tájékoztatsz engem arról, hogy a deepin alkalmazás-tárolók hogyan frissülnek, mert a sudo add-apt-repository ppa: nem működnek vagy nem frissülnek.

    1.    Darwins torres dijo

      A konfiguráció Frissítés szakaszában megjelenik a tükrök listája, amelyből kiválaszthatja az országához közeli képet

    2.    Névtelen dijo

      A Deepin nem kompatibilis a ppa-val, mivel a Debianon és nem az Ubuntun alapul. De telepítheti ezeket a csomagokat az "Aptik" segítségével, megtalálhatja a Deepin áruházban, a leírásban azt írja, hogy lehetővé teszi olyan szoftvercsomagok telepítését, mint a ppa.

    3.    Marcelo orlando dijo

      A Deepin nem kompatibilis a ppa-val, mivel a Debianon és nem az Ubuntun alapul. De telepítheti ezeket a csomagokat az "Aptik" segítségével, megtalálhatja a Deepin áruházban, a leírásban azt írja, hogy lehetővé teszi olyan szoftvercsomagok telepítését, mint a ppa.

      1.    Dan dijo

        Nos, megpróbáltam, és nem húzott 🙁

  9.   Carlos Flores dijo

    Helló, kiváló bemutató. Egy lekérdezés a 15.4-es mélységemben nincs telepítve a DEB parancs. Hogyan telepítsem ???

    1.    Darwins torres dijo

      A .DEB fájlok kezeléséhez telepítenie kell a gdebit

  10.   Roge dijo

    Sajnálom, hogy problémám van, telepítettem a deepin 15.4-et, mindent frissítek, de amikor kikapcsolt és bekapcsolt, a dokkolót és az indítót eltávolították, és nem tudtam megoldani, segítségre van szükségem