Cisco Packet Tracer: Hogyan telepítsem a legújabb verziót a GNU / Linux rendszerre?

Cisco Packet Tracer: Hogyan telepítsem a legújabb verziót a GNU / Linux rendszerre?

Cisco Packet Tracer: Hogyan telepítsem a legújabb verziót a GNU / Linux rendszerre?

mert Technológusok szerelmesei Telekommunikációs hálózatok és GNU / Linux, vannak jó ingyenes és nyitott programok, mint pl GNS3, amelyik megengedi szimuláció (konstrukció, tervezés és tesztelés) hálózat virtuális környezetben. További, GNS3 Lehetővé teszi sok hallgató számára, hogy felkészüljön a hálózati tanulmányokra, vagy szakemberek számára, hogy könnyedén megtervezzék és kiépítsék a hálózatot, speciális vagy tényleges hardver nélkül.

Azok számára azonban, akik általában közvetlenül a "Cisco Networking Academy" és ők is szeretik GNU / Linux, lehetőség van a "Cisco Packet Tracer" az ingyenes és nyitott operációs rendszerek számára.

Pkg2appimage: Hogyan készítsünk saját AppImage fájlokat?

Pkg2appimage: Hogyan készítsünk saját AppImage fájlokat?

Természetesen sok minden megváltozott azóta, hogy először beszéltünk a Blog FromLinux a telepítés módjáról Cisco csomagkövető, amint az a következő bejegyzésben szerepel fájl "* .bin" az idő:

Kapcsolódó cikk:
A Paquet Tracer 5.3.3 telepítése spanyolul az Ubuntu 13.04 verzióban (32 bit)

És amikor utoljára megtettük, felajánlotta a alternatív módszer amikor lehetetlen telepíteni egy bizonyos verziót, amint az a következő bejegyzésben látható pkg2appimage:

Pkg2appimage: Hogyan készítsünk saját AppImage fájlokat?
Kapcsolódó cikk:
Pkg2appimage: Hogyan készítsünk saját AppImage fájlokat?

Ezért ma elmagyarázzuk a hagyományos módszert a fájl "* .deb" honlapján elérhető "Cisco Networking Academy".

Mi az a Cisco Packet Tracer?

Cisco Packet Tracer: Hálózati szimulációs eszköz

Mi az a Cisco Packet Tracer?

A. Hivatalos honlapja szerint "Cisco Networking Academy" ezt a szoftvereszközt a következőképpen írják le:

"VAGYn innovatív és hatékony hálózati szimulátor, amellyel gyakorolhatja saját hálózatának építését útválasztókkal, kapcsolókkal, vezeték nélküli technológiával és egyebekkel. Ez lehetővé teszi, hogy kísérletezzen a hálózati viselkedéssel, modelleket építsen fel, és feltegye magának a kérdést: "Mi lenne, ha ...?" Ennek a gyakorlati tapasztalatnak az eszköz konfigurálásában és a hibaelhárításban való megszerzése a Cisco tanúsítások egyik fontos eleme". Packet Tracer GYIK

Hogyan kell telepíteni a Cisco Packet Tracer programot GNU / Linux rendszerre?

Töltse le a telepítőt

A. Honlapján elérhető jelenlegi telepítő letöltéséhez «Cisco Hálózati Akadémia« először regisztrálnia kell magát ugyanebben a tanfolyamon Cisco csomagkövető, a következőre kattintva link. jegyzet: jelenleg a telepítő elérhető mert Linux 64 bites az, amely megfelel a version 7.3.1.

Telepítési folyamat

Miután letöltötte a fájlt a A telepítő jelenleg elérhető (PacketTracer_731_amd64.deb) Csak a csomagkezelővel történő hagyományos módon történő telepítés marad terminálon vagy grafikus úton.

Esettanulmányunk szempontjából a folyamat a terminálon keresztül valósul meg. Mivel könnyedén telepítheti, és kényelmesebb módon ellenőrizheti a telepítési hibákat, ha azok történnek. Bármely csomag telepítése előtt ajánlott ellenőrizni, hogy mely függőségeket kéri korábban. Ebben az esetben version 7.3.1 de Cisco csomagkövető a függőségek megtekintéséhez a következő parancsot kell végrehajtani:

sudo dpkg-deb -I PacketTracer_731_amd64.deb

Ennek eredményeként a szükséges függőségek a következők:

sudo,dialog,xdg-utils,gtk-update-icon-cache,libgl1-mesa-glx,libpulse0,libnss3,libxss1,libasound2,libxslt1.1,libxkbcommon-x11-0

Ezért a következő parancsot végre kell hajtani a telepítéshez

sudo apt install sudo dialog xdg-utils gtk-update-icon-cache libgl1-mesa-glx libpulse0 libnss3 libxss1 libasound2 libxslt1.1 libxkbcommon-x11-0

Ha minden sikeresen települ, folytassa a PacketTracer_731_amd64.deb csomag telepítésével a következő paranccsal:

sudo dpkg -i PacketTracer_731_amd64.deb

Ne feledje, hogy amikor a "* .deb" csomag letöltve gyakran hibákat kap, amelyeket általában a következő parancsok futtatásával javítanak ki:

sudo apt install -f

sudo apt install --fix-broken

Ehelyett, ha ezt vagy bármely más telepíteni szeretné "* .deb" csomag automatikusan megoldja a függőségeket, futtassa a telepítést közvetlenül a "apt-get, aptitude vagy apt" parancs segítségével "telepítés" opció, amint az a következő példában látható, a következő paranccsal:

sudo apt install ./Descargas/PacketTracer_731_amd64.deb

A Cisco Packet Tracer már telepítve van

Az én esetemben, mivel nem kaptam hibaüzeneteket, csak tovább futtattam Cisco csomagkövető már telepítve keresi a alkalmazások menü, ennek eredményeként elérve annak tökéletes végrehajtását. Amint a fenti képen látható.

Végül feltétlenül látogasson el a (z) ingyenes és nyitott alternatívájának weboldalára Cisco csomagkövető hívás GNS3. És ha teheti, használja.

Általános kép a cikk következtetéseihez

Következtetés

Reméljük ezt "hasznos kis bejegyzés" tovább «Cisco Packet Tracer», amely a neves cég által tervezett hatékony hálózati szimulációs eszköz «Cisco», és a híres Cisco Hálózati Akadémia évi globális oktatási programja keretében Kiberbiztonság és informatika, egészében nagy érdeklődés és hasznosság «Comunidad de Software Libre y Código Abierto» és nagyban hozzájárulnak a CSB csodálatos, gigantikus és növekvő ökoszisztémájának elterjedéséhez «GNU/Linux».

És további információért ne habozzon, látogasson meg bármelyiket Online könyvtár mint OpenLibra y jEdit olvasni könyvek (PDF) erről a témáról vagy másokról tudásterületek. Egyelőre, ha ez tetszett «publicación», ne hagyd abba a megosztást másokkal, a te Kedvenc webhelyek, csatornák, csoportok vagy közösségek közösségi hálózatok, lehetőleg ingyenesek és nyitottak Masztodon, vagy biztonságos és privát távirat.

Vagy egyszerűen keresse fel honlapunkat: FromLinux vagy csatlakozzon a hivatalos csatornához Távirat a DesdeLinux-tól olvasni és szavazni erre vagy más érdekes kiadványokra «Software Libre», «Código Abierto», «GNU/Linux» és egyéb kapcsolódó témák «Informática y la Computación»és a «Actualidad tecnológica».


A cikk tartalma betartja a szerkesztői etika. A hiba bejelentéséhez kattintson a gombra itt.

11 hozzászólás, hagyd a tiedet

Hagyja megjegyzését

E-mail címed nem kerül nyilvánosságra. Kötelező mezők vannak jelölve *

*

*

  1. Az adatokért felelős: Miguel Ángel Gatón
  2. Az adatok célja: A SPAM ellenőrzése, a megjegyzések kezelése.
  3. Legitimáció: Az Ön beleegyezése
  4. Az adatok közlése: Az adatokat csak jogi kötelezettség alapján továbbítjuk harmadik felekkel.
  5. Adattárolás: Az Occentus Networks (EU) által üzemeltetett adatbázis
  6. Jogok: Bármikor korlátozhatja, helyreállíthatja és törölheti adatait.

  1.   BRIÓN MARIA dijo

    Köszönöm! Tökéletesen működik.
    Ami a GNS3-at illeti, amit nem ismertem, nagyon jól néz ki. Kifogom probálni.

    1.    Linux utáni telepítés dijo

      Üdvözlet, Maria. Köszönjük, hogy írt nekünk. Nagyon örülök, hogy a tartalom hasznos volt az Ön számára.

  2.   Rodrigo utca dijo

    Nagyon hálás a megosztottért, tökéletesen működik

    1.    Linux utáni telepítés dijo

      Üdvözlet, Rodrigo. Örülünk, hogy az oktatóanyag tökéletesen működött az Ön számára.

  3.   C4in dijo

    Ha a .deb fájllal végzett telepítés nem működik, ez a módszer megmenti Önt és ellenőrizem, hogy működik-e.

  4.   Atlasz dijo

    Üdvözlet köszönöm a közreműködést, követtem a lépéseket a függőségek megtekintéséhez és telepítéséhez, azonban az olvasás azt jelzi, hogy a legfrissebb verzióikban vannak a függőségek, majd megpróbálom telepíteni, és hibát dob, használok ubuntu 20lts-t és A packettrancer 8 hibája a következő:

    A packettracer konfigurálása (8.0.1) ...
    gtk-update-icon-cache: Nincs téma indexfájl.
    A mime-támogatás kiváltó eseményeinek feldolgozása (3.64ubuntu1) ...
    Triggerek feldolgozása a gnome-menus számára (3.36.0-1ubuntu1) ...
    A megosztott mime-info kiváltóinak feldolgozása (1.15-1) ...
    Triggerek feldolgozása az asztali fájl-utils (0.24-1ubuntu3) számára ...
    W: A tár nem működik: packettracer: amd64 (= 8.0.1) nem tartalmaz méretinformációt

    1.    Linux utáni telepítés dijo

      Üdvözlet, próbálja meg létrehozni a Cisco Packet Tracer AppImage-ját egy másik GNU / Linux-ból, amelynek könyvtárai vannak, vagy nem ütköznek az AppImage létrehozásakor. Ezt követően a már létrehozott AppImage segítségével telepítse a GNU / Linux Distro-ra, ahol szüksége van rá. Biztosan problémamentesen települ. És később elmondja nekünk, hogy ment ez?

  5.   @redcameleon dijo

    Köszi az infót. Csak gond nélkül telepítettem a Debian 11 -re
    kipróbáljuk, hogy mi az ... Én már használom a GNS3 -at, de a cisco teszteléséhez !!
    gracias

    1.    Linux utáni telepítés dijo

      Üdv, Redchameleon. Köszönöm a hozzászólásod. És remélem, hogy nagyon hasznos lesz a Cisco Packet Tracer használata GNU / Linux rendszeren.

  6.   VARP dijo

    Ez nem megy egy kibaszott anyának

    1.    Linux utáni telepítés dijo

      Üdv VARP. Akkoriban a Debian 10 nem csak nekem működött, hanem másoknak is. A Debian 11-el ellenőrizzük, hogy szükséges-e frissíteni a bejegyzést.