A Discord telepítése Linuxra

Az egyik leggyorsabban növekvő chat játék olyan játékokkal, amelyek rekord idő alatt a játékosok kedvencévé válnak Viszály. Számos lehetősége van, könnyen kezelhető, gyors, integrálva a különféle játékplatformokkal, ... Annak ellenére, hogy támogatja a legtöbb platformot, Különbség a Linuxon nincs teljes támogatása, és csak a kísérleti szakaszban van.

sok Discord fejlesztők létrehoztak egy Linux támogatási terv és még egy kísérleti verziót is kiadtakDiscord Kanári', amely már telepíthető és használható a különféle Linux disztribúciókon. Határozottan nem tökéletes, de elég jól működik, és ha játékos vagy, miért nem használod?

Különbség a Linuxon

Különbség a Linuxon

 

Mi a viszály?

Viszály egy VoIP alkalmazás játékközösségek számára tervezték, amelyek lehetővé teszi a hangos és szöveges csevegést a játékosok között, teljesen ingyenes, biztonságos és működik Linux, Microsoft Windows, Mac OS X, Android, iOS és webböngésző.

Kiváló alternatíva a drága TeamSpeak és Ventrilo mellett, amellett, hogy kényelmesebbek és praktikusabbak, mint a Skype, ezek a funkciók a Discord-ot mindmáig sajátossá tették több mint 26 millió felhasználó.

Telepítse a Discord szoftvert Linuxra

Telepítse a Discord alkalmazást a Debian / Ubuntu rendszerre

A verzió 'Discord Kanári'a Debian-alapú terjesztésekhez lett csomagolva. A Debian, az Ubuntu, a Mint vagy bármely származékának felhasználóinak nem okozhat gondot a .deb a Discord oldalról, amelyet aztán kedvenc csomagkezelőjével telepíthet. A következő lépéseket is követheti:

$wget https://discordapp.com/api/download/canary?platform=linux

Ha végzett a letöltéssel, egyszerűen telepítse a következővel: dpkg.

$ sudo dpkg -i /útvonal/útvonal/discord-canary-0.0.11.deb

Miután elkészült, futtathatja az alkalmazást, és könnyen frissíthető is.

Telepítse a Discordot a Fedora-ra

Van egy csomag a Fedora számáraDiscord Kanári', ez egy Copr tárolóban található, és letölthető.

# dnf copr enable vishalv / discord-canary # dnf install discord-canary

Telepítse a Discord-ot az OpenSUSE-ra

A Discord nem tartalmaz csomagokat az OpenSUSE-hoz, de a Debian-csomagokat egyszerűen konvertálhatja vele Alien forgatókönyv. Ehhez le kell töltenie a csomagot .deb.

$wget https://discordapp.com/api/download/canary?platform=linux

Ezután használja Alien a .deb a .rpm.

$ idegen -r -c viszály-kanári-0.0.8.deb

Mikor Alien befejeződött, telepítse a csomagot a következővel: Yast2.

# yast2 -i viszály-kanári-0.0.8.rpm

Ez nem tökéletes megoldás, de működik, miközben létrehoz egy natív Discord klienst az OpenSUSE számára.

Telepítse a Discord alkalmazást az Arch Linux rendszerre

Nem hivatalos csomagok vannakDiscord Kanári'az AUR-ban, amelyet a következő URL-ről érhet el, https://aur.archlinux.org/packages/discord-canary/, letöltheti a telepítőcsomagokat is innen:https://aur.archlinux.org/cgit/aur.git/snapshot/discord-canary.tar.gz. Ebben az esetben kicsomagolnia kell a tar-ot, menjen a könyvtárba cd és azzal építsd fel makepkg.

$ cd / path / to / discord-canary $ mkpkg -sri

Telepítse a Discord alkalmazást a Gentoo-ra

A Discord overlayt hozzáadhatja a Gentoo használatához layman.

# laikus -S # laikus -a anders-larsson

Ezután adja hozzá a Discord-ot az elfogadott kulcsszavakhoz. Ban ben /etc/portage/package.accept_keywords

x11-misc / discord

Ezek után bármelyik csomagként megjelenhet

# emerge --ask x11-misc / discord

Következtetés a diszkordról Linuxon

A diszkord a Linuxon még mindig kísérleti változata ennek a játékosok közötti kiváló kommunikációs eszköznek, valószínűleg hibákat kell kijavítania, amelyeket meg kell oldani. Bár jelenleg nem ez a legjobb az alábbiak közül, messze meghaladja azt a lehetőséget, hogy a böngészőt nyitva tartsuk játék közben, és a továbbiakban már nem lesz szüksége a Windows használatára. Viszály játék chat
Ugyanígy ez az eszköz minden olyan tulajdonsággal rendelkezik, hogy hatékonyan cseveghessünk játékostársainkkal, kiemelve a játékfiókokkal való integrációt, valamint a privát szerverek létrehozásának lehetőségét.
- től származó információkkal linuxconfig

A cikk tartalma betartja a szerkesztői etika. A hiba bejelentéséhez kattintson a gombra itt.

7 hozzászólás, hagyd a tiedet

Hagyja megjegyzését

E-mail címed nem kerül nyilvánosságra. Kötelező mezők vannak jelölve *

*

*

  1. Az adatokért felelős: Miguel Ángel Gatón
  2. Az adatok célja: A SPAM ellenőrzése, a megjegyzések kezelése.
  3. Legitimáció: Az Ön beleegyezése
  4. Az adatok közlése: Az adatokat csak jogi kötelezettség alapján továbbítjuk harmadik felekkel.
  5. Adattárolás: Az Occentus Networks (EU) által üzemeltetett adatbázis
  6. Jogok: Bármikor korlátozhatja, helyreállíthatja és törölheti adatait.

  1.   Federico dijo

    Kedves Luigys: Gondolom, sok olvasó észreveszi, hogy a DesdeLinux már a különböző terjesztésekkel foglalkozik cikkében. Gratulálunk!.

  2.   csempe dijo

    Remek, már szerettem volna valami ilyesmit, hogy több barátommal játszhassam Dotát. Egy idő után telepítem, köszönöm gyík.

  3.   Patrick dijo

    Telepítse a 0.0.15 verziót az opensuse-be, és nem indul jól: /, hibát jelenít meg, ha megoldom megjegyzem

  4.   De dijo

    Helló, megpróbálom telepíteni az ellentéteket az Arch Linux-ra (Manjaro KDE), és az utolsó "mkpkg -sri" parancs beírása azt mondja, hogy "a parancs nem található." Megpróbáltam telepíteni az octopi / pacman / yaourt útján is, de ezek mind gondot okoznak a libc ++ alkalmazással történő fordításban.
    Remélem tudsz segíteni nekem és előre is köszönöm ^^

  5.   Mario mey dijo

    Van egy kis probléma a Debian 11 Bullseye -vel. A libappindicator1 már nincs a lerakatban. Vannak, akik azt javasolják, hogy a libayatana -t helyettesítsék ... de még nem tudtam megtenni. Minden számomra hasznos információt szívesen fogadok.

    Üdvözlet!

  6.   Martín dijo

    A Debian Bullseye-ben való telepítéshez először telepítenie kell a könyvtárakat

    https://packages.debian.org/buster/amd64/libappindicator1/download

    y

    https://packages.debian.org/buster/amd64/libindicator7/download

  7.   asp95 dijo

    Nagyon köszönöm az infót !!

    Javaslat. Az Ubuntu/Debian rendszerre való telepítéshez szükséges utasítások a következők: .deb letöltése és telepítése.

    Talán vonzóbb lenne a kezdő felhasználók számára, ha grafikusan jelenítené meg a lépéseket.

    Üdvözlet!