Gunakan kembali eth0 di LMDE

Pengguna LMDE Anda mungkin mengalami situasi yang sangat aneh dalam konfigurasi kartu jaringan.

Biasanya antarmuka jaringan default di Debian, Ubuntu dan lainnya, adalah eth0, tetapi saat memasang LMDE nomor ini berjalan dan menjadi eth1. Dalam kasus saya, saya memiliki 2 kartu jaringan, eth0 y eth1, mereka menjadi eth1 y eth2 masing-masing.

Saya mulai mencari dan solusi yang saya temukan untuk ini adalah menghapus paket  dnet-umum jika dipasang.

$ sudo aptitude purge dnet-common

Kami reboot dan semuanya harus berfungsi kembali.


Isi artikel mengikuti prinsip kami etika editorial. Untuk melaporkan kesalahan, klik di sini.

3 komentar, tinggalkan punyamu

tinggalkan Komentar Anda

Alamat email Anda tidak akan dipublikasikan. Bidang yang harus diisi ditandai dengan *

*

*

  1. Penanggung jawab data: Miguel Ángel Gatón
  2. Tujuan data: Mengontrol SPAM, manajemen komentar.
  3. Legitimasi: Persetujuan Anda
  4. Komunikasi data: Data tidak akan dikomunikasikan kepada pihak ketiga kecuali dengan kewajiban hukum.
  5. Penyimpanan data: Basis data dihosting oleh Occentus Networks (UE)
  6. Hak: Anda dapat membatasi, memulihkan, dan menghapus informasi Anda kapan saja.

  1.   Carlos-Xfce dijo

    Hai Elav. Saya melakukannya, menginstal ulang, tetapi tetap menampilkan "Auto eth1". Tidak mungkin, itu tidak mempengaruhi saya karena saya hanya punya kartu jaringan.

    1.    elav <° Linux dijo

      Mmm sangat aneh. Ini berhasil untuk saya .. Pokoknya ..

  2.   tenang dijo

    Halo elav,

    Merupakan hak istimewa untuk menikmati pengetahuan yang ingin Anda kembangkan dan bagikan. Kerja yang sangat bagus.
    Saya memeriksa apakah paket dnet-common diinstal secara default di LMDE - baru-baru ini menggantikan Ubuntu Lucid di komputer saya - dan, sebaliknya, antarmuka jaringan kabel juga muncul sebagai eth1 di manajer saya (Manajer Jaringan 0.8.4).

    Kind regards.