Conky Manager: Bagian depan untuk mengelola monitor conky

Dari waktu ke waktu saya mengunjungi situs ubuntera yang selalu menarik webupd8, yang berisi berita terkini dari GNU / Linux dan memiliki miliknya sendiri PPA dengan aplikasi menarik. Bagaimana aku debianite Saya mencoba untuk tidak menambahkan PPA di repositori saya meskipun sampai saat ini saya menginstal YAD y TEKS PUBLIK dengan PPA situs ini tanpa masalah.

Hari ini saya menemukan aplikasi menarik yang diprogram dalam bahasa Vala untuk mengelola konfigurasi kami secara grafis dan saya ingin membagikannya dengan Anda.

Jendela utama conky manager v1.2

Bagi yang belum mengetahuinya, berhidung besar  Ini adalah monitor sistem ringan yang memungkinkan kita memiliki beberapa jendela di desktop kita GNU / Linux  dengan jenis informasi apa pun (mirip dengan widget windows). Anda dapat memiliki satu atau lebih monitor di layar dan konsumsi hampir nol.

Gotham

INSTALASI

Di ubuntu Anda dapat menambahkan perintah berikut di konsol

sudo apt-add-repository -y ppa:teejee2008/ppa
sudo apt-get update
sudo apt-get install conky-manager

En Debian, Anda harus mengunduh file untuk arsitektur yang benar dari Launchpad, dalam kasus saya, saya mengunduh versi 64-bit. Hal lain yang perlu diingat adalah jika kita punya debian mengi kita harus mengunduh paket untuk cabang tersebut Tepat de Ubuntu untuk memastikan kompatibilitas dengan paket yang diinstal.

Setelah diunduh, kami menginstalnya

sudo dpkg -i conky-manager_1.2.0.1_amd64.deb

dan jika paket yang hilang muncul, kami menginstalnya

sudo apt-get -f install

Untuk menjalankannya kita ketik konsol

conky-manager

Saya membiarkan video berjalan di Ubuntu

Di situs web pembuat Anda dapat mengunduh tema dan mencari tahu lebih banyak tentang aplikasi ini: Teknologi TeeJee


tinggalkan Komentar Anda

Alamat email Anda tidak akan dipublikasikan. Bidang yang harus diisi ditandai dengan *

*

*

  1. Penanggung jawab data: Miguel Ángel Gatón
  2. Tujuan data: Mengontrol SPAM, manajemen komentar.
  3. Legitimasi: Persetujuan Anda
  4. Komunikasi data: Data tidak akan dikomunikasikan kepada pihak ketiga kecuali dengan kewajiban hukum.
  5. Penyimpanan data: Basis data dihosting oleh Occentus Networks (UE)
  6. Hak: Anda dapat membatasi, memulihkan, dan menghapus informasi Anda kapan saja.

  1.   lebihxlt dijo

    yaourt -S conky-manager untuk ArchLinux

  2.   eliotime3000 dijo

    Ide bagus.

  3.   busuk87 dijo

    cukup berguna terima kasih !!!! Saya akhirnya dapat mulai mengkonfigurasi conky tanpa terlalu takut karena memodifikasi file saya bahkan tidak tahu apa yang saya lakukan hahaha

  4.   rmbarfer dijo

    Adakah yang tahu cara menginstalnya di Fedora?

    1.    Belalang dijo

      Konversikan dengan alien, saya melakukannya dan mulai dari 10.

  5.   troll_erotic dijo

    Program spektakuler, terima kasih morexit untuk informasinya 😉

  6.   KZKG ^ Gaara dijo

    Program yang menarik, benar-benar ya ... terima kasih atas kirimannya

  7.   burjan dijo

    Terima kasih atas tipnya, saya pikir saya akan mencobanya 🙂

  8.   hernan dijo

    Saya sangat praktis, saya harap saya terus meningkat

  9.   Leper_Ivan dijo

    Sebenarnya, ini sangat berguna untuk orang-orang yang baru memulai. Tapi itu benar-benar kekurangan beberapa pilihan, dan beberapa pengaturan bisa lebih detil.

  10.   Joaquin dijo

    Yah itu perlu dibuktikan. Saya tidak tahu berapa banyak yang dapat dikonfigurasi, saya kira ini akan berguna dalam beberapa kasus di mana kita mengunduh tema yang datang untuk komputer tertentu (jumlah cpu, resolusi layar, sensor suhu, dll.).

    Tidak masalah bagi mereka yang tidak ingin mengubah file konfigurasi, tetapi tidak ada cara yang lebih baik untuk mempelajarinya selain dengan memberi komentar dan menulis ulang baris file ini untuk melihat apa yang terjadi jika kita mengubah parameter. Selain itu, akan sulit untuk membuat aplikasi seperti ini untuk melakukan semuanya, saya tidak tahu dengan baik pengaturan .conkyrc dan tema-x.lua, tetapi cukup rumit dan fleksibel. Ada tema yang sangat bagus dan sangat kreatif!

  11.   | thon dijo

    Teman-teman yang baik, saya mencoba menginstalnya dengan .deb tetapi ini memberi saya masalah ketergantungan dengan paket berikut: conky-manager tergantung pada libglib2.0-0 (> = 2.35.9); Namun:
    Versi `libglib2.0-0: amd64 ′ pada sistem adalah 2.33.12 + really2.32.4-5.
    Jika seseorang dapat membantu saya, itu akan sangat bagus: D.

  12.   Samu dijo

    apakah ada yang tahu cara menginstalnya untuk netrunner?

    pdt: link langsung down