כיצד להתקין את Discord ב- Linux

אחד מחדרי הצ'אט הצומחים ביותר למשחקים שבזמן שיא הופך להיות המועדף על השחקנים הוא מחלוקת. יש לו מספר רב של אפשרויות, הוא קל לשימוש, מהיר, עם שילוב בפלטפורמות משחק שונות, ... למרות שיש לו תמיכה ברוב הפלטפורמות, מחלוקת על לינוקס אין לה תמיכה מלאה והיא נמצאת רק בשלב הניסוי.

ل מפתחי מחלוקת יצרו א תוכנית תמיכה בלינוקס והם אפילו הוציאו גרסה ניסיונית בשם 'מחלוקת הקנרית'שניתן להתקין ולהשתמש בהן בהפצות לינוקס השונות. זה בהחלט לא מושלם, אבל זה עובד די טוב, ואם אתה גיימר למה לא להשתמש בו?

מחלוקת על לינוקס

מחלוקת על לינוקס

 

מה זה דיסקורד?

מחלוקת הוא יישום VoIP מיועד לקהילות משחקים, אשר מאפשר צ'אט קולי וטקסט בין שחקנים, זה לגמרי בחינם, בטוח ועובד ב לינוקס, Microsoft Windows, Mac OS X, Android, iOS ודפדפן אינטרנט.

זוהי אלטרנטיבה מצוינת ל- TeamSpeak ול- Ventrilo היקרים, בנוסף להיותם נוחים ופרקטיים יותר מסקייפ, תכונות אלה הפכו את Discord לבעלות עד היום. יותר מ- 26 מיליון משתמשים.

התקן את Discord ב- Linux

התקן את Discord ב- Debian / Ubuntu

הגרסא 'מחלוקת הקנריתארוזה להפצות מבוססות דביאן. למשתמשים של דביאן, אובונטו, מנטה או כל נגזרת נגזרת, לא אמורה להיות שום בעיה להוריד את .deb מדף הדיסקורד, אותו תוכלו להתקין עם מנהל החבילות המועדף עליכם. תוכל גם לבצע את השלבים הבאים:

$ wget https://discordapp.com/api/download/canary?platform=linux

לאחר שתסיים להוריד, פשוט התקן אותו באמצעות dpkg.

$ sudo dpkg -i /path/to/discord-canary-0.0.11.deb

לאחר שתסיים, תוכל להריץ את היישום, וניתן גם לעדכן אותו בקלות.

התקן את Discord על Fedora

יש חבילה לפדורה של 'מחלוקת הקנרית', זה נמצא במאגר של Copr, והוא זמין להורדה.

# dnf copr לאפשר vishalv / discord-canary # dnf להתקין discord-canary

התקן את Discord ב- OpenSUSE

ל- Discord אין חבילות עבור OpenSUSE, אך אתה יכול להמיר חבילות דביאן בקלות באמצעות Alien תַסרִיט. לשם כך עליכם להוריד את החבילה .deb.

$ wget https://discordapp.com/api/download/canary?platform=linux

ואז השתמש Alien להמיר את .deb כדי .rpm.

$ alien -r -c discord -canary -0.0.8.deb

כאשר Alien סיים, התקן את החבילה עם Yast2.

# yast2 -i דיסקורד-קנרית-0.0.8.rpm

זה לא פיתרון מושלם, אבל זה עובד בזמן יצירת לקוח Discord יליד עבור OpenSUSE.

התקן את Discord ב- Arch Linux

יש חבילות לא רשמיות של 'מחלוקת הקנריתב- AUR, אליו אתה יכול לגשת מהכתובת הבאה, https://aur.archlinux.org/packages/discord-canary/, אתה יכול גם להוריד את חבילות ההתקנה מhttps://aur.archlinux.org/cgit/aur.git/snapshot/discord-canary.tar.gz. במקרה כזה עליך לפתוח את הזפת, עבור לספריה cd ולבנות אותו עם makepkg.

$ cd / path / to / discord-canary $ mkpkg -sri

התקן את Discord ב- Gentoo

אתה יכול להוסיף את כיסוי ה- Discord לג'נטו באמצעות layman.

# הדיוט -S # הדיוט -אנדרס-לרסון

ואז הוסף Discord למילות המפתח המקובלות. ב /etc/portage/package.accept_keywords

x11-misc / מחלוקת

אחרי זה, אתה יכול להופיע כמו כל חבילה

# צץ - שאל x11-misc / מחלוקת

מסקנה על דיסקורד בלינוקס

אי-הסכמה על לינוקס היא עדיין גרסה ניסיונית של כלי התקשורת המצוין הזה בין שחקנים, כנראה שיש בו כמה שגיאות לתקן, שחייבים לדווח על פתרונן. למרות שכרגע זה לא הכי טוב מבין הדברים הבאים, הוא חורג בהרבה מהאפשרות לפתוח את הדפדפן בזמן שאנחנו משחקים, אבל גם לא יהיה לך יותר צורך להשתמש ב- Windows כדי להשתמש בו. מחלוקת צ'אט משחק
באופן דומה, לכלי זה יש את כל התכונות כדי להיות מסוגל לשוחח ביעילות עם עמיתינו הגיימרים, ולהדגיש את האינטגרציה עם חשבונות המשחק שלנו וגם את האפשרות ליצור שרתים פרטיים.
עם מידע מ LinuxConfig

תוכן המאמר עומד בעקרונותינו של אתיקה עריכתית. כדי לדווח על שגיאה לחץ כאן.

5 תגובות, השאר את שלך

השאירו את התגובה שלכם

כתובת הדוא"ל שלך לא תפורסם. שדות חובה מסומנים *

*

*

  1. אחראי לנתונים: מיגל אנחל גטון
  2. מטרת הנתונים: בקרת ספאם, ניהול תגובות.
  3. לגיטימציה: הסכמתך
  4. מסירת הנתונים: הנתונים לא יועברו לצדדים שלישיים אלא בהתחייבות חוקית.
  5. אחסון נתונים: מסד נתונים המתארח על ידי Occentus Networks (EU)
  6. זכויות: בכל עת תוכל להגביל, לשחזר ולמחוק את המידע שלך.

  1.   פדריקו דיג'ו

    Luigys יקרים: אני מניח שקוראים רבים ישימו לב ש- DesdeLinux כבר מתייחסת להפצות שונות במאמריה. מזל טוב!.

  2.   אָרִיחַ דיג'ו

    נהדר, כבר רציתי משהו כזה כדי שאוכל לשחק בדוטה עם מספר חברים. לאחר זמן מה אני מתקין אותו, תודה לטאה.

  3.   פטריק דיג'ו

    התקן את גרסת 0.0.15 ב- opensuse והיא לא מתחילה טוב: /, היא מציגה שגיאה, אם אני פותר אותה אני מגיב

  4.   אבל דיג'ו

    היי, אני מנסה להתקין מחלוקת על Arch Linux (Manjaro KDE) וכששמתי את הפקודה האחרונה "mkpkg -sri" כתוב ש"הפקודה לא נמצאה ". ניסיתי להתקין אותו גם דרך octopi / pacman / yaourt אבל כל אלה נותנים לי בעיות בהרכבה עם libc ++.
    אני מקווה שתוכלו לעזור לי ותודה מראש ^^

  5.   מריו מיי דיג'ו

    יש בעיה קטנה עם Debian 11 Bullseye. libappindicator1 כבר לא נמצא במאגר. יש אנשים שמציעים להשתמש ב- libayatana כתחליף ... אך עדיין לא הצלחתי לעשות זאת. כל מידע שימושי לי יתקבל בברכה.

    ¡Saludos!