UnarchiverがDebianテストにやってくる

私があなたに言ったことを覚えていますか Unar(The Unarchiver) 少し前に? 当時は、のリポジトリでのみ利用可能でした Debian シド、しかし今、私たちはこのアプリケーションをで楽しむことができます Debianテスト.

A R に代わるものです 解凍します これは完全に無料ではありません。 その使用法は非常に簡単です。

lsar    ファイルの内容を一覧表示します。 例:lsar .rar

unar    ファイルの内容を抽出します。 例:参加.rar

それをインストールするには、ターミナルを開いて次のように配置します。

sudo aptitude インストール unar

とても簡単です...


記事の内容は、次の原則に準拠しています。 編集倫理。 エラーを報告するには、 ここで.

5コメント、あなたのコメントを残してください

コメントを残す

あなたのメールアドレスが公開されることはありません。 必須フィールドには付いています *

*

*

  1. データの責任者:MiguelÁngelGatón
  2. データの目的:SPAMの制御、コメント管理。
  3. 正当化:あなたの同意
  4. データの伝達:法的義務がある場合を除き、データが第三者に伝達されることはありません。
  5. データストレージ:Occentus Networks(EU)がホストするデータベース
  6. 権利:いつでも情報を制限、回復、削除できます。

  1.   名前なし

    私はそれが到着するのを何ヶ月も待っていました、そしてそれが到着したとき私はそれをインストールすることが不可能です:

    —————————————————————————————————
    sudo aptitude インストール unar

    次の新しいパッケージがインストールされます。
    gnustep-base-common {a} gnustep-base-runtime {a} gnustep-common {a}
    libgnustep-base1.22 {a} libobjc3 {a} unar
    次のパッケージが更新されます。
    gcc-4.6-base
    1個の更新されたパッケージ、6個の新しいパッケージがインストールされ、0個が削除され、105個が更新されていません。
    4086kBのファイルをダウンロードする必要があります。 開梱後、10,4MBが使用されます。
    次のパッケージの依存関係が満たされていません。
    libstdc ++ 6:依存:gcc-4.6-base(= 4.6.1-4)ですが、4.6.2-4がインストールされます。
    libgfortran3:依存:gcc-4.6-base(= 4.6.1-4)ですが、4.6.2-4がインストールされます。
    g ++-4.6:依存:gcc-4.6-base(= 4.6.1-4)ただし、4.6.2-4がインストールされます。
    libgomp1:依存:gcc-4.6-base(= 4.6.1-4)ですが、4.6.2-4がインストールされます。
    gcc-4.6:依存:gcc-4.6-base(= 4.6.1-4)ですが、4.6.2-4がインストールされます。
    libgcc1:依存:gcc-4.6-base(= 4.6.1-4)ですが、4.6.2-4がインストールされます。
    libquadmath0:依存:gcc-4.6-base(= 4.6.1-4)ですが、4.6.2-4がインストールされます。
    cpp-4.6:依存:gcc-4.6-base(= 4.6.1-4)ですが、4.6.2-4がインストールされます。
    libstdc ++ 6-4.6-dev:依存:gcc-4.6-base(= 4.6.1-4)ですが、4.6.2-4がインストールされます。
    次のアクションは、これらの依存関係を解決します

    次のパッケージを現在のバージョンで保持します。
    1)gcc-4.6-base [4.6.1-4(現在)]
    2)gnustep-base-runtime [インストールされていません]
    3)libgnustep-base1.22 [インストールされていません]
    4)libobjc3 [インストールされていません]
    5)参加[未インストール]

    次の依存関係は未解決のままにします。
    6)libgnustep-base1.22はgnustep-base-runtimeを推奨しています

    この解決策を受け入れますか? [Y / n / q /?]
    ----------------------------

    理解できません

    1.    elav <°Linux

      aptitudeが提供するオプションのいくつかを試しましたか?

      Las acciones siguientes resolverán estas dependencias

      Mantener los paquetes siguientes en la versión actual:
      1) gcc-4.6-base [4.6.1-4 (now)]
      2) gnustep-base-runtime [Sin instalar]
      3) libgnustep-base1.22 [Sin instalar]
      4) libobjc3 [Sin instalar]
      5) unar [Sin instalar]

      Dejar las siguientes dependencias sin resolver:
      6) libgnustep-base1.22 recomienda gnustep-base-runtime

      ¿Acepta esta solución? [Y/n/q/?]

  2.   名前なし

    結局、apt-getでインストールすることができました

    これで、コンソールを使用する必要がないように、ファイルローラーに統合するだけで済みます。

    理想的だろう

    1.    elav <°Linux

      うわー、私はこのコメントを読んでいませんでした。 そうですね、どういうわけかすぐにこのタイプのアプリケーション(File-Roller、Xarchiver、Squeeze、Ark ...とにかく)と統合されると思います。

  3.   アレクシス