ウィスカーメニュー:Xfceアプリケーションメニューを改善

ソーシャルネットワークで読んでいる 記事 それは私たちに ウィスカーメニュー、このデスクトップ環境でよりアクセスしやすいメニューを提供するため、Xfceユーザーがインストールしたことをきっと喜ぶアプリケーションです。

次の画像でわかるように、 ウィスカーメニュー 私たちが見つけたものと非常に似ています にっき y KDE。 アプリケーションはカテゴリ別に整理されており、お気に入りを設定したり、最近使用したファイルにすばやくアクセスしたりできます。

ウィスカーメニュー

メニューに統合されている検索エンジンを使用すると、起動するアプリケーションにすばやくアクセスできます。

whiskermenu_search

良いニュース? それはにインストールすることができます Debianの, Ubuntuの, Arch Linux および他の多くのディストリビューション。

Debianの

Debian 7.0 次のように実行します ルート:

echo'deb http://download.opensuse.org/repositories/home:gottcode/Debian_7.0/ / '>> /etc/apt/sources.list.d/xfce4-whiskermenu-plugin.list apt-get update apt -get install xfce4-whiskermenu-plugin

次のように、リポジトリキーをaptに追加できます。

wget http://download.opensuse.org/repositories/home:gottcode/Debian_7.0/Release.key apt-key add- <Release.key

フェドーラ

Fedora 18 ルートとして以下を実行します。

cd /etc/yum.repos.d/ wget http://download.opensuse.org/repositories/home:gottcode/Fedora_18/home:gottcode.repo yum install xfce4-whiskermenu-plugin

Fedora 17 ルートとして以下を実行します。

cd /etc/yum.repos.d/ wget http://download.opensuse.org/repositories/home:gottcode/Fedora_17/home:gottcode.repo yum install xfce4-whiskermenu-plugin

openSUSEの

openSUSEタンブルウィード ルートとして以下を実行します。

zypper addrepo http://download.opensuse.org/repositories/home:gottcode/openSUSE_Tumbleweed/home:gottcode.repo zypper refresh zypper install xfce4-whiskermenu-plugin

openSUSEファクトリー ルートとして以下を実行します。

zypper addrepo http://download.opensuse.org/repositories/home:gottcode/openSUSE_Factory/home:gottcode.repo zypper refresh zypper install xfce4-whiskermenu-plugin

openSUSE 12.3 ルートとして以下を実行します。

zypper addrepo http://download.opensuse.org/repositories/home:gottcode/openSUSE_12.3/home:gottcode.repo zypper refresh zypper install xfce4-whiskermenu-plugin

openSUSE 12.2 ルートとして以下を実行します。

zypper addrepo http://download.opensuse.org/repositories/home:gottcode/openSUSE_12.2/home:gottcode.repo zypper refresh zypper install xfce4-whiskermenu-plugin

Xubuntuの

使うなら Xubuntuの で十分なはずです:

sudo add-apt-repository ppa:gottcode / gcppa sudo apt-get update sudo apt-get install xfce4-whiskermenu-plugin

Arch Linux

そして、私たちが使用する場合 ArchLinux:

yaourt -Sxfce4-whiskermenu-プラグイン

o

yaourt -S xfce4-whiskermenu-plugin-git

記事の内容は、次の原則に準拠しています。 編集倫理。 エラーを報告するには、 ここで.

32コメント、あなたのコメントを残してください

コメントを残す

あなたのメールアドレスが公開されることはありません。 必須フィールドには付いています *

*

*

  1. データの責任者:MiguelÁngelGatón
  2. データの目的:SPAMの制御、コメント管理。
  3. 正当化:あなたの同意
  4. データの伝達:法的義務がある場合を除き、データが第三者に伝達されることはありません。
  5. データストレージ:Occentus Networks(EU)がホストするデータベース
  6. 権利:いつでも情報を制限、回復、削除できます。

  1.   ペテルチェコ

    こんにちはエラヴ、
    最後に、xfce:Dを再度使用します。 間違いなく、Debianテストのxfce 4.10環境は非常にうまく機能し、このメニューを使用すると、さらに多くのフォロワーを獲得できます。D。

    1.    エラヴ

      いいえ。 私がローカルに持っているリポジトリが私にいくつかのエラーを与えているので、私は最近もArchに行っていませんが、KDEを続けま​​す。 😉

      1.    ペテルチェコ

        だからあなたはアーチLinuxに変更しますか? すべてのDebianPCとラップトップをXFCEを使用してFedoraに移行し、サーバーに関する限り、新しいRHEL / CentOS 7を待っています..現時点では、Debian 7.1を実行しています:D。

        インストールや頭の破損にそれほど時間がかかりたくない場合は、AUIを使用してください。
        https://github.com/helmuthdu/aui

        ????

        1.    エラヴ

          はい、ラップトップにArchをインストールする予定です😀

          1.    ペテルチェコ

            また、DebianからArchlinuxへの切り替えが必要な理由を尋ねてもよいですか?

            私は本当にどんなlinuxユーザーからもそれを期待しますが、あなたがそうであるようにDebianに確信を持っている人から:D.。

            1.    エラヴ

              私は2台のコンピューターを使用しています。 ワークステーションにはDebian7があり、そのPCで最大限の安定性が必要なため、そのように継続しますが、ラップトップでは、発明を行うことなく、新しいこと、systemd、新しいパッケージ、KDEでの更新を試したいと思います。 とにかく、純粋なバージョン炎。


          2.    ペテルチェコ

            あなたが言ったことで、なぜあなたがArchlinuxを選んだのか分かりませんか? KDEを備えたFedoraは常に最新であり、更新によってシステムが破損するリスクがないことに注意してください。D。

            もちろん..決定はあなただけです😀

            1.    エラヴ

              とてもシンプルです。 手持ちのものを選びます。 言い換えれば、キューバでDebianおよびArchlinuxリポジトリを取得するのは非常に簡単ですが、あまり使用されていません。 openSUSE(私は少し好きではありません)でさえ..しかし、Fedoraはすでにもっと複雑です、その上、私もそのディストリビューションが好きではありません、私は本当に理由がわかりません。


          3.    Rots87

            Archlinuxへようこそhehehe安定性に焦点を当てたDebianとは異なり、Archlinuxは非常に最新であり、時々エラーが発生しますが、修正できないものはありません。

  2.   ギスカード

    テストする必要があります。 現在、私はXubuntu内でMintMenuを使用しています(はい、はい、できます)が、私が本当に見逃しているのは数MBです。 このウィスカーがより軽く、多かれ少なかれ同じものを提供する場合、私は変更することができます。

    1.    ギスカード

      わかりました、インストールしたばかりですが、実際にはメモリをほとんど消費しません。 これはとてもいいです。 残念ながら、下の車よりも醜いです。 ただし、基本的なXFCEしかない場合は、検討するオプションがあります。 たぶん彼らが他のバージョンでそれをもっと磨くなら...

  3.   ダークパープル

    私は自宅のネットブックにXubuntuを持っています(リソースの消費のため、私のPCにはKubuntuがあり、変更しません)。XFCEで改善すべき点のXNUMXつは、明らかにアプリケーションメニューでした。 アプリケーションを検索するためにKupferをインストールしましたが、Xubuntuがデフォルトで(または少なくともリポジトリにPPAを追加せずに)このメニューを含めた場合、ためらうことなく配置します。 そして、それはまだ始まったばかりなので、さらなる改善があることを願っています。

  4.   アザゼル

    私の側では、サイズを変更できるという事実が気に入りました。それがすべての中で最も魅力的ではないのは事実ですが、実用的です。

  5.   パブロ

    このウィスカーはとても素敵ですが、XFCEの伝統的なメニューにはとても満足しています
    4.1

  6.   テニアゾ

    私はそれを試さなければなりません。 少なくともXNUMX月までは自分のマシンのインターフェースに触れないことを約束したことは知っていますが、Xfceのこのメニューでは、試してみて、見て、取り出したくなります。 ああ! これからは、せいぜいブックマークするだけのクールなアイコンやテーマを取り出すことができます! 私は背景を少し自制する必要があります、私は動揺しています。

  7.   江戸

    Manjaroは次のバージョンにデフォルトで含まれるようです

    1.    江戸

      次 *

  8.   スティフ

    私はそれを持っていて、それはかなり良いです..私が持っている唯一の問題は、そこに「Greame」と表示され、「unknown」が表示され、変更できないことです..それを取り出すのは素晴らしいです

    1.    ギスカード

      それはあなたのユーザー名の名前です。 あなたが自分のコンピュータに「知られていない」ように。
      名前は正しくわかります。

  9.   A13

    このメニューは、現在のバージョンのjessie(テスト)のdebian wheezyに、xfce4.10と完全に互換性のない依存関係エラーが発生するまでのみ機能します。

    1.    ギスカード

      Xubuntu13.04とXFCE4.10を使用していますが、完全に機能します。

    2.    ペテルチェコ

      その依存関係をよく探してください http://packages.debian.org/ どの保険がSIDに表示されますか😀

  10.   オスカー

    ありがとうございました! 非常に実用的で特に軽いです! 🙂

  11.   St0rmt4il

    そのようなものは、Gnome-Shellを使用するユーザーにとっては完全に磨き上げられるはずです。

    ご挨拶!

  12.   クリスティアン

    WhiskerをTint2に統合して、Openboxを使用してxubuntuで起動できます。 tint2で完璧だと思いましたが、それができるかどうかはわかりません

  13.   マティアスリナレス

    本当にとても素敵です! それがどのように機能するかを確認するために、数日間使用します。 私が見ていたことから、それは多くのオプションを持っていません🙁そして私はアイコンの隣に何かを置きたいと思います。 でもねえ。
    入力のためにありがとうございました!

  14.   アレクソンブラ

    私はそれを見るためにそれを証明します。

  15.   カルロス

    素晴らしい私はすでに私のマンジャロでそれが欲しい

  16.   Angel_Le_Blanc

    gentooでは、次のことで十分です。
    sudo Emerge xfce4-whiskermenu-プラグイン、すごい

  17.   ティト

    こんにちは、ここに誰かいますか?、….. Arch LinuxにWhiskerMenuをインストールしたいとき、私はこれを手に入れます:
    [root @ PC〜] #yaourt -S xfce4-whiskermenu-plugin-git

    ==> AURからxfce4-whiskermenu-plugin-gitPKGBUILDをダウンロードしています…
    bsdtar:デフォルトロケールの設定に失敗しました
    x .AURINFO
    xxfce4-whiskermenu-plugin-git.install
    × PKGBUILD
    xfce4-whiskermenu-plugin-git 1.3.0.51.g9f63983-1(Thu Jun 20 15:20:01 CEST 2013)
    (サポートされていないパッケージ:潜在的に危険です!)
    ==> PKGBUILDを編集しますか? [Y / n](中止するには「A」)
    ==> ————————————
    ==> a

    ==>中止…

    [root @ PC〜] #pacman -R yaourt -S xfce4-whiskermenu-plugin-git
    エラー:一度に使用できる操作はXNUMXつだけです

  18.   セルジオA.グズマン

    XFCEを搭載したUbuntu12.04を使用しています。 手順を実行しましたが、ウィスカーをパネルに表示する方法がわからなかったので、これを見つけました(http://www.webupd8.org/2013/07/whisker-menu-update-brings-support-for.html)..パネルを右クリックして、追加する必要があります。
    良いチュートリアル、ありがとう🙂コロンビアからの挨拶