利用可能なLMDEアップデートパック4:エラーの報告に役立ちます

私たちのフォーラムを通じてユーザー スペインビサロ 警告します ClemはLinuxMintコミュニティの助けを借りました で発生した問題を報告する アップデートパック4 de LMDE.

ニュースはのユーザーとして素晴らしいです LMDE 良いこととしてこの更新を待っていました、そしてそれはからの人が Linux Mintは 彼らはそれに取り組んでいます。 このためには、リポジトリを使用する必要があります 入ってくる de LMDE。 したがって、参加に興味がある場合は、ファイルを編集してください /etc/apt/sources.list 次の行を追加します。

deb http://debian.linuxmint.com/incoming testing main contrib non-free
deb http://debian.linuxmint.com/incoming/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/incoming/multimedia testing main non-free

ただし、 フィードバック あなたはいくつかの規則に従わなければなりません:

  • このスレッドは、からの受信リポジトリのユーザー向けです Linux Mint Debian.
  • このスレッドは、開発チームに問題を報告するためのものであり、UpdateManagerを介してすべてのユーザーに対して修正を行うことができます。
  • リポジトリを指している場合 Debianの、ここに投稿しないでください。
  • サポートをお探しの場合は、ここに投稿しないでください。

問題を報告する場合は、以下を含める必要があります。

  • 問題の原因となっているパッケージ。
  • 可能であれば、問題の原因とそれが発生している理由を分析します。
  • 解決した場合、または解決策が見つかった場合は、投稿してください。
  • チームが他の人の問題を解決するのに役立つと思われる情報、または他の人が問題を解決するのに役立つと思われる情報を含めます。
  • これらのルールに従わないメッセージはすべて削除されます。

このアップデートパッケージの重要なアップデートは次のとおりです。

  • Gnome 2は使用できなくなり、次のように置き換えられます。 Gnomeシェル.
  • シナモン1.3.1 LinuxMintリポジトリから入手できます。
  • MATE 1.2は、LinuxMintリポジトリで利用できるようになります。
  • カーネル3.2が使用されます。
  • xorgの新しいバージョンとdkmsへの影響。

このスレッドの目的は、次のことを行うことです。

  • リポジトリに送信するのに十分安定するものを確立するかどうか 最新。 したがって、重大な問題を見つけた場合は、こちらからお知らせください。
  • ソリューションとトリックに関する情報を収集して、これらを文書化し、最新のユーザーがスムーズに更新できるようにします。

あなたは英語で完全な記事を見て、あなたが見つけたエラーを投稿することができます このリンク.


記事の内容は、次の原則に準拠しています。 編集倫理。 エラーを報告するには、 ここで.

15コメント、あなたのコメントを残してください

コメントを残す

あなたのメールアドレスが公開されることはありません。 必須フィールドには付いています *

*

*

  1. データの責任者:MiguelÁngelGatón
  2. データの目的:SPAMの制御、コメント管理。
  3. 正当化:あなたの同意
  4. データの伝達:法的義務がある場合を除き、データが第三者に伝達されることはありません。
  5. データストレージ:Occentus Networks(EU)がホストするデータベース
  6. 権利:いつでも情報を制限、回復、削除できます。

  1.   spanishbizarro別名ジアゼパム

    残念ながら、テストリポジトリ(カーネルを含む)ですでにいくつかの更新を行いました。 まだ更新していない場合は、gnomeパッケージはどうなりますか

  2.   オズカー

    どれくらいの重さがありますか? 最近、このアップデートの意味について一部のユーザーの懸念を読んだことを覚えています。

    1.    elav <°Linux

      わかりませんが、アップデートで500Mbを下回ることはないと確信しています。

      編集:LinuxMintフォーラムでこれを見つけました😀

      890 upgraded, 272 newly installed, 26 to remove and 34 not upgraded.
      Need to get 937 MB of archives.
      After this operation, 171 MB of additional disk space will be used.
      Do you want to continue [Y/n]? y

      1.    オズカー

        かなりの量ですが、確かに多くの人がその更新を行うのは難しいと感じるでしょう。それはほとんど新しいISOをダウンロードするようなものです…。 そのレートでは、LMDEはローリングリリースディストリビューションと見なされるべきではありません。

        1.    ジアゼパム

          すでにずっと前にそれについて話しました

          https://blog.desdelinux.net/lmde-se-ha-quedado-dormida/

        2.    elav <°Linux

          Cinnamonが成熟するにつれて、開発者はLMDEリポジトリに専念する時間が増えると確信しているので、UpdatePackと一緒に新しいisoをリリースすると確信しています。 うまくいけば、私は間違っていません。

  3.   ジャック

    isoの重量は1.1Gbで、この更新の重量は937Mbです。実際には、ディストリビューションを再び下げることです。更新の遅延が少なくなることを願っています。おそらく、ディストリビューションのローリングの約束に少し似ているでしょう。

  4.   アランゴイティ

    アップデートによりLinuxが破壊されました。

  5.   ブルジャン

    Com-SLで述べたように、必要なのは新しいISOであり、Update Pack4ではありません。

    http://www.com-sl.org/update-pack-4-para-lmde-en-breve.html

    salu2😉

    1.    アランゴイティ

      これが事実であることは明らかです。これ以上あなたに起こったかどうかはわかりませんが、Buejansは絶対に正しい、新しいISOであり、そこから必要な更新があります。

  6.   エルナモジャズ

    私はすでにリポジトリからシナモン1.3.1をインストールしました🙂

  7.   バイロンオルティス

    システムを更新した後、グラフィックスに十分な問題が発生しました…..問題を修復するためにかゆみとかゆみがあります。

    1.    elav <°Linux

      それは論理的です。 これらのリポジトリは、バグを報告するために「システムを破壊」したいユーザーのみがアクティブ化する必要があります😀

  8.   ドワーフ

    実際、彼らはISOを欠いているだけでなく、はるかに多くの作業を欠いており、遅くはないリポジトリを持っており、ディストリビューションはもはや眠っていないが昏睡状態にあるため、興味深いものを載せています...

    1.    ジャミン・サミュエル

      AJAJJAJAJAJAJAJAJAJAJA ..申し訳ありませんが、私はたくさんの笑いを引き起こしましたが、あなたの言うことは本当です:/