Atraci:YouTubeを使用する音楽プレーヤー

私は(好奇心から、彼らが私をリンチしないように明確にします)に似たアプリケーションを探していました インベニオカルメン パラ GNU / Linux、 検索エンジンでリンクが呼び出されたプレーヤーに表示されるとき アタシ.

アタシ

アトラチとは何ですか?

面白いのは、結果が私にジャンプすることです。 アタシ Invenio Carmenの正反対であると約束します。つまり、mp3で音楽を違法にダウンロードすることはありません。

Atraciは(そのウェブサイトによると)60万曲以上を提供しており、検索を行うと、 iTunes, Last.fm y SoundCloudが アルバムカバー、曲のタイトル、またはアーティストを私たちに返却します。 曲、アルバム、またはアーティストを見つけたら、 アタシ 見つけようとする 最高の組み合わせ Youtubeと 送信する el 最大のビデオ 可能な品質。

Atraciインターフェース

Atraciの外観はとてもシンプルできれいです。 必要なものだけが揃っていますが、ミニマリストであると同時に、カスタマイズするオプションがありません。 デフォルトのウィンドウデコレータ(私の場合はKWin)を使用していないので、最初は少し迷子になりました。 右上のXNUMXつの円は、最小化/最大化/閉じるボタンです。

アタシ

スクリーンショットでわかるように、スナップショットを撮った時点では、プレイリストにアイテムをロードしていませんでした。 しかし、それはアプリのせいではなく、私のISPです。 検索で結果を選択しようとすると、次のエラーが発生しました。

アトラクション2

だから明らかに私は何か間違ったことをしている。 AtraciにはNode.js(今では誰もが使用しているため)、Ruby、Grunt、Compassが必要です。したがって、文字通り、AtraciはWebテクノロジーで動作するプレーヤーであると言えます。

ArchLinuxにAtraciをインストールする方法

私はこのアプリケーションの背後にあるコンセプトが大好きで、YouTubeを使用して利用可能な曲のバンクを提供するのは非常に賢いようです。したがって、Atraciを機能させるだけで済みます。 ちなみに、ArchLinuxではAURからインストールできます。

$ yaourt -S atraci-bin

それ以外の場合はどうでしょうか。マルチプラットフォームなので、Windows、Mac、GNU / Linuxで使用でき、後者では32ビットと64ビットのバージョンがあります。


記事の内容は、次の原則に準拠しています。 編集倫理。 エラーを報告するには、 ここで.

24コメント、あなたのコメントを残してください

コメントを残す

あなたのメールアドレスが公開されることはありません。

*

*

  1. データの責任者:MiguelÁngelGatón
  2. データの目的:SPAMの制御、コメント管理。
  3. 正当化:あなたの同意
  4. データの伝達:法的義務がある場合を除き、データが第三者に伝達されることはありません。
  5. データストレージ:Occentus Networks(EU)がホストするデータベース
  6. 権利:いつでも情報を制限、回復、削除できます。

  1.   シトゥクス

    私はこれを数日間使用していますが、DebianWheezyでうまく機能します。 あいさつelav。

    1.    エラヴ

      参照してください、しかしDebianの場合、私はプレーヤーのために戻っていません😛

    2.    サンダーヒーロー

      それは私に尋ねるので、私はそれをどのように行うか
      $ ./Attraci
      ./Atraci:/lib/i386-linux-gnu/i686/cmov/libc.so.6:バージョン `GLIBC_2.15 'が見つかりません(./Atraciで必要)

  2.   クリス

    専用のジャメンドプレーヤーが欲しいので、新しいアーティストを見つけることができます。 私はジャメンドに夢中になっているので、これをあなたに捧げます:

    http://www.jamendo.com/es/list/a69922/fiesta-de-la-musica-barranquilla-2009

    1.    エラヴ

      クレメンタイン、アマロック、その他多くの人がジャメンドをサポートしています。

  3.   XTickXIvanX

    Psss、Ghost嫌い、Node.JS(-_-«)
    Spotifyの良い代替手段😀(Spotifyは誰も私からそれを奪うことはありませんが:3)
    PS:スパムプラグインは私のコメントでトロールしています(-.-«)(「想定される」スパムコメントを確認してください)

    1.    エラヴ

      ハハハ、いや、いや、NodeJSやGhostXDDは嫌いじゃない

  4.   ドワーフ

    ハゲを黙らせなさい、あなたはワードプレスでないすべてを憎む、それを否定しないでください

    1.    エラヴ

      JoomlaとDrupalが嫌いです。

  5.   円錐形

    Node.jsやRubyなどを使用するのは良い考えではないと心から信じています。興味のある音楽を探してダウンロードし、mocpなどのシンプルなもので再生するだけです。 このタイプのプレーヤーが行うことは、ブラウザーから直接実行できると心から信じています。
    はい、私は流れに逆らうことを知っています。

  6.   AdrianArroyoStreet

    Node.jsを嫌うことは不可能です、それはただ素晴らしいです

  7.   ティナトレド

    私はすでにWindows8.1にインストールして実行していますが、MacOSXにもインストールして実行しています。 それは簡単なことでした...しかし、Linux MintQianaに正しくインストールすることはできません。 いったいなぜWindowsとMacOSでそれを行うのがいつも簡単で、GNU / Linuxでとても複雑なのですか? なぜ…? なぜ?!

  8.   パンデブ92

    まあ、Windowsでは何も再現しません:S

  9.   ティナトレド

    Windows8.1では問題なく動作します
    http://i232.photobucket.com/albums/ee1/daytrippergirl/Captura-2.jpg

    しかし、Linux MintQianaにインストールできませんでした…🙁

    1.    ニーソンフ

      私が推測する習慣の欠如。 何もインストールする必要はありませんでした...ダウンロードして解凍して実行するだけです。 ターミナルで実行して、どのようなエラーが発生するかを確認してください。サポートさせていただきます。
      よろしく

  10.   MMM

    ねえ。
    これを試して:

    sudo add-apt-repository ppa:webupd8team / atraci
    sudoのapt-get updateを実行し
    sudoapt-getインストールアトラクト

    よろしく

  11.   MMM

    そして、どれがQianaであるかは覚えていませんが、これも見つけました:

    Mintにインストールできません。 「パッケージatraciが見つかりません」

    おそらく、寿命に達したMintバージョンを実行しているためです。 Mint17とMint13のみが引き続きサポートされます。

  12.   eliotime3000

    @Tinaは、@ mmmが説明しているように、プログラム自体からの依存関係のバインドが不適切なためです。

    PPAのバージョンが気に入らない場合は、 指示に従って、GitHubの安定バージョンのコンパイルを完了することができます (私が知るのは難しいです)。

  13.   シトゥクス

    @Tina @mmmは、それらに対応するバージョン(32ビット、64ビット)をダウンロードし、パッケージを解凍し、unzipディレクトリに移動してAtraciを実行できます。 または、コンソールで解凍ディレクトリに移動し、。/ Atraciを実行します。依存関係が欠落している場合は、どちらかが示されます。

  14.   ジョナストリニダード

    Atraciは約束するプログラムですが、私のような限られたデータがある場合、それは深刻な問題です。また、一般的なプレイリストの欠如、Spotifyが存在するもの、音楽の共有、新しい発見、あなたの友達が聞いているなど。

    今のところ私はSpotifyにとどまっていて、すぐにプレミアムに上がる予定です。他のアプリがLINUXに到達して実行されないように、この方法で貢献します。

  15.   テスター

    manjaroでこのエラーが発生します

    atraci:共有ライブラリのロード中にエラーが発生しました:libudev.so.0:共有オブジェクトファイルを開くことができません:そのようなファイルまたはディレクトリはありません

    1.    アズレウス

      なんて奇妙なことに、私も同じようになります。 私だけだろうと思った。 少しググってみます。後でお話しします。

    2.    アズレウス

      こんにちはテスター、私が読んだものによると、インストールされていないライブラリがいくつかあるためです。libudev1とnodejsをインストールしてみてください。archlinuxでは次のようになります。
      sudo pacman -S nodejs; yaourt -S libudev1 –noconfirm

      これはXNUMX行であり、おそらくnodejsがすでにインストールされていますが、それは念のためです。

    3.    アズレウス

      申し訳ありませんが、私は間違っていました、これは正しいです:
      sudo pacman -S nodejs; yaourt -S libudev.so.0 –noconfirm

bool(true)