LMDEのリポジトリ

それから私は公式のリポジトリを残します LMDE それぞれの目的について簡単に説明します。

インデックス

最新:

このリポジトリには、依存関係エラーを引き起こさず、チームとのユーザーによってテストされた最新のパッケージが含まれています LMDE.

deb http://packages.linuxmint.com/ debian main upstream import
deb http://debian.linuxmint.com/latest testing main contrib non-free
deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/latest/multimedia testing main non-free

着信:

このリポジトリでは、のリポジトリから入力されているパッケージ Debianテスト 開発者によってテストされ、必要な情報を取得できるようにします。 また、問題が発生した場合に報告したいユーザーも使用する必要があります。

deb http://packages.linuxmint.com/ debian main upstream import
deb http://debian.linuxmint.com/incoming testing main contrib non-free
deb http://debian.linuxmint.com/incoming/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/incoming/multimedia testing main non-free


記事の内容は、次の原則に準拠しています。 編集倫理。 エラーを報告するには、 ここで.

12コメント、あなたのコメントを残してください

コメントを残す

あなたのメールアドレスが公開されることはありません。 必須フィールドには付いています *

*

*

  1. データの責任者:MiguelÁngelGatón
  2. データの目的:SPAMの制御、コメント管理。
  3. 正当化:あなたの同意
  4. データの伝達:法的義務がある場合を除き、データが第三者に伝達されることはありません。
  5. データストレージ:Occentus Networks(EU)がホストするデータベース
  6. 権利:いつでも情報を制限、回復、削除できます。

  1.   pixaroglets

    それは素晴らしいことです! 最新のリポジトリは、Mintに適用されたDebianCUTのアイデアです。 うまくいけば、これはDebianに到達します。

    1.    elav <°Linux

      正確です。 Debian CUTは機能しており、実際にはもっと追跡する必要がありますが、Debian CUTメーリングリストで、Debianのあるべき例としてLinuxMintがどのように命名されているかを見てきました。 だから多分あなたの願い(そしてみんなの願い)はすぐに叶うでしょう😀

  2.   ルウィード

    どうもありがとうございました!依存関係の問題が発生しました。これらのリポジトリがどのように機能するか見てみましょう😉

  3.   カルロス

    ありがとう、それは参照として残ります、時々あなたはリポジトリを再生し始めて、あなたはオリジナルを覚えていなければなりません。

    1.    elav <°Linux

      同じ目的で、どちらがオリジナルかを覚えておくために投稿しました😀

  4.   ダミアン

    非常に良い情報、同じアップデートセンターからの良いことはあなたに行を置き換えるように言う...
    私はLMDEにXNUMX週間滞在しており、出身地であるUbuntuよりも少し「複雑」ですが、満足しており、ここに滞在する予定です。

    VirtualBoxの問題をすぐに解決して、完全に機能するようにし、wineをインストールすると、マシンの準備が整います。

  5.   ヨセフ

    どうもありがとうございました、素晴らしい、私はLMDEに不慣れで、この情報が依存関係の問題を解決した方法でそれが好きでした_ !!!

  6.   サンティアゴ

    くそー私はこの変更を行い、デスクトップ全体を変更し、私が持っていた多くのオプションを取り出しました、戻る方法はありますか?

  7.   サンティアゴ

    リポジトリを変更するためにこれを送信します。デビアンではないにしても、どうやらlmdeはもうありません。壁紙を変更するオプションすらありません。 私が持っていたバージョンを再インストールします。 ディストリビューションを変更するのではなく、いくつかのプログラムの最新バージョンが欲しかっただけです。 試行錯誤、試行錯誤..。

    ご挨拶!
    =)

    1.    elav <°Linux

      ええと、これらのリポジトリは彼ら自身がO_Oを推奨するものです

  8.   エドルタ

    最新のアセットと受信アセットが必要ですか、それともXNUMXつのうちのXNUMXつを選択する必要がありますか? 後者の場合、どちらがより良いか、より賢明でしょうか?

  9.   カルロスフェラー

    LMDEユーザーは、これらに変更を加えることさえ考えていません。 彼らはひどいたわごとを送るつもりです。 これが野蛮にどのように機能するかを残す