GTK 3 қолдауымен Synaptic пайдалану әдісі

Егер сіз қолдансаңыз Ubuntu 12.04 o кейінірек, соңғы нұсқасын қолданып көру керек Синаптикалық қолдауымен GTK3. Бұл жүйенің қалған визуалды аспектісімен әлдеқайда тез және үйлесімді. 


Орнату

Ubuntu 12.04 және одан кейінгі нұсқаларында:

sudo add-apt-репозиторий ppa: webupd8team / тұрақсыз
sudo apt-get жаңарту
sudo apt-get синаптикалық орнату

Дерек көзі: 8


Мақаланың мазмұны біздің ұстанымдарымызды ұстанады редакторлық этика. Қате туралы хабарлау үшін нұқыңыз Мұнда.

Пікір, өз қалдыру

Пікіріңізді қалдырыңыз

Сіздің электрондық пошта мекен-жайы емес жарияланады. Міндетті өрістер таңбаланған *

*

*

  1. Деректерге жауапты: Мигель Анхель Гатан
  2. Деректердің мақсаты: СПАМ-ны басқару, түсініктемелерді басқару.
  3. Заңдылық: Сіздің келісіміңіз
  4. Деректер туралы ақпарат: заңды міндеттемелерді қоспағанда, деректер үшінші тұлғаларға жіберілмейді.
  5. Деректерді сақтау: Occentus Networks (ЕО) орналастырған мәліметтер базасы
  6. Құқықтар: Сіз кез-келген уақытта ақпаратты шектей, қалпына келтіре және жоя аласыз.

  1.   алатгарсия дижо

    Мен синаптиканы орнаттым, бірақ ол маған жұмыс істемейді, тек құпия сөзді сұрайды, мен аутентификация жасаймын және ештеңе шықпайды ... ештеңе шықпайды, менде Unity бар Ubuntu 12.04.
    Мен орнатқан KDE ортасымен бірге ол өте жақсы жұмыс істейді.