김프 2.8 최종 출시!

김프 2.8 최종 그것은 최신 버전입니다 장군은 일시적으로 연결이 프로그램 중 하나의 기대 최근 사용자들 사이에서 깨어 났고 디자이너.


GNU 자유 소프트웨어 프로젝트의 일부인 Gimp (GNU Image Manipulation Program)의 새 버전은 동일한 공간에서 모든 콘텐츠를 구성하는 오랫동안 기다려온 단일 창 모드를 제공합니다. 위의 내용에도 불구하고이 모드는 클래식 모드를 선호하는 김프 사용자를 존중하기 위해 선택 사항으로 구성되었습니다.

위의 것 외에도 Gimp 2.8에는 응용 프로그램 사용자 지정, 텍스트 편집, 웹 페이지 캡처 (스크린 샷), PDF로 내보내기, CSS, PHP, Java, Python, 새로운 브러시 세트로 색상 값 내보내기에 대한 몇 가지 흥미로운 기능이 포함되어 있습니다. , 새로운 키보드 단축키 세트, 김프 언어의 독립성 및 운영 체제 언어, 브러시 및 패턴 레이블링 가능성.

설치

Ubuntu에서 터미널을 열고 다음 명령을 입력했습니다.

sudo add-apt-repository ppa : otto-kesselgulasch / gimp
sudo apt-get 업데이트 && sudo apt-get 설치 gimp

기사의 내용은 우리의 원칙을 준수합니다. 편집 윤리. 오류를보고하려면 여기에.

6 코멘트, 당신의 것을 남겨주세요

코멘트를 남겨주세요

귀하의 이메일 주소는 공개되지 않습니다. 필수 필드가 표시되어 있습니다 *

*

*

  1. 데이터 책임자 : Miguel Ángel Gatón
  2. 데이터의 목적 : 스팸 제어, 댓글 관리.
  3. 합법성 : 귀하의 동의
  4. 데이터 전달 : 법적 의무에 의한 경우를 제외하고 데이터는 제 XNUMX 자에게 전달되지 않습니다.
  5. 데이터 저장소 : Occentus Networks (EU)에서 호스팅하는 데이터베이스
  6. 권리 : 귀하는 언제든지 귀하의 정보를 제한, 복구 및 삭제할 수 있습니다.

  1.   조즈3

    저에게 완벽하게 작동합니다… 여기에서 최신 버전을 다운로드하세요. http://sourceforge.net/projects/gmic/files/ , Linux 용 zip으로 압축 된 파일을 다운로드하고 개인 폴더에있는 .gimp2-8 / plug-ins 폴더에 압축을 풉니 다. deb 패키지를 다운로드하는 것보다 훨씬 빠르고 쉽게 업데이트 할 수 있습니다. 또한 Flickr 커뮤니티의 일원으로 여러분을 초대합니다 (http://www.flickr.com/groups/gmic/) 개선을 위해 협력하십시오 🙂

  2.   마르셀로 타마시

    Mint Debian Edition에서는 작동하지 않습니다.

    추적 (최근 호출 마지막) :
    파일 "/ usr / bin / add-apt-repository", 65 행, in
    sp.add_source_from_line (줄)이 아닌 경우 :
    add_source_from_line에있는 파일 "/usr/lib/python2.7/dist-packages/softwareproperties/SoftwareProperties.py", 630 행
    (deb_line, 파일) = expand_ppa_line (line.strip (), self.distro.codename)
    파일 "/usr/lib/python2.7/dist-packages/softwareproperties/ppa.py", 47 행, expand_ppa_line
    sourceslistd = apt_pkg.Config.find_dir ( "Dir :: Etc :: sourceparts")
    AttributeError : '모듈'개체에 '구성'속성이 없습니다.

    인사말.

  3.   Jameskasp

    우분투 12 이후에만 : D, (10.10에서 여러 번 시도했지만 그렇지 않았습니다) XD 인사말!

  4.   Linux를 사용합시다

    좋아요.

  5.   마틴

    오류가 발생했습니다 ...

    »W : 얻을 수 없음 http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu/dists/maverick/main/binary-i386/Packages.gz 404 찾을 수 없음 "

    이것은«sudo apt-get update && sudo apt-get upgrade»명령이 저를 던진 많은 오류 중 하나입니다.이 명령은«sudo add-apt-repository ppa : otto-kesselgulasch / gimp»명령 후에 실행되었습니다.

  6.   호세

    이 버전에서 작동하는 G'MIC 플러그인을 얻는 방법이 있습니까?