데비안 테스트에 최신 Xfce 패키지 설치

최근에 나는 그들에게 댓글을 달았다 일부 구성 요소의 최신 버전을 설치했습니다. Xfce 점차적으로 넘버링으로 등장한 Archlinux에서 4.9 그리고 그들은 최종 버전에서 우리가 가질 것보다 이전 버전이 될 것입니다. 4.10

글쎄, 내가 지금 데비안 테스트 나는 뒤처지고 싶지 않았고 이미 설치했습니다.

  • xfce4-패널 4.9.0
  • xfce4-appfinder-4.9.3
  • libxfce4ui-4.9.0

그것을하는 방법을 보자.

필수 패키지 설치.

컴파일하려면 데비안 이 패키지 Xfce 필요한 패키지를 설치해야합니다. 터미널을 열고 다음을 입력합니다.

[코드]

빌드 필수 libx11-dev pkg-config libxfce4util-dev libgarcon-1-0-dev libxfce4ui-1-dev exo-utils libexo-1-dev libwnck-dev intltool

[/ 코드]

설치 중

예를 들어 xfce4-appfinder. Xfce4- 패널 예를 들지 않습니다. 설치 후 해결중인 오류가 발생했기 때문에 이전 패널을 다시 넣어야했기 때문입니다. 그러나 절차는 다른 응용 프로그램과 동일합니다. 이를 위해 터미널을 열고 다음을 입력합니다.

[코드]

$ wget -c http://archive.xfce.org/src/xfce/xfce4-appfinder/4.9/xfce4-appfinder-4.9.3.tar.bz2
$ bzip2 -dc xfce4-appfinder-4.9.3.tar.bz2 | tar -xv
$ cd xfce4-appfinder-4.9.3

[/ 코드]

가장 먼저 할 일은 파일을 다운로드하는 것입니다. 그런 다음 압축을 풀고 설치할 파일이있는 폴더로 이동합니다. 무엇 향후 계획?

[코드]

$ ./ 구성
확인 $
$ sudo make install

[/ 코드]

일반적으로 다음과 같이합니다.

$ ./configure && make && sudo make install

하지만 당신은 더 잘 ./configure를 패키지를 설치해야하는지 확인하기 전에 이것으로 충분합니다. 이제 패널에서 어떤 일이 발생하는지 알고 있는데, 패널을 설치했을 때 실행하려고 할 때 다음 오류가 발생했습니다.

xfce4-panel : 기호 조회 오류 : xfce4-panel : 정의되지 않은 기호 : xfce_panel_plugin_mode_get_type


기사의 내용은 우리의 원칙을 준수합니다. 편집 윤리. 오류를보고하려면 여기에.

2 코멘트, 당신의 것을 남겨주세요

코멘트를 남겨주세요

귀하의 이메일 주소는 공개되지 않습니다. 필수 필드가 표시되어 있습니다 *

*

*

  1. 데이터 책임자 : Miguel Ángel Gatón
  2. 데이터의 목적 : 스팸 제어, 댓글 관리.
  3. 합법성 : 귀하의 동의
  4. 데이터 전달 : 법적 의무에 의한 경우를 제외하고 데이터는 제 XNUMX 자에게 전달되지 않습니다.
  5. 데이터 저장소 : Occentus Networks (EU)에서 호스팅하는 데이터베이스
  6. 권리 : 귀하는 언제든지 귀하의 정보를 제한, 복구 및 삭제할 수 있습니다.

  1.   Giskard

    이 패키지는 어떤 소식을 가져 옵니까? 스크린 샷을 넣어서 어떻게 생겼는지 볼 수 있습니까?
    고마워.

  2.   용기

    Arch heh heh에 설치하는 것과 동일