Debian 8.0 "Jessie"는 Linux 3.16 커널과 함께 제공됩니다.

데비안 로고

그동안이 배포판 사용자들에게 (이전 릴리스에 추가하여) Ubuntu 14.04 "Trusty Tahr"), 팀 데비안 커널의 버전에 대해 토론했습니다. 리눅스 현재 버전의 후속 버전에 사용해야합니다. 데비안 7 Wheezy (지난 12 월 XNUMX 일에 업데이트 7.6, 이번에는 서버 유틸리티에 중점을 둡니다.)

Debian Jessie는 어떤 버전의 커널을 사용할 수 있습니까?

최종 결정은 데비안 8.0 Jessie 기본적으로 커널을 포함합니다. Linux 3.16,이 버전이 선택된 주된 이유는 XNUMX 월에 출시되기 때문입니다. 또한 실험적 백 포트 데비안 출시 후보 에디션 데비안 제시 누군가가 그것을 시도하고 싶다면. 블로그를 통해 발행 된 공지 사항에서 데비안의 비트, 커널과 호환되지 않는 패키지는 동결 날짜 이전에 저장소에서 제거해야합니다. 5의 11 월 2014.

이미 설치하신 분 데비안 제시, 현재 테스트 단계에 있으며 다음을 통해 커널을 업데이트해야합니다.

# apt-get update && apt-get upgrade

현재 커널 버전 (3.14) 교체.

추가 정보로 커널이 우분투 커널 팀 LTS 브랜치에 속한 버전이 아니기 때문에 2016 년 XNUMX 월경까지 kernel.org.

이에 대한 자세한 내용을 보려면 다음을 클릭하십시오. 이 링크.


기사의 내용은 우리의 원칙을 준수합니다. 편집 윤리. 오류를보고하려면 여기에.

29 코멘트, 당신의 것을 남겨주세요

코멘트를 남겨주세요

귀하의 이메일 주소는 공개되지 않습니다. 필수 필드가 표시되어 있습니다 *

*

*

  1. 데이터 책임자 : Miguel Ángel Gatón
  2. 데이터의 목적 : 스팸 제어, 댓글 관리.
  3. 합법성 : 귀하의 동의
  4. 데이터 전달 : 법적 의무에 의한 경우를 제외하고 데이터는 제 XNUMX 자에게 전달되지 않습니다.
  5. 데이터 저장소 : Occentus Networks (EU)에서 호스팅하는 데이터베이스
  6. 권리 : 귀하는 언제든지 귀하의 정보를 제한, 복구 및 삭제할 수 있습니다.

  1.   피터 체코

    글쎄, 나는 무엇을 말해야할지 모르겠다 ... 나는 비 LTS 커널을 안정된 배포판에 넣는 것은 좋은 생각이 아니라고 생각한다. 이것은 우분 테로스를 공격 할 의도없이 우분투 사람들도 지원할 것이다. :(.

    1.    다니엘

      여기도 마찬가지입니다….

    2.    오타쿠로 건

      공식 출시 후 LTS가 제공되지 않습니까? 버전 3.10, 3.12 및 3.14는 LTS이며이 역시 마찬가지입니다. 그리고 그것이 결국 LTS가되지 않는다면, 아마도 데비안은 전환에 대해 생각해야 할 것입니다. Jessie의 동결은 짧지 않다고 생각합니다.

      추신 : 이제 슬랙웨어로 돌아 왔으니, 피터, 🙂.

      1.    피터 체코

        일반적으로 커널이 오랫동안 유지 될지 여부는 릴리스 이전에 알려져 있기 때문에 데비안 사람들은 이미 3.16 버전이 LTS가 아니라는 것을 알고 있습니다. 올해 3.4 월 3.18 LTS 커널에 대한 지원이 종료되고 새로운 LTS가 XNUMX 월에 XNUMX 커널과 함께 제공 될 것이라는 점에서 그들이이 커널을 선택한 것이 궁금합니다.

        튜토리얼과 관련하여 저는 이미 XNUMX 개월 전에 Slackware에 대한 작업을 수행했습니다. https://blog.desdelinux.net/despues-instalar-slackware/

        조금 검토해 보면 vlc, libreoffice 및 oracle jdk와 관련하여 약간 구식입니다. .. libreoffice 및 jdk에 대한 slackbuilds.org를 수정하지 않는 것은 없으며 vlc의 경우 npapi- 패키지를 다운로드하여 설치하는 것으로 충분합니다. 페이지의 vlc 및 vlc :

        32 비트
        http://www.slackware.com/~alien/slackbuilds/vlc/pkg/14.1/npapi-vlc-20140226-i486-1alien.txz
        http://www.slackware.com/~alien/slackbuilds/vlc/pkg/14.1/vlc-2.1.4-i486-1alien.txz

        64 비트
        http://www.slackware.com/~alien/slackbuilds/vlc/pkg64/14.1/npapi-vlc-20140226-x86_64-1alien.txz
        http://www.slackware.com/~alien/slackbuilds/vlc/pkg64/14.1/vlc-2.1.4-x86_64-1alien.txz

        인사 😀

      2.    오타쿠로 건

        일부 LTS는 출시 후 발표됩니다. 3.12는 아니고 3.13이 이미 나왔을 때 발표되었다고 생각합니다. 어쨌든 3.18이 LTS가 될 것이고 8 월이면 Jessie가 잠시 동결하지 않는 한 왜 그것들을 넣지 않았는지 이해할 수 없습니다 (반복합니다, 동결 시간이 더 길고 마지막이 될 것 같습니다 XNUMX 개월 이상).

        그리고 나는 그 튜토리얼을 고맙게 생각하지만 Slackware에서 따라하기 어려운 것이 있습니다. 예를 들어, 32 비트 프로그램을 설치하는 다중 아키텍처 : 위키에 나타나는 것은 지옥 같은 프로세스이며, 32 비트로 무언가를 설치할 때마다 실행되는 일종의 최종 스크립트가 있습니다. 저에게는 매우 복잡합니다. 또는 불필요한 패키지없이 새로 설치하는 방법 (예 : HP 제품에 대한 지원) (예 : HP 제품을 찾을 수 있지만 기본적으로 설치하는 모든 데스크탑과 같이 다른 쓸모없는 것들이 있습니다). Slackware의 최소 설치 목록이있는 웹 사이트는 이전 버전의 웹 사이트이며 14.1은 본 적이 없습니다. 나는 신인은 아니지만 이런 일이 저에게 많은 존경심을줍니다 ...

      3.    피터 체코

        음, Slackware 설치 프로그램에서 패키지 A, AP, D, F, K, L, N 및 X를 선택할 수 있습니다. "전체"옵션 대신 "메뉴"를 선택하여이를 수행 할 수 있습니다. 옵션». 여기에 KDE를 환경으로 사용하려면 KDE 및 KDEI 그룹을 추가하고 XFCE 또는 다른 일부를 사용하려면 XAP 그룹을 추가해야합니다. 무시할 게임 그룹 (Y)이 그룹을 선택하면 그룹 내에서 패키지별로 패키지를 선택합니다. 일반적으로 그룹 A, AP, D, F, K, L, N 및 X의 모든 패키지는 표시된 상태로 둡니다. KDE, KDEI 또는 XAP 그룹에 집중하고 여기에서 설치하려는 패키지를 선택해야합니다. 필요하거나 필요하지 않은 많은 게임이나 유틸리티가 있으며 각각에 따라 다릅니다.

        64 비트 슬랙웨어의 multilib는 간단합니다 .. 터미널을 열고 루트로 로그인 한 후 다음을 입력하십시오.

        lftp -c '열기 http://slackware.com/~alien/multilib/ ; 거울 14.1 '
        CD 14.1
        upgradepkg –reinstall –install-new * .t? z
        upgradepkg –install-new slackware64-compat32 / *-compat32 / *. t? z

        그리고 당신은 이미 multilib 😀

      4.    오타쿠로 건

        32 비트 호환성은 매우 중요합니다. Slackware 위키에서는 프로세스가 훨씬 더 깁니다. 정보 주셔서 감사합니다!

      5.    피터 체코

        천만에요 😀

    3.   

      그들이 나에게 준 의견에 따르면 데비안이 선택했다는 사실은 LTS로 변환하기에 충분한 이유가 될 수 있습니다.

  2.   Orbayo

    3.14 커널은 Intel iris pro 5200 및 i7 4750HQ 프로세서에서 실패했습니다. openSuSE 13.1을 사용하십시오. openSUSE에서 새로운 커널을 안정적으로 만드는 방법을 모르는 분들을 위해 tumbleweed 커널 사용을 중단했습니다. 나는 openSUSE 12.3을 가지고 있기 때문에 tumbleweed 커널을 사용했습니다. 커널 3.11, 3.13이 성공적으로 사라졌습니다.
    예를 들어, 정상적인 조건에서 프로세서는 0-5 % (현재 크롬이 열려 있고 1 개의 탭이 20 % 인 경우)이며 해당 커널을 사용하면 아무것도하지 않고 1-5 %로 설정됩니다. 무엇보다도 파일 쓰기가 신뢰할 수 없었습니다. (25 포함).
    나는 새로운 커널을 시도하는 데 지쳤습니다. 아마도 이제 그들은 그것을 개선했을 것입니다. 그러나 물론 커널을 지원하는 정보는 적어도 그들이 올바르게 수행한다면 의심 스럽습니다. 나는 이론적으로 좋은 지원을 위해 인텔 (그리고 강력한) 그래픽이있는 컴퓨터를 구입했습니다.

    나는 배포판이 내 컴퓨터 (clevo 740su)와 같은 컴퓨터에서 커널을 테스트하기를 바랍니다. 왜냐하면 나는 그래픽이 거의 없다는 느낌이 들기 때문에 약간 소외되었습니다.

  3.   유키 테루

    Ubuntu Kernel Team에서 유지 관리하는 데비안 커널? 농담이지?

    데비안의 것들은 점점 더 흥미로워지고 있습니다. SystemD, 비 LTS 커널, 데비안 목록에 대한 무의미한 토론.

    1.    사냥꾼

      항상 토론하고 여전히 데비안 임에도 불구하고 나는 당신에 대해 걱정하지 않을 것입니다.

      1.    유키 테루

        Naaahh 나는 정말로 걱정하지 않는다. Debian은 DFSG가 존중되는 한 데비안으로 남을 것이다. 내 의견은 주로 최근 배포판에서 생성 된 소란 (많은 사람들이 데비안이 죽었다고 믿기 때문에 긍정적 인 방식으로 본다), 특히 SystemD와 이제는 LTS가 아닌 커널에 관한 것입니다. , Ubuntu Kernel Team에서 관리합니다.

        어쨌든, 데비안은 항상 제가 가장 좋아하는 배포판이 될 것입니다.하지만 지금은 새로운 젠투를 컴파일하고 있습니다. 젠투가 저를 포착하는지 아니면 평온한 데비안의 땅으로 돌아가는지 살펴 보겠습니다.

        PD : 지금은 UA를 사용하는 사람들을 위해 제 노인의 PC를 사용하고 있습니다.

      2.    엘리오타임3000

        UA 트롤에 대해 걱정하지 마십시오. 저를 놀라게 한 것은 데비안 블로그의 발표가 트롤 어조를 가지고 있다는 것입니다 (항상 Mark Shuttleworth의 진술에 의해 강조되었습니다 😛).

        데비안 소란과 관련하여 더 이상 패치되지 않고 Ubuntu LTS 또는 Slackware와 동일한 경로를 따르기 때문에 괜찮다고 생각합니다. 우분투 LTS 또는 Slackware와 동일한 경로를 따르며 OpenSSL의 Heartbleed와 같은 서사시가 나타나는 즉시 버전을 변경하고 크게 최적화합니다. 이전 구성을 파괴하지 않고 업데이트 자동화.

        글쎄요, Gentoo에 대해 이야기하고 있기 때문에, GRUB의 배경으로 Yuno Gasai를 넣을 건가요? 😀?

      3.    피터 체코

        안녕 친구 @ eliotime3000, 화를 내지 마십시오.하지만 Slackware 팀은 완전히 바닐라 커널을 사용하고 Ubuntu는 그들에 의해 수정 된 커널을 사용합니다 .. Slackware에서는 모든 것이 바닐라입니다 (좋은 점 😀). 이것이 제가 우분투가 제공하는 유지 보수에 매우 회의적인 이유입니다. 나는 또한 데비안에서는 충돌이나 커널 패닉을 겪지 않았지만 우분투에서는 두 번 이상 :)라고 말해야합니다. 업데이트로 인해 전체 시스템이 우분투 LTS를 망가 뜨리는 것을 여러 번 봤다는 사실을 제외하고는 .. 데비안에서는 지금까지 일어나지 않았습니다 .. 데비안 팀은 데비안에서 우분투의 활동을 줄여야한다고 생각합니다 .. 우리 Debian에서 Ubuntu 팀의 위치로 인해 Debian Squeeze와 Wheezy 사이에 존재하는 품질의 극심한 차이를 이미 알고 있습니다. Ubuntu 팀의 목표는 이미 배포판을 유지할 수 있기 때문에 Debian을 파괴하는 것입니다. Debian에 의존하지 않고 Ubuntu 패키지는 종종 Debian 패키지와 호환되지 않습니다.

        인사드립니다.이 의견은 트롤링의 의도없이 전파됩니다. D.

      4.    유키 테루

        Ubuntu에서 유지 관리하는 커널은 약간 이상하고 진실은 특히 우분투가 데비안 커널을 손에 넣을 때 재미 있지 않습니다.

        그리고 예 @ eliotime3000 나는 내 GRUB의 배경으로 내 사랑스럽고 완전히 정신병자 Yuno를 넣을 것입니다 😀

      5.    엘리오타임3000

        @petercheco, 당신이 무슨 말을했는지 상관 없어요. 아이러니하게도 Debian은 Linux 커널 버전을 사용합니다. 가장 자주 닮은 리눅스 라이브러리 (이것이 Blob이 독점 펌웨어를 기반으로 별도로 설치되는 이유입니다.) 따라서 Ubuntu 커널 사용에 대한 Debian 선언은 가능성이 있지만 필요에 맞게 Debian 릴리스에 의존해야합니다 (커널 패닉의 주된 이유). 확인이 아닙니다.

        그리고 그것이 충분하지 않은 것처럼, 우분투는 2004 년 이후로 공급해온 배포판을 유지하려면 linux-libre 커널을 사용해야 할 것입니다. 게다가이 결정으로 데비안의 안정성을 손상시키지 않을 것입니다. FSF가 커널 패닉을 유발하는 버그가 없음을 보장하는 커널을 사용하기 때문입니다.

    2.    엘리오타임3000

      현재 그들은 블로그에 주어진 확률입니다.

      공식 웹 사이트의 "뉴스"또는 "공지"부분에 게시 된 경우 복구 할 수 없습니다. 기껏해야 메일 링리스트에 게시되지 않았기 때문에 데비안 팀의 네 벽에서 나오지 말아야한다는 가설이었습니다.

      지금은 데비안 제시와 싸운 후 즐기고 있습니다. 큐티커브 KDE 4.8에서 Debian Wheezy의 커널 3.14 (물론 백 포트 때문에) 옆에 있으며 가장 아이러니 한 것은 Jessie에서이 커널 버전의 실제 최적화가 있음을 알 수 있다는 것입니다.

      그래도 Debian Jessie는 기본 데스크탑 환경으로 SystemD 및 XFCE에 대한 미친 안정성으로 입안에서 더 나은 맛을 얻었습니다 (그놈은 Debian Jessie 설치 프로그램을 처음과 마지막으로 시도했을 때 선택 사항입니다). Squeeze의 업데이트 관성 및 Iceweasel의 ESR 브랜치에 의한 Wheezy의 연속 이후에 참석하고 있습니다. 모질라, 만일의 경우).

      이 Debian 블로그 게시물이 생성 한 또 다른 가설은 Debian이 처음으로 Ubuntu의 LTS 버전에 대한 업데이트 방식을 모방 할 것이라는 것입니다.

      그래도 데비안의 테스트 브랜치에 처음으로 들어가서 우분투보다 더 안정적이라고 말할 수 있습니다. 지점을 동결 할 때 마침내 Wheezy 및 Squeeze에서와 같이 소프트웨어 센터를 배치 할 수 있는지 살펴 보겠습니다.

  4.   부르 잔

    내 커널이 업데이트되지 않았고 Jessie에 있습니다.

    1.    엘리오타임3000

      […] 실험적인 데비안 백 포트 출시 후보 에디션이 준비되었습니다. 누군가가 그것을 시도하고 싶어 할 경우를 대비하여 데비안 제시 […]

  5.   찰스 화이트

    Ubuntu 사람들이 유지 관리하는 비 LTS 커널? 확실히 "예기치 않은"결정입니다

    1.    엘리오타임3000

      데비안 팀의 추측입니다. 기껏해야 커널이 LTS 버전으로 나오면 사이트의 뉴스 섹션에서 확인합니다.

  6.   Sausl

    나는 그것이 이름에도 불구하고 안정적인 브랜치임을 계속 테스트 할 버전을 동결시킬 것이라고 생각하지 않습니다.
    나는 내가 가진 문제를 믿는다
    그래서 나는 많이 걱정하지 않는다
    나는 그놈 3에 실망했고 안정성이 떨어졌습니다.
    kde, xfce 및 mate는 내가 테스트 한 데스크톱이며 데비안 테스트에서 안정적입니다.

    1.    엘리오타임3000

      저는 지금 Debian Testing을 사용하고 있으며 XFCE는 stable보다 테스트에서 더 안정적입니다.

  7.   linuXgirl

    "... 이번에는 서버 유틸리티에 중점을 둡니다."

    궁극적으로 데비안은 서버 전용 배포판이 될 것이라고 생각합니다. 유감스럽게도 데비안 개발 팀은 거의 항상 데스크톱 사용자를 제외합니다. xD

    1.    엘리오타임3000

      음,이 데비안 동작은 모든 버전에서 공통적이며 (데비안 Lenny 업데이트 6이 나 오자마자 깨달았습니다) 이후 데비안 버전에서도 마찬가지입니다.

  8.   펜리즈

    뉴스 감사합니다 😀

  9.   데비안

    이 데비안은 느리기 때문에 다른 사람들은 ubuntu, opensuse, fedora라는 케이크를 먹고 있습니다. 배포판을 테스트하고 공식적으로 나중에 나올 때 많은 오류가 너무 많이 나오기 때문에 7이 있어야하고 7.6에 들어갑니다.

  10.   파쿤도

    나는이 배포판의 출시에 매우 조급해 !!!! 불쌍한 xD 넷북에 lxde로 안정된 버전을 설치하기를 기다릴 수 없습니다. 똥 똥 30 일 !!! 30 일 남음 xD