Debian 7.5 "Wheezy"사용 가능 (또한 Debian Squeeze LTS)

데비안

모두에게 인사드립니다. 이 기회에 나는 오랫동안 블로그와 커뮤니티에서 나를 멀어지게 한 대단한 결석에 대해 사과해야합니다. 다행히 두 가지 좋은 소식을 전하고자합니다. 첫째, Debian Wheezy의 다섯 번째 업데이트가 나왔습니다. 둘째, Debian Squeeze는 LTS를 지원하는 데비안의 첫 번째 버전이 될 것입니다.

데비안 Wheezy 7.5

이 게시물을 작성하는 날짜를 기준으로 두 PC를 모두 행복하게 업데이트했습니다. Debian Wheezy에서 버전 7.5로, 다음 버그 수정 (또는 핫픽스)과 함께 제공됩니다.

묶음 이유
조언 latexdir을 명시 적으로 전달하여 파일이 FHS가 아닌 디렉토리로 끝나는 것을 방지합니다.
기본 파일 포인트 릴리스 업데이트
캘린더 서버 zoneinfo를 tzdata 2014a로 업데이트
메기 신뢰할 수없는 검색 경로 취약성 수정 [CVE-2014-2093, CVE-2014-2094, CVE-2014-2095, CVE-2014-2096]
인증서 순찰 Iceweasel 24와의 호환성 선언
ClamAV를 새로운 업스트림 릴리스
Conkeror Iceweasel 24와의 호환성을위한 패치 추가
데비안 설치 프로그램 QNAP HS-210에 대한 지원 추가
debian-installer-netboot-images 최신 debian-installer에 대해 다시 빌드
docx2txt 압축 해제시 누락 된 종속성 추가
얼랭 FTP 모듈의 사용자, 파일 또는 디렉터리 이름에서 CR 또는 LF를 통한 명령 삽입 수정 [CVE-2014-1693]
진화론 Exchange 2013 서버로 약속 있음 / 없음 표시기 수정
개똥 벌레 새로운 업스트림 릴리스; Iceweasel 24와 호환
플래시 블록 새로운 업스트림 릴리스; Iceweasel 24와 호환
프리시브 서비스 거부 수정 [CVE-2012-5645, CVE-2012-6083]
freerdp libfreerdp-dev를 수정하여 컴파일 할 수 있습니다.
반짝임 glark가 최신 버전에서 작동하지 않으므로 Ruby 1.8 강제 사용
gorm.app 빌드 실패 수정
그리스 원숭이 새로운 업스트림 릴리스; Iceweasel 24와 호환
gst-플러그인-bad0.10 DSA 2751의 libmodplug 업그레이드로 인한 빌드 실패 수정
인텔 마이크로 코드 업데이트 된 마이크로 코드 포함
ktp-filetransfer-handler mips에서 깨진 kde-telepathy-filetransfer-handler-dbg 수정
lcms2 보안 수정
libdatetime-timezone-perl tzdata 2014a 업데이트
libfinance-quote-perl Yahoo!의 URL 업데이트 금융 서비스
libpdf-api2-perl 빌드 실패 수정
libquvi 스크립트 새로운 업스트림 릴리스
libsoup2.4 Windows 2012에 대한 NTLM 인증 문제 해결
libxml2 스레드 응용 프로그램에서 라이브러리를 재사용 할 때 메모리 손상 수정
리눅스 안정적인 3.2.57, 3.2.55-rt81, drm / agp 3.4.86으로 업데이트하십시오. 몇 가지 보안 수정; e1000e, igb : Linux 3.13까지 백 포트 변경
쯧쯧 씬 클라이언트에서 원격 오디오 수정
미프 -march = native로 빌드 중지
meep-openmpi -march = native로 빌드 중지
mozilla-noscript 새로운 업스트림 릴리스; Icweasel 24와 호환
mp3gain 서비스 거부 및 버퍼 오버플로 문제 수정 [CVE-2003-0577, CVE-2004-0805, CVE-2004-0991, CVE-2006-1655]
net-snmp 다중 개체 요청 및 개체 길이 증가와 관련된 agentx 하위 에이전트 문제 해결 [CVE-2014-2310]
뉴스 부울에서 json_bool 로의 json 전환으로 인한 빌드 실패 수정
엔비디아 그래픽 드라이버 새로운 업스트림 릴리스
엔비디아 그래픽 모듈 nvidia-kernel-source 304.117에 대해 빌드
오픈 블라스 OpenMP 사용 프로그램에서 호출 될 때 정지 수정
PHP-getid3 잠재적 XXE 보안 문제 해결 [CVE-2014-2053]
php5 업스트림에서 백 포트 된 많은 수정 사항
Polarssl 만료 된 인증서로 인한 빌드 실패 수정
postgresql-8.4 새로운 업스트림 마이크로 릴리스
postgresql-9.1 새로운 업스트림 마이크로 릴리스
케무 -kernel 옵션으로로드 된 ELF 커널의 진입 포인터 수정; 롱 모드가 아닌 경우 리얼 모드 만 32 비트 주소에 액세스하도록 허용
qemu-kvm -kernel 옵션으로로드 된 ELF 커널의 진입 포인터 수정; 롱 모드가 아닌 경우 리얼 모드 만 32 비트 주소에 액세스하도록 허용
클라이언트가 다른 사용자의 백 로그에 액세스하지 못하도록 제한 [CVE-2013-6404]
자원 에이전트 IP 주소로 HTTPS 서비스 확인 수정
루비 승객 / tmp의 안전하지 않은 사용 수정 [CVE-2014-1831, CVE-2014-1832]
세이지 확장 새로운 업스트림 릴리스; Icewasel 24와 호환
삼바 무차별 암호 대입 암호 추측에 대한 인증 우회 및 불충분 한 보호 수정 [CVE-2012-6150, CVE-2013-4496]
samba4 안전하지 않고 손상된 samba4 및 winbind4 바이너리 패키지 제거
스파 맛 사신 제거 트리플 엑스 더 이상 가짜가 아니기 때문에 일반적인 가짜 TLD 목록에서 종료 된 rfc-ignorant.org 및 NJABL을 참조하는 규칙 제거
스파이 누락 된 이스케이프 수정; 보안 화면 업데이트
SVN 특정 요청을 처리 할 때 mod_dav_svn 충돌 수정 [CVE-2014-0032] 및 libsvn-dev에서 libsvnjavahl-1.a / .la / .so 제거
좋은 CAS 인증 문제를 수정합니다. perl <= 5.14로 오류를 방지하기 위해 SQLite 업그레이드 패치를 수정하십시오. CA 번들 파일을 읽을 수없는 경우 오류 대신 경고를 발생시킵니다. 누락 된 템플릿 help_suspend.tt2 제공
족집게 Twitter API 1.1 및 SSL 사용
츠데이터 새로운 업스트림 릴리스
wml 임시 디렉토리 제거 (ipp. *)
xine-lib DSA 2751의 libmodplug 업그레이드로 인한 빌드 실패 수정
xine-lib-1.2 DSA 2751의 libmodplug 업그레이드로 인한 빌드 실패 수정

마찬가지로 다음과 같은 보안 업데이트가 있습니다.

자문 ID 묶음
DSA-2848 mysql-5.5
DSA-2850 리비아믈
DSA-2852 리브가두
DSA-2854 우물 우물 씹다
DSA-2855 리바브
DSA-2856 libcommons-fileupload-java
DSA-2857 libspring-java
DSA-2858 얼음 족제비
DSA-2859 피진
DSA-2860 Parcimonie
DSA-2861 파일
DSA-2862 크롬 브라우저
DSA-2863 비어 있는
DSA-2865 postgresql-9.1
DSA-2866 gnutls26
DSA-2867 otrs2
DSA-2868 php5
DSA-2869 gnutls26
DSA-2870 libyaml-libyaml-perl
DSA-2871 와이어 샤크
DSA-2872 유디스크
DSA-2873 파일
DSA-2874 바보
DSA-2875 컵 필터
DSA-2877 lighttpd
DSA-2878 버추얼
DSA-2879 libssh
DSA-2880 python2.7
DSA-2881 얼음 족제비
DSA-2882 탐험가
DSA-2883 크롬 브라우저
DSA-2884 리비아믈
DSA-2885 libyaml-libyaml-perl
DSA-2886 libxalan2-자바
DSA-2887 루비 액션 메일러 -3.2
DSA-2888 ruby-activesupport-3.2
DSA-2888 루비 액션 팩 -3.2
DSA-2889 postfixadmin
DSA-2890 libspring-java
DSA-2891 미디어 위키 확장
DSA-2891 미디어 위키
DSA-2892 a2ps
DSA-2894 OpenSSH를
DSA-2895 작시법
DSA-2895 Lua-Expat
DSA-2896 하려면 openssl
DSA-2897 tomcat7
DSA-2898 ImageMagick를
DSA-2899 Openafs
DSA-2900 jbigkit
DSA-2901 워드 프레스
DSA-2902
DSA-2903 Strongswan
DSA-2904 버추얼
DSA-2905 크롬 브라우저
DSA-2908 하려면 openssl
DSA-2909 케무
DSA-2910 qemu-kvm

그리고 우리가 작별해야 할 패키지는 다음과 같습니다.

묶음 이유
hlbr 부서진
hlbrw 제거 될 hlbr에 따라 다름

어쨌든. 듀얼 부팅 기능이있는 PC를 사용하는 경우 Windows 시작이 나타나지 않을 수 있으므로 터미널에서 다음을 실행해야합니다.

sudo update-grub

데비안 스퀴즈 LTS

Debian Squeeze 서버를 운영하는 분들에게 오늘은 운이 좋은 날입니다. 첫째,이 뉴스는 데비안 메일 링리스트, 이상 공식화.

Debian Wheezy는 첫 번째 버전의 출시일로부터 거의 5 년의 수명을 갖도록 설계된 확장 지원 (LTS)을받는 데비안의 첫 번째 버전입니다.

현재 Debian Squeeze는 올해 31 월 2016 일에이 지원을받을 예정이며,이 연장 지원의 종료는 86 년 32 월이 될 것입니다. 또한 연장 지원에는 다음의 X386 플랫폼이 포함될 것입니다. 64 비트 (i64) 및 XNUMX 비트 (amdXNUMX). 그러나 Debian Wheezy와 Jessie (곧 현재 안정 릴리스의 후속 버전이 될 것임)가 모두 LTS 범주에 속할 가능성은 배제되지 않습니다.

누가 데비안 6.X를 유지할 것인지 알고 싶은 사람들을 위해 데비안 개발자들은 LTS 관리자가 중요한 버그와 보안 결함을 수정하기 위해 데비안 개발자 팀과 힘을 합쳐 제 XNUMX자가 될 것이라고 말했습니다.

보너스 : Debian Squeeze는 OpenSSL 버그의 영향을받지 않았습니다. Heartbleed와.

데비안 -7.5

XFCE를 데스크탑으로 사용하는 Debian 7.5 "Wheezy"(64 비트).


기사의 내용은 우리의 원칙을 준수합니다. 편집 윤리. 오류를보고하려면 여기에.

26 코멘트, 당신의 것을 남겨주세요

코멘트를 남겨주세요

귀하의 이메일 주소는 공개되지 않습니다. 필수 필드가 표시되어 있습니다 *

*

*

  1. 데이터 책임자 : Miguel Ángel Gatón
  2. 데이터의 목적 : 스팸 제어, 댓글 관리.
  3. 합법성 : 귀하의 동의
  4. 데이터 전달 : 법적 의무에 의한 경우를 제외하고 데이터는 제 XNUMX 자에게 전달되지 않습니다.
  5. 데이터 저장소 : Occentus Networks (EU)에서 호스팅하는 데이터베이스
  6. 권리 : 귀하는 언제든지 귀하의 정보를 제한, 복구 및 삭제할 수 있습니다.

  1.   칼레 비토

    Elio, PC에 데비안 LXDE를 설치하고 싶습니다. 그러나 나는 복잡하다고 느낀다. Lubuntu에 문제가있었습니다. 새 버전은 wifi를 읽지 못합니다. PC (Acer Aspire One 0725) 때문이라고 생각합니다. 데비안에서는 발생하지 않습니다. 수행해야 할 단계에 대한 자습서가 있습니까? 또 다른 질문 : 데비안에는 libreo 사무실과 같은 모형이 없습니다. 내가 원하는 것만 설치합니까?

    1.    엘리오타임3000

      일반적으로 부팅하자마자 데비안 설치 프로그램에서 사용할 데스크톱 환경을 선택할 수 있습니다.

      이 옵션은 "고급 >> 대체 데스크탑 환경"에 있으며 설치할 데스크탑 환경 목록이 나타납니다.

      데비안의 netinstall 버전은 선택한 데스크탑에 따라 설치 프로그램이 요청한 패키지를 다운로드하기 위해 반드시 이더넷 케이블에 연결해야합니다.

    2.    엘리오타임3000

      WiFi와 관련하여 먼저 터미널에«lspci»를 입력하여 정확히 어떤 하드웨어가 있는지 확인하고 google«site : wiki.debian.org {문제의 하드웨어 이름}»을 입력하면 하드웨어에 따른 솔루션이 표시됩니다. 당신이 인생을 불가능하게 만든다는 것.

      1.    칼레 비토

        고마워, Elio

    3.    Sausl

      libreoffice와 관련하여 공식 페이지에서 deb를 다운로드하고 설치 한 다음 언어의 deb를 사용하고 repos의 deb가 오래되었습니다.
      데비안 jessie kde에 4.2가 있고 문제없이 진행됩니다.

  2.   라몬

    어리석은 질문 데비안 7.5을 가지고 있는데 데비안 7 LTS로 어떻게 가야하는지 적성 전체 업그레이드로 할 수 있습니까? 미리 감사드립니다

    1.    디아 제판

      Debian 7.5는 LTS가 아닙니다.

    2.    피터 체코

      안녕하세요
      데비안을 버전 XNUMX의 최신 버전으로 업데이트하려면 다음과 같이하면됩니다.

      apt-get 업데이트 && apt-get dist-upgrade

      인사말 🙂

  3.   피터 체코

    안녕하세요 Eliotime3000, Debian 팀의 기쁜 소식 : D. 그런데 .. 언제부터 XFCE를 환경으로 사용합니까? KDE에 지쳤습니까?

    1.    엘리오타임3000

      아니. XFCE는 제 넷 북용으로 제 생일을 맞아 제게 준 것입니다. 내 KDE는 데비안 7.5로 업데이트 한 워크 스테이션 PC 용입니다.

      사실대로 말하자면 XFCE는 제가 그놈 2를 사용했던 시절로 저를 데려갔습니다. 사실 KDE와 비슷하지만 GTK를위한 것입니다.

      그건 그렇고 ... KDE를 eOS + OpenSUSE로 사용자 정의 했습니까? 내가이 데스크탑 스타일을 관리했기 때문에 [url = http : //foro.desdelinux.net/viewtopic.php? Pid = 20058 # p20058]«Show your Desktop»[/ url] 주석에서 볼 수 있습니다. .

      어쨌든, XFCE는 좋은 데스크탑 환경이지만 (글쎄요, 쥐는 그 매력이 있습니다), 진실은 KDE가 그것을 훨씬 능가한다는 것입니다 (XFCE와 LXDE를 함께 사용하는 것보다 훨씬 더 다양합니다).

  4.   엘라 브

    우분투와 마찬가지로 데비안 릴리스는 더 이상 나를 흥분시키지 않지만 물론 안정 업데이트에 흥분한 적이 없습니다 😀

    1.    피터 체코

      당신은 거기에 릴리스가 없기 때문에 Arch에 있기 때문에 그렇게 말합니다 :). Rolling은 어떻습니까 : D ..

      Slackware가 제 시야에 있고 매우 만족 스럽기 때문에 더 이상 Debian Stable 릴리스에 관심이 없다고 말해야합니다. D.

      1.    엘라 브

        아치에는 릴리스가 없습니까? 매일 남자 : https://www.archlinux.org/packages/?sort=-last_update

        1.    판데브92

          snpashot! = 시작

        2.    엘리오타임3000

          그 피칭 리듬은 저를 짜증나게합니다.

      2.    엘리오타임3000

        Slackware는 RHEL과 Debian을 합친 것보다 더 나은 업데이트 (예 : OpenSSL 및 KDE 업데이트)를 만들었습니다. Arch가 없으면 위키를 편리하게 유지해야합니다. 면도기의 가장자리 인 배포판이지만 차례로 배포판입니다. RTFM).

        이제 예전 펜티엄 IV를 팔 수 없다면 슬랙웨어 14.2를 넣고 어머니가 GNU / 리눅스를 제대로 사용하는 법을 배울 수 있도록 그 PC를 주겠습니다. 잘 작동하지 않습니다. 견고 함과 단순성으로 인해 배포판에 설치하는 것을 염두에 두었습니다.)

    2.    엘리오타임3000

      이를 서버로 사용하거나 구식 PC에 설치 한 사람들에게는 그렇습니다. 또한이 업데이트는 업데이트 프로그램으로 Flash Player를 업데이트 할 때 발생했던 문제를 해결했습니다. 업데이트-플래시플러그인-비무료.

  5.   가스비

    안녕하세요. wheezy 7.5에서 wheezy 7.0로 어떻게 업그레이드하나요? 감사합니다.

    1.    테슬라

      안녕. 터미널을 열고 다음을 입력합니다.

      sudo apt-get 업데이트 && sudo apt-get 업그레이드

      사용자의 비밀번호를 묻고 업데이트합니다. sudo가 활성화되어 있지 않으면 su로 할 수 있습니다.

      인사말!

      1.    가스비

        대답 해줘서 고마워. 어쨌든 모든 것이 잘 작동했지만 보안 업데이트를 위해 다시 한 번 감사드립니다.

  6.   명명되지 않은

    수정 : 읽을 수 있습니다.

    Debian Wheezy는 확장 지원을받는 데비안의 첫 번째 버전입니다.

    그리고 그것은 틀 렸습니다. 당신은 데비안 스퀴즈를 의미합니다.

    안부

    1.    엘리오타임3000

      정오표 주셔서 감사합니다. 오늘 오후에 기사를 편집 할 수있는 옵션이 있는지 확인해 보겠습니다.

  7.   브즐라나

    안녕하세요… wheezy 7.4가 설치되어 있습니다. 7.5로 업그레이드하려면 어떻게해야합니까? 감사!!

    1.    엘리오타임3000

      apt get upgrade
      apt-get update

  8.   호르헤 바렐라

    뉴스를 읽게되어 기쁩니다. 데비안 커뮤니티에서 좋은 일입니다. 몇 년 전 데비안 용 우분투로 전환 한 이후로 배포판을 통해 상당히 만족 스러웠습니다. 오늘 나는 소위 LTS 14.04로 지금 시도하기로 결정했기 때문에 Ubuntu에서 작성했습니다. 그러나 데비안은 항상 제가 가장 좋아하는 게임입니다.

  9.   페드로

    Linux debian 7.6.0을 설치하면 부팅되지 않고 7.5.0도 부팅되지 않습니다.