Oracle은 Java의 중요한 보안 버그를 수정합니다.

몇 시간 전 신탁 우리를 떠나 이 소식의 발표.

에 존재하는 약 14 개의 심각한 / 중요한 버그를 수정했습니다. 자바 de 신탁이것들은 클라이언트 나 사용자에게 악성 코드를 실행하는 것을 허용했습니다 (물론 그것들을 악용하는 방법을 알고있는 경우). 공용 언어로 번역됨 🙂… 누군가가 웹 사이트에 악성 코드를 넣을 수 있으며, 우리 중 누구라도 해당 사이트에 들어가면 컴퓨터에서 정보를 잃을 수있을 정도로 영향을받습니다.

분명히 Windows 시스템 사용자는 관리자 권한이 거의 직접적으로 부여되는 반면 Unix 계열 시스템은 더 많은 보안을 갖기 때문에 더 많은 영향을받습니다. (아직 우리가 아는 것은 없습니다. haha).

영향을받는 이러한 장애  JDK (자바 개발 킷) 그리고 JRE (자바 런타임 환경) 업데이트 7 2, JDK y JRE 업데이트 6 30, JDK y JRE 5.0 업데이트 33, 그리고 SDK, 뿐만 아니라 JRE 1.4.2 : 35이전 버전도 분명히 취약했습니다. 또한, 이전 버전 JavaFX 2.0.2 그들은 또한 취약했습니다.

Oracle은 Java SE 7 업데이트 3, Java SE 6 업데이트 31 및 자바 FX 2.0.3. Windows, Linux 및 Solaris 용 업데이트를 사용할 수 있습니다. 다운로드 할 패키지는 다음에서 찾을 수 있습니다. 공식 다운로드 사이트.

이제 문제는 실제로 그렇게한다면 공식 저장소를 통해 업데이트가 전송된다는 것입니다. 내가 왜 이렇게 말합니까? 이 기사를 읽고 이에 대해 간략하게 설명했습니다.

Ubuntu에는 Oracle의 Java가 더 이상 없습니다.

뿐만 아니라 다음을 권장합니다.

자바의 어두운면

인사말 🙂

 


기사의 내용은 우리의 원칙을 준수합니다. 편집 윤리. 오류를보고하려면 여기에.

코멘트를 첫번째로 올려

코멘트를 남겨주세요

귀하의 이메일 주소는 공개되지 않습니다.

*

*

  1. 데이터 책임자 : Miguel Ángel Gatón
  2. 데이터의 목적 : 스팸 제어, 댓글 관리.
  3. 합법성 : 귀하의 동의
  4. 데이터 전달 : 법적 의무에 의한 경우를 제외하고 데이터는 제 XNUMX 자에게 전달되지 않습니다.
  5. 데이터 저장소 : Occentus Networks (EU)에서 호스팅하는 데이터베이스
  6. 권리 : 귀하는 언제든지 귀하의 정보를 제한, 복구 및 삭제할 수 있습니다.

부울(사실)