APT : 어떤 취약성이 구성되어 있는지 알려드립니다.

우리는 이미이 블로그에서 취약점이 APT 패키지 관리자를 사용하는 일부 GNU / Linux 운영 체제, 즉 모든 것을 손상 시켰다고 언급했습니다. 데비안에서 파생 된 배포판, 데비안 자체도 마찬가지입니다. 물론 여기에는 Ubuntu와 Canonical 배포판에서 파생 된 모든 항목이 포함됩니다. 따라서 이러한 유형의 배포판이 널리 사용되기 때문에 보안 허점이 많은 운영 체제에 영향을 미쳤습니다.

하지만 두려워 할 필요는 없습니다. 업데이트 만하면됩니다. 패치가 이미 존재합니다. APT의 취약성 배포판을 정상적으로 계속 즐길 수 있습니다. 이것은 많은 경우와 모든 운영 체제에서 발생합니다. 주기적으로 릴리스되는 보안 업데이트는 위협을 방지하는 솔루션에 불과합니다. 그리고 제가 항상 말했듯이 Linux가 안전한 환경이라고해서 100 % 안전하다는 의미는 아닙니다. 어떤 시스템도 ...

Advanced Package Tool 또는 APT 프로그램은 이번에 보안 관련 뉴스에 출연 한 것으로 연구원이 맥스 저스티 츠 MITM (Man In The Middle) 공격을 허용하고 공격자가 미러 서버와의 HTTP 연결을 통해 Release.gpg 파일을 사용하여 악성 .deb 패키지로 플레이 할 수있는 구멍을 발견 한 것이 바로 그것입니다. 이 공격은 원격으로 수행 될 수 있으며 아직 업데이트하지 않은 경우 시스템에 영향을 미치므로 배포판을 계속 업데이트해야합니다.

나는 경고하는 것이 최선의 선택이 아니라고 주장합니다. Debian 및 Ubuntu 시스템에서 업데이트가 활성화되어 있는지 확인하십시오. 데비안 9.7에이 업데이트가 표준으로 제공된다는 것을 이미 알고 있으며 다음과 같은 배포판이있는 경우에도 무시하지 마십시오. 초등OS등, 우분투를 기반으로하기 때문입니다. 내가 말했듯이, 데비안이나 우분투를 기반으로 사용하는 인기가 많은 배포판 목록이 많습니다.


기사의 내용은 우리의 원칙을 준수합니다. 편집 윤리. 오류를보고하려면 여기에.

코멘트를 첫번째로 올려

코멘트를 남겨주세요

귀하의 이메일 주소는 공개되지 않습니다. 필수 필드가 표시되어 있습니다 *

*

*

  1. 데이터 책임자 : Miguel Ángel Gatón
  2. 데이터의 목적 : 스팸 제어, 댓글 관리.
  3. 합법성 : 귀하의 동의
  4. 데이터 전달 : 법적 의무에 의한 경우를 제외하고 데이터는 제 XNUMX 자에게 전달되지 않습니다.
  5. 데이터 저장소 : Occentus Networks (EU)에서 호스팅하는 데이터베이스
  6. 권리 : 귀하는 언제든지 귀하의 정보를 제한, 복구 및 삭제할 수 있습니다.