지원되는 모든 배포에 대한 정식 릴리스 보안 패치

커널

Canonical은 오늘 발표했습니다 운영 체제를 기반으로 한 모든 배포판에 대한 주요 보안 패치 릴리스, Ubuntu를 통해 지난 몇 주 동안 발견 된 20 개 이상의 취약점을 수정했습니다.

이 새로운 패치는 Linux Kernel 4.18, 4.15, 4.4 및 3.13 시리즈에 영향을 미치며 업데이트 된 배포판은 다음과 같습니다. 우분투 18.10, 우분투 18.04 LTS, 우분투 16.04 LTS, 우분투 14.04 LTS Kubuntu, Xubuntu 및 Lubuntu와 같은 모든 공식 파생물에서.

이 패치의 수정 사항에서 우리는 ALSA 하위 시스템의 사후 사용 취약성, Bluetooth 구현의 정보 유출, KVM 하위 시스템에서 발견 된 다양한 버그.

또한 커널 사용자 공간에서 발견 된 취약점 문제, NFS41 + 하위 시스템의 문제, F2FS 파일 시스템의 구현 문제, F2FS, eBPF, SNMP NAT, CAN 및 구현의 버그가 수정되었습니다. 또는 USB 직렬 드라이버.

가능한 한 빨리 Linux 커널 업데이트

평소와 같이 주요 보안 패치이므로 각 배포 및 아키텍처의 새 버전으로 업데이트하는 것이 좋습니다. 이 패치는 Ubuntu 32-64 비트 배포판, 클라우드 장치, OEM 프로세서 및 클라우드 서비스에 대한 공식 저장소에서 사용할 수 있습니다. Amazon Cloud Service, Google Cloud Platform, Microsoft Azure Cloud 및 Oracle Cloud Systems.

그 기억 PC의 커널을 다운로드하고 업데이트하면 모든 변경 사항을 적용하려면 재부팅해야합니다.


기사의 내용은 우리의 원칙을 준수합니다. 편집 윤리. 오류를보고하려면 여기에.

코멘트를 첫번째로 올려

코멘트를 남겨주세요

귀하의 이메일 주소는 공개되지 않습니다. 필수 필드가 표시되어 있습니다 *

*

*

  1. 데이터 책임자 : Miguel Ángel Gatón
  2. 데이터의 목적 : 스팸 제어, 댓글 관리.
  3. 합법성 : 귀하의 동의
  4. 데이터 전달 : 법적 의무에 의한 경우를 제외하고 데이터는 제 XNUMX 자에게 전달되지 않습니다.
  5. 데이터 저장소 : Occentus Networks (EU)에서 호스팅하는 데이터베이스
  6. 권리 : 귀하는 언제든지 귀하의 정보를 제한, 복구 및 삭제할 수 있습니다.