Deepin 15.4 орноткондон кийин эмне кылуу керек

Тестирлөөнүн натыйжасы Linux Deepin 15.4 Абдан канааттандырарлык болду, визуалдык көрүнүшү абдан жакшы, алгылыктуу деңгээлде иштелип чыккан жана демейки шартта орнотулган ар кандай тиркемелер ийгиликтүү болгон. Эми, дистросту каалаган колдонуучу колдонууга даяр экендигине карабастан, биз айрым оптималдаштырууларды жасай алабыз Deepin 15.4 орноткондон кийин биз аны кийинки көрөбүз.

Deepin 15.4те кандай жаңылыктар бар?

Мен жеке эсептейм Deepin Мен көптөн бери көрүп келе жаткан эң мыкты кытайлык дистрофиянын бири, анткени ал бүгүнкү күндүн эң мыкты визуалдык көрүнүшүнө ээ болгондуктан, жакшы иштөө жана жаңыртылган программалык камсыздоо менен кантип аралаштырууну билет. Ошо сыяктуу эле, дистропа биздин параметрлерибизди өзүбүздүн параметрибизге ылайыктап, конфигурациялоого мүмкүнчүлүк берген өркүндөтүлгөн башкаруу борбору менен жабдылган.

Deepin иштеп чыгуу командасы бул жаңы дистрофиядагы бардык деталдарга кам көрдү, анын орнотуу интерфейсинен баштап, интеллектуалдык аныктоо, QR кодун сканерлөө жана дистрофу жөнүндө кабарлар. Ошо сыяктуу эле, алар кеңейтилген аппараттык колдоого ээ болуу үчүн Linux драйвын 4.9.8 бул дистрофияга кошушту.

Deepin 15.4 жумушчу столу жөнөкөй, тез жеткиликтүүлүктүн сүрөтчөлөрү, ыңгайлаштырылган шаймандар панели, өзгөчөлөштүрүлгөн меню жана башкалар.  Deepin 15.4 орноткондон кийин эмне кылуу керек Анын дистрофиясынын өзгөчөлүктөрү жана кооздугу толук баяндалган төмөнкү тереңдетилген сын-пикирлердин айрымдарын көрүүнү сунуштайм.

Колдонмону баштоодон мурун кээ бир ойлорду эске алуу керек

  • Deepin 15.4 Бул колдонуучунун жумушчу столу бар дебианга негизделген дистробу, ошондуктан бул дистростор үчүн иштелип чыккан жана иштелип чыккан тиркемелердин, колдонмолордун жана көрсөтмөлөрдүн көпчүлүгү терең иштейт.
  • Аппараттык жабдууңузга жараша, тереңдетилген функциялардын айрымдары жакшы иштебей калышы мүмкүн, андай болсо, кабарлап коюңуз.
  • Төмөндө келтирилген сунуштар сиздин тобокелдигиңиз боюнча жүзөгө ашырылышы керек, алар биздин тажрыйбабыздын жана ушул чөйрөдөгү ар кандай эксперттердин окуусунун натыйжасы болуп саналат.

Deepin 15.4 орнотулгандан кийин жасала турган кадамдар

Тереңдетилген кампаларды географиялык жайгашууңуз боюнча эң алгылыктуусуна чейин жаңыртыңыз.

Бул кадам тереңдетүүнү орноткондон кийин маанилүү деп эсептейм, анткени демейки шартта активдештирилген репозиторийлер Азия континентинен тышкары өлкөлөрдүн көпчүлүгү үчүн жай, ошондуктан тизмедеги репозиторийлердин бирине өтүп көрүңүз. Deepin бизге жаңыртуунун жолдорун сунуштайт (мен Бразилиядан келгенди сунуштайм), бирок elav дагы сиз колдоно турган жана мен төмөндө бөлүшкөн альтернативдүү миролордун тизмеси менен бөлүштү.

Бул репозиторийлерди кошуу үчүн source.listти түзөтүп, төмөнкү буйрукту аткарышыбыз керек: sudo nano /etc/apt/sources.list

Америка: Америка Кошмо Штаттары, Мексика, Доминикан Республикасы, Пуэрто-Рико ж.б.

deb ftp://mirror.jmu.edu/pub/deepin/ туруксуз негизги салым акысыз deb ftp://ftp.gtlib.gatech.edu/pub/deepin/ туруксуз негизги салым эркин эмес deb ftp: // mirror .nexcess.net / deepin / туруксуз негизги салым акысыз

Испания жана Европа:

deb ftp: .at / deepin / туруксуз негизги салым акысыз

Дания:

deb ftp://mirror.dotsrc.org/deepin/ unstable main contrib non-free

Түштүк Америка:

deb ftp://sft.if.usp.br/deepin/ unstable main contrib non-free

Россия:

deb ftp://mirror.yandex.ru/mirrors/deepin/packages/ unstable main contrib non-free

Бургария:

deb ftp://deepin.ipacct.com/deepin/ unstable main contrib non-free

Бириккен Падышалыктар:

deb ftp://mirror.bytemark.co.uk/linuxdeepin/deepin/ стабилдүү негизги салым акысыз

Germania:

deb ftp://ftp.gwdg.de/pub/linux/linuxdeepin/ туруксуз негизги салым акысыз deb ftp://mirror2.tuxinator.org/deepin/ unstable main салым акысыз non deb ftp: //ftp.fau .de / deepin / туруксуз негизги салым акысыз

Таджикистан:

deb ftp://ftp.portlane.com/pub/os/linux/deepin/ unstable main contrib non-free

Түштүк Африка:

deb ftp://ftp.saix.net/pub/linux/distributions/linux-deepin/deepin/ unstable main contrib non-free

Филиппиндер:

deb ftp://mirrors.dotsrc.org/deepin/ unstable main contrib non-free

Japon:

deb ftp://ftp.kddilabs.jp/Linux/packages/deepin/deepin/ unstable main contrib non-free

Тутумду жана кампаларды жаңыртыңыз:

Келгиле, биздин терминалдан төмөнкү буйрукту аткаралы:

sudo apt-get update && apt-get upgrade

Аны конфигурация интерфейсинен, тутумду жаңыртуу тандоосунан жасай аласыз. Автоматтык жаңыртуунун издөө мүмкүнчүлүгүнөн пайдаланып, уруксат бере аласыз.

Менчик драйверлерин орнотуңуз:

Компьютерибиз жакшыраак иштеши үчүн, бизге жеке менчик драйверлер керек болот, андыктан биз аны төмөнкүдөй орнотуп алабыз, бул үчүн биз жөн гана орнотулган драйвер менеджери тиркемесин ачып, паролду киргизип, жеткиликтүү драйверлерди тандап алабыз. биздин компьютер үчүн.

Synaptic орнотуу

Deepin рыногун колдонуу оңой жана көптөгөн тиркемелерге ээ болгонуна карабастан, мен синаптиканы колдонмонун толук репозиторийи деп эсептейм, ошондуктан анын орнотулушун сунуштайм, бул үчүн биз версиясын жүктөп алсак жетиштүү болот бит 32 o бит 64 архитектураңызга туура келип, gdebi же башка пакет башкаргычын колдонуп орнотуңуз. кичинекей

Тилди wps кылып өзгөртүңүз

Демейки шартта тереңдетилген кеңсе пакети - wps, тилди испан тилине которушубуз керек, ошондо ал биздин тилдин бардык белгилерин кабыл алат жана корректор туура иштейт.

Ал үчүн wpsти ачып, сол жактагы жогорку панелге өтүңүз, анда тилди өзгөртүңүз (тилди которуңуз) деген вариант пайда болот, биз каалаган тилди (же диалектти) издейбиз жана кабыл алабыз, тиешелүү пакет жүктөлөт жана тил өзгөрөт.

Windows ариптерин орнотуу:

Биз терезенин ариптерин төмөнкү буйрук менен орното алабыз

sudo apt-get install ttf-mscorefonts-installer ttf-bitstream-vera ttf-dejavu ttf-босатуу ttf-freefont

Терең дүкөндөн көбүрөөк пайда алыңыз

Тереңирээк нерсе - бул сонун дүкөн, кооз, уюшкандыкта, тез, көптөгөн тиркемелер менен жана жөнөкөй орнотуу менен, менин жеке сунушум, бул дүкөндөн биз билбеген колдонмолорду издеп, сынап көрүп же орнотуп жатабыз эң көп колдонулган тиркемелер.

Ушул кичинекей өзгөрүүлөр менен, биз дагы бир нерсени өзгөртө алабыз, башка нерселерди өзгөртө баштасак, жемиштүү нерсе чыгат.


Макаланын мазмуну биздин принциптерге карманат редакциялык этика. Ката жөнүндө кабарлоо үчүн чыкылдатыңыз бул жерде.

20 комментарий, өзүңүздүкүн калтырыңыз

Комментарий калтырыңыз

Сиздин электрондук почта дареги жарыяланбайт. Милдеттүү талаалар менен белгиленет *

*

*

  1. Маалыматтар үчүн жооптуу: Мигель Анхель Гатан
  2. Маалыматтын максаты: СПАМды көзөмөлдөө, комментарийлерди башкаруу.
  3. Мыйзамдуулук: Сиздин макулдугуңуз
  4. Маалыматтарды берүү: Маалыматтар үчүнчү жактарга юридикалык милдеттенмелерден тышкары билдирилбейт.
  5. Маалыматтарды сактоо: Occentus Networks (ЕС) тарабынан уюштурулган маалыматтар базасы
  6. Укуктар: Каалаган убакта маалыматыңызды чектеп, калыбына келтирип жана жок кыла аласыз.

  1.   Martial del Valle ал мындай деди:

    Мыкты, абдан жакшы !!

  2.   Гонсало ал мындай деди:

    Салам салам. Менде Deepin 15.4 чече албаган көйгөй бар, ал жыртылган видео, менде интеллектуалдык графика бар, бирөө мага жардам берет деп ишенем, рахмат.

    1.    Axel ал мындай деди:

      Менде деле ошондой көйгөй бар, мен аны чече алган жокмун

  3.   Александр ал мындай деди:

    Дистрофонго жаңы келгендер үчүн абдан жакшы окуу куралы пайдалуу болот, бирок мен сиз үчүн бир нерсени такташым керек, анткени Synaptic дипин дүкөнүнө кирген, сиз аны издеп таап, ошол жерден орнотуп алсаңыз болот. Ошондой эле, синаптикалык жол менен гана табылган көптөгөн колдонмолор бар.

  4.   Хосе ал мындай деди:

    Репозиторийлерди жаңыртуу терминалдагыдай кыйынга турбайт, бул жерде эң оңой чечим
    https://www.youtube.com/watch?v=03qmRefAGRI&t=33s

    акыры мен видеону эң жакшы жол менен түшүндүрүп берем, deepin орноткондон кийин эмне кылуу керек?
    https://www.youtube.com/watch?v=1aNbkgqr3lw&t=3s

    жана Deepin 15.4 расмий кароосу
    https://www.youtube.com/watch?v=UoGV-xjbMNc&t=723s

  5.   Гейиршон ал мындай деди:

    Бул кытай дистрибуциясы менен кызматташканыңыз үчүн рахмат, мен OpenSUSE 42.2ден (KDE жана Cinnamon) келип түштүм, анткени ал өтө жай иштейт жана кыйын эмес. Учурда жаңы орнотулган Дипин ийгиликтүү жүрүп жатат, бирок "sudo apt-get update && apt-get upgrade" колдонуп жатканда, анын чыгып кетпеши үчүн:
    E: "/ var / lib / dpkg / lock" кулпу файлы ачылбай койду - ачык (13: Уруксат берилген жок)
    E: Администратор каталогу кулпуланбай койду (/ var / lib / dpkg /), сиз супер колдонуучусузбу?
    Мен колдонгом: "sudo su" паролумду коюп: "apt-get update && apt-get upgrade" деп жазып, дароо жаңыруу башталат, албетте мен алгач Башкаруу Борборуна (оң жактагы төмөнкү бурчка) барып, ал жерден "Жаңыртуу / Жөндөөлөрдү жаңыртыңыз »Мен күзгүнү өз аймагымдын эң ылдамдыгына өзгөрттүм.
    Менчик булактарын жайгаштыргандан кийин: sudo fc-кэшти жайгаштырышыңыз керек
    Мен эксперт эмесмин, GNU / Linux жөнүндө гана билгим келет жана мен ар дайым KDEди жактырчумун, сизге окшогон макалалардан жана окуу куралдарынан баарын үйрөндүм.

    1.    uzanto ал мындай деди:

      Сиз sudoну эки жолу көрсөтүшүңүз керек жана apt-get да apt менен керек эмес. "Sudo apt update && sudo apt upgrade"

  6.   пипо ал мындай деди:

    Саламатсыздарбы, абдан жакшы окуу куралы, менде көйгөй бар, мен дипин орнотуп жатам, бирок ал мага ntfs дисктерин же бөлүктөрүн сактоого же жок кылууга мүмкүнчүлүк бербейт, алардын ар бирине кулпу салат жана мен бул маселени кантип чечишим керектигин билбейм, жооп күтөм жана мындан ары рахмат . Ура

    1.    Дарвинс Торрес ал мындай деди:

      Кутмандуу күнүңүз менен, windows күйгүзүү опцияларынан тез баштоо параметрин алып салып, терең жана voila режиминде өчүрүп-күйгүзүңүз

  7.   Карлос Лучано Фигероа ал мындай деди:

    Саламатсызбы, менде i7 16gb кочкору бар cx блокноту жана Intel HD графикалык картасы жана дагы бир nvidia 940mx чыгарган. Мен Deepin 15.4ти жакшы көрөм, бирок жаңыртуу көйгөйүн GUI аркылуу чече албайм. Жаңыртуу үчүн өчүрүп-күйгүзүүнү суранган сайын, мен аны жасайм, бирок ал 0% мүнөттү берет жана ката берет, кайталап көрүүгө карабастан, ошол эле нерсе менен уланат. Терминал аркылуу жаңырттым. Msg аягында пайда болот: 0 жаңыртылды, 0 жаңы орнотулат, 0 алып салуу үчүн, 52 жаңыртылбайт. Ушул эле ката мага дүкөндөн башка тиркемелерди жүктөп жана орнотууга мүмкүндүк бербейт окшойт, анткени алар дагы ката кетиришет. Репозиторийлер менин өлкөмдөн чыккан жана алар менин кадимки 20mb туташуу ылдамдыгымда иштешет. Бул көйгөйдү кантип чечсем болот? Мен бул жөнүндө маалымат издеп, издеп жүрдүм, бирок Linux үчүн жаңы болуп калдым, баарына эки эсе кымбат. Биринчиден, кошкон салымыңыз жана убактыңыз үчүн чоң рахмат. Ура!

    1.    Дарвинс Торрес ал мындай деди:

      Расмий Бээжин сактагычын сиздин өлкөгө жакыныраак кылып өзгөртүү үчүн кадамдарды аткарыңыз

    2.    Марсело Орландо ал мындай деди:

      Дарвин Торрес айткандай болбостон, apt-fast орнотуу ыңгайлуу (aria2 орнотууну талап кылат). Эгер сиз ушунун бардыгын терминалдан орнотуу үчүн өтө татаал деп тапсаңыз, анда prozilla жана apt-proz .deb жүктөп алсаңыз болот (Бул бир аз жайыраак болсо дагы). Бул программа жүктөөлөрдү тезирээк жүргүзүп, байланыштардын санын тездетүүгө мүмкүндүк берет.
      .
      PS: Эгер сиз apt-fast орнотууну чечсеңиз, анда Ubuntuго эмес, Debianга орнотуу үчүн колдонмону колдонушуңуз керек.

  8.   Borola ал мындай деди:

    Сиздин блогуңуз жакшы, бирок тиркеме репозитарийлери канчалык жаңыланып жаткандыгын билип турасыз деп ишенем, анткени sudo add-apt-repository ppa: алар иштебейт же жаңыртылбайт.

    1.    Дарвинс Торрес ал мындай деди:

      Конфигурацияда, жаңыртуу бөлүмүндө, күзгүлөрдүн тизмеси пайда болот, алардын ичинен сиз өзүңүздүн өлкөгө жакыныраак тандай аласыз

    2.    жашыруун ал мындай деди:

      Deepin, Ubuntu эмес, Debian негизделгендиктен, ppa менен шайкеш келбейт. Бирок бул пакеттерди "Aptik" менен орнотсоңуз болот, аны Deepin дүкөнүнөн таба аласыз, сүрөттөмөдө ppa сыяктуу программалык пакеттерди орнотууга мүмкүндүк берет деп айтылат.

    3.    Марсело Орландо ал мындай деди:

      Deepin, Ubuntu эмес, Debian негизделгендиктен, ppa менен шайкеш келбейт. Бирок бул пакеттерди "Aptik" менен орнотсоңуз болот, аны Deepin дүкөнүнөн таба аласыз, сүрөттөмөдө ppa сыяктуу программалык пакеттерди орнотууга мүмкүндүк берет деп айтылат.

      1.    дан ал мындай деди:

        Ооба, мен аракет кылдым, бирок тартпай койду didn't

  9.   Карлос Flores ал мындай деди:

    Салам, мыкты окуу куралы. Менин тереңдеги 15.4 суроом DEB буйругу орнотулган жок. Кантип орнотсо болот ???

    1.    Дарвинс Торрес ал мындай деди:

      .DEB файлдарын башкаруу үчүн, gdebi орнотушуңуз керек

  10.   Комментарии dinarochka ал мындай деди:

    Кечиресиз, менде көйгөй бар, мен deepin 15.4 орнотуп, баарын жаңыртып жатам, бирок ал өчүрүлүп, күйгүзүлгөндө, док жана ишке киргизгич алынып салынып, мен аны чече албай койдум, мага жардам керек