Verfügbar Linux Mint 15 "Olivia" Xfce RC

mint_xfce

Fir Benotzer vun Linux Mint a besonnesch vun Xfce, haut huet den Dag mat exzellente Neiegkeeten ugefaang: D'Kandidatestatus vum Linux Mint 15 Xfce.

Wat bréngt eis dëse Start? Näischt Neies fir vill. Déiselwecht a besser Ännerunge vun anere Versioune vu Mint iwwer MDM, de Software Manager, de Driver Manager, nei Tapeten an natierlech, Xfce 4.10.

Dir kënnt déi offiziell Ukënnegung an der Linux Mint Blog an direkt an deem Post, d'Download Linken.


Den Inhalt vum Artikel hält sech un eis Prinzipie vun redaktionnell Ethik. Fir e Feeler ze mellen klickt hei.

22 Kommentaren, loosst ären

Gitt Äre Kommentar

Är Email Adress gëtt net publizéiert ginn. Néideg Felder sinn markéiert mat *

*

*

  1. Responsabel fir d'Daten: Miguel Ángel Gatón
  2. Zweck vun den Donnéeën: Kontroll SPAM, Kommentarmanagement.
  3. Legitimatioun: Är Zoustëmmung
  4. Kommunikatioun vun den Donnéeën: D'Donnéeë ginn net un Drëttubidder matgedeelt ausser duerch legal Verpflichtung.
  5. Datenspeicher: Datebank gehost vun Occentus Networks (EU)
  6. Rechter: Zu all Moment kënnt Dir Är Informatioun limitéieren, recuperéieren an läschen.

  1.   BREIDT sot

    Wëllkomm, vläicht probéieren ech et op engem Computer eppes ales wat ech hunn, näischt méi wéi domat ze messen

  2.   petercheco sot

    Ech si frou fir Linux Mint Benotzer, awer wat mech wierklech haut mam Elav ausfëllt ass de Kernel Update deen all Debian Tester Benotzer kritt hunn zënter datt se op Versioun 3.9.6-1: D aktualiséiert gouf.

    Op déiselwecht Manéier hunn Debian Test Benotzer scho XFCE 4.10 fir eng Zäit: D.

    1.    petercheco sot

      Zur selwechter Zäit informéieren ech Iech datt dësen Kernel och fir déi stabile Versioun vum Debian iwwer wheezy-backports verfügbar ass 😀

      1.    satanAG sot

        Wësst Dir wéi Dir dëse Kernel zu Wheezy aktualiséiert? Et gëtt mir en Ofhängegkeetsfehler wann ech de Kernel aktualiséiere wëll.

        1.    petercheco sot

          Hallo,
          et ass méiglech op eng ganz einfach Manéier ze aktualiséieren. Füügt de wheeyz-backport repo op Är Quellen.lëscht:

          deb http://ftp.debian.org/debian/ wheezy-backports Haaptbäitrag net gratis
          deb-src http://ftp.debian.org/debian/ wheezy-backports Haaptbäitrag net gratis

          Dann öffnen Terminal an aktualiséieren:

          su
          (gitt Äre Root-Passwuert)

          Apt-get update

          apt-get -t wheezy-backports dist-upgrade

          Mat dem éischte Dist-Upgrade gëtt alles noutwendeg fir de leschte Kernel z'installéieren aktualiséiert sou datt mir erëm viru kommen:

          Apt-get update

          apt-get -t wheezy-backports dist-upgrade

          An voila 😀

          1.    satanAG sot

            Näischt. Et erzielt mir datt d'Packagen zréckbehale goufen: linux-image-686-pae a linux-headers-686-pae

          2.    petercheco sot

            Et ass eng Ofhängegkeet (linux-image-3.9-0.bpo.1) déi nach net gelueden ass an ënner Entwécklung ass wéi et an Debian selwer bericht gëtt, awer Dir kënnt ëmmer dësen Kernel installéieren andeems Dir de Repos Testing adding

            http://packages.debian.org/wheezy-backports/linux-image-amd64

          3.    satanAG sot

            Oh, okay. Op d'mannst weess ech datt et net eppes ass dat just op mengem System ass. Et wäert kommen,

          4.    patodx sot

            Gutt Daten Petercheco, awer erziel mer eppes, wéi geet d'Jessie? stabil, Feeler ...
            Iwwregens, gutt Info iwwer Mint XFCE, Linux Minta en Distro fir deen ech vill Affektioun hunn.
            merci elav fir deng info.

          5.    petercheco sot

            Salut Patodx,
            Bis elo hunn ech keen eenzege Problem am Debian Wheezy wéi och d'Jessie also hunn ech keng aner Méiglechkeet ze empfeelen: D. Datselwecht ka gesot ginn vum Elav oder engem aneren, deen d'Testzweig benotzt. Bedenkt datt d'Debian Testzweig vill méi stabil ass wéi déi stabil Branche vun Ubuntu oder Linux Mint :).

        2.    Strider sot

          @Peter: Hutt Dir Bluetooth Probleemer? Ech hunn e USB-Dongle deen de System ophänkt an e Neistart erfuerdert. Passéiert op Ubuntu 12.04 (i386) /13.04 (x64) a Fedora 19 (x64)

          1.    Strider sot

            an um Debian 7 hunn ech nach ëmmer net op Debian Jessie probéiert

          2.    petercheco sot

            Gutt ech benotzen e Bluetooth Pen a mengem Debian mat der Gnome-Bluetooth Uwendung am Gnome an a KDE benotzen ech Bluedevil ouni Problem awer dat hänkt vun Ärem Apparat of .. Dir kënnt mat der Blueman Applikatioun probéieren wann déi zwee virdrun Iech net fale .. 🙂

  3.   pandev92 sot

    Okay, ech installéieren d'xcfe Editioun op menger Mamm hirem PC.

    1.    petercheco sot

      Jolines Pandev92,
      Ech gesinn datt Äre Mac OS X net gedauert huet .. Wat ass geschitt?

  4.   Leper_Ivan sot

    Sécher wäert ech d'selwecht maache wéi @ pandev92, ech installéieren d'Versioun mam XFCE op menger Mamm hirem Laptop .. Klatsch e bëssen, hunn ech fonnt datt den RC mat KDE verschidde Feeler huet.

    1.    sexiest sot

      Richteg, Ivan: Nieft dem LM15 KDE RC gouf e puermol ofgeleent, hunn ech se erofgesat an et huet net ugefaang. Et huet dem Kernebühn Angscht gemaach. Wann et fäerdeg ass, wäert et wéi ee Mount Ënnerstëtzung sinn !!

  5.   WaKeMaTTa sot

    Gutt, mir probéieren et

  6.   anicca sot

    Wéi eng Probleemer kënnt Dir verursaachen wann Dir keng Ënnerstëtzung méi hutt?

    1.    sieg84 sot

      keng Updates méi

  7.   Miguel sot

    Gutt, ech probéieren

  8.   Hkhiquis! sot

    Wéi cool, dës Versioun huet d'Sproochënnerstëtzung op Spuenesch. 🙂