Linux Mint Debian Edition 5 «Elsie» ya fue liberado y estas son sus novedades

Dos años después del último lanzamiento se dio a conocer el lanzamiento de la nueva versión alternativa de la distribución Linux Mint, «Linux Mint Debian Edition 5»  basado en la base del paquete Debian (el clásico Linux Mint se basa en la base del paquete Ubuntu).

Además de usar la base del paquete Debian, una diferencia importante entre LMDE y Linux Mint es el ciclo de actualización constante de la base del paquete (modelo de actualización continua: lanzamiento parcial continuo, lanzamiento semi-continuo), en el que las actualizaciones del paquete se lanzan constantemente y el usuario tiene la oportunidad de cambiar a las últimas versiones de software en cualquier momento.

Para quienes desconozcan de LMDE deben saber que esta distribución de Linux está dirigida a usuarios técnicamente más competentes y proporciona versiones más nuevas de paquetes. El objetivo del desarrollo de LMDE es verificar que Linux Mint pueda continuar existiendo de la misma manera, incluso si Ubuntu deja de desarrollarse.

Además, LMDE ayuda a verificar las aplicaciones desarrolladas por el proyecto para su trabajo completo en sistemas que no sean Ubuntu.

¿Qué hay de nuevo en LMDE 5?

En esta nueva versión que se dio a conocer de la distribución LMDE 5 «Elsie» se incluyen la mayoría de las mejoras de la versión clásica de Linux Mint 20.3, incluidos los desarrollos originales del proyecto (administrador de actualizaciones, configuradores, menús, interfaz, aplicaciones GUI del sistema).

Dentro de los cambios que se destacan de esta nueva versión podremos encontrar que la base del sistema está basada en Debian 11.2 «Bullseye», mientras que por la parte del corazón del sistema se encuentra el Kernel de Linux 5.10, versión con la cual se añade el soporte para más dispositivos de hardware modernos y sobre todo diversas novedades.

Ademas de ello, LMDE 5 «Elsie»  se posiciona como una de las pocas distribuciones de Linux que aun brinda el soporte para la arquitectura de 32 bits, por lo que es una distribucion moderna ideal para personas que aún tienen equipos de esta arquitectura.

Por la parte del entorno de escritorio que podremos encontrar en LMDE 5 como siempre es Cinnamon y este es ofrecido en su versión de «Cinnamon 5.2″ que viene con muchas mejoras excelentes y algunas funciones nuevas, aunque tambien vale destacar que tambien se incluye de forma predeterminada la versión de Cinnamon 5.2.7.

Tambien, como ya mencionamos al principio, esta nueva versión contiene los paquetes y aplicaciones de Linux Mint 20.3. La distribución es totalmente compatible con Debian GNU/Linux 11, pero no es compatible a nivel de paquete con Ubuntu y las versiones clásicas de Linux Mint.

Finalmente si estás interesado en conocer más al respecto de esta nueva versión, puedes consultar los detalles en el siguiente enlace.

Descargar e instalar LMDE 5

Si quieren probar a esta nueva versión del sistema para probarlo en una máquina virtual o incluso instalarla en sus equipos pueden dirigirse a su página web oficial del proyecto y en su sección de descargas pueden obtener la imagen de esta nueva versión, el enlace es este.

La distribución está disponible en forma de imágenes ISO de instalación con el entorno de escritorio de Cinnamon. La imagen de la distribución la pueden grabar con Etcher en un dispositivo USB.

Para iniciar el instalador en modo experto, se menciona que se debe ejecutar el siguiente comando:

sudo live-installer-expert-mode

Para instalar LMDE en una partición LVM existente, primero debe eliminarlo de los volúmenes y grupos LVM a los que pertenece.

En el modo de partición manual, se menciona que se debe tener en cuenta que el instalador montará automáticamente todas las particiones de intercambio. Estas particiones también se colocarán en /etc/fstab en el sistema instalado.

Para el caso de quienes optan por usar Yumi para crear su USB booteable, se menciona que los ISO de LMDE y el instalador en vivo usan una estructura diferente a las que usan otras distribuciones, por lo que se recomienda que no se utilice Yumi o tecnologías de arranque múltiple con LMDE, ya que no se instalará correctamente.


El contenido del artículo se adhiere a nuestros principios de ética editorial. Para notificar un error pincha aquí.

Sé el primero en comentar

Deja tu comentario

Tu dirección de correo electrónico no será publicada.

*

*

  1. Responsable de los datos: Miguel Ángel Gatón
  2. Finalidad de los datos: Controlar el SPAM, gestión de comentarios.
  3. Legitimación: Tu consentimiento
  4. Comunicación de los datos: No se comunicarán los datos a terceros salvo por obligación legal.
  5. Almacenamiento de los datos: Base de datos alojada en Occentus Networks (UE)
  6. Derechos: En cualquier momento puedes limitar, recuperar y borrar tu información.

bool(true)