Linux Mint está a punto de forzar las actualizaciones a los usuarios

Después del lanzamiento de Linux Mint 20 Ulyana a la mitad del año anterior, ahora estamos en Linux Mint 20.1 Ulyssa, el cual está disponible desde principios de año(hace unas pocas semanas) y el equipo de desarrollo ya habla de las novedades de la próxima versión del sistema operativo en las cuales mencionan algunos cambios relacionados con las actualizaciones.

Básicamente, Clem Lefebvre (desarrollador principal del proyecto) planteó la posibilidad de imponer una u otra manera la instalación de actualizaciones de usuario, aun que menciona que ya se encuentran trabajando en encontrar la fórmula que matará dos pájaros de un tiro: instalar las actualizaciones y sobre todo, no ofender a los usuarios, ya que la situación planteada no difiere en lo que sucede por ejemplo con Windows.

Ya que tomando el ejemplo de la transición a la compilación 10240 de Windows 10, Microsoft adoptó una nueva política de actualizaciones y cambios en el sistema operativo: tan pronto como se probó y perfeccionó una nueva función, la implementación se realizó en los dispositivos de los usuarios a través de Windows Update después de las pruebas de una nueva característica.

Si los usuarios comerciales o profesionales (de manera limitada) podían controlar la implementación de actualizaciones, eran obligatorias para los dispositivos en Windows 10 Home.

En el anuncio de blog, comparte lo siguiente

“Hemos comenzado a trabajar en mejoras para el administrador de actualizaciones. En la próxima versión, no solo buscará actualizaciones disponibles, sino que también realizará un seguimiento de métricas particulares y podrá detectar casos en los que se pasen por alto las actualizaciones. Algunos de estos parámetros son la fecha de la última actualización, la fecha de la última actualización de los paquetes en el sistema, la cantidad de días durante los cuales se publicó una actualización en particular …

En algunos casos, el administrador de actualizaciones puede recordarle que aplique las actualizaciones. En algunos casos, incluso puede insistir. Pero no queremos que se interponga en su camino. Él está ahí para ayudarte. Si maneja las cosas a su manera, detectará patrones y usos inteligentes. También será configurable y le permitirá cambiar la forma en que está configurado.

Tenemos principios clave en Linux Mint. Uno de ellos es que es tu computadora, no la nuestra. También tenemos muchos casos de uso en mente y no queremos que Linux Mint sea más difícil de usar para ninguno de ellos.

Todavía estamos elaborando estrategias y decidiendo cuándo y cómo el gerente necesita hacerse más visible, por lo que es demasiado pronto para hablar sobre estos aspectos y entrar en los detalles que probablemente más le interesen aquí. Hasta ahora, hemos hecho un esfuerzo para hacer que el gerente sea más inteligente y brindarle más información y métricas para revisar. «

La esencia de la publicación era que una cantidad considerable de dispositivos Linux Mint ejecutaban aplicaciones, paquetes obsoletos o incluso una versión desactualizada del sistema operativo y esto ya es alarmante para los desarrolladores de Linux Mint, pues una cantidad considerable de dispositivos se ejecutan en Linux Mint 17.x, (una versión de Linux Mint que finalizó el soporte en abril de 2019.)según la publicación del blog.

Con ello se informa sobre cómo el equipo planea reducir la renuencia a las actualizaciones de los usuarios de Linux Mint, además de que el equipo de Linux Mint sigue manteniendo recordatorios para que los usuarios mantengan sus sistemas operativos actualizados:

“Las actualizaciones de seguridad corrigen vulnerabilidades en su computadora. Te protegen contra ataques locales (personas con acceso físico a tu computadora y quienes tienen una cuenta en ella) pero también contra ataques remotos (atacantes que tienen como objetivo tu computadora a través de tu conexión a Internet).

Además de los ataques dirigidos, las actualizaciones de seguridad también lo protegen contra el malware. Cuando le pide a su computadora que ejecute contenido externo (software que descargó, archivos adjuntos de correo electrónico, un enlace en el que hace clic o incluso simplemente una página web que visita en su navegador web), también corre el riesgo de abrir una puerta en su computadora y invitando a los atacantes a entrar.

Cuando se descubre una vulnerabilidad, los desarrolladores la corrigen lo antes posible y las distribuciones la envían como una actualización para que pueda aplicarla de manera oportuna. Estas vulnerabilidades luego se hacen públicas y son conocidas por los atacantes potenciales. Esto significa que un sistema obsoleto no solo es vulnerable, se sabe que es vulnerable. »


El contenido del artículo se adhiere a nuestros principios de ética editorial. Para notificar un error pincha aquí.

4 comentarios, deja el tuyo

Deja tu comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*

*

  1. Responsable de los datos: Miguel Ángel Gatón
  2. Finalidad de los datos: Controlar el SPAM, gestión de comentarios.
  3. Legitimación: Tu consentimiento
  4. Comunicación de los datos: No se comunicarán los datos a terceros salvo por obligación legal.
  5. Almacenamiento de los datos: Base de datos alojada en Occentus Networks (UE)
  6. Derechos: En cualquier momento puedes limitar, recuperar y borrar tu información.

  1.   Arazal dijo

    En el post el cual acabo de leer (el boletin) dejan claro que será personalizable, asi que lo de forzar es un titular falso.

  2.   ArcanHell dijo

    Yo me veo obligado a seguir usando Mint 18.3 ya que es la única version que me permite usar GNU/Linux en mis máquinas mas antigua ya que usan placa de video Nvidia y cualquier distro salida después de Linux Mint 19 no funcionan por tener esa placa de video, aunque quiera, no puedo actualizar el sistema, Solo ruego que al forzar a actualizar, no resulte como en Windows, eh probado varios y el único sistema que me funciona en mis máquinas es Linux Mint 18.3, Espero que no me quiten también esa solución que para mi funciona.

    1.    yo dijo

      Pues Mint 18.3 tiene soporte hasta finales de Abril, luego ya no es recomendable usarlo porque no tendrás más soporte de actualizaciones y demás…
      Quizás si entras al foro oficial y cuentas tu caso te puedan ayudar a instalar versiones más recientes….

  3.   Jano dijo

    Nunca hablaron de forzar !!!! que mal intencionado el titular. Por favor publiquen lo que en verdad se habla en el boletín mensual.