Lejupielādējiet openSUSE 12.3 + Kā to konfigurēt?

Sveiki draugi no DesdeLinux. Oficiāli tā ir bijis atbrīvota openSUSE 12.3 izplatīšana :). Šajā ierakstā es jums parādīšu kā konfigurēt šo nevainojamo Linux izplatīšanu.. Dari tā.

No kurienes to lejupielādēt?

Dvd versija

32 biti:
http://download.opensuse.org/distribution/12.3/iso/openSUSE-12.3-DVD-i586.iso

64 biti:
http://download.opensuse.org/distribution/12.3/iso/openSUSE-12.3-DVD-x86_64.iso

KDE Livecd

32 biti:
http://download.opensuse.org/distribution/12.3/iso/openSUSE-12.3-KDE-Live-i686.iso

64 biti:
http://download.opensuse.org/distribution/12.3/iso/openSUSE-12.3-KDE-Live-x86_64.iso

Livecd Gnome

32 biti:
http://download.opensuse.org/distribution/12.3/iso/openSUSE-12.3-GNOME-Live-i686.iso

64 biti:
http://download.opensuse.org/distribution/12.3/iso/openSUSE-12.3-GNOME-Live-x86_64.iso

Kā to konfigurēt?

Linux draugs, pēc OpenSUSE instalēšanas iesaku:

Aktivizējiet SUDO
Daudzās apmācībās internetā tiek rādītas komandas, kurām ir jāiespējo sudo. Lai to aktivizētu, viņiem jāraksta konsolē:

su
Ielieciet saknes paroli

Un tad rakstiet

echo ‘user ALL=(ALL) ALL’ >> /etc/sudoers

Vietā, kur rakstīts lietotājs (izcelts), ievietojiet savu lietotājvārdu. Esiet ļoti piesardzīgs ar pēdiņām, izdzēsiet tos un rakstiet pats, jo, ja tas tā nav, tas nedarbosies.

Pievienot papildu krātuves:

Tam mēs atveram YaST mūsu lietojumprogrammu izvēlnē un dodamies uz Programmatūra> Programmatūras krātuves un tur izvēlamies «Pievienot», zemāk redzamajā logā izvēlamies «Kopienas repozitoriji».

WiFi tevi neatpazīst, ko darīt?

El OpenSUSE parasti nav problēmu ar wifi. Bet, ja risinājums notiek ar jums, tas ir ļoti viegli. Ievadiet konsoli un piesakieties kā root šādi:

su (nospiediet ievadīšanas taustiņu)
uzraksti paroli (nospied Enter)

sudo /usr/sbin/install_bcm43xx_firmware (nospiediet taustiņu Enter un izpildiet norādījumus)

Mēs atjauninām sistēmu un instalējam tādas būtiskas lietas kā zibspuldze, Java utt. Un pievienojam labākos Openos Pacman krātuves ar:

sudo zypper update
sudo zypper install-new-recommends
sudo zypper update

Lai instalētu grafiku OpenSUSE 12.3, jums atliek tikai doties uz vietni (ar vienkāršu klikšķi uz kartes versijas tie tiek automātiski instalēti):

Nvidia:
http://opensuse-guide.org/3d.php

TEV:

Radeon HD5xxx un jaunākām kartēm:
http://en.opensuse.org/SDB:AMD_fglrx

Radeon HD2xxx caur HD4xxx kartēm:
http://en.opensuse.org/SDB:AMD_fglrx_legacy

Intel pēc noklusējuma ir nemanāmi integrēti.

Kodeki:

Kodeki (ar vienkāršu klikšķu lejupielādi un instalēšanu):

GNOME, XFCE un LXDE: http://opensuse-community.org/codecs-gnome.ymp
KDE: http://opensuse-community.org/codecs-kde.ymp

Lietojumprogrammas, kuras nevarat palaist garām (YaST varat izmantot grafiskajā režīmā no lietojumprogrammu izvēlnes, «Instalēt / noņemt programmatūru» :

gimp, k3b, vlc, rar, unace p7zip-full p7zip-rar, opera, hroms, devede, transmageddon, brazier.

Pēc visa tā jums jāatjaunina ar šo komandu terminālā:

sudo zypper update
sudo zypper dist-upgrade

Un gatavs ... Izbaudiet šo distro un neaizmirstiet komentēt

Es atstāju jums video par jauno openSUSE 12.3


Raksta saturs atbilst mūsu principiem redakcijas ētika. Lai ziņotu par kļūdu, noklikšķiniet uz šeit.

87 komentāri, atstājiet savus

Atstājiet savu komentāru

Jūsu e-pasta adrese netiks publicēta. Obligātie lauki ir atzīmēti ar *

*

*

  1. Atbildīgais par datiem: Migels Ángels Gatóns
  2. Datu mērķis: SPAM kontrole, komentāru pārvaldība.
  3. Legitimācija: jūsu piekrišana
  4. Datu paziņošana: Dati netiks paziņoti trešām personām, izņemot juridiskus pienākumus.
  5. Datu glabāšana: datu bāze, ko mitina Occentus Networks (ES)
  6. Tiesības: jebkurā laikā varat ierobežot, atjaunot un dzēst savu informāciju.

  1.   elendilnarsils teica

    Lielisks ceļvedis. Pēc manām domām un pieredzes, tas kopā ar Čakru ir labākais izlaidums 64 bitu līmenī. Tas ir ātrs, stabils un izturīgs.

    1.    FIKSONA teica

      x64 Mint darbojas kā lode.

    2.    petercheco teica

      Paldies par jūsu viedokli :). Tiešām openSUSE ir viens no labākajiem 😀

      1.    elendilnarsils teica

        Nav par ko. Manai gaumei dienā, kad Čakrai pieder tāds rīks kā Yast, tas būs ideāls izplatītājs. Šāda veida Yast ir pārsteidzošākā lieta Linux.

        1.    F3niX teica

          Tas ir ļoti labs Yast, bet nāc uz cilvēku, kas arī nav pats pārsteidzošākais xD

  2.   komentētājs teica

    Es dodu priekšroku multiarch distro. Deb ....?

  3.   Kikilovem teica

    Lielisks ceļvedis, bet ir jāpaskaidro sekojošais:
    Kā mēs varētu atrisināt to, ka dators nepieslēdzas internetam?
    Tajā teikts, ka tas nevar izveidot savienojumu ar serveri, tādējādi atjauninot sistēmu.
    GRUB neatpazīst citas operētājsistēmas. Grūba problēma vienmēr pastāvēja SUSE.
    12..2 gāja lieliski. Kāpēc man ienāca prātā pāriet uz šo jauno?

    1.    petercheco teica

      Ievadiet YAST un iestatiet NetworkManager kā noklusējuma tīkla pārvaldnieku jūsu tīkla kartēs. Tādā veidā jūs atrisināt tīkla problēmu, jo NetworkManager tos pēc noklusējuma nepārvalda.

    2.    petercheco teica

      Kad esat izveidojis savienojumu ar internetu, izmantojot pirmo rāvējslēdzēja atjauninājumu, tas novērsīs Grub problēmu un instalēs atjauninājumus.

  4.   edo teica

    Ir tikai viena detaļa.
    Radeon HD2xxx - HD4xxx kartēm patentētais draiveris nedarbojas, jo tas atbalsta līdz Xorg 1.12, un rajoni jau vairākus mēnešus izmanto versiju 1.13.

    1.    petercheco teica

      Nu, viņi noteikti atrisinās problēmu ar mantoto draiveri ar plāksteri tāpat kā ar kodolu 3.7. Es domāju, ka tas būs laika jautājums .. Tagad šo karšu bezmaksas draiveri šodien nedarbojas slikti 🙂

      1.    92 teica

        Viena lieta ir atbalstīt kodolu un cita lieta atbalstīt xorg, vienīgais, kas var izveidot xorg ielāpu, ir amd. Tāpēc es ļoti iesaku pārtraukt amd iegādi, ja izmantojat Linux. Nvidia vismaz izlaiž jaunus mantotos draiverus ar atbalstu jauniem kodoliem un xorgs, bet ne AMD.

  5.   Kikilovem teica

    Līdz vakardienai OpenSUSE 12.2 lieliski darbojās uz mana datora. No vienas dienas uz nākamo es instalēju jauno 12.3 distro un GRUB mani ne tikai neatpazīst, bet arī neļauj man izveidot savienojumu ar internetu.
    Risinājums: Tajā pašā diskā, kur Suse man sagādāja problēmas, es tikko instalēju Netrunner 12.12. GRUB mani atpazīst, un es varu perfekti izveidot savienojumu ar internetu, no kura es šobrīd rediģēju. Netrunner ir kde, par kuru es neteikšu, ka tas ir labāks par SUSE, taču arī tas nav sliktāks. Tas, iespējams, nav atjaunināts kā SUSE, taču arī tas man neradīs tik daudz nepatikšanas. Jautājums atrisināts. Starp citu, es neesmu instalējis nevienu draiveri. Es instalēju tikai ar OpenSUSE DVD, un, pabeidzot instalēšanu, GRUB mani neatpazina un es nevarēju izveidot savienojumu ar internetu.

  6.   MSX teica

    Labs «Ko darīt pēc 12.3 instalēšanas» tuto 🙂

    1.    petercheco teica

      Paldies

  7.   87 teica

    viens no labākajiem distros, ko es zinu, pateicoties viņai, mani interesēja Linux ... tomēr es palieku pie ArchLinux lol

  8.   truko22 teica

    Video ir lielisks \ o /, es nezināju vairākus KDE trikus, kurus video parāda ..

  9.   Ekandekuera teica

    Vai ir vērts to atjaunināt? Man ir 12.2 ar KDE 4.10, un tas darbojas labi ...

    1.    es teica

      Es šobrīd atjauninu, un man ir tāda pati konfigurācija .. ja es izdzīvošu, es jums pastāstīšu rīt .. 🙂

      1.    petercheco teica

        Es vienmēr gribētu instalēt no nulles, lai izvairītos no sliktiem ruļļiem 🙂

        1.    MSX teica

          2013. gada vidū un pilnībā instalējot operētājsistēmu ar katru jauno versiju? Izklausās aizvēsturiski 😛

          1.    petercheco teica

            Es zinu, ka pietiek tikai ar vienu zipper dup, taču dažos gadījumos labāk ir veikt tīru instalēšanu, nevis novērst problēmas, kas var rasties atjaunināšanas laikā vai vēlāk ar dažām programmām .. Viss ir atkarīgs no tā, kurš tiek īpaši izmantots. . 🙂

  10.   Blērs paskals teica

    Notiek lejupielāde tūlīt, lai aizstātu Fedora. Tagad es būšu Arch + Gecko.

    1.    petercheco teica

      Prieks to redzēt .. Viens jautājums: Kāpēc jūs aizstājat Fedoru?

    2.    Juan Carlos teica

      slikti cilvēki….

  11.   Ferrāns teica

    Vai OpenSuse joprojām ir pastāvīga problēma ar sadalītām bibliotēkām? Priekā

    1.    84 teica

      Esmu bijis openSUSE lietotājs kopš 11.0 un nekad nav bijis problēmu ar bibliotēkām.

  12.   Ekandekuera teica

    Man nekad nebija problēmu ar grāmatnīcām. Tas, ko es nekad nevarētu palaist, ir virtuālās mašīnas. Bet man tas ir klēpjdatorā, un es nedodu tam daudz bumbu.

    1.    petercheco teica

      Instalējat Virtualbox repo un problēma ir atrisināta.

      Atpirkšana openSUSE 11.4, 12.1, 12.2, 12.3:
      http://download.virtualbox.org/virtualbox/rpm/opensuse/11.4/virtualbox.repo

      Pēc a: zypper atjaunināšanas
      zypper instalējiet Virtualbox-4.2

  13.   nosferatuxx teica

    Nu, es izmēģināju 12.2, un tas mani neuzrunāja kā piparmētru kde, un nesen izmēģināju netrunner 12.12.1 distro, kas sāka trokšņot, bet jutos smagāks par piparmētru. Pagaidām es pārveidošu piparmētru kde, lai izskatās kā netrunner. Sveicieni.

  14.   krels teica

    Es nezinu, vai esmu sapratis, bet interneta problēmu risinājums rada priekšstatu, ka tas neizdodas.

    Pirmkārt, tas ir skripts, ko atver izmantot, lai konfigurētu bezmaksas braodcom draiverus. Man ir klēpjdators ar šo aparatūru, un tie bezmaksas draiveri strādā šausmīgi visos iecirkņos, kurus esmu izmēģinājis, un kad viņi strādā !!!

    2011. gadā Broadcom izlaida dažus patentētus draiverus (Broadcom-wl), kas ir fenomenāli, slikti ir tas, ka tie ir patentēti, bet es jums saku, tie ir ideāli un labāki nekā daudzi bezmaksas draiveri no aterosiem un citiem ražotājiem. Negatīvie ir tādi, ka vispirms jums ir nepieciešams interneta savienojums, jo, izņemot dažus iespiešanās rajonus, neviens to neiekļauj instalācijas diskos. Programmā opensuse 12.2 tie atrodas packman repozitorijā un apkopoti dažādiem kodoliem, kurus opensuse izplata. Patiesībā, pārbaudot packman, tie jau ir apkopoti par 12.3 un tumbleweed, kas darbojas ar 3.8 kodolu.

    Tad pati openuse 12.2 man sagādāja problēmas ar dažiem atheros draiveriem, gandrīz visi bezmaksas draiveri ir kodola-programmaparatūras paketē, tāpēc jums ir jāpieskaras, ja runa ir par aparatūru, kas nav Broadcom.

    Kas vēl. Interesants veids, kā konfigurēt sudo. Vai tas bija nobiedēt? Visiem, kas nekad nav mēģinājuši openuse. Opensuse piedāvā ļoti zvēru rīku YaST, kas ir milzīgs vadības centrs, lielāks nekā logos esošais un ļauj jums darīt brīnumus. Pat Ubuntu vai Mint neatnes kaut ko tādu, tikai dražejas (Mandriva un Mageia) + PClinuxOS nes kaut ko līdzīgu

    Tas ir tipisks izplatītājs, ko jūs varat iztikt bez termināla, un man tas patīk, jo tas padara to pieejamu visiem. Man ir Openuse visos manas ģimenes datoros, jo, godīgi sakot, to ir grūti salauzt un neviens tajā nepazūd.

    12.2 versija darbojas ļoti labi, tāpēc es jauninu. Es domāju, ka nākamais būs 13.1 vai kaut kas tamlīdzīgs, labi, mēs redzēsimies un, ja nē, es ņemšu šo ar mūžzaļo atbalstu (tiem, kas saka, ka ir tikai 18 mēneši)

    Ahh, tie, kuriem ir libreoffice repo, šonedēļ viņi pārgāja uz 4. versiju, ja jūs interesē un tas ir diezgan stabilizēts, opensuse garantija ((arī ļoti aktīvi libreoffice izstrādātāji)

    Stāstījuma beigas. Ja jūs varat, jums vajadzētu izlabot Broadcom lietu, lai kāds nezinātu to, ko viņš nespēlē.

    1.    petercheco teica

      Hello,
      Jau iepriekš pateicos par viedokli, kas neapšaubāmi tiek novērtēts (par to mēs esam šeit) :).

      Attiecībā uz Broadcom wifi draiveriem es piedāvāju tikai oficiālu informāciju no openSUSE lapas, un tādā veidā man nekad nav bijušas problēmas ar manu Broadcom bcm43xx wifi. Informācijas avots ir šāds:
      http://opensuse-guide.org/wlan.php

      Attiecībā uz sudo un Yast .. es ieliku sudo konfigurāciju šādi, jo šādā veidā tā tiek konfigurēta ļoti ātri, nepārtraukti neklikšķinot ar peli no šejienes - tur :) Runājot par Yast, es jums piekrītu, tas ir viens no labākajiem rīkiem, kas var būt openSUSE. Tas ir vienkārši pārsteidzoši.

      Sveiciens kolēģe 🙂

      1.    krels teica

        Es zinu šo ceļvedi, jo es jau teicu jums, pirms dažiem mēnešiem es pagriezos pusotru dienu, meklējot risinājumus aterosistēmas problēmai, un patiesībā viņiem tas nav ļoti labi izteikts. Tajā laikā tas bija par 12.2.

        Tas notiek, ka opensuse instalētājs ir ļoti temperamentīgs un dažreiz rada konfliktus un kļūdainas konfigurācijas, ja instalēšanas laikā esat pievienojis wifi. (Tas ne vienmēr notiek, bet vairākos gadījumos tas ir noticis ar mani) Fedora 18 nav tā, ka, neskatoties uz to, ka šis instalētājs ir briesmīgs, atsākot instalēšanu, tas bija lieliski saglabājis konfigurāciju.

        Manuprāt, instalēšanas laikā iesaku nekonfigurēt Wi-Fi, vēlāk būs laiks to labot. Kas ir tas, ka ne visas problēmas ar wifis rada Broadcom, un to es gribēju komentēt. Broadcom ir problēma 80% gadījumu, bet citos gadījumos jautājums nāk no otras puses.

        Opensuse ir lielisks izplatītājs, ja rāvējslēdzējs dažreiz šķiet mūžīgs, bet tas darbojas ļoti labi. Tad tas ir reģistrēts daudzos projektos, piemēram, libreoffice un kde, vai vēlaties to vai nē, bet tie ir izveidoti ļoti vietēji lietošanai.

        Repo ir milzīgs, mazliet izkaisīts, bet, ja prioritātes ir pareizi konfigurētas, jūs varat izveidot ļoti zvērīgu gabalu. Tas trūkst debianā, lai izdarītu apt-pinning, tas ir neērti juceklis, vismaz sinaptikai vajadzētu ļaut to grafiski apstrādāt.

        Lai nu kā, sveicieni

        1.    petercheco teica

          Es jums piekrītu it visā :). Lietotājiem instalēšanas laikā nevajadzētu konfigurēt Wi-Fi, jo tas sajauks instalētāju: D. Es vienmēr instalēju tieši (es nekad nedarbinu tiešraides režīmu un instalēju sistēmu no turienes). Repos pat pārspēj Debian un Ubuntu.
          OpenSUSE neapšaubāmi ir labākais, kāds ir un ne tikai ar KDE :), tas ir lieliski arī ar xfce, gnome .. Man tas patīk.

          Sveiciens atvērtsSUSEro 😀

  15.   Ferrāns teica

    Man vienmēr ir šķitis, ka OpenSuse ir visātrākais visu populārāko izplatīšanas ierīču uzstādīšanas process, var viegli "sasmalcināt" esošu izplatīšanu, kas man bija labi, kad sāku darbu GNU / Linux. Bet tas mani vienmēr ir atturējis, kad es pieminu salauztās bibliotēkas, tagad man ir Fedora 18 ar Xfce 4.10 un iepriekš es esmu izveidojis nodalījumu OpenSuse, mēs pārbaudīsim KDE vidi, lejupielādējot izplatīšanu. Priekā

  16.   Ferrāns teica

    Pēc OpenSuse instalēšanas un restartēšanas man bija problēmas ar savienojumu ar internetu, tāpat kā daudziem, taču es to atrisināju, dodoties uz Yast> Tīkla iestatījumi> Globālie iestatījumi un šajā cilnē iespējojot tīkla pārvaldnieku. Attiecībā uz grub varu spekulēt, ka, lai to instalētu, tam jāpiešķir nodalījums, nevis "jāsadrupina" iepriekš instalētā sistēma. Sveicieni

    1.    Chaparral teica

      Sveiks, Ferran: Vai jūs varētu būt mazliet precīzāks paskaidrojumā par Open SUSE? Nu, es tur mēģināju precīzi un neko nesaņēmu. Kas attiecas uz GRUB, es arī būtu ieinteresēts izlasīt paskaidrojumu par to, kā jums izdevās to konfigurēt, jo man bija jāievieto tiešraides kompaktdisks un tādējādi man izdevās atjaunot GRUB, bet vispār nekas attiecībā uz interneta savienojumu. Paldies un labākie vēlējumi.

  17.   Ferrāns teica

    OpenSuse atbrīvošana 12.3. Priekā

  18.   toniem teica

    Lai tiešsaistē viegli jauninātu uz openSUSE 12.3, varat atsaukties uz šo rakstu:

    http://guiadelcamaleon.blogspot.com.es/2013/03/como-actualizar-opensuse-123.html

    Sveiciens.

  19.   Ferrāns teica

    @chaparral. Pirmkārt, sakiet, ka es neesmu Linux eksperts un ka esmu kopīgs lietotājs. Pirms OpenSuse instalēšanas es jau biju instalējis Fedora 18 ar Xfce 4.10 uz cietā diska ar 715 gigatu ietilpību un uz kura Fedorai atvēlēju 400 koncertus; tāpēc es atstāju daļu brīvu, lai formatētu 300 koncertus un mazliet, lai vēlāk formatētu. Padoms, ko es jums dodu, lai jums būtu grub no sākuma, ir tāds, ka jūs instalējat OpenSuse, bet ne uz citas operētājsistēmas, instalēšanas laikā jums jau ir jāpiešķir tā nodalījums, tikai šādā veidā grub jūs atpazīs. Instalējiet arī ar DVD versiju (pilno versiju). Kā minēts iepriekš, OpenSuse par "nediena" un Kde neizvēlas networkamanager, šis solis jums jādara ar roku, vienkārši sekojiet šim maršrutam. YAST >> Tīkla iestatījumi >> Globālās opcijas >> un atlasiet šeit >> Lietotāju kontrolē ar NetworkManager. Es ceru, ka bez tehniskās valodas jūs atrisināsit savas problēmas. Priekā

  20.   Chaparral teica

    Nu, es nevaru atrast šo opciju Tīkla iestatījumi, heh, heh. un es esmu iesitis Yast, es nezinu pagriezienus. Ja jums ir Jast, ir deviņas iespējas (tulkotas spāņu valodā, un varbūt tāpēc es jūs nesaprotu), proti:
    1) Programmatūra
    2) Aparatūra
    3) Sistēma
    4) Tīkla ierīces
    5) Tīkla pakalpojumi
    6) Drošība un lietotāji
    7) Virtualizācija
    8) apmeklējums un
    9) Dažādi.
    Esmu izgājis cauri šai nauseam un neesmu atradis to, ko jūs man sakāt. Esmu daudzkārt instalējis OpenSuse un nekad neesmu saskāries ar šo problēmu. Nākamajā ierakstā (par to, ka tas nav izdarīts ļoti ilgi) es jums pastāstīšu, kā man ir izdevies instalēt Suse 12.3.

  21.   Ferrāns teica

    @chaparral. Neviens nav dzimis, zinot, notiek tas, ka GNU / Linux tos vienmēr instalē angļu valodā. Jūs dodaties uz YAST >> Tīkla ierīces (4) >> Tīkla preferences >> Globālās opcijas >> un šeit atlasāt NetworkManager. Priekā

    1.    Chaparral teica

      Paldies Ferranam. Beidzot esmu sapratis, ko jūs man teicāt, ka cieš šādas izmaiņas vai maršruts:
      Yast> Tīkla ierīces> Tīkla iestatījumi> Globālās opcijas> Šeit mēs atzīmējam opciju «Lietotāja kontrolēts, izmantojot NetworkManager». Es ceru, ka jums ir taisnība, un, kad rodas problēma, es to varu atrisināt. Es redzēju dažas komandas, kuras es izmantoju, un tās man nederēja. Paldies un labākie vēlējumi.

  22.   Ferrāns teica

    @chaparral. Protams, katru dienu mēs iemācāmies kaut ko jaunu, tagad mums ir jauni ieroči, ar kuriem saskarties ar OpenSuse, kā jau minēju, mums būtu jāatrisina interneta savienojums ar rokām. Sveicieni

    1.    Chaparral teica

      Labi Ferran. Es domāju, ka šai jābūt izplatīšanas kļūdai, kas īsā laikā tiks novērsta. Tāpēc nav ieteicams instalēt tikko izlaistu izplatīšanu. Vienmēr ir ērti gaidīt dažas dienas.
      Sveiciens.

  23.   Ferrāns teica

    @chaparral. Ja jūs jau esat nolēmis gaidīt iespējamo kļūdu novēršanu, iesaku to izdarīt pirms instalēšanas. Priekā

    1.    petercheco teica

      Nu Ferran .. Tagad, ja jums būtu jāizvēlas starp Fedora un openSUSE, kuram jūs dodat priekšroku?
      Sveiciens un ilgs mūžs, lai atvērtu SUSE 🙂

    2.    Chaparral teica

      Labi, Ferran, bet, ja es būtu sevi dokumentējis, kā jūs sakāt, man nebūtu bijis jāpieprasa jūsu palīdzība, lai atrisinātu problēmu, ar ko, ko jūs varētu darīt ar plašajām zināšanām, kas jums ir par OpenSUSE?. Jums nebūtu bijis jāpiedalās tos. Es domāju, ka tā ir bijis labāk, vai ne? Paldies un labākie vēlējumi.

  24.   Ferrāns teica

    Viņi man jautā, kuru no diviem izplatījumiem es izvēlētos, es atbildu, ka esmu formatējis datoru un vēlreiz esmu instalējis OpenSuse ar KDE, un Fedora neesmu novērsis tās instalētāja dēļ, bet tāpēc, ka OpenSuse piedāvā pilnīgu integrāciju viņu darbvirsmā . Un es esmu tikai vienkāršs lietotājs, bet jums ir jāiemācās "ķibelēt" ar sistēmām, tāpēc ir sadalījumu lejupielādes, tāpēc, ja paņemat sistēmu līdzi, varat to pārinstalēt. Priekā

    1.    Chaparral teica

      Ir skaidrs, ka jums OpenSUSE patīk vairāk nekā Fedora. Es arī domāju, ka KDE jautājumā SUSE ir pilnīgāka. Tas var nesanākt ar Fedora. Kaut arī Netruner nemaz nav slikts, un, ja mēs ņemam vērā, ka tā pamatā ir Ubuntu, kas nav bez tās žēlastības.

  25.   Ferrāns teica

    Es domāju, ka PCliux ir atspējoti darbvirsmas efekti, laba izvēle, ja vēlaties izmēģināt KDE, ja problēma ir datora resursos. Priekā

  26.   Oai027 teica

    Es tikko jaunināju no Kubuntu 12.10 64 bitu uz Open Suse. paskatīsimies, kas iznāks ...

    1.    petercheco teica

      Nekas slikts 🙂

      1.    Oai027 teica

        Pareizi, jums bija taisnība !!!, 3 dienas ar OpenSuse 12.3. Lai skaitītu, es atpazinu Nvidia Geforce draiverus, kas instalēti ar vienu klikšķi, KDE 1 ar visu pārredzamību. darbojas ātri, tekoši. Mani interesēja Yast, ļoti pilnīga, es to joprojām atklāju. Gluda un stabila darbība…

  27.   Carolina teica

    Ļoti labs amats, man tas bija vajadzīgs. Nesen es instalēju Fedora 18 kopā ar Win 7 (man tas ir vajadzīgs darbam), bet no DVD versijas to nebija iespējams instalēt, es to varēju izdarīt tikai no Live versijas. Lai gan man nebija problēmu ar darbību, es nebiju ļoti apmierināts ar nodalīšanas sistēmu, kāda ir instalētājam un startēšanas grub. Es instalēšu Suse no šodienas līdz rītdienai, lai redzētu, kā tas notiek, tad es jums pastāstīšu, kā tas bija = 0).

    1.    petercheco teica

      Labi 🙂

      1.    Carolina teica

        Sveiki! atvainojiet, ka iepriekš nevarēju atbildēt, kā tas bija ar OpenSuse instalēšanu. Instalācija ir ļoti vienkārša, un man nebija problēmu to instalēt kopā ar win7 uz atsevišķām starpsienām. Vienīgais sarežģītais bija tas, ka man bija jāpārinstalē Grub tā, lai tas atpazītu Win7 instalāciju, taču par laimi tas bija arī ļoti vienkāršs, faktiski vienā un tajā pašā darbvirsmā var izveidot vairākas konfigurācijas.
        Kaut ko nesaprotu, kāpēc nav iespējams vienlaikus atjaunināt un / vai instalēt vairākas programmas.
        Viss pārējais darbojas lieliski, un es mīlu KDE darbvirsmu, kas nāk ar to.

        1.    petercheco teica

          Sveiki .. Es priecājos, ka tev viss izdevās :).

          Kas attiecas uz pakotņu instalēšanu .. Varat bez problēmām instalēt vairākas paketes, jo vispirms meklējat un atlasāt visu programmatūru, kas jūs interesē, un pēc tam dodat to piemērot (programmu pievienošanas / noņemšanas centra gadījumā), vai arī varat izmantot terminālis zypper veidā instalējiet programmu1 programma2 programma3 utt.

          Sveicieni Karolīnā un izbaudiet savu openSUSE: D

          1.    Carolina teica

            Liels paldies par ierosinājumiem.
            Jūs zināt, ka es sāku Linux kursu, kurā mēs strādāsim un mācīsimies ar Debian. Kad es teicu skolotājam, ka es izmantoju openuse 12.3, viņš man teica, ka jāmaina uz Fedora 15, jo tajā tiek izmantota tā pati kodola versija vai vismaz kodols nav pārāks par 3.x. Vai ir tik daudz atšķirību starp vienu kodolu un otru, lai mainītu izplatīšanu un versiju?

          2.    petercheco teica

            Nu, atšķirību nav. Kodols būtībā attīstās (pieaug) saderībā ar jaunu aparatūru, pievienojot draiverus un ielāpus, kā arī veiktspējas uzlabojumus .. Es tiešām nesaprotu jūsu skolotāja nejēdzības darbā. Palieciet savā openSUSE 12.3 un ļaujiet skolotājam mācīties, pirms viņš saka tādas blēņas :-). Jūs varat pateikt skolotājam ar visu pasaules mieru, ka Debian Squeeze drīz tiks aizstāts ar Debian Wheezy (tā jaunā versija ar 5 kļūdām, kas jāatrisina ... tas ir, pēc vienas vai divām nedēļām tā tiks izlaista ) un tas ir iestrādāts kodols 3.2 😀

        2.    Carolina teica

          petercheco, liels paldies par atbildēm, tās ir ļoti noderīgas = 0).
          Es vēlreiz runāju ar skolotāju, un mēs vienojāmies, ka labāk būtu instalēt Fedora 18 un vadīt virtualizēto Debian 6 klases praksei.
          Es vēlu izlasīju jūsu komentāru, tāpēc es jau noņēmu OpenSuse un instalēju Fedora 18, tāpēc tagad es eju uz Fedora konfigurācijas pastu. Es ceru palikt pie šī izplatītāja ilgāku laiku, jo, tā kā es nopirku piezīmju grāmatiņu (nedaudz vairāk par 1 mēnesi), es domāju, ka esmu instalējis un pārbaudījis apmēram 8 distros, hehe.
          Ļoti pateicos

          1.    petercheco teica

            Hello,
            redziet, vai vēlaties instalēt Fedora, izvēlieties KDE versiju .. Es migrēju savu Fedora no Gnome uz KDE, jo tas ir stabilāks nekā Gnome versija .. Konfigurācija ir tāda pati, vienkārši neinstalējiet Gnome pakas ..

            Es jums atstāju ieteicamo konfigurāciju:

            Mēs atveram termināli un piesakāmies kā root:

            su
            savu root paroli

            un atjaunināt:

            Yum update

            Tā kā Java pēc noklusējuma ir instalēta, mēs instalēsim flash:

            Flash lietošanai mēs ejam uz Adobe flash lapu un izvēlamies Linux versiju YUM. Mēs turpinām atvērt, un tas tiks uzstādīts automātiski.

            Kad krātuve ir pievienota, mēs pievienosim / noņemsim programmas, meklēsim zibspuldzi un atzīmēsim Adobe flash.

            Mēs piemērojam izmaiņas.

            Tagad mēs pievienojam šo RPMFusion repozitoriju:

            bez maksas:

            http://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-18.noarch.rpm

            bez maksas:

            http://download1.rpmfusion.org/nonfree/fedora/rpmfusion-nonfree-release-18.noarch.rpm

            Tagad mēs pievienojam šo ATRPMS repozitoriju:

            32 biti:
            http://dl.atrpms.net/f18-i386/atrpms/stable/atrpms-repo-18-6.fc18.i686.rpm

            64 biti:
            http://dl.atrpms.net/f18-x86_64/atrpms/stable/atrpms-repo-18-6.fc18.x86_64.rpm

            Mēs lejupielādējam paketes, kas atbilst mūsu arhitektūrai, un instalējam tās ar dubultklikšķi.

            Tagad mēs instalēsim repozitorija prioritātes draiveri, lai nodrošinātu jūsu sistēmas stabilitāti. Šim nolūkam ir pakete yum-plugin-prioritātes (viņi to instalē no programmu pievienošanas / noņemšanas centra).

            Pēc instalēšanas mums ir jāpārveido tikai /etc/yum.repos.d/ .repo un jāpielāgo prioritātes, kur n ir prioritāte no 1 līdz 99

            prioritāte = N

            Ieteicamā konfigurācija ir:

            fedora, fedora atjauninājumi ... prioritāte = 1

            RPMFusion un Adobe ... prioritāte = 2

            Citi repo, piemēram, atrms ... prioritāte = 10

            Lai varētu veikt šo modifikāciju, mums ir jābūt root tiesībām, tāpēc mēs atveram termināli un rakstām:

            su
            savu root paroli

            sudo delfīns

            Delfīns ir atvērts jums, un jūs varat doties uz šo maršrutu un modificēt pēc garšas.

            Tagad mēs varam atjaunināt sistēmu, vēlreiz atverot termināli un ierakstot:

            su
            savu root paroli

            Yum update

            Tagad mēs varam instalēt savas lietojumprogrammas bez problēmām, lai mūsu sistēma būtu stabila.

            Lietojumprogrammas, kuras nevarat palaist garām (mēs instalējam, pievienojot / noņemot programmas):

            yum -instalēt p7zip rar unrar vlc gimp qt-recordmydesktop filezilla libreoffice libreoffice-kde libreoffice-langpack-en

            yum -y noņemt kaligru *

            Līdz ar to mūsu sistēma ir gatava lietošanai.

            Ja vēlaties skype, varat to lejupielādēt šajā saitē:

            http://www.skype.com

            Lai virtuālā kaste būtu vienkāršā veidā, lejupielādējiet Fedora repo un nokopējiet to mapē: /etc/yum.repos.d/
            http://download.virtualbox.org/virtualbox/rpm/fedora/virtualbox.repo

            Sveiciens

  28.   Nico teica

    ļoti labi, es sāku apsveikumu un paldies

  29.   Nico teica

    Vienīgais, kas ir instalēts angļu valodā, jums tas ir jāatjaunina

  30.   Hugo Nogeira teica

    Sveiciens draugs Pēteris. Kāds tavs māceklis ar tevi tā runā. Ļaujiet man pateikt, ka man vairāk patīk Gnome versija nekā KDE, kurā es nevaru izveidot vienkāršu ikonu, ja tā nav juceklis uz darbvirsmas, bet, hei, tas ir mans viedoklis. Visi sūdzas par Gnome3, taču līdz šim tas man nav sagādājis problēmas. Es jautāju, vai ir vērts mainīt uz 12.3. Jūs redzēsiet pirmo reizi, kad izmēģināju OpenSUSE, tas bija ar 12.2, un tas man sagādāja daudz nepatikšanas, jo tā palaišana bija ļoti lēna, un dažreiz tā nesākās kļūda draivera grafiskajā kartē (es domāju). Es saņēmu OpenSUSE 12.1 disku un "tadan!": Izrādās, ka tas tiek palaists pēc Q5 sekundēm un izslēdzas pēc 6 sekundēm, un es nekad vairs neesmu dzirdējis no šīs kartes kārbas .... Tāpēc man ir bail iet uz 12.3 🙁

    1.    MSX teica

      Parasti netehniskiem vai profesionāliem lietotājiem, ja atjaunināšana nav obligāta, NELIETOJIET.

      Acīmredzot ar katru jauno programmatūras versiju, neatkarīgi no tā, vai tā ir kodols vai citi sistēmas komponenti, vai tikai jebkura cita programma, piemēram, interneta pārlūks, biroja komplekts vai audio atskaņotājs, ir pieejamas jaunas funkcijas, kā arī fiksētas problēmas _ lai gan_ ir arī jaunas problēmas reizes vecās problēmas augšāmcēlās.

      Ko jūs varētu darīt, ir izmēģināt 12.3 tiešajā attēlā (kompaktdiskā vai pendrive) un redzēt, kā tas darbojas, ja tas darbojas pareizi, jums vienkārši jāveido tā nodalījuma dublējums, kurā esat instalējis pašreizējo operētājsistēmu, un pēc tam klusi instalējiet 12.3. Acīmredzot, ja diskā ir rezerves vietas, varat arī instalēt 12.3 jaunā nodalījumā.

    2.    petercheco teica

      Sveiks Hugo!
      paskaties uz manu viedokli vairāk vai mazāk sakrīt ar komentāru, ka es tevi atstāju msx, bet no savas pieredzes varu teikt, ka versija 12.3 to instalēju pat divas nedēļas pirms oficiālās palaišanas, būdama rc, un man nav radušās problēmas, kas notika 12.1 un 12.2, tāpēc iesaku bez bailēm izmēģināt livecd un vēlāk atjaunināt. Tagad, ja jums ir veca ATI grafiskā karte, neinstalējiet nevienu patentētu draiveri, jo 12.3 versija nav saderīga ar veco ATI mantojumu draiveri .. Tāpēc saglabājiet bezmaksas draiverus, kas šodien darbojas ļoti labi, un jaunais kodols 3.7.10 darbojas ļoti labi :). Jūs pamanīsit veiktspējas atšķirības kopumā pat ar sistēmu, kurā nekas cits nav paredzēts, un redzēsit, ka man ir instalēta KDE: D.

      Sveiciens

  31.   Veto teica

    Jojooooo! Jūs sakāt, ka visi Intel Wifi draiveri darbojas ... Nu jā, es izmēģināju Dell Inspiron 640m ar Intel Wifi un tas darbojas gandrīz bez problēmām (tas ir garlaicīgi, lai izveidotu savienojumu ar tīklu) ... Bet pēc tam instalējiet to Gateway 200-ARC arī ar Intel Wifi un neko, kas uztver bezvadu karti, pat es aktivizēju un deaktivizēju slēdzi, bet tas ir tas pats ... Es izmēģināju termināla komandu, un man teica, ka komanda nav atrasta. .. Ko vēl es varu darīt, lai tas darbotos ???

    1.    petercheco teica

      Šeit jūs esat sava intel wifi draiveris ... Intel PRO / Wireless modelis ir mazliet īpašs:

      http://software.opensuse.org/package/ipw-firmware

    2.    Hugo teica

      Draugs notiek ar to, ka jums bija jāinstalē nepieciešamā pakotne, kas pēc noklusējuma nenāk kde, lai varētu izmantot komandu, ko mūsu draugs tur ielika. Jums vajadzētu izmēģināt «sudo zypper in b43-fwcutter» un pēc tam mūsu drauga komandu 🙂

      1.    Veto teica

        Paldies jums abiem ... Es jau sapratu, ka cietā veidā nav Intel programmaparatūras ... Es izveidoju savienojumu ar kabeli un sāku meklēt krātuvēs, un es to atradu, pirms to redzēju, bet kaut kas notika, jo mans modems I nevar izveidot savienojumu ... Tas paliek dialoglodziņā "Nepieciešama autorizācija", un ikona paliek teknē ar atslēgu ... .. Un kaut kas dīvains, jo citiem modemiem, ja es varu ...

        1.    92 teica

          Tā var būt kļūda no rūķa atslēgas, mēģiniet to tieši savienot ar yast, nevis tīkla pārvaldnieku.

  32.   Veto teica

    Oo un pēc tam kaut kas cits ... Par kuru, manuprāt, ir SUSE instalēšanas kļūda ... Ar CHROME pirmo reizi, kad to atveru, tas darbojas nevainojami, bet, ja es to atkal atveru bez restartēšanas, es saņemu komandrindu ar kādu Chromium adrešu tabulu bojātu ... Vai es esmu pareizi domājot, ka tas ir instalēšanas kļūdas dēļ? Man tas notika Gateway, kuru DVD lasītājs tik tikko nolasa, un Dell viss darbojas kā nekas ...

    Specifikācijas ir:
    -> Gateway 200ARC: Pentium M procesors (Centrino) 1.5Ghz 1Mb-L2 400Mhz-FSB, Samsung 512Mb DDR266 RAM, 40Gb IDE Samsung disks (nevis oriģināls, jo tas bija bojāts), Pioneer DVD / CDRW kombinācija, Intel 82855 Chipset, Sigmatel Audio STAC9752, bezvadu Calexico 2 / Intel PROSet

    -> Dell Inspiron E1405: Core2Duo 1.83Ghz 2Mb-L2 667MHz-FSB procesors, Kingston 3Gb DDR2-800 RAM, Fujitsu 60Gb SATA7200 disks (sekundārais disks, ar kuru testēju), Philips Super-Multi DVD + RW, Intel GM945 mikroshēmojums, Sigmatel Audio STAC92XX, bezvadu Intel 3945

    1.    92 teica

      iespējams jā

  33.   Veto teica

    Atkal nejauki ... Jebkura ... Nu, kaut kas noņemams vai nobremzējams SUSE?

    1.    Veto teica

      Un kāpēc es nesaņemu SUSE logotipu ??? 🙁

        1.    Veto teica

          Labi un cik lēni? Apskatīsim, vai tagad parādās SUSE logotips ... ..

          1.    gato teica

            Tas būtu apmēram šādi:
            Mozilla/5.0 (X11; Opensuse; Linux i686; rv:20.0) Gecko/20100101 Firefox/20.0
            Lietotāju aģents ir atkarīgs no jūsu izmantotās operētājsistēmas

          2.    gato teica

            en about:config ir meklētājprogramma (augšējā josla), meklējiet general.useragent.override, noklikšķiniet uz modificēt un ielīmēt kodu, kuru es ievietoju iepriekš 😀

  34.   Jos teica

    Sveiki, tas ir lielisks ceļvedis :), es ceru, ka jūs varat man palīdzēt, man ir problēma. Kad es noklikšķinu uz lietotāja izvēlnes un atkal es noklikšķinu uz iestatījumiem (tas viss ir atvērtajā 12.3 ar gnome 3.7) kursors parāda, ka kaut kas tiek ielādēts, dažas sekundes tas paliek šāds, bet tā vietā, lai parādītu iestatījumus, ekrāns ir svītrains pa diagonāli un tajā brīdī es nevaru izmantot nekādas perifērijas ierīces, un es varu izslēgt datoru tikai ar barošanas pogu, man bija līdzīga problēma ar fedora 18, un es to varēju atrisināt, mainot grub sāknēšanas opciju, izmantojot citu kodolu, jau ka tas fedora sāka ar kodolu 3.8 un izraisīja konfliktus, es to nomainīju uz 3.6, un problēma pazuda. Es gribēju darīt to pašu openuse, bet šim izplatītājam ir tikai viens kodols 3.7.

    Vai ir kādi ieteikumi vai palīdzība? lūdzu: 9

    Līdz šim tas notiek tikai tad, kad es to daru vai es ilgu laiku atrodos gnome apvalkā, bet es varu atvērt dažas lietojumprogrammas, un šī kļūda man nenotiek.
    Paldies

    1.    petercheco teica

      Hello,

      labi pēc noklusējuma openSUSE izmanto kodola defeault, un tas ir tas, kas pārtrauc sniegt šīs problēmas, jo tas nav optimizēts jūsu sistēmai.

      Tātad, ja jums ir negodīgi darbvirsma vai klēpjdators, instalējiet kodola darbvirsmu:

      http://software.opensuse.org/ymp/openSUSE:12.3:Update/standard/kernel-desktop.ymp?base=openSUSE%3A12.3

      Un jūsu problēma tiks atrisināta :).

      Ja redzat, ka tas atkārtojas, instalējiet arī šo pakotni:

      http://software.opensuse.org/ymp/openSUSE:12.3/standard/kernel-firmware.ymp?base=openSUSE%3A12.3

      Sveiciens

  35.   Rusbels teica

    Tas man ir ļoti labs, jo pirmo reizi es instalēju opensuse datorā, taču paldies man joprojām jāinstalē diski.

    1.    petercheco teica

      Laipni lūdzam 🙂

  36.   Vleo teica

    Instalējiet atvērto Suse, bet tas nepieslēdz internetu, bet, ja tiek atklāta tīkla ierīce, es nezinu, kā to konfigurēt, paldies, ka paskaidrojāt, kā un vai ir iespējams uzzināt, kur ir rokasgrāmata, paldies.

    1.    petercheco teica

      Šeit ir rokasgrāmata, kā aktivizēt tīkla pārvaldnieku programmā openSUSE. Šis ir oficiālais ceļvedis:
      http://doc.opensuse.org/documentation/html/openSUSE/opensuse-reference/cha.nm.html#sec.nm.activate