LibreOffice 3.6.4 instalēšana Debian Wheezy (pašreizējā testēšana)

Ne tik sen versija 3.6.4 de LibreOffice un, ņemot vērā jaunumu daudzumu, ko šī versija ietver, esmu nolēmis tos instalēt savā Debians Sēkšana Tā kā tas ir iesaldēšanas fāzē, es uzskatu, ka ir ļoti grūti, ka tas drīz būs mūsu krātuvēs.

Pirms iedziļināties detaļās par instalēšanu LibreOffice 3.6.4, mēs pārskatīsim dažus jaunumus / uzlabojumus Office Suite:

  • Atbalsts krāsu skalām un datu joslām.
  • Importēt no .xlsx un importēt / eksportēt no / uz .ods ODF 1.2 (paplašināts).
  • Vārdu skaitītājs statusa joslā.
  • 10 jaunas Impress pamatlapas
  • PDF eksportēšana ar opciju Ūdenszīme.
  • Importēt Corel Draw dokumentu filtru.
  • Atbalsts Office SmartArt importēšanai

Starp daudziem citiem, kurus mēs varam redzēt saitē, kuru ievietoju iepriekš.

Ja es esmu pamanījis kaut ko šajā versijā, tas ir tāds, ka sāknēšana ir daudz ātrāka nekā iepriekšējās versijās, kad mēs atveram LibreOffice otro reizi. Nu, pārejam uz instalācijas daļu.

Instalējiet LibreOffice 3.6.4

Pirmais, kas jādara, ir loģiski piekļūt vietnes lejupielādes lapai LibreOffice un mums vajadzētu iegūt kaut ko līdzīgu šim:

Kā redzat attēlā, pēc noklusējuma faili, kas tiek lejupielādēti, satur bināros failus .rpm, un tāpat kā šajā gadījumā mēs to instalēsim Debian, labi, mums ir jānoklikšķina uz saites, kurā teikts Mainīt sistēmu, versiju vai valodu.

Pēc noklikšķināšanas mēs iegūstam nākamo lapu, kur mēs izvēlēsimies versiju, kuru vēlēsimies lejupielādēt.

Vēlāk mēs izvēlamies valodu, kurā mēs vēlamies lejupielādēt LibreOffice.

Pēc tam mēs izvēlamies arhitektūru, kurā mēs vēlamies instalēt, atbilstoši mūsu aparatūrai. Ja mums ir atbalsts 64 bitiem, mēs atlasām x86_64, pretējā gadījumā x86.

Un voila, vajadzētu parādīties saites uz failiem, kas satur bināros failus .deb.

Kad faili ir lejupielādēti, tie ir jāatsprauž. Tas, ko es daru, ir šāds: pēc tam, kad atvienoju tos visus, es nokopēju visus deb ko atrodam dažādās mapēs vienā mapē.

Kā ir loģiski, mums ir jāinstalē jebkura iepriekšējā LibreOffice versija, jo, lai arī starp tām nav konfliktu, tā šajā gadījumā būtu veselīgākā. Par to mums vienkārši ir jāliek $ sudo aptitude purge libreoffice libreoffice-common

Tad es piekļūstu šai mapei caur termināli, un man vienkārši ir jāievieto:

$ sudo dpkg -i *.deb

Mēs gaidām un ejam.

 


Raksta saturs atbilst mūsu principiem redakcijas ētika. Lai ziņotu par kļūdu, noklikšķiniet uz šeit.

9 komentāri, atstājiet savus

Atstājiet savu komentāru

Jūsu e-pasta adrese netiks publicēta. Obligātie lauki ir atzīmēti ar *

*

*

  1. Atbildīgais par datiem: Migels Ángels Gatóns
  2. Datu mērķis: SPAM kontrole, komentāru pārvaldība.
  3. Legitimācija: jūsu piekrišana
  4. Datu paziņošana: Dati netiks paziņoti trešām personām, izņemot juridiskus pienākumus.
  5. Datu glabāšana: datu bāze, ko mitina Occentus Networks (ES)
  6. Tiesības: jebkurā laikā varat ierobežot, atjaunot un dzēst savu informāciju.

  1.   @Jlcux teica

    Elav, es vienmēr esmu domājis, kā ekrāns tiek izvadīts no visa ekrāna, bet piešķirot prioritāti ar lielāku apgaismojumu noteiktai zonai:

    1.    elav teica

      😀 Es to daru ar Gimp. Ļaujiet man redzēt, vai es veicu nelielu apmācību, kā to izdarīt, nesarežģot manu eksistenci hahaha. Tas ir kaut kas ļoti viegli izdarāms.

      1.    @Jlcux teica

        Labi, es ceru.

        1.    elav teica

          Tas ir ceļā 😉

  2.   dunter teica

    Vienkārši, jūs izveidojat jaunu slāni, atlasāt reģionu, kuru vēlaties izcelt, dodiet taustiņus Ctrl + i apgriezt un aizpildiet atlasi jaunajā slānī ar melnu un pazeminiet caurspīdīgumu, līdz tiek sasniegts vēlamais kontrasts.

    1.    elav teica

      Jā, vēl viens veids, kā to izdarīt arī? Paldies, ka dalījāties ar padomu.

  3.   84 teica

    Es domāju, ka aizvaram ir šāda iespēja.

  4.   Jūlijs teica

    Es biju izdarījis šo procedūru ar versiju 3.6.0, slikti ir tas, ka tad, kad libreoffice norāda, ka ir atjauninājums, procedūra ir jāatkārto

  5.   Rodrigo Maķedo teica

    LibreOffice iestatīšana, turpiniet ar to pašu KDE izskatu, instalējiet integrācijas paketi kde-loobasis, vai varat man palīdzēt?