Ko darīt pēc Deepin instalēšanas 15.4

Testēšanas rezultāts Linux Deepin 15.4 Tas ir bijis vairāk nekā apmierinošs, ar ļoti labu vizuālo izskatu, ar diezgan pieņemamu sniegumu un pēc noklusējuma instalētu veiksmīgu programmu klāstu. Neskatoties uz to, ka distro ir gatavs lietošanai jebkuram lietotājam, mēs varam veikt dažas optimizācijas pēc Deepin 15.4 instalēšanas mēs to redzēsim tālāk.

Kas jauns Deepin 15.4 versijā?

Es personīgi apsveru Deepin viens no labākajiem ķīniešu izplatītājiem, ko esmu redzējis ilgu laiku, jo tam ir vislabākais vizuālais izskats šodien, ka tas zina, kā sajaukt ar labu sniegumu un atjauninātu programmatūru. Līdzīgi, distro ir aprīkots ar modernu vadības centru, kas ļaus mums parametrizēt un konfigurēt distro atbilstoši mūsu vēlmēm.

The deepin izstrādes komanda ir rūpējusies par katru detaļu šajā jaunajā izplatītājā, sākot no instalēšanas saskarnes, kurā ir inteliģenta noteikšana, QR kodu skenēšana un ziņojumi par distro. Tāpat viņi ir pievienojuši Linux kodolu 4.9.8 šim izplatītājam, lai iegūtu plašāku aparatūras atbalstu.

Deepin 15.4 darbvirsma ir vienkārši lieliska, tajā skaitā ātras piekļuves ikonas, pielāgojama rīkjosla, uzlabota pielāgošanas izvēlne un citas funkcijas.  Ko darīt pēc Deepin instalēšanas 15.4 Es iesaku jums apskatīt dažus no šiem dziļajiem pārskatiem, kur ir detalizēti aprakstīti tā raksturlielumi un šī izplatītāja skaistums.

Daži apsvērumi, kas jāņem vērā pirms rokasgrāmatas sākšanas

  • Deepin 15.4 Tas ir debian balstīts izplatītājs ar pielāgotu darbvirsmu, tāpēc lielākā daļa lietojumprogrammu, ceļvežu un instrukciju, kas izstrādātas un izstrādātas šim izplatītājam, darbojas deepin.
  • Atkarībā no jūsu aparatūras dažas no deepin funkcijām var nedarboties pareizi, tādā gadījumā, lūdzu, ziņojiet par to.
  • Ieteikumi, kurus mēs norādām tālāk, ir jāpilda uz jūsu pašu atbildību, tie ir mūsu pieredzes un dažādu nozares ekspertu lasījuma rezultāts.

Darbības, kas jāveic pēc Deepin 15.4 instalēšanas

Atjauniniet deepin krātuves, lai tās būtu vispieņemamākās jūsu ģeogrāfiskajai atrašanās vietai.

Šis ir solis, kuru es uzskatu par būtisku pēc deepin instalēšanas, jo pēc noklusējuma aktivizētie krātuves lielākajai daļai valstu, kas atrodas ārpus Āzijas kontinenta, ir pārāk lēnas, varat mēģināt pāriet uz kādu no krātuvēm, kas parādās sarakstā Deepin piedāvā mums atjaunināšanas iespējas (es iesaku to, kas ir no Brazīlijas), bet elav arī kopīgoja sarakstu ar alternatīvajiem mirro, kurus varat izmantot un kurus es kopīgoju zemāk

Lai pievienotu šos krātuves, mums ir jārediģē sources.list, lai to izdarītu, izpildiet šādu komandu: sudo nano /etc/apt/sources.list

Amerika: Amerikas Savienotās Valstis, Meksika, Dominikānas Republika, Puertoriko utt.

deb ftp://mirror.jmu.edu/pub/deepin/ nestabils galvenais ieguldījums bez maksas deb ftp://ftp.gtlib.gatech.edu/pub/deepin/ nestabils galvenais ieguldījums bez maksas deb ftp: // spogulis .nexcess.net / deepin / nestabils galvenais ieguldījums bez maksas

Spānija un Eiropa:

deb ftp://deepin.ipacct.com/deepin/ nestabils galvenais ieguldījums bez maksas deb ftp://mirror.bytemark.co.uk/linuxdeepin/deepin/ nestabils galvenais ieguldījums bez maksas deb ftp: //mirror.inode .at / deepin / nestabils galvenais ieguldījums bez maksas

Dinamarca:

deb ftp://mirror.dotsrc.org/deepin/ unstable main contrib non-free

Dienvidamerika:

deb ftp://sft.if.usp.br/deepin/ unstable main contrib non-free

Krievija:

deb ftp://mirror.yandex.ru/mirrors/deepin/packages/ unstable main contrib non-free

Burgārija:

deb ftp://deepin.ipacct.com/deepin/ unstable main contrib non-free

Apvienotās karaļvalstis:

deb ftp://mirror.bytemark.co.uk/linuxdeepin/deepin/ nestabils galvenais ieguldījums bez maksas deb ftp://ftp.mirrorservice.org/sites/packages.linuxdeepin.com/deepin/ nestabils galvenais ieguldījums bez maksas

Vācija:

deb ftp://ftp.gwdg.de/pub/linux/linuxdeepin/ nestabils galvenais ieguldījums bez maksas deb ftp://mirror2.tuxinator.org/deepin/ nestabils galvenais ieguldījums bez maksas deb ftp: //ftp.fau .de / deepin / nestabils galvenais ieguldījums bez maksas

Zviedrija:

deb ftp://ftp.portlane.com/pub/os/linux/deepin/ unstable main contrib non-free

Dienvidāfrika:

deb ftp://ftp.saix.net/pub/linux/distributions/linux-deepin/deepin/ unstable main contrib non-free

Filipīnas:

deb ftp://mirrors.dotsrc.org/deepin/ unstable main contrib non-free

Japāna:

deb ftp://ftp.kddilabs.jp/Linux/packages/deepin/deepin/ unstable main contrib non-free

Atjauniniet sistēmu un krātuves:

Izpildīsim šādu komandu no mūsu termināla:

sudo apt-get update && apt-get upgrade

To var izdarīt arī no konfigurācijas saskarnes, izmantojot sistēmas atjaunināšanas opciju. Varat izmantot un apstiprināt automātisko atjauninājumu meklēšanu.

Instalējiet patentētus draiverus:

Mums bieži nepieciešami patentētie draiveri, lai mūsu dators darbotos labāk, tādā gadījumā mēs varam to instalēt šādi: šim nolūkam mēs vienkārši atveram draiveru pārvaldnieka lietojumprogrammu, kuru pēc noklusējuma ir instalējusi deepin, ievadiet savu paroli un atlasiet pieejamos draiverus. mūsu datoram.

Instalējiet Synaptic

Lai gan Deepin tirgus ir diezgan ērti lietojams un tajā ir daudz lietojumprogrammu, es uzskatu, ka sinaptika ir pilnīgāka lietojumprogrammu krātuve, tāpēc es iesaku to instalēt, tāpēc pietiek ar to, ka mēs lejupielādējam 32 biti o 64 biti atbilst jūsu arhitektūrai un instalējiet, izmantojot gdebi vai jebkuru citu pakotņu pārvaldnieku. sinaptiskā

Mainiet valodu uz wps

Biroja pakete, ko pēc noklusējuma nodrošina deepin, ir wps, mums ir jāmaina valoda uz spāņu valodu, lai tā pieņemtu visas mūsu valodas rakstzīmes un korektors darbotos pareizi.

Lai to izdarītu, vienkārši atveriet wps un dodieties uz augšējo kreiso paneli, kur jums būs opcija, kas saka mainīt valodu (pārslēgt valodu), mēs meklēsim vēlamo valodu (vai dialektu), un mēs to pieņemsim, tiks lejupielādēta atbilstošā pakete un mainīsies valoda.

Instalējiet Windows fontus:

Mēs varam instalēt Windows fontus ar šādu komandu

sudo apt-get install ttf-mscorefonts-installer ttf-bitstream-vera ttf-dejavu ttf-liberation ttf-freefont

Izmantojiet visas iespējas dziļajā veikalā

Kaut kas, kam ir deepin, ir lielisks veikals, skaists, sakārtots, ātrs, ar lielu skaitu lietojumprogrammu un ar vienkāršu instalēšanu, mans personīgais ieteikums ir tāds, ka mēs maksimāli izmantojam šo veikalu, meklējot nezināmas programmas, testējot vai instalējot visbiežāk izmantotās lietojumprogrammas.

Ar šīm mazajām izmaiņām mums būs nedaudz dziļāks padziļinājums, ka, ja mēs sāksim modificēt dažas citas lietas, noteikti iznāks kaut kas produktīvāks.


Raksta saturs atbilst mūsu principiem redakcijas ētika. Lai ziņotu par kļūdu, noklikšķiniet uz šeit.

20 komentāri, atstājiet savus

Atstājiet savu komentāru

Jūsu e-pasta adrese netiks publicēta. Obligātie lauki ir atzīmēti ar *

*

*

  1. Atbildīgais par datiem: Migels Ángels Gatóns
  2. Datu mērķis: SPAM kontrole, komentāru pārvaldība.
  3. Legitimācija: jūsu piekrišana
  4. Datu paziņošana: Dati netiks paziņoti trešām personām, izņemot juridiskus pienākumus.
  5. Datu glabāšana: datu bāze, ko mitina Occentus Networks (ES)
  6. Tiesības: jebkurā laikā varat ierobežot, atjaunot un dzēst savu informāciju.

  1.   Martial del Valle teica

    Izcili, ļoti labi !!

  2.   Gonzalo teica

    Sveiki sveicieni. Man ir problēma, kuru neesmu spējis atrisināt Deepin 15.4, kas ir saplēsts video, man ir integrēta intel grafika, cerams, ka kāds var man palīdzēt, paldies.

    1.    axel teica

      Man ir tā pati problēma, kuru es nevarēju atrisināt

  3.   Alexander teica

    Ļoti laba apmācība būs noderīga jaunpienācējiem distro, bet man jums kaut kas jāprecizē un tas ir tas, ka Synaptic ir iekļauts deepin veikalā, jūs varat to meklēt un instalēt no turienes. Ir arī daudzas lietotnes, kuras var atrast tikai sinaptiski.

  4.   Jose teica

    Atjaunināt krātuves nav grūti, kā to dara ar termināli, šeit ir vienkāršākais risinājums
    https://www.youtube.com/watch?v=03qmRefAGRI&t=33s

    beidzot es atstāju videoklipu, kurā vislabākajā veidā izskaidrots, ko darīt pēc deepin instalēšanas?
    https://www.youtube.com/watch?v=1aNbkgqr3lw&t=3s

    un deepin 15.4 oficiālais pārskats
    https://www.youtube.com/watch?v=UoGV-xjbMNc&t=723s

  5.   gerson teica

    Paldies par sadarbību ar šo ķīniešu izplatītāju. Es nāku no OpenSUSE 42.2 (KDE un kanēlis), kas mani pievīla, jo tas notiek ļoti lēni un nav grūti. Pašlaik, tikko instalēts, Deepin darbojas labi, taču, lai novērstu tā iziešanu, izmantojot "sudo apt-get update && apt-get upgrade":
    E: Nevarēja atvērt bloķēšanas failu "/ var / lib / dpkg / lock" - atvērts (13: Atļauja liegta)
    E: Nevarēja bloķēt administratora direktoriju (/ var / lib / dpkg /), vai jūs esat superlietotājs?
    Es izmantoju: "sudo su" ieliku paroli un uzrakstīju: "apt-get update && apt-get upgrade" un tūlīt sākas atjaunināšana, protams, vispirms es devos uz vadības centru (apakšējā labajā stūrī) un no turienes sadaļā "Update / Atjaunināt iestatījumus »Es nomainīju spoguli uz visātrāko savā apgabalā.
    Un pēc patentēto avotu ievietošanas jums ir jānovieto: sudo fc-cache
    Es neesmu eksperts, man vienkārši ir interese par GNU / Linux un man vienmēr ir paticis KDE, es visu esmu iemācījies no tādiem rakstiem un pamācībām kā jūs.

    1.    uzanto teica

      Abas reizes ir jānorāda sudo, un arī apt-get nav nepieciešams. "Sudo apt update && sudo apt jauninājums"

  6.   pipo teica

    Sveiki, ļoti laba apmācība, man ir problēma, es instalēju deepin, bet tas man neļauj saglabāt vai izdzēst ntfs diskus vai nodalījumus, tas katram no tiem bloķē un es nezinu, kā atrisināt šo problēmu, es gaidu atbildi un turpmāk paldies . Priekā

    1.    Darvins Toress teica

      Laba pēcpusdiena, mēģiniet noņemt ātrās palaišanas opciju Windows barošanas opcijās, restartējiet programmu deepin un viss

  7.   Karloss Lučāno Figueroa teica

    Sveiki, kā tev klājas, man ir cx piezīmjdators ar i7 16 GB RAM un Intel HD grafikas karti, kā arī vēl viena no nvidia 940mx. Man patīk Deepin 15.4, bet es nevaru atrisināt atjaunināšanas problēmu, izmantojot GUI. Katru reizi, kad tiek lūgts restartēt, lai atjauninātu, es to daru, bet tas dod brīdi pie 0% un rada kļūdu, neskatoties uz atkārtotu mēģinājumu, tas turpinās ar to pašu. Es atjaunināju, izmantojot termināli. Ziņojums parādās beigās: 0 atjaunināts, 0 jauni tiks instalēti, 0 noņemšanai un 52 nav atjaunināti. Šī pati kļūda acīmredzami neļauj man lejupielādēt un instalēt citas lietojumprogrammas no veikala, jo arī tās rada kļūdu. Glabātavas ir no manas valsts, un tās strādā ar manu parasto 20 MB savienojuma ātrumu. Kā es varētu atrisināt šo problēmu? Esmu meklējis un meklējis informāciju par to, bet esmu jauns Linux lietotājs, un viss maksā divreiz dārgāk. Pirmkārt, liels paldies par ieguldījumu un pavadīto laiku. Priekā!

    1.    Darvins Toress teica

      Veiciet soļus, lai oficiālās Pekinas krātuves nomainītu pret tuvāk savai valstij

    2.    Marselo Orlando teica

      Papildus Darvina Toresa teiktajam ir ērti instalēt apt-fast (Nepieciešama aria2 instalēšana). Ja jums šķiet pārāk sarežģīti to visu instalēt no termināla, varat lejupielādēt .deb no prozilla un apt-proz (lai gan tas ir nedaudz lēnāks). Šī programmatūra ļauj paātrināt savienojumu skaitu, padarot lejupielādes ātrākas.
      .
      PS: Ja jūs nolemjat instalēt apt-fast, jums ir jāizmanto rokasgrāmata, lai to instalētu Debian, nevis Ubuntu.

  8.   Borola teica

    Jūsu emuārs ir labs, bet es ceru, ka jūs mani informēsit par to, kā tiek atjaunināti lietojumprogrammu krātuves dziļajā daļā, jo sudo add-apt-repository ppa: tie nedarbojas vai netiek atjaunināti.

    1.    Darvins Toress teica

      Konfigurācijas sadaļā Atjaunināšana parādās spoguļu saraksts, no kura jūs varat izvēlēties tādu, kas ir tuvu jūsu valstij

    2.    anonīms teica

      Deepin nav saderīgs ar ppa, jo tā pamatā ir Debian, nevis Ubuntu. Bet jūs varat instalēt šīs paketes ar "Aptik", to varat atrast veikalā Deepin, aprakstā teikts, ka tas ļauj instalēt tādas programmatūras paketes kā ppa.

    3.    Marselo Orlando teica

      Deepin nav saderīgs ar ppa, jo tā pamatā ir Debian, nevis Ubuntu. Bet jūs varat instalēt šīs paketes ar "Aptik", to varat atrast veikalā Deepin, aprakstā teikts, ka tas ļauj instalēt tādas programmatūras paketes kā ppa.

      1.    boja teica

        Nu es mēģināju un tas nevelk 🙁

  9.   Carlos Flores teica

    Sveiki, lieliska apmācība. Vaicājums manā dziļumā 15.4. Man nav instalēta DEB komanda. Kā to instalēt ???

    1.    Darvins Toress teica

      Lai pārvaldītu .DEB failus, jāinstalē gdebi

  10.   Roge teica

    Diemžēl man ir problēma, es instalēju deepin 15.4, es visu atjauninu, bet, kad tas izslēdzās un ieslēdzās, doks un palaidējs tika noņemts, un es to nevarēju novērst, man ir vajadzīga palīdzība