Водич за инсталација за картичките NVidia во LMDE

Интересно ова објава објавена на форумот Linuxmint (на англиски јазик) што тука го носам понизно преведен за корисниците на ЛМДЕ дека користат картички NVidia.

Нови картички.

За нови модели наведени во оваа url:

$ sudo aptitude install nvidia-kernel-dkms nvidia-glx build-essential nvidia-settings nvidia-xconfig

Стари картички.

За постари модели наведени во оваа url.

$ sudo aptitude install nvidia-kernel-legacy-173xx-dkms nvidia-glx-legacy-173xx build-essential nvidia-settings nvidia-xconfig

Повеќе стари картички.

За модели наведени во оваа url.

$ sudo aptitude install nvidia-kernel-legacy-96xx-dkms nvidia-glx-legacy-96xx build-essential nvidia-settings nvidia-xconfig

Да се ​​отстранат.

Се препорачува да ги отстраните следниве пакувања:

apt remove --purge xserver-xorg-video-nouveau libdrm-nouveau1a

Или ставете ги на црната листа:

sudo echo blacklist nouveau > /etc/modprobe.d/blacklist-nouveau.conf


Содржината на статијата се придржува до нашите принципи на уредничка етика. За да пријавите грешка, кликнете овде.

4 коментари, оставете ги вашите

Оставете го вашиот коментар

Вашата е-маил адреса нема да бидат објавени.

*

*

  1. Одговорен за податоците: Мигел Анхел Гатон
  2. Цел на податоците: Контролирајте СПАМ, управување со коментари.
  3. Легитимација: Ваша согласност
  4. Комуникација на податоците: Податоците нема да бидат соопштени на трети лица освен со законска обврска.
  5. Складирање на податоци: База на податоци хостирани од Occentus Networks (ЕУ)
  6. Права: Во секое време можете да ги ограничите, вратите и избришете вашите информации.

  1.   фери dijo

    Корисно, но бидете внимателни!
    „Хибридните“ картички (nvidia + Intel чип, вообичаени во новите лаптопи со i5 и i7 јадра, втора генерација) и / или со оптимус технологија, не работат (освен ако Intel не е оневозможен преку хардвер).

    Подобро да продолжиме да го оставаме возачот за Intel, дури и ако ја изгубиме целата моќ од nvidia ...

    1.    елав <° Linux dijo

      Интересно тие податоци. Јас навистина не знаев затоа што секогаш користам Intel. Ви благодарам многу за информациите.

  2.   Раул dijo

    Вистина е она што го вели фер, за мене, ако го инсталирам двигателот на мојот ати, да бидам со интелетот на i7, тоа ми работи лошо, не е полошо.

    И, вкупно во Linux нема да играте во HD, интелетот останува (сè додека не стане јасно што е тоа)

  3.   нано dijo

    добро, можеби овој коментар нема да оди тука, но имам две сомнежи. Едната поврзана со возачите, а другата за библиотеките.

    Со возачи: Како да ги инсталирам сопственичките на ati? Дали е како во убунту?

    Библиотеки: Ми требаат 32 бита, ia32 може да се инсталира во LMDE како во ubuntu преку мекиот. центар? Г-н Убунту не дава многу добри резултати за да каже ...