Како да инсталирате AceStream на Linux и да не умрете обидувајќи се

Оние од нас кои сакаат спорт и немаат пристап до сите тековни спортски канали, генерално се соочуваат со проблемот што за да уживаме во него мора да искористиме разни страници што пренесуваат натпревари преку Интернет, повеќето од нив бараат инсталирајте AceStream, што има тенденција да биде малку сложено за инсталирање на Linux.

Во овој водич ќе научиме како инсталирајте AceStream на Linux без да умре во обидот, давајќи решенија за најчестите проблеми денес. Неговата употреба и содржината до која пристапувате е ваша целосна одговорност.

Што е AceStream?

AceStream е мултимедијална платформа доста иновативно, што ја однесе репродукцијата на аудиовизуелите на Интернет на повисоко ниво. За ова, тој има имплементирано универзален менаџер за подигнување мултимедијална датотека, кој ги користи најнапредните P2P технологии, гарантирајќи ефикасен процес на складирање и пренесување податоци

Софтверот Ace Stream ни нуди низа придобивки во кои можеме да потенцираме:

  • Можност за прегледување на онлајн преноси (ТВ, персонализирани потоци, филмови, цртани филмови и сл.), Со висок квалитет на аудио и слика.
  • Слушајте музика преку Интернет во формат што не губи никаков квалитет.
  • Погледнете ги торентите на Интернет, без да чекате целосно да се преземе.
  • Прегледувајте содржина на далечински уреди (Apple TV, Chromecast, итн.) Преку комуникациски протоколи како AirPlay, Google Cast и други.
  • Овозможува интеграција со разни апликации. Инсталирајте AceStream на Linux

Како да инсталирате AceStream на Linux

За да го инсталираме AceStream на Linux, мора да следиме различни чекори во зависност од дистрибуцијата што ја користите, ќе се фокусираме на Arch Linux и Ubuntu, но се надеваме дека во иднина ќе можеме да го инсталираме на други дистрибуции.

Инсталирајте AceStream на Arch Linux и деривати

Главната причина што ја направив оваа статија е затоа што многумина имаа проблеми со инсталирање на AceStream на Arch Linux, Antergos, Manjaros и деривати, главната причина е што pkgbuild на приклучокот додаток за ацестрим-мозила Дава грешка при инсталирање, решението е исклучително едноставно.

Goingе го инсталираме додаток за ацестрим-мозила што исто така ќе нè инсталира ацетрим-мотор y податоци за аксестрим-плеер кои се пакетите потребни за репродукција AceStream од Firefox.

Прво на сите, ние мора да отвориме терминал и да ја извршиме следнава команда:
gpg --keyserver pgp.mit.edu --recv-keys FCF986EA15E6E293A5644F10B4322F04D67658D8

Willе го реши проблемот со верификација што спречува инсталирање на зависноста што е неопходна за инсталирање додаток за ацестрим-мозила.

Потоа ја извршуваме следнава команда

yaourt -S acestream-mozilla-plugin

Во повеќе наврати ќе бидеме прашани дали сакаме да инсталираме разни зависности, мора да им кажеме да на сите.

Инсталирајте AceStream на Ubuntu и деривати

Инсталирајте AceStream на Ubuntu 14.04 и деривати

За корисниците на ubuntu и дериватите до верзијата 14.04, инсталацијата на AceStream ќе биде едноставна, тие треба да ги извршат само следниве команди од терминалот:

ехо 'деб http://repo.acestream.org/ubuntu/ сигурен главен' | sudo tee /etc/apt/sources.list.d/acestream.list sudo wget -O - http://repo.acestream.org/keys/acestream.public.key | sudo apt-key add - sudo apt-get update sudo apt-get инсталирај целосен тек

Инсталирајте AceStream на Ubuntu 16.04 и деривати

Оние кои ќе треба да се борат малку повеќе се корисници на Ubuntu 16.04 и деривати бидејќи acestream нема поддршка за оваа верзија, но благодарение на оваа artículo, Успеав да го инсталирам.

Првото нешто што ќе направиме е да преземеме и инсталираме некои зависности што нема да можете да ги преземете од официјалните складишта, проверете дали ги инсталирате соодветните за архитектурата на вашето дистрибуција:

64 битна архитектура:

  1. Преземете и инсталирајте libgnutls-deb0-28_3.3.15-5ubuntu2_amd64.deb можете да го направите од следниот линк: http://launchpadlibrarian.net/216005292/libgnutls-deb0-28_3.3.15-5ubuntu2_amd64.deb
  2. Преземете и инсталирајте по редоследот по кој се претставени следните зависности:  acestream-player-compat_3.0.2-1.1_amd64.deb; acestream-engine_3.0.3-0.2_amd64.deb; acestream-player-data_3.0.2-1.1_amd64.deb; acestream-player_3.0.2-1.1_amd64.deb Секој може да го преземете од следниот линк: https://drive.google.com/folderview?id= … e_web#list

32 битна архитектура:

  1. Преземете и инсталирајте libgnutls-deb0-28_3.3.15-5ubuntu2_i386.deb можете да го направите од следниот линк: http://launchpadlibrarian.net/216005191/libgnutls-deb0-28_3.3.15-5ubuntu2_i386.deb
  2. Преземете и инсталирајте по редоследот по кој се претставени следните зависности: acestream-player-compat_3.0.2-1.1_i386.deb; acestream-engine_3.0.3-0.2_i386.deb; acestream-player-data_3.0.2-1.1_i386.deb; acestream-player_3.0.2-1.1_i386.deb Секој може да го преземете од следниот линк: https://drive.google.com/folderview?id= … e_web#list

Следно, мора да продолжиме со вообичаената инсталација на AceStream како што направивме за верзијата 14.04, да отвориме терминал и да извршиме:

ехо 'деб http://repo.acestream.org/ubuntu/ сигурен главен' | sudo tee /etc/apt/sources.list.d/acestream.list sudo wget -O - http://repo.acestream.org/keys/acestream.public.key | sudo apt-key add - sudo apt-get update sudo apt-get инсталирај целосен тек

Во некои случаи потребно е да се започне услугата acestream-engine.service, за ова ги извршуваме следниве команди од терминалот:

systemctl стартува мотор со струја. сервис systemctl овозможува мотор на струја. услуга

Со ова упатство, се надеваме дека ќе можете да уживате во овој одличен протокол за мултимедијален пренос што го користи целиот капацитет на P2P технологијата.


41 коментари, оставете ги вашите

Оставете го вашиот коментар

Вашата е-маил адреса нема да бидат објавени. Задолжителни полиња се означени со *

*

*

  1. Одговорен за податоците: Мигел Анхел Гатон
  2. Цел на податоците: Контролирајте СПАМ, управување со коментари.
  3. Легитимација: Ваша согласност
  4. Комуникација на податоците: Податоците нема да бидат соопштени на трети лица освен со законска обврска.
  5. Складирање на податоци: База на податоци хостирани од Occentus Networks (ЕУ)
  6. Права: Во секое време можете да ги ограничите, вратите и избришете вашите информации.

  1.   Julулио Сезар Кампос dijo

    Па, објавата, но барем во archlinux и ова беше мојот случај што ви треба: „systemctl start acestream-engine.service“ и „systemctl овозможуваат acestream-engine.service“ за да работи.

    1.    гуштер dijo

      Дали го тестиравте од Firefox или користевте друг прелистувач?

  2.   КорисникДебијан dijo

    Дали некој знае како да го натера да работи на Debian 9?

  3.   Julулио Сезар Кампос dijo

    Firefox на архлинукс

  4.   гекокс dijo

    Не знам дали е објавен мојот претходен коментар ... повторувам! Потребно е не знам колку часови ја извршувам проклетата команда во терминалот, и ставив –noconfirm, и на крајот не работи !!
    друг пост што е бескорисен!

    обид за инсталација на Манџаро

    1.    гуштер dijo

      Драга што не работеше за тебе, работеше совршено за мене, во секој случај пробај да ги извршиш овие 2 команди:
      "Systemctl start acestream-engine.service" и "systemctl овозможи acestream-engine.service"

  5.   Хозе dijo

    добро

    Успеав да ги направам сите чекори без никаков проблем. Но, кога се обидов да ја стартувам услугата од терминалот, ми даде два неуспеси;
    systemctl стартува мотор со струја. услуга
    Не успеав да го стартувам моторот за струја. Услугата: Услугата за мотор со струја не е пронајдена.
    systemctl овозможуваат acestream-engine.service
    Не успеа да се изврши операција: Нема таква датотека или директориум

    1.    Gustavo dijo

      Точно истото ми се случи. терминалот ми ги одбива тие команди со тие неуспеси.

  6.   Хуан М. dijo

    Ви благодарам многу за објавата! Ако користите Ubuntu 16.10 64 бита, нема да можете да инсталирате "acestream-player-data_3.0.2-1.1_amd64.deb". Тие прво мора да ги преземат и инсталираат овие пакети:

    libavcodec-ffmpeg56_2.8.6-1ubuntu2_amd64.deb
    liblivemedia50_2016.02.09-1_amd64.deb
    libswresample-ffmpeg1_2.8.6-1ubuntu2_amd64.deb
    libavformat-ffmpeg56_2.8.6-1ubuntu2_amd64.deb
    libpng12-0_1.2.54-1ubuntu1_amd64.deb
    libswscale-ffmpeg3_2.8.6-1ubuntu2_amd64.deb
    libavutil-ffmpeg54_2.8.6-1ubuntu2_amd64.deb
    libpostproc-ffmpeg53_2.8.6-1ubuntu2_amd64.deb
    libwebp5_0.4.4-1.1_amd64.deb

    Веројатно е потребна некоја друга зависност што е во репосот.
    Честитки!

  7.   Милји dijo

    Добро.
    Приклучокот за acestream-mozilla престана да работи во Firefox 52, како и многу други приклучоци за NPAPI.

  8.   дарко dijo

    Друга многу добра и едноставна опција е да користите докер и да станете агностик на вашиот оперативен систем. Користејќи ацепрокси, можете да го репродуцирате-

    Напишав мало упатство и скрипта, за да го олеснам извршувањето.
    https://gist.github.com/alex-left/7967dac44f2d2e31eabba2fae318a402

  9.   Дејвид Мартин dijo

    Во делот на инсталирање од Ubuntu 16.04, кога ќе кажете преземете ги и инсталирајте ги тие датотеки, како ги инсталирате? Кога ги преземам и екстрахирам, некои се само датотеки за слободни работи и други, не знам како да ги "инсталирам".
    Однапред благодарам и поздрав.
    Дејвид.

  10.   вафе dijo

    Или копчињата не работат повторно, или има некоја грешка во пакетите, но во арх и манџаро е невозможно да се инсталира.
    Кога се обидувате да инсталирате зависност (qwebquit) или нешто слично, тоа оди во јамка и нема начин.
    Дали некој го најде решението?
    Благодарам

    1.    Александар dijo

      Здраво, за инсталација во arch linux мора да го направите следново:
      -Инсталирајте го пакетот „acestream-launcher“ од јаурт со „yaourt -S acestream-launcher“ (пакетот што ќе го овозможиме следно автоматски ви се презема)
      -Овозможете acestream-engine.service, влегуваме во терминалот и во режим ROOT го ставаме следново
      -systemctl стартувајте мотор со струја. услуга
      -systemctl овозможуваат acestream-engine.service
      Го рестартирав компјутерот после ова, не знам дали ќе биде потребно, но за секој случај
      -Ова треба да биде доволно, но во последните надградби на Arch тие зезнаа нешто и не работи, па затоа бараа привремено решение, а тоа е преземање датотека, следново:
      - https://archive.archlinux.org/packages/p/python2-m2crypto/python2-m2crypto-0.23.0-2-x86_64.pkg.tar.xz
      Fuente: https://aur.archlinux.org/packages/acestream-launcher/ (на коментари)
      откако ќе се преземе, одиме на терминалот и одиме во папката каде што сме ја преземале,
      Ние продолжуваме да го инсталираме со 'sudo pacman -U python2-m2crypto-0.23.0-2-x86_64.pkg.tar.xz' и тоа е тоа, треба да оди, прв пат никогаш да не оди, па кликнувам по втор пат, прв пат секогаш дава грешка, тоа е сè

      ПС: појасни дека судо-пакман -У и не -С затоа што тоа е локален пакет добиен од макепгг

      1.    вафе dijo

        Ви благодарам многу за интересот.
        Го пробав толку многу пати што веќе ги знам зависностите и коментарите на пакетите напамет при инсталирање со ваш. Goingе го следам твојот совет со фрлачот и ќе видам дали сум среќен. Јас ќе ти кажам.
        Повторувам благодарност

        Фелипе

        1.    вафе dijo

          На еден или друг начин не работи. Пробав со линкот што го ставивте во коментари, но не го решава, ја препознава врската, ми дава опција да ја изберам програмата, избирам acestream-launcher но VLC не се отвара.
          Во конзолата ми го дава следниот одговор.

          Датотека «/usr/lib/python3.6/site-packages/psutil/init.py », линија 1231, во _испрати_сигнал
          os.kill (self.pid, sig)

          Haveе мора да почекаме за нови надградби.
          Ви благодариме за вашата помош.

  11.   вафе dijo

    По новото ажурирање, одговорот во конзолата е следниот.

    acestream-launcher acestream://0cec6c0299c99f45c1859398d150c3a48e6d8b2e
    Вклучен мотор во струја.
    2017-07-28 18: 16: 59,615 | MainThread | acestream | грешка при стартување
    Следење (последен повик последен):
    Датотека «core.c», линија 1590, во
    Датотека «core.c», линија 144, во
    Датотека «core.c», линија 2, во
    ImportError: не може да се увезе име __m2crypto
    Грешка при автентикација во Acestream!
    Медиа плеерот не работи ...

    Ние се подобруваме, сега тој го препознава најголемиот тек, но либкрипто продолжува да се бори.

    1.    вафе dijo

      Се обидов да го инсталирам пакетот што го препорачувате на врската што ми ја испративте.

      - https://archive.archlinux.org/packages/p/python2-m2crypto/python2-m2crypto-0.23.0-2-x86_64.pkg.tar.xz

      И ефикасно го решава проблемот, се отвора vlc и работи Acestream.
      Ви благодарам многу за помошта-

      1.    Александар dijo

        Здраво, извинете за доцнењето, беше многу чудно што не ви одговараше кога ви се случи, јас сум во Арх плазма, мило ми е што ви помогна, тоа е она за што сме

        Во другата дистрибуција што ја имам, а тоа е Fedora, она што го имам е Wine emuting acestream за windows xD, во случај да одите на друго дистрибуција или во самиот Arch, она што ме изненадува е што дури и во Debian ги немаат овие пакувања ...

      2.    производител на деликатеси01 dijo

        Здраво и датотеката е како е инсталирана, јас сè уште сум нов човек, поздрав

        1.    вафе dijo

          sudo pacman -U python2-m2crypto-0.23.0-2-x86_64.pkg.tar.xz

          Тој го става во коментарот погоре

  12.   хемиски материи dijo

    Вчера го инсталирав како предвремен пакет во Kde Neon 5.8 и бев изненаден од тоа колку едноставно и брзо ми работи. Би било убаво ако ја ажурирате статијата затоа што нема споредба, процесот е многу поедноставен.

    sudo apt install snapd → инсталирај го системот за управување со предвремени пакети (ако го немаш инсталирано)
    snap find acestream → за да провериме дали ја имаме програмата во складиштата (сите деривати на ubuntu треба да ја имаат)
    sudo snap инсталирај acestreamplayer

    Со почит

    1.    Антонио Манзано dijo

      Во право си. Само што го инсталирав во кубунту 17.10, бидејќи методот што се појавува овде е тотално неизводлив. Ви благодарам многу

      1.    татичко dijo

        не важи за архитектурата i386

    2.    sie9k dijo

      Тоа беше единствениот начин да го инсталирам на Lubuntu 16.04.4, но нема начин да ја зачувам конфигурациската датотека и треба да конфигурирам параметар да работи заедно со Serviio. Имате идеи да го поправите?

  13.   Хозе Антонио dijo

    Многу добар пост. Мора да се прочита веб-страница за нови лица на Линукс.

  14.   Петер дебитант dijo

    Како би го инсталирале за AntiX 16 (тоа е дистрибуција на Linux)?

    Се обидов како Арх Линукс и деривати, но јас сум толку нов човек што мора да го разберам погрешно

  15.   Александар dijo

    Здраво, со sna пакетите, кои колегата погоре ги коментира во коментар, стана полесно не само за овие дистрибуции, туку и за многумина. Дистрибуциите компатибилни со овие пакети се тука:
    https://snapcraft.io/

    Во Дебијан би било следново:
    -sudo apt install snapd
    -судо предвремена инсталација јадро
    -судо предвремени инсталација acestreamplayer
    Во Арх и деривати:
    -судо пакман -С привремена
    -sudo systemctl овозможи - сега snapd.socket
    -судо предвремени инсталација acestreamplayer

    Во Arch (плазма) морав да се рестартирам за да се појават инсталираните пакети, ако не се појави, веќе знаете што да направите.

    На ubuntu и дериватите претпоставувам дека ќе биде како партнерот што го инсталирал погоре во коментарите со KDE neon.

    Curубопитно е што во Gnome со Debian изгледа прилично грдо и не се интегрира добро со GTK, но во Arch плазмата се интегрира доста добро, важно е што се гледа надвор од естетиката.

    1.    Вилијам dijo

      дали ова ви го инсталира моторот со струја?
      Не јас

      1.    Александар dijo

        Здраво, не, не го инсталиравте, ниту треба, со пакетите за привремени опфаќања на сите зависности, мора да работи да или да.

    2.    txuber dijo

      Здраво Алехандро, види дали може да ми помогнеш
      [txuber @ manjaro] $ sudo systemctl овозможи - сега snapd.socket
      Не успеав да ја овозможам единицата: Датотеката единица \ xe2 \ x80 \ x93now.service не постои.
      на манџаро Manjaro XFCE Edition (17.0.4) x64

      1.    Александар dijo

        Здраво, Манџаро е дека не е чист Arch и работите може малку да се променат, тој веќе може да биде овозможен и не е потребно да се стори тоа, претпоставувам дека веќе сте се обиделе да го прескокнете тој чекор ...

  16.   Debian dijo

    Откако ќе се инсталира, што да правам? Бидејќи ace-плеерот не е инсталиран, не знам како да го направам тоа успешно.
    Некој ми помогне, те молам?

    1.    вафе dijo

      Ако она што го инсталиравте е фрлач на текови, кога ќе кликнете на врската, течението ќе те праша со која апликација сакаш да ја отвориш врската, тоа ќе му го кажеш со VLC, и ова е оној што ќе ги извршува функциите на ace-плеерот

      1.    Debian dijo

        Здраво Како прво, ви благодарам многу за помошта. Коментирам. Јас го инсталирав пакетот за вонредни текови во Debian 9 со gnome. Кога сум во аренависион, за што и го посакувам, кликнувам на врската со ацестрим и се појавува прозорец што ми дава две опции, првата е машина за струја што ако кликнам на ова не прави ништо, а втората е да изберам друга апликација, ја давам да изберам, но инсталираните апликации не се отвораат, се отвора мојата домашна папка, така што не знам како да изберам vlc.

        Честитка.

        1.    Александар dijo

          Со активирачот на тестирање воопшто не оди добро, подобро да се инсталира со пакетот Snap како што објаснив во мојот коментар погоре.

  17.   Петер дебитант dijo

    Се обидувам да го инсталирам приврзаниот пакет, но тој не ми дозволува:

    sudo apt инсталирај snapd
    Читање на списокот на пакети ... Готово
    Создавање дрво на зависност
    Читање на информациите за статусот ... Готово
    Е: Скратениот пакет не може да се лоцира

    што правам?

  18.   Алф dijo

    Ви благодарам многу, тоа е една од програмите што ги користев во прозорците и сакав да ја имам во Linux

  19.   Оскар dijo

    Ви благодариме на хемаби и Алехандро! Совршено со Ubuntu 17.10
    sudo apt инсталирај snapd
    предвремени најдете тек
    sudo snap инсталирај acestreamplayer
    И тоа е тоа!
    Неверојатната работа е што одите на официјалната веб-страница и тие ви испраќаат пост на нивниот форум од 2014 година! И во кои тие споменуваат само до Ubuntu 13.04!

  20.   марко барија dijo

    добро, како што велат во претходните коментари, работи совршено со snapd in arch:

    sudo pacman -S прилепува
    sudo systemctl овозможи snapd.socket
    се рестартира
    sudo snap инсталирај acestreamplayer
    се рестартира

    и подготвени:

  21.   мачавес dijo

    здраво, и дали има начин да се инсталира тек-асот без да мора да си програмер ... како што се прави со прозорците