Поправете го падот при вчитување на менито на апликацијата во Xfce

Ако инсталираме Xfce од изворите или дури и преку складиштето за прв пат, можно е кога ќе се обидете да го отворите менито да ја откриеме оваа грешка:

Решението за овој проблем е многу едноставно. Ако имаме инсталирано терминал, го отвораме и гледаме дали папката постои менија внатре / итн / xdg /. со ls треба да служи:

$ ls -l /etc/xdg/

Ако не, ние го создаваме:

$ sudo mkdir /etc/xdg/menus

и потоа создаваме датотека наречена xfce- апликации.menu:

$ sudo nano /etc/xdg/menus/xfce-applications.menu

а внатре удривме оваа содржина. Можеме автоматски да пристапиме до менито.


Содржината на статијата се придржува до нашите принципи на уредничка етика. За да пријавите грешка, кликнете овде.

6 коментари, оставете ги вашите

Оставете го вашиот коментар

Вашата е-маил адреса нема да бидат објавени.

*

*

  1. Одговорен за податоците: Мигел Анхел Гатон
  2. Цел на податоците: Контролирајте СПАМ, управување со коментари.
  3. Легитимација: Ваша согласност
  4. Комуникација на податоците: Податоците нема да бидат соопштени на трети лица освен со законска обврска.
  5. Складирање на податоци: База на податоци хостирани од Occentus Networks (ЕУ)
  6. Права: Во секое време можете да ги ограничите, вратите и избришете вашите информации.

  1.   Хаиросв dijo

    Која е разликата помеѓу Linux Mint и Linux Mint Debia?

    1.    елав <° Linux dijo

      Linux Mint се базира на Ubuntu и неговите складишта. LMDE се базира на Debian и неговите складишта.

  2.   Оскар dijo

    Бидејќи планирам да инсталирам XFCE ноќе, ќе го земам предвид овој запис.
    Ви благодариме за придонесот.

  3.   Хаиросв dijo

    затоа ми препорачаа ЛМДЕ ...

  4.   елбуенгеорх dijo

    Прашање, во LMDE колку редовно ги ажурираат Firefox или Iceweasel? затоа што пред извесно време, за да го ажурирам прелистувачот во Debian Testing, морав да го повлечам репо-то на мозила ако не се лажам и да го барам јазичниот пакет за да има прелистувачот што е можно поажуриран.

    Поздрав.

    1.    елав <° Linux dijo

      За жал, тие не ажурираат толку често и многу пати, треба да направите рачна инсталација за да ги имате најновите верзии на прелистувачите.