ഉബുണ്ടുവിലെ ഗ്നോം 3 ലേക്ക് എങ്ങനെ അപ്ഗ്രേഡ് ചെയ്യാം

നിങ്ങൾ ഉപയോഗിക്കുകയാണെങ്കിൽ ഒത്തൊരുമ കൂടാതെ അതിന്റെ പൂർണ്ണ അനുഭവത്തിലേക്ക് പോകാൻ നിങ്ങൾ ആഗ്രഹിക്കുന്നു ഗ്നോം 3 ഉബുണ്ടു ഗ്നോം റീമിക്സ് ഇൻസ്റ്റാൾ ചെയ്യാതെ, നിങ്ങൾക്ക് ഗ്നോം ഷെൽ മാത്രമല്ല, മുഴുവൻ ഗ്നോം ഡെസ്ക്ടോപ്പ് എൻ‌വയോൺ‌മെൻറും (സ്ഥിരസ്ഥിതി ആപ്ലിക്കേഷനുകളും ക്രമീകരണങ്ങളും ഉപയോഗിച്ച്) ഇൻസ്റ്റാൾ ചെയ്യാൻ അനുവദിക്കുന്ന വളരെ ലളിതമായ 4 ഘട്ടങ്ങൾ നിങ്ങൾക്ക് പരീക്ഷിക്കാൻ കഴിയും.

പിന്തുടരേണ്ട നടപടിക്രമങ്ങൾ

1.- ഗ്നോം പാക്കേജുകൾ ഇൻസ്റ്റാൾ ചെയ്യുക

നിങ്ങൾക്ക് ഗ്നോം ഷെൽ മാത്രം ഉപയോഗിക്കണമെങ്കിൽ "ഗ്നോം-ഷെൽ" പാക്കേജ് ഇൻസ്റ്റാൾ ചെയ്യാൻ കഴിയും, പക്ഷേ ഗ്നോം, സ്റ്റാൻഡേർഡ് കോൺഫിഗറേഷനുകൾ എന്നിവ ഉപയോഗിച്ച് സ്ഥിരസ്ഥിതിയായി വരുന്ന ആപ്ലിക്കേഷനുകൾ ഉൾപ്പെടുന്ന പൂർണ്ണ ഗ്നോം 3 ഡെസ്ക്ടോപ്പ് പരിസ്ഥിതി ഇൻസ്റ്റാൾ ചെയ്യാൻ നിങ്ങൾ ആഗ്രഹിക്കുന്നുവെങ്കിൽ, ഒരു ടെർമിനൽ തുറക്കുക ഞാൻ ഇനിപ്പറയുന്നവ എഴുതി:

sudo apt-get ubuntu-gnome-desktop ubuntu-gnome-default-settings ഇൻസ്റ്റാൾ ചെയ്യുക

ചോദിക്കുമ്പോൾ, ഡിസ്പ്ലേ മാനേജരായി ജിഡിഎം തിരഞ്ഞെടുക്കുക.

നിങ്ങൾ ഇതിനകം ജിഡിഎം ഇൻസ്റ്റാൾ ചെയ്തിട്ടുണ്ടെങ്കിലോ തെറ്റായ ഓപ്ഷൻ അബദ്ധവശാൽ തിരഞ്ഞെടുത്തിട്ടുണ്ടെങ്കിലോ, അത് ശരിയാക്കാൻ നിങ്ങൾക്ക് ഇനിപ്പറയുന്ന കമാൻഡ് നൽകാം:

sudo dpkg-recfigure gdm

"ഉബുണ്ടു-ക്രമീകരണങ്ങൾ" പാക്കേജ് നീക്കംചെയ്യുന്നത് ശുപാർശ ചെയ്യുന്ന ഒരു പരിശീലനമാണ്, ഇത് ഉബുണ്ടുവിൽ ചില സ്ഥിരസ്ഥിതി ക്രമീകരണങ്ങൾ സജ്ജീകരിക്കുന്നതിന് ഉത്തരവാദിയാണ്:

sudo apt-get ഉബുണ്ടു ക്രമീകരണങ്ങൾ നീക്കംചെയ്യുക

ഈ അവസാന ഘട്ടം "ഉബുണ്ടു-ഡെസ്ക്ടോപ്പ്" പാക്കേജും അൺ‌ഇൻസ്റ്റാൾ ചെയ്യും. അത് ചെയ്യുമ്പോൾ ഗുരുതരമായ ഒന്നും സംഭവിക്കരുത്, അതിനാൽ നിങ്ങൾക്ക് പ്രശ്‌നങ്ങളില്ലാതെ തുടരാം.

ഓപ്ഷണൽ

2.- നഷ്‌ടമായ ഗ്നോം 3 പാക്കേജുകൾ ഇൻസ്റ്റാൾ ചെയ്യുക

ഗ്നോം 3 ന്റെ ഭാഗമായി കണക്കാക്കുന്നുണ്ടെങ്കിലും, ഉബുണ്ടു-ഗ്നോം-ഡെസ്ക്ടോപ്പ് പാക്കേജ് ഉപയോഗിച്ച് ഗ്നോം പ്രമാണങ്ങളും ബോക്സുകളും സ്ഥിരസ്ഥിതിയായി ഇൻസ്റ്റാൾ ചെയ്തിട്ടില്ല. അവ ഇൻസ്റ്റാളുചെയ്യാൻ, ഞാൻ ഒരു ടെർമിനൽ തുറന്ന് ടൈപ്പ് ചെയ്തു:

sudo apt-get ഗ്നോം-ഡോക്യുമെന്റുകൾ ഗ്നോം-ബോക്സുകൾ ഇൻസ്റ്റാൾ ചെയ്യുക

കുറിപ്പ്: ഒരു ബഗ് കാരണം ബോക്സുകൾ 64 ബിറ്റിന് മാത്രമേ ലഭ്യമാകൂ.

3.- നോട്ടിലസ്, ടോട്ടം, മറ്റ് ഗ്നോം 3 പാക്കേജുകൾ 3.6.x പതിപ്പിലേക്ക് അപ്‌ഗ്രേഡുചെയ്യുന്നു

ഉബുണ്ടു 12.10 ശേഖരണങ്ങളിലെ ചില പാക്കേജുകൾക്ക് ഏറ്റവും പുതിയ ഗ്നോം 3.6.x പതിപ്പ് ഇല്ല. ഇക്കാരണത്താൽ, നിങ്ങൾ അവ ഒരു പി‌പി‌എ വഴി ഇൻസ്റ്റാൾ ചെയ്യേണ്ടതുണ്ട്:

പി‌പി‌എ ചേർക്കുന്നതിന്, ഞാൻ ഒരു ടെർമിനൽ തുറന്ന് ടൈപ്പ് ചെയ്തു:

sudo add-apt-repository ppa: gnome3-team / gnome3
sudo apt-get അപ്ഡേറ്റ്
sudo apt-get upgrade

അപ്‌ഡേറ്റ് ചെയ്യേണ്ട പാക്കേജുകൾ ഇവയാണ്: ഐസ്‌ലെരിയറ്റ് 3.6.0, ബ്രസീറോ 3.6.0, നോട്ടിലസ് 3.6.1, ടോട്ടം 3.6.0. നിങ്ങൾ‌ അവ ഇൻ‌സ്റ്റാളുചെയ്യാൻ‌ താൽ‌പ്പര്യപ്പെടുന്നെങ്കിൽ‌, ട്രാൻസ്മിഷൻ 0.7.1, ട്രാൻ‌സ്മാഗെഡൺ 0.23, സൗണ്ട് ജ്യൂസർ 3.5.0 എന്നിവയും പി‌പി‌എയിൽ ഉൾപ്പെടുന്നു.

4.- ഉബുണ്ടുവിൽ നിന്ന് സ്ക്രോൾ ബാറുകൾ നീക്കംചെയ്യുക

മുകളിലുള്ള ഘട്ടങ്ങൾ പാലിച്ചിട്ടും, ഗ്നോം ഇപ്പോഴും ഉബുണ്ടുവിന്റെ സ്ക്രോൾ ബാറുകൾ ഉപയോഗിക്കും. നിങ്ങൾക്ക് അവ നീക്കംചെയ്യണമെങ്കിൽ, ഒരു ടെർമിനൽ തുറന്ന് ഇനിപ്പറയുന്ന കമാൻഡ് പ്രവർത്തിപ്പിക്കുക:

sudo apt-get നീക്കംചെയ്യുക ഓവർലേ-സ്ക്രോൾബാർ *

റീബൂട്ട് ചെയ്ത് ലോഗിൻ വിൻഡോയിൽ "ഗ്നോം" തിരഞ്ഞെടുക്കുക.

ഉറവിടം: webupd8


ലേഖനത്തിന്റെ ഉള്ളടക്കം ഞങ്ങളുടെ തത്ത്വങ്ങൾ പാലിക്കുന്നു എഡിറ്റോറിയൽ എത്തിക്സ്. ഒരു പിശക് റിപ്പോർട്ടുചെയ്യാൻ ക്ലിക്കുചെയ്യുക ഇവിടെ.

6 അഭിപ്രായങ്ങൾ, നിങ്ങളുടേത് വിടുക

നിങ്ങളുടെ അഭിപ്രായം ഇടുക

നിങ്ങളുടെ ഇമെയിൽ വിലാസം പ്രസിദ്ധീകരിച്ചു ചെയ്യില്ല.

*

*

  1. ഡാറ്റയുടെ ഉത്തരവാദിത്തം: മിഗുവൽ ഏഞ്ചൽ ഗാറ്റൻ
  2. ഡാറ്റയുടെ ഉദ്ദേശ്യം: സ്പാം നിയന്ത്രിക്കുക, അഭിപ്രായ മാനേജുമെന്റ്.
  3. നിയമസാധുത: നിങ്ങളുടെ സമ്മതം
  4. ഡാറ്റയുടെ ആശയവിനിമയം: നിയമപരമായ ബാധ്യതയല്ലാതെ ഡാറ്റ മൂന്നാം കക്ഷികളുമായി ആശയവിനിമയം നടത്തുകയില്ല.
  5. ഡാറ്റ സംഭരണം: ഒസെന്റസ് നെറ്റ്‌വർക്കുകൾ (ഇയു) ഹോസ്റ്റുചെയ്യുന്ന ഡാറ്റാബേസ്
  6. അവകാശങ്ങൾ: ഏത് സമയത്തും നിങ്ങളുടെ വിവരങ്ങൾ പരിമിതപ്പെടുത്താനും വീണ്ടെടുക്കാനും ഇല്ലാതാക്കാനും കഴിയും.

  1.   ജെറാനിമോ നവാരോ പറഞ്ഞു

    ഒരെണ്ണത്തിൽ. എന്റെ ജോലിയിൽ അവർ സുബുണ്ടു ഉപയോഗിക്കുന്നു (ഞാനൊഴികെ), അത് ശരിക്കും പറക്കുന്നു. വളരെ മോശമായ തുനാർ ടാബുകൾക്കുള്ള പിന്തുണയുമായി വരുന്നില്ല, ഇത് എന്നെ പരിഹാസ്യമായി തോന്നുന്നു (അല്പം കുറവുണ്ടെങ്കിലും-അല്ലെങ്കിൽ ഒന്നുമില്ലെങ്കിലും, ഇത് ഇതിനകം തന്നെ തീർന്നിരിക്കുന്നുവെന്ന് ഞാൻ കരുതുന്നു- 1.5.x പതിപ്പിനായി അവ സംയോജിപ്പിക്കുന്നു).

  2.   ജെറാനിമോ നവാരോ പറഞ്ഞു

    സ്റ്റാമിന മേറ്റ്! ഞാൻ അത് ക്രിയാത്മകമായി പറയുന്നു. നിങ്ങൾ പുതിയ ആളാണെങ്കിൽ, MATE ഇൻസ്റ്റാൾ ചെയ്ത് അതിനെക്കുറിച്ച് മറക്കുക. നിങ്ങൾക്ക് പ്രായമുണ്ടെങ്കിൽ, ഗ്നോം 2 ലേക്ക് തിരികെ പോയി അത് മറക്കുക.

  3.   മൈക്കൽ മയോൽ ഐ ടൂർ പറഞ്ഞു

    നിങ്ങൾ ഏറ്റവും ഇഷ്ടപ്പെടുന്ന ഒന്ന് തിരഞ്ഞെടുക്കുക, ഞാൻ, ഞാൻ മേറ്റ്, എക്സ്എഫ്സിഇ എന്നിവ പരീക്ഷിച്ചു, കൂടാതെ ഞാൻ എക്സ്എഫ്സിഇ, മഞ്ജാരോ, സബയോൺ, ഡെബിയൻ എന്നിവയും മറ്റ് ചിലതും സ്ഥിരമായി എക്സ്എഫ്സിഇ തിരഞ്ഞെടുത്തു അല്ലെങ്കിൽ മുമ്പ് ഇല്ലാത്ത എക്സ്എഫ്സിഇ പതിപ്പുകൾ തിരഞ്ഞെടുത്തു.

    മോശം കാര്യം, നിങ്ങൾക്ക് നിരവധി ഗ്നോം 3, ഗ്നോംഷെൽ + യൂണിറ്റി എന്നിവ പൊരുത്തപ്പെടുന്നില്ലെങ്കിൽ, ഇപ്പോൾ, എന്റെ അഭിപ്രായത്തിൽ, ഒരേ പാക്കേജിൽ ഒരേ സമയം ഇൻസ്റ്റാൾ ചെയ്യാൻ കഴിയുന്ന സാധാരണ പാക്കേജുകളുടെ പേരുകൾ മാറ്റണം. അതേ ഇൻസ്റ്റാളേഷനിൽ.

  4.   സുസോ 73 പറഞ്ഞു

    ഒരു പോരാട്ടം പോലെ തോന്നുന്നു എന്നതാണ് സത്യം ... എന്തൊരു സങ്കടകരമായ കാര്യം, ഒരാൾ കുഴപ്പത്തിലാണ്.

  5.   ജാമിൻ ഫെർണാണ്ടസ് പറഞ്ഞു

    അല്ലെങ്കിൽ എക്സ്എഫ്സിഇ 4.10 ഉപയോഗിക്കുന്നില്ലെങ്കിൽ അത് വളരെ നല്ലതാണ് ... സുബുണ്ടു 12.10 വേഗതയുള്ളതും വിഭവങ്ങൾ ഉപയോഗിക്കുന്നില്ല

  6.   ജാമിൻ ഫെർണാണ്ടസ് പറഞ്ഞു

    അത് ശരിയാണ് എന്റെ സഹോദരൻ… നിരവധി വിൻഡോകൾക്കുള്ള പിന്തുണ തീർന്നു, നിങ്ങൾക്ക് Xubuntu 12.10 ഇൻസ്റ്റാൾ ചെയ്യാൻ കഴിയും .. ഇവിടെ വിവരങ്ങൾ

    http://www.ubuntubuzz.com/2012/11/how-to-get-thunar-file-manager-with-tab.html