ലിനക്സിൽ എയ്‌സ്ട്രീം എങ്ങനെ ഇൻസ്റ്റാൾ ചെയ്യാം, ശ്രമിച്ച് മരിക്കരുത്

സ്‌പോർട്‌സ് ഇഷ്ടപ്പെടുന്നവരും നിലവിലെ എല്ലാ സ്‌പോർട്‌സ് ചാനലുകളിലേക്കും ആക്‌സസ്സ് ഇല്ലാത്തവരുമായ നമ്മളിൽ, പൊതുവെ അത് ആസ്വദിക്കാൻ ഞങ്ങൾ അഭിമുഖീകരിക്കുന്നു ഓൺലൈൻ പൊരുത്തങ്ങൾ, അവരിൽ ഭൂരിഭാഗവും അഭ്യർത്ഥിക്കുന്നു AceStream ഇൻസ്റ്റാൾ ചെയ്യുക, ഇത് ലിനക്സിൽ ഇൻസ്റ്റാൾ ചെയ്യുന്നത് അൽപ്പം സങ്കീർണ്ണമാണ്.

എങ്ങനെയെന്ന് ഈ ഗൈഡിൽ ഞങ്ങൾ പഠിപ്പിക്കും ലിനക്സിൽ AceStream ഇൻസ്റ്റാൾ ചെയ്യുക ശ്രമത്തിൽ മരിക്കാതെ, ഇന്നത്തെ ഏറ്റവും സാധാരണമായ പ്രശ്നങ്ങൾക്ക് പരിഹാരം നൽകുന്നു. അതിന്റെ ഉപയോഗവും നിങ്ങൾ ആക്‌സസ് ചെയ്യുന്ന ഉള്ളടക്കവും നിങ്ങളുടെ മൊത്തം ഉത്തരവാദിത്തമാണ്.

എന്താണ് AceStream?

AceStream അത് ഒരു കുട്ടി മൾട്ടിമീഡിയ പ്ലാറ്റ്ഫോം തികച്ചും നൂതനമായത്, ഇത് ഇൻറർനെറ്റിലെ ഓഡിയോവിഷ്വലുകളുടെ പുനർനിർമ്മാണത്തെ ഉയർന്ന തലത്തിലേക്ക് കൊണ്ടുപോയി. ഇത് ചെയ്യുന്നതിന്, മൾട്ടിമീഡിയ ഫയലുകൾ ലോഡുചെയ്യുന്നതിനായി ഒരു സാർവത്രിക മാനേജർ നടപ്പിലാക്കി, അത് ഏറ്റവും നൂതനമായ പി 2 പി സാങ്കേതികവിദ്യകൾ ഉപയോഗിക്കുന്നു, കാര്യക്ഷമമായ ഡാറ്റ സംഭരണത്തിനും പ്രക്ഷേപണ പ്രക്രിയയ്ക്കും ഉറപ്പ് നൽകുന്നു.

ഏസ് സ്ട്രീം സോഫ്റ്റ്വെയർ ഞങ്ങൾക്ക് ഹൈലൈറ്റ് ചെയ്യാൻ കഴിയുന്ന നിരവധി ആനുകൂല്യങ്ങൾ വാഗ്ദാനം ചെയ്യുന്നു:

  • ഉയർന്ന നിലവാരമുള്ള ഓഡിയോ, ഇമേജ് ഉപയോഗിച്ച് ഓൺലൈൻ പ്രക്ഷേപണങ്ങൾ (ടിവി, വ്യക്തിഗതമാക്കിയ സ്ട്രീമുകൾ, സിനിമകൾ, കാർട്ടൂണുകൾ മുതലായവ) കാണാനുള്ള സാധ്യത.
  • ഗുണനിലവാരമൊന്നും നഷ്‌ടപ്പെടാത്ത ഫോർമാറ്റിൽ സംഗീതം ഓൺലൈനിൽ കേൾക്കുക.
  • ടോറന്റുകൾ ഓൺ‌ലൈനിൽ കാണുക, അത് പൂർണ്ണമായി ഡ .ൺ‌ലോഡുചെയ്യുന്നതിന് കാത്തിരിക്കേണ്ടതില്ല.
  • എയർപ്ലേ, Google കാസ്റ്റ് എന്നിവപോലുള്ള ആശയവിനിമയ പ്രോട്ടോക്കോളുകളിലൂടെ വിദൂര ഉപകരണങ്ങളിൽ (ആപ്പിൾ ടിവി, Chromecast മുതലായവ) ഉള്ളടക്കം കാണുക.
  • വിവിധ ആപ്ലിക്കേഷനുകളുമായി സംയോജിപ്പിക്കാൻ അനുവദിക്കുന്നു. ലിനക്സിൽ AceStream ഇൻസ്റ്റാൾ ചെയ്യുക

ലിനക്സിൽ എസെസ്ട്രീം എങ്ങനെ ഇൻസ്റ്റാൾ ചെയ്യാം

ലിനക്സിൽ AceStream ഇൻസ്റ്റാൾ ചെയ്യുന്നതിന് നിങ്ങൾ ഉപയോഗിക്കുന്ന ഡിസ്ട്രോയെ ആശ്രയിച്ച് ഞങ്ങൾ വിവിധ ഘട്ടങ്ങൾ പാലിക്കണം, ഞങ്ങൾ ആർച്ച് ലിനക്സിലും ഉബുണ്ടുവിലും ശ്രദ്ധ കേന്ദ്രീകരിക്കും, എന്നാൽ ഭാവിയിൽ ഇത് മറ്റ് ഡിസ്ട്രോകളിൽ ഇൻസ്റ്റാൾ ചെയ്യാൻ കഴിയുമെന്ന് ഞങ്ങൾ പ്രതീക്ഷിക്കുന്നു.

ആർച്ച് ലിനക്സിലും ഡെറിവേറ്റീവുകളിലും AceStream ഇൻസ്റ്റാൾ ചെയ്യുക

ആർച്ച് ലിനക്സ്, ആന്റർ‌ഗോസ്, മഞ്ജാരോസ്, ഡെറിവേറ്റീവുകൾ എന്നിവയിൽ എയ്‌സ്ട്രീം ഇൻസ്റ്റാൾ ചെയ്യുന്നതിൽ പലർക്കും പ്രശ്‌നമുണ്ടായതിനാലാണ് ഞാൻ ഈ ലേഖനം തയ്യാറാക്കിയത്, പ്രധാന കാരണം pkgbuild of അസെസ്ട്രീം-മോസില്ല-പ്ലഗിൻ ഇൻസ്റ്റാൾ ചെയ്യുമ്പോൾ ഇത് ഒരു പിശക് നൽകുന്നു, പരിഹാരം വളരെ ലളിതമാണ്.

ഞങ്ങൾ ഇൻസ്റ്റാൾ ചെയ്യാൻ പോകുന്നു അസെസ്ട്രീം-മോസില്ല-പ്ലഗിൻ അത് ഞങ്ങളെ ഇൻസ്റ്റാൾ ചെയ്യും അസെസ്ട്രീം-എഞ്ചിൻ y എസ്റ്റെസ്ട്രീം-പ്ലെയർ-ഡാറ്റ പുനരുൽപ്പാദിപ്പിക്കുന്നതിന് ആവശ്യമായ പാക്കേജുകൾ എന്തൊക്കെയാണ് ഫയർഫോക്സിൽ നിന്നുള്ള എയ്‌സ്സ്ട്രീം.

ഒന്നാമതായി, ഞങ്ങൾ ഒരു ടെർമിനൽ തുറന്ന് ഇനിപ്പറയുന്ന കമാൻഡ് എക്സിക്യൂട്ട് ചെയ്യണം:
gpg --keyserver pgp.mit.edu --recv-keys FCF986EA15E6E293A5644F10B4322F04D67658D8

ഇത് ഇൻസ്റ്റാൾ ചെയ്യാൻ ആവശ്യമായ ഡിപൻഡൻസി ഇൻസ്റ്റാൾ ചെയ്യുന്നത് തടയുന്ന സ്ഥിരീകരണ പ്രശ്നം പരിഹരിക്കും അസെസ്ട്രീം-മോസില്ല-പ്ലഗിൻ.

ഇനിപ്പറയുന്ന കമാൻഡ് ഞങ്ങൾ എക്സിക്യൂട്ട് ചെയ്യുന്നു

yaourt -S acestream-mozilla-plugin

വിവിധ ഡിപൻഡൻസികൾ ഇൻസ്റ്റാൾ ചെയ്യണോ എന്ന് ആവർത്തിച്ചുള്ള അവസരങ്ങളിൽ നമ്മോട് ചോദിക്കും, എല്ലാവരോടും അതെ എന്ന് പറയണം.

ഉബുണ്ടുവിലും ഡെറിവേറ്റീവുകളിലും AceStream ഇൻസ്റ്റാൾ ചെയ്യുക

ഉബുണ്ടു 14.04, ഡെറിവേറ്റീവുകൾ എന്നിവയിൽ AceStream ഇൻസ്റ്റാൾ ചെയ്യുക

പതിപ്പ് 14.04 വരെയുള്ള ഉബുണ്ടു, ഡെറിവേറ്റീവുകളുടെ ഉപയോക്താക്കൾക്ക്, എയ്‌സ്ട്രീമിന്റെ ഇൻസ്റ്റാളേഷൻ വളരെ ലളിതമായിരിക്കും, അവർ ടെർമിനലിൽ നിന്ന് ഇനിപ്പറയുന്ന കമാൻഡുകൾ മാത്രമേ പ്രവർത്തിപ്പിക്കൂ:

എക്കോ 'ഡെബ് http://repo.acestream.org/ubuntu/ വിശ്വസനീയമായ മെയിൻ' | sudo tee /etc/apt/sources.list.d/acestream.list sudo wget -O - http://repo.acestream.org/keys/acestream.public.key | sudo apt-key add - sudo apt-get update sudo apt-get install acestream-full

ഉബുണ്ടു 16.04, ഡെറിവേറ്റീവുകൾ എന്നിവയിൽ AceStream ഇൻസ്റ്റാൾ ചെയ്യുക

കുറച്ചുകൂടി പോരാടേണ്ടിവരുന്നവർ ഉബുണ്ടു 16.04 ന്റെ ഉപയോക്താക്കളാണ്, അസെസ്ട്രീമിന് ഈ പതിപ്പിനെ പിന്തുണയ്‌ക്കാത്തതിനാൽ ഡെറിവേറ്റീവുകൾ, പക്ഷേ ഇതിന് നന്ദി ലേഖനം, ഞാൻ ഇത് ഇൻസ്റ്റാൾ ചെയ്തു.

ഞങ്ങൾ ചെയ്യാൻ പോകുന്നത് the ദ്യോഗിക ശേഖരണങ്ങളിൽ നിന്ന് നിങ്ങൾക്ക് ഡ download ൺലോഡ് ചെയ്യാൻ കഴിയാത്ത ചില ഡിപൻഡൻസികൾ ഡ download ൺലോഡ് ചെയ്ത് ഇൻസ്റ്റാൾ ചെയ്യുക എന്നതാണ്, നിങ്ങളുടെ ഡിസ്ട്രോയുടെ ആർക്കിടെക്ചറിനായി ഉചിതമായവ ഇൻസ്റ്റാൾ ചെയ്യുന്നത് ഉറപ്പാക്കുക:

64 ബിറ്റ് ആർക്കിടെക്ചർ:

  1. ഡ Download ൺലോഡ് ചെയ്ത് ഇൻസ്റ്റാൾ ചെയ്യുക libgnutls-deb0-28_3.3.15-5ubuntu2_amd64.deb ഇനിപ്പറയുന്ന ലിങ്കിൽ നിന്ന് നിങ്ങൾക്ക് ഇത് ചെയ്യാൻ കഴിയും: http://launchpadlibrarian.net/216005292/libgnutls-deb0-28_3.3.15-5ubuntu2_amd64.deb
  2. ഇനിപ്പറയുന്ന ഡിപൻഡൻസികൾ അവതരിപ്പിക്കുന്ന ക്രമത്തിൽ ഡ Download ൺലോഡ് ചെയ്ത് ഇൻസ്റ്റാൾ ചെയ്യുക:  acestream-player-compat_3.0.2-1.1_amd64.deb; acestream-engine_3.0.3-0.2_amd64.deb; acestream-player-data_3.0.2-1.1_amd64.deb; acestream-player_3.0.2-1.1_amd64.deb ഇനിപ്പറയുന്ന ലിങ്കിൽ നിന്ന് നിങ്ങൾക്ക് ഓരോന്നും ഡ download ൺലോഡ് ചെയ്യാൻ കഴിയും: https://drive.google.com/folderview?id= … e_web#list

32 ബിറ്റ് വാസ്തുവിദ്യ:

  1. ഡ Download ൺലോഡ് ചെയ്ത് ഇൻസ്റ്റാൾ ചെയ്യുക libgnutls-deb0-28_3.3.15-5ubuntu2_i386.deb ഇനിപ്പറയുന്ന ലിങ്കിൽ നിന്ന് നിങ്ങൾക്ക് ഇത് ചെയ്യാൻ കഴിയും: http://launchpadlibrarian.net/216005191/libgnutls-deb0-28_3.3.15-5ubuntu2_i386.deb
  2. ഇനിപ്പറയുന്ന ഡിപൻഡൻസികൾ അവതരിപ്പിക്കുന്ന ക്രമത്തിൽ ഡ Download ൺലോഡ് ചെയ്ത് ഇൻസ്റ്റാൾ ചെയ്യുക: acestream-player-compat_3.0.2-1.1_i386.deb; acestream-engine_3.0.3-0.2_i386.deb; acestream-player-data_3.0.2-1.1_i386.deb; acestream-player_3.0.2-1.1_i386.deb ഇനിപ്പറയുന്ന ലിങ്കിൽ നിന്ന് നിങ്ങൾക്ക് ഓരോന്നും ഡ download ൺലോഡ് ചെയ്യാൻ കഴിയും: https://drive.google.com/folderview?id= … e_web#list

അടുത്തതായി, 14.04 പതിപ്പിനായി ഞങ്ങൾ ചെയ്തതുപോലെ എയ്‌സ്ട്രീമിന്റെ സാധാരണ ഇൻസ്റ്റാളേഷൻ തുടരണം, ഒരു ടെർമിനൽ തുറന്ന് നടപ്പിലാക്കുക:

എക്കോ 'ഡെബ് http://repo.acestream.org/ubuntu/ വിശ്വസനീയമായ മെയിൻ' | sudo tee /etc/apt/sources.list.d/acestream.list sudo wget -O - http://repo.acestream.org/keys/acestream.public.key | sudo apt-key add - sudo apt-get update sudo apt-get install acestream-full

ചില സാഹചര്യങ്ങളിൽ സേവനം ആരംഭിക്കേണ്ടത് ആവശ്യമാണ് acestream-engine.service, ഇതിനായി ഞങ്ങൾ ടെർമിനലിൽ നിന്ന് ഇനിപ്പറയുന്ന കമാൻഡുകൾ എക്സിക്യൂട്ട് ചെയ്യുന്നു:

systemctl start acestream-engine.service systemctl acestream-engine.service പ്രവർത്തനക്ഷമമാക്കുന്നു

ഈ ട്യൂട്ടോറിയൽ ഉപയോഗിച്ച് പി 2 പി സാങ്കേതികവിദ്യയുടെ എല്ലാ ശേഷിയും ഉപയോഗിക്കുന്ന ഈ മികച്ച മൾട്ടിമീഡിയ ട്രാൻസ്മിഷൻ പ്രോട്ടോക്കോൾ നിങ്ങൾക്ക് ആസ്വദിക്കാനാകുമെന്ന് ഞങ്ങൾ പ്രതീക്ഷിക്കുന്നു.


ലേഖനത്തിന്റെ ഉള്ളടക്കം ഞങ്ങളുടെ തത്ത്വങ്ങൾ പാലിക്കുന്നു എഡിറ്റോറിയൽ എത്തിക്സ്. ഒരു പിശക് റിപ്പോർട്ടുചെയ്യാൻ ക്ലിക്കുചെയ്യുക ഇവിടെ.

41 അഭിപ്രായങ്ങൾ, നിങ്ങളുടേത് വിടുക

നിങ്ങളുടെ അഭിപ്രായം ഇടുക

നിങ്ങളുടെ ഇമെയിൽ വിലാസം പ്രസിദ്ധീകരിച്ചു ചെയ്യില്ല. ആവശ്യമായ ഫീൽഡുകൾ കൊണ്ട് അടയാളപ്പെടുത്തുന്നു *

*

*

  1. ഡാറ്റയുടെ ഉത്തരവാദിത്തം: മിഗുവൽ ഏഞ്ചൽ ഗാറ്റൻ
  2. ഡാറ്റയുടെ ഉദ്ദേശ്യം: സ്പാം നിയന്ത്രിക്കുക, അഭിപ്രായ മാനേജുമെന്റ്.
  3. നിയമസാധുത: നിങ്ങളുടെ സമ്മതം
  4. ഡാറ്റയുടെ ആശയവിനിമയം: നിയമപരമായ ബാധ്യതയല്ലാതെ ഡാറ്റ മൂന്നാം കക്ഷികളുമായി ആശയവിനിമയം നടത്തുകയില്ല.
  5. ഡാറ്റ സംഭരണം: ഒസെന്റസ് നെറ്റ്‌വർക്കുകൾ (ഇയു) ഹോസ്റ്റുചെയ്യുന്ന ഡാറ്റാബേസ്
  6. അവകാശങ്ങൾ: ഏത് സമയത്തും നിങ്ങളുടെ വിവരങ്ങൾ പരിമിതപ്പെടുത്താനും വീണ്ടെടുക്കാനും ഇല്ലാതാക്കാനും കഴിയും.

  1.   ജൂലിയോ സീസർ കാമ്പോസ് പറഞ്ഞു

    പോസ്റ്റ് നന്നായി, പക്ഷേ കുറഞ്ഞത് ആർക്ക്ലിനക്സിൽ ഇത് നിങ്ങൾക്ക് ആവശ്യമുണ്ട്: "systemctl start acestream-engine.service", "systemctl ഇത് പ്രവർത്തിക്കുന്നതിന് acestream-engine.service പ്രാപ്തമാക്കുക".

    1.    പല്ലി പറഞ്ഞു

      നിങ്ങൾ ഇത് ഫയർഫോക്സിൽ നിന്ന് പരീക്ഷിക്കുകയാണോ അതോ മറ്റൊരു ബ്ര browser സർ ഉപയോഗിക്കുന്നുണ്ടോ?

  2.   യൂസർഡെബിയൻ പറഞ്ഞു

    ഡെബിയൻ 9-ൽ ഇത് എങ്ങനെ പ്രവർത്തിപ്പിക്കാമെന്ന് ആർക്കെങ്കിലും അറിയാമോ?

  3.   ജൂലിയോ സീസർ കാമ്പോസ് പറഞ്ഞു

    ആർച്ച്ലിനക്സിലെ ഫയർഫോക്സ്

  4.   gecoxx പറഞ്ഞു

    എന്റെ മുമ്പത്തെ അഭിപ്രായം പ്രസിദ്ധീകരിച്ചോ എന്ന് എനിക്കറിയില്ല ... ഞാൻ ആവർത്തിക്കുന്നു! ടെർമിനലിൽ എത്ര മണിക്കൂർ കമാൻഡ് എക്സിക്യൂട്ട് ചെയ്യുന്നുവെന്നും എനിക്കറിയില്ല - സ്ഥിരീകരിക്കുന്നു, അവസാനം ഇത് പ്രവർത്തിക്കുന്നില്ല !!
    ഉപയോഗശൂന്യമായ മറ്റൊരു പോസ്റ്റ്!

    മഞ്ചാരോയിലെ ഇൻസ്റ്റാളേഷൻ ശ്രമം

    1.    പല്ലി പറഞ്ഞു

      ഇത് നിങ്ങൾക്കായി പ്രവർത്തിക്കുന്നില്ലെന്ന് പ്രിയ, ഇത് എനിക്ക് നന്നായി പ്രവർത്തിച്ചു, എന്തായാലും ഈ 2 കമാൻഡുകൾ നടപ്പിലാക്കാൻ ശ്രമിക്കുക:
      "Systemctl സ്റ്റാർട്ട് acestream-engine.service", "systemctl acestream-engine.service പ്രാപ്തമാക്കുക"

  5.   ജോസ് പറഞ്ഞു

    നല്ലത്

    ഒരു പ്രശ്‌നവുമില്ലാതെ എല്ലാ ഘട്ടങ്ങളും ചെയ്യാൻ എനിക്ക് കഴിഞ്ഞു. ടെർമിനലിൽ നിന്ന് സേവനം ആരംഭിക്കാൻ ശ്രമിക്കുമ്പോൾ അത് എനിക്ക് രണ്ട് പരാജയങ്ങൾ നൽകി;
    systemctl സ്റ്റാർട്ട് acestream-engine.service
    Acestream-engine.service ആരംഭിക്കുന്നതിൽ പരാജയപ്പെട്ടു: യൂണിറ്റ് acestream-engine.service കണ്ടെത്തിയില്ല.
    systemctl acestream-engine.service പ്രവർത്തനക്ഷമമാക്കുന്നു
    പ്രവർത്തനം നിർവ്വഹിക്കുന്നതിൽ പരാജയപ്പെട്ടു: അത്തരം ഫയലോ ഡയറക്ടറിയോ ഇല്ല

    1.    ഗസ്റ്റാവോ പറഞ്ഞു

      എനിക്ക് സംഭവിച്ചതും ഇതുതന്നെ. ടെർമിനൽ ആ പരാജയങ്ങളുമായി ആ കമാൻഡുകൾ എന്നെ ബൗൺസ് ചെയ്യുന്നു.

  6.   ജുവാൻ എം പറഞ്ഞു

    പോസ്റ്റിന് വളരെ നന്ദി! നിങ്ങൾ ഉബുണ്ടു 16.10 64 ബിറ്റുകൾ ഉപയോഗിക്കുകയാണെങ്കിൽ, നിങ്ങൾക്ക് "acestream-player-data_3.0.2-1.1_amd64.deb" ഇൻസ്റ്റാൾ ചെയ്യാൻ കഴിയില്ല. അവർ ആദ്യം ഈ പാക്കേജുകൾ ഡ download ൺലോഡ് ചെയ്ത് ഇൻസ്റ്റാൾ ചെയ്യണം:

    libavcodec-ffmpeg56_2.8.6-1ubuntu2_amd64.deb
    liblivemedia50_2016.02.09-1_amd64.deb
    libswresample-ffmpeg1_2.8.6-1ubuntu2_amd64.deb
    libavformat-ffmpeg56_2.8.6-1ubuntu2_amd64.deb
    libpng12-0_1.2.54-1ubuntu1_amd64.deb
    libswscale-ffmpeg3_2.8.6-1ubuntu2_amd64.deb
    libavutil-ffmpeg54_2.8.6-1ubuntu2_amd64.deb
    libpostproc-ffmpeg53_2.8.6-1ubuntu2_amd64.deb
    libwebp5_0.4.4-1.1_amd64.deb

    റിപ്പോകളിലുള്ള മറ്റെന്തെങ്കിലും ആശ്രയത്വം ആവശ്യമാണ്.
    നന്ദി!

  7.   മൈല്സ് പറഞ്ഞു

    നല്ല.
    മറ്റ് എൻ‌പി‌പി‌ഐ പ്ലഗിന്നുകളെപ്പോലെ ഫയർ‌ഫോക്സ് 52 ൽ പ്രവർത്തിക്കുന്നത് അസെസ്ട്രീം-മോസില്ല-പ്ലഗിൻ നിർത്തി.

  8.   ഡാർക്കോ പറഞ്ഞു

    വളരെ നല്ലതും ലളിതവുമായ മറ്റൊരു ഓപ്ഷൻ ഡോക്കർ ഉപയോഗിച്ച് നിങ്ങളുടെ ഓപ്പറേറ്റിംഗ് സിസ്റ്റത്തിന്റെ അജ്ഞ്ഞേയവാദിയാകുക എന്നതാണ്. അസ്പ്രോക്സി ഉപയോഗിച്ച് നിങ്ങൾക്ക് ഇത് പുനർനിർമ്മിക്കാം-

    വധശിക്ഷ സുഗമമാക്കുന്നതിന് ഞാൻ ഒരു ചെറിയ ട്യൂട്ടോറിയലും സ്ക്രിപ്റ്റും എഴുതിയിട്ടുണ്ട്.
    https://gist.github.com/alex-left/7967dac44f2d2e31eabba2fae318a402

  9.   ഡേവിഡ് മാർട്ടിൻ പറഞ്ഞു

    ഉബുണ്ടു 16.04 ൽ നിന്ന് ഇത് ഇൻസ്റ്റാൾ ചെയ്യുന്നതിന്റെ ഭാഗത്ത്, ആ ഫയലുകൾ ഡ download ൺലോഡ് ചെയ്ത് ഇൻസ്റ്റാൾ ചെയ്യുക എന്ന് പറയുമ്പോൾ, അവ എങ്ങനെ ഇൻസ്റ്റാൾ ചെയ്യും? ഞാൻ അവ ഡ download ൺ‌ലോഡുചെയ്‌ത് എക്‌സ്‌ട്രാക്റ്റുചെയ്യുമ്പോൾ, ചിലത് ഒരു ലിബ്രെഓഫീസ്-ടൈപ്പ് ഫയൽ മാത്രമാണ്, മറ്റുള്ളവ, അവ എങ്ങനെ "ഇൻസ്റ്റാൾ" ചെയ്യണമെന്ന് എനിക്കറിയില്ല.
    മുൻകൂട്ടി നന്ദി, ആശംസകൾ.
    ഡേവിഡ്.

  10.   വൗ പറഞ്ഞു

    ഒന്നുകിൽ കീകൾ വീണ്ടും പ്രവർത്തിക്കുന്നില്ല, അല്ലെങ്കിൽ പാക്കേജുകളിൽ ചില പിശകുകൾ ഉണ്ട്, പക്ഷേ കമാനത്തിലും മഞ്ചാരോയിലും ഇത് ഇൻസ്റ്റാൾ ചെയ്യുന്നത് അസാധ്യമാണ്.
    ഒരു ഡിപൻഡൻസി (qwebquit) അല്ലെങ്കിൽ അതുപോലുള്ള ഒന്ന് ഇൻസ്റ്റാൾ ചെയ്യാൻ ശ്രമിക്കുമ്പോൾ അത് ഒരു ലൂപ്പിലേക്ക് പോകുന്നു, ഒരു വഴിയുമില്ല.
    ആരെങ്കിലും പരിഹാരം കണ്ടെത്തിയോ?
    Gracias

    1.    അലക്സാണ്ടർ പറഞ്ഞു

      ഹലോ, ആർച്ച് ലിനക്സിലെ ഇൻസ്റ്റാളേഷനായി നിങ്ങൾ ഇനിപ്പറയുന്നവ ചെയ്യണം:
      -Yaourt- ൽ നിന്ന് 'yaourt -S acestream-launchcher' ഉപയോഗിച്ച് 'അസെസ്ട്രീം-ലോഞ്ചർ' പാക്കേജ് ഇൻസ്റ്റാൾ ചെയ്യുക (ഞങ്ങൾ ചുവടെ പ്രാപ്തമാക്കാൻ പോകുന്ന പാക്കേജ് സ്വപ്രേരിതമായി നിങ്ങൾക്ക് ഡ download ൺലോഡ് ചെയ്യപ്പെടും)
      -അസെസ്ട്രീം-എഞ്ചിൻ.സേവനം പ്രവർത്തനക്ഷമമാക്കുക, ഞങ്ങൾ ടെർമിനലിൽ പ്രവേശിക്കുകയും റൂട്ട് മോഡിൽ ഇനിപ്പറയുന്നവ ഇടുകയും ചെയ്യുന്നു
      -സിസ്റ്റംക്റ്റൽ ആരംഭിക്കുക acestream-engine.service
      -systemctl acestream-engine.service പ്രവർത്തനക്ഷമമാക്കുന്നു
      ഇതിനുശേഷം ഞാൻ കമ്പ്യൂട്ടർ പുനരാരംഭിച്ചു, അത് ആവശ്യമാണോ എന്ന് എനിക്കറിയില്ല, പക്ഷേ വെറുതെ
      -ഇത് മതിയാകും എന്നാൽ ഏറ്റവും പുതിയ ആർച്ച് അപ്‌ഡേറ്റുകളിൽ‌ അവർ‌ എന്തെങ്കിലും തകരാറിലാക്കി, അത് പ്രവർത്തിക്കുന്നില്ല, അതിനാൽ‌ അവർ‌ ഒരു താൽ‌ക്കാലിക പരിഹാരം തേടി, ഒരു ഫയൽ‌ ഡ download ൺ‌ലോഡുചെയ്യുന്നതിന്, ഇനിപ്പറയുന്നവയാണ്:
      - https://archive.archlinux.org/packages/p/python2-m2crypto/python2-m2crypto-0.23.0-2-x86_64.pkg.tar.xz
      ഉറവിടം: https://aur.archlinux.org/packages/acestream-launcher/ (അഭിപ്രായങ്ങളിൽ)
      ഡ download ൺ‌ലോഡ് ചെയ്തുകഴിഞ്ഞാൽ, ഞങ്ങൾ ടെർമിനലിലേക്ക് പോയി ഡ download ൺലോഡ് ചെയ്ത ഫോൾഡറിലേക്ക് പോകുന്നു,
      ഞങ്ങൾ ഇത് 'sudo pacman -U python2-m2crypto-0.23.0-2-x86_64.pkg.tar.xz' ഉപയോഗിച്ച് ഇൻസ്റ്റാൾ ചെയ്യാൻ മുന്നോട്ട് പോകുന്നു, അത്രയേയുള്ളൂ, അത് പോകണം, ആദ്യമായി പോകില്ല, അതിനാൽ ഞാൻ രണ്ടാമതും ക്ലിക്കുചെയ്യുന്നു, ആദ്യ തവണ എല്ലായ്പ്പോഴും പിശക് നൽകുന്നു, അത്രമാത്രം

      PS: makepkg- ൽ നിന്ന് ലഭിച്ച ഒരു പ്രാദേശിക പാക്കേജായതിനാൽ sudo pacman -U and -S അല്ലെന്ന് വ്യക്തമാക്കുക

      1.    വൗ പറഞ്ഞു

        നിങ്ങളുടെ താൽപ്പര്യത്തിന് വളരെ നന്ദി.
        Yaourt ഉപയോഗിച്ച് ഇൻസ്റ്റാൾ ചെയ്യുമ്പോൾ പാക്കേജുകളിലേക്കുള്ള ഡിപൻഡൻസികളും അഭിപ്രായങ്ങളും ഞാൻ ഇതിനകം തന്നെ പല തവണ പരീക്ഷിച്ചു. ഞാൻ ലോഞ്ചറുമായി നിങ്ങളുടെ ഉപദേശം പിന്തുടരുകയും ഞാൻ ഭാഗ്യവാനാണോ എന്ന് നോക്കുകയും ചെയ്യും. ഞാൻ നിങ്ങളോട് പറയും.
        ഞാൻ എന്റെ നന്ദി ആവർത്തിക്കുന്നു

        ഫെലിപ്പ്

        1.    വൗ പറഞ്ഞു

          ഒരു വഴിയോ മറ്റോ ഇത് പ്രവർത്തിക്കുന്നില്ല. നിങ്ങൾ അഭിപ്രായങ്ങളിൽ ഇടുന്ന ലിങ്ക് ഉപയോഗിച്ച് ഞാൻ ശ്രമിച്ചു, പക്ഷേ അത് പരിഹരിക്കുന്നില്ല, അത് ലിങ്ക് തിരിച്ചറിയുന്നു, പ്രോഗ്രാം തിരഞ്ഞെടുക്കുന്നതിനുള്ള ഓപ്ഷൻ ഇത് നൽകുന്നു, ഞാൻ അസെസ്ട്രീം-ലോഞ്ചർ തിരഞ്ഞെടുക്കുന്നു, പക്ഷേ വി‌എൽ‌സി തുറക്കുന്നില്ല.
          കൺസോളിൽ ഇത് എനിക്ക് ഇനിപ്പറയുന്ന ഉത്തരം നൽകുന്നു.

          ഫയൽ «/usr/lib/python3.6/site-packages/psutil/ഇവയെ.py », വരി 1231, _സെൻഡ്_സിഗ്നലിൽ
          os.kill (self.pid, sig)

          പുതിയ അപ്‌ഡേറ്റുകൾക്കായി ഞങ്ങൾ കാത്തിരിക്കേണ്ടിവരും.
          നിങ്ങളുടെ സഹായത്തിന് നന്ദി.

  11.   വൗ പറഞ്ഞു

    പുതിയ അപ്‌ഡേറ്റിന് ശേഷം, കൺസോളിലെ ഉത്തരം ഇനിപ്പറയുന്നവയാണ്.

    acestream-launcher acestream://0cec6c0299c99f45c1859398d150c3a48e6d8b2e
    അസെസ്ട്രീം എഞ്ചിൻ പ്രവർത്തിക്കുന്നു.
    2017-07-28 18: 16: 59,615 | മെയിൻ‌ട്രെഡ് | അസെസ്ട്രീം | സ്റ്റാർട്ടപ്പ് സമയത്ത് പിശക്
    ട്രേസ്ബാക്ക് (ഏറ്റവും പുതിയ കോൾ അവസാനമായി):
    ഫയൽ «core.c», വരി 1590, ൽ
    ഫയൽ «core.c», വരി 144, ൽ
    ഫയൽ «core.c», വരി 2, ൽ
    ImportError: __m2crypto എന്ന പേര് ഇറക്കുമതി ചെയ്യാൻ കഴിയില്ല
    Acestream- ലേക്ക് പ്രാമാണീകരിക്കുന്നതിൽ പിശക്!
    മീഡിയ പ്ലെയർ പ്രവർത്തിക്കുന്നില്ല ...

    ഞങ്ങൾ മെച്ചപ്പെടുകയാണ്, ഇപ്പോൾ അത് അസെസ്ട്രീമിനെ തിരിച്ചറിയുന്നു, പക്ഷേ ലിബ്ക്രിപ്റ്റോ പോരാട്ടം തുടരുന്നു.

    1.    വൗ പറഞ്ഞു

      നിങ്ങൾ എനിക്ക് അയച്ച ലിങ്കിൽ നിങ്ങൾ ശുപാർശ ചെയ്യുന്ന പാക്കേജ് ഇൻസ്റ്റാൾ ചെയ്യാൻ ഞാൻ ശ്രമിച്ചു.

      - https://archive.archlinux.org/packages/p/python2-m2crypto/python2-m2crypto-0.23.0-2-x86_64.pkg.tar.xz

      ഇത് ഫലപ്രദമായി പ്രശ്നം പരിഹരിക്കുന്നു, vlc തുറക്കുകയും അസെസ്ട്രീം പ്രവർത്തിക്കുകയും ചെയ്യുന്നു.
      നിങ്ങളുടെ സഹായത്തിന് വളരെ നന്ദി-

      1.    അലക്സാണ്ടർ പറഞ്ഞു

        ഹലോ, കാലതാമസത്തിന് ക്ഷമിക്കണം, അത് ചെയ്യുമ്പോൾ നിങ്ങൾക്കായി പ്രവർത്തിക്കാത്തത് വളരെ വിചിത്രമായിരുന്നു, ഞാൻ ആർച്ച് പ്ലാസ്മയിലാണ്, ഇത് നിങ്ങളെ സഹായിച്ചതിൽ എനിക്ക് സന്തോഷമുണ്ട്, അതാണ് ഞങ്ങൾ

        എന്റെ കൈവശമുള്ള മറ്റ് വിതരണത്തിൽ, അതായത് ഫെഡോറ, വിൻഡോസ് എക്സ്ഡിക്കുള്ള വൈൻ എമുലേറ്റ് അസെസ്ട്രീം ആണ്, നിങ്ങൾ മറ്റൊരു ഡിസ്ട്രോയിലേക്കോ ആർച്ചിലേക്കോ പോയാൽ, എന്നെ ആശ്ചര്യപ്പെടുത്തുന്നത് ഡെബിയനിൽ പോലും അവർക്ക് ഈ പാക്കേജുകൾ ഇല്ല എന്നതാണ് ...

      2.    ഡെലിക്കസി മേക്കർ 01 പറഞ്ഞു

        ഹലോ, ഫയൽ എങ്ങനെ ഇൻസ്റ്റാൾ ചെയ്യപ്പെടുന്നു എന്നതാണ് ഞാൻ ഇപ്പോഴും ഒരു പുതുമുഖം, ഒരു അഭിവാദ്യം

        1.    വൗ പറഞ്ഞു

          sudo pacman -U python2-m2crypto-0.23.0-2-x86_64.pkg.tar.xz

          മുകളിലുള്ള അഭിപ്രായത്തിൽ അദ്ദേഹം അത് ഇടുന്നു

  12.   ചെമാബ്സ് പറഞ്ഞു

    ഇന്നലെ ഞാൻ ഇത് കെഡി നിയോൺ 5.8 ൽ ഒരു സ്നാപ്പ് പാക്കേജായി ഇൻസ്റ്റാൾ ചെയ്തു, ഇത് എനിക്ക് എത്ര ലളിതവും വേഗത്തിലും പ്രവർത്തിക്കുന്നുവെന്ന് ഞാൻ ആശ്ചര്യപ്പെട്ടു. താരതമ്യമില്ലാത്തതിനാൽ നിങ്ങൾ ലേഖനം അപ്ഡേറ്റ് ചെയ്താൽ നന്നായിരിക്കും, പ്രക്രിയ വളരെ ലളിതമാണ്.

    sudo apt install snapd the സ്നാപ്പ് പാക്കേജ് മാനേജുമെന്റ് സിസ്റ്റം ഇൻസ്റ്റാൾ ചെയ്യുക (നിങ്ങൾ ഇത് ഇൻസ്റ്റാൾ ചെയ്തിട്ടില്ലെങ്കിൽ)
    ശേഖരത്തിൽ ഞങ്ങൾക്ക് പ്രോഗ്രാം ഉണ്ടോയെന്ന് പരിശോധിക്കാൻ acestream find കണ്ടെത്തുക (എല്ലാ ഉബുണ്ടു ഡെറിവേറ്റീവുകളിലും അത് ഉണ്ടായിരിക്കണം)
    സുഡോ സ്നാപ്പ് ഇൻസ്റ്റാൾ ചെയ്യുക

    നന്ദി!

    1.    അന്റോണിയോ മൻസാനോ പറഞ്ഞു

      നീ പറഞ്ഞത് ശരിയാണ്. ഇവിടെ ദൃശ്യമാകുന്ന രീതി തീർത്തും അസാധ്യമായതിനാൽ ഞാൻ ഇത് കുബുണ്ടു 17.10 ൽ ഇൻസ്റ്റാൾ ചെയ്തു.

      1.    അച്ഛൻ പറഞ്ഞു

        i386 ആർക്കിടെക്ചറിന് സാധുതയില്ല

    2.    sie9k പറഞ്ഞു

      ലുബുണ്ടു 16.04.4 ൽ ഇത് ഇൻസ്റ്റാൾ ചെയ്യുന്നതിനുള്ള ഒരേയൊരു മാർഗ്ഗമാണിത്, പക്ഷേ കോൺഫിഗറേഷൻ ഫയൽ സംരക്ഷിക്കാൻ എനിക്ക് ഒരു വഴിയുമില്ല, കൂടാതെ സെർവിയോയ്‌ക്കൊപ്പം പ്രവർത്തിക്കാൻ ഒരു പാരാമീറ്റർ കോൺഫിഗർ ചെയ്യേണ്ടതുണ്ട്. ഇത് പരിഹരിക്കാൻ എന്തെങ്കിലും ആശയങ്ങൾ ഉണ്ടോ?

  13.   ജോസ് അന്റോണിയോ പറഞ്ഞു

    വളരെ നല്ല പോസ്റ്റ്. ലിനക്സ് പുതുമുഖങ്ങൾക്കായി നിർബന്ധമായും വായിക്കേണ്ട വെബ് പേജ്.

  14.   റൂക്കി പീറ്റർ പറഞ്ഞു

    ആന്റിഎക്സ് 16 നായി നിങ്ങൾ ഇത് എങ്ങനെ ഇൻസ്റ്റാൾ ചെയ്യും (ഇത് ഒരു ലിനക്സ് വിതരണമാണ്)?

    ആർച്ച് ലിനക്സും ഡെറിവേറ്റീവുകളും പോലെ ഞാൻ ശ്രമിച്ചു, പക്ഷേ ഞാൻ അത്തരമൊരു പുതുമുഖമാണ്, അത് തെറ്റായി മനസ്സിലാക്കണം

  15.   അലക്സാണ്ടർ പറഞ്ഞു

    ഹലോ, ഒരു അഭിപ്രായത്തിലെ അഭിപ്രായത്തിന് മുകളിലുള്ള സഹപ്രവർത്തകൻ ഈ വിതരണങ്ങൾക്ക് മാത്രമല്ല പലർക്കും എളുപ്പമായിത്തീർന്ന sna പാക്കേജുകൾക്കൊപ്പം. ഈ പാക്കേജുകളുമായി പൊരുത്തപ്പെടുന്ന വിതരണങ്ങൾ ഇവിടെയുണ്ട്:
    https://snapcraft.io/

    ഡെബിയനിൽ ഇത് ഇപ്രകാരമായിരിക്കും:
    -സുഡോ ആപ്റ്റ് ഇൻസ്റ്റാൾ സ്നാപ്ഡി
    -സുഡോ സ്നാപ്പ് ഇൻസ്റ്റാൾ കോർ
    -സുഡോ സ്നാപ്പ് ഇൻസ്റ്റാൾ അസെസ്ട്രീംപ്ലെയർ
    ആർച്ചിലും ഡെറിവേറ്റീവുകളിലും:
    -സുഡോ പാക്മാൻ -എസ് സ്നാപ്പ്
    -sudo systemctl പ്രാപ്തമാക്കുക -ഇപ്പോൾ snapd.socket
    -സുഡോ സ്നാപ്പ് ഇൻസ്റ്റാൾ അസെസ്ട്രീംപ്ലെയർ

    ആർച്ചിൽ (പ്ലാസ്മ) എനിക്ക് പുനരാരംഭിക്കേണ്ടതിനാൽ ഇൻസ്റ്റാൾ ചെയ്ത പാക്കേജുകൾ ദൃശ്യമാകും, അത് ദൃശ്യമാകുന്നില്ലെങ്കിൽ നിങ്ങൾക്ക് എന്തുചെയ്യണമെന്ന് ഇതിനകം അറിയാം.

    ഉബുണ്ടുവിലും ഡെറിവേറ്റീവുകളിലും ഇത് കെ‌ഡി‌ഇ നിയോനുമായുള്ള അഭിപ്രായങ്ങളിൽ‌ മുകളിൽ‌ ഇൻ‌സ്റ്റാൾ‌ ചെയ്‌ത പങ്കാളിയെപ്പോലെയാകുമെന്ന് ഞാൻ കരുതുന്നു.

    ഗ്നോമിനൊപ്പം ഡെബിയനിൽ ഇത് വളരെ വൃത്തികെട്ടതായി കാണപ്പെടുന്നു, ജി‌ടി‌കെയുമായി നന്നായി സംയോജിക്കുന്നില്ല എന്നത് ക urious തുകകരമാണ്, പക്ഷേ ആർച്ച് പ്ലാസ്മയിൽ ഇത് നന്നായി സമന്വയിപ്പിക്കുന്നു, പ്രധാന കാര്യം അത് സൗന്ദര്യശാസ്ത്രത്തിന് പുറത്ത് കാണപ്പെടുന്നു എന്നതാണ്.

    1.    വില്യം പറഞ്ഞു

      ഇത് നിങ്ങളെ അസെസ്ട്രീം എഞ്ചിൻ ഇൻസ്റ്റാൾ ചെയ്യുന്നുണ്ടോ?
      ഞാനല്ല

      1.    അലക്സാണ്ടർ പറഞ്ഞു

        ഹലോ, ഇല്ല, ഇത് ഇത് ഇൻസ്റ്റാൾ ചെയ്യുന്നില്ല, അല്ലെങ്കിൽ ആവശ്യമില്ല, സ്നാപ്പ് പാക്കേജുകൾ ഉപയോഗിച്ച് ഇതിനകം തന്നെ എല്ലാ ഡിപൻഡൻസികളും വരുന്നു, അത് അതെ അല്ലെങ്കിൽ അതെ പ്രവർത്തിക്കണം.

    2.    txuber പറഞ്ഞു

      ഹായ് അലജാൻഡ്രോ, നിങ്ങൾക്ക് എന്നെ സഹായിക്കാൻ കഴിയുമോ എന്ന് നോക്കുക
      [txuber @ manjaro ~] $ sudo systemctl പ്രാപ്തമാക്കുക -ഇപ്പോൾ snapd.socket
      യൂണിറ്റ് പ്രവർത്തനക്ഷമമാക്കുന്നതിൽ പരാജയപ്പെട്ടു: യൂണിറ്റ് ഫയൽ \ xe2 \ x80 \ x93now.service നിലവിലില്ല.
      മഞ്ചാരോ മഞ്ചാരോ എക്സ്എഫ്സിഇ പതിപ്പിൽ (17.0.4) x64

      1.    അലക്സാണ്ടർ പറഞ്ഞു

        ഹലോ, മഞ്ജാരോ അത് ശുദ്ധമായ കമാനം അല്ലെന്നും കാര്യങ്ങൾ അൽപ്പം മാറിയേക്കാം, ഇത് ഇതിനകം പ്രവർത്തനക്ഷമമാക്കിയിരിക്കാം, അങ്ങനെ ചെയ്യേണ്ട ആവശ്യമില്ല, നിങ്ങൾ ഇതിനകം തന്നെ ആ ഘട്ടം ഒഴിവാക്കാൻ ശ്രമിച്ചുവെന്ന് കരുതുക ...

  16.   ഡെബിയൻ പറഞ്ഞു

    ഇൻസ്റ്റാൾ ചെയ്തുകഴിഞ്ഞാൽ എന്തുചെയ്യണം? എയ്‌സ്-പ്ലെയർ ഇൻസ്റ്റാളുചെയ്‌തിട്ടില്ലാത്തതിനാൽ, ഇത് എങ്ങനെ പ്രവർത്തിപ്പിക്കുമെന്ന് എനിക്കറിയില്ല.
    ആരെങ്കിലും എന്നെ സഹായിക്കണോ?

    1.    വൗ പറഞ്ഞു

      നിങ്ങൾ ഇൻസ്റ്റാൾ ചെയ്തത് അസെസ്ട്രീം-ലോഞ്ചറാണെങ്കിൽ, നിങ്ങൾ ഒരു ലിങ്കിൽ ക്ലിക്കുചെയ്യുമ്പോൾ ഏത് ആപ്ലിക്കേഷനാണ് ലിങ്ക് തുറക്കാൻ ആഗ്രഹിക്കുന്നതെന്ന് നിങ്ങളോട് ചോദിക്കും, നിങ്ങൾ അത് വി‌എൽ‌സിയോട് പറയുന്നു, ഇത് എയ്‌സ്-പ്ലെയറിന്റെ പ്രവർത്തനങ്ങൾ ചെയ്യും

      1.    ഡെബിയൻ പറഞ്ഞു

        ഹായ്. ഒന്നാമതായി, നിങ്ങളുടെ സഹായത്തിന് വളരെ നന്ദി. ഞാൻ അഭിപ്രായപ്പെടുന്നു. ഡെബിയൻ 9 ൽ ഗ്നോമിനൊപ്പം ഞാൻ അസെസ്ട്രീം സ്നാപ്പ് പാക്കേജ് ഇൻസ്റ്റാൾ ചെയ്തു. എനിക്ക് ആവശ്യമുള്ളത് arenavisión ൽ ആയിരിക്കുമ്പോൾ, ഞാൻ ഒരു അസെസ്ട്രീം ലിങ്കിൽ ക്ലിക്കുചെയ്യുകയും എനിക്ക് രണ്ട് ഓപ്ഷനുകൾ നൽകുന്ന ഒരു വിൻഡോ പ്രത്യക്ഷപ്പെടുകയും ചെയ്യുന്നു, ആദ്യത്തേത് acestreamengine ആണ്, ഞാൻ ഇതിൽ ക്ലിക്കുചെയ്യുകയാണെങ്കിൽ അത് ഒന്നും ചെയ്യുന്നില്ല, രണ്ടാമത്തേത് മറ്റൊരു ആപ്ലിക്കേഷൻ തിരഞ്ഞെടുക്കുക, ഞാൻ അത് നൽകുന്നു തിരഞ്ഞെടുക്കാൻ, പക്ഷേ ഇൻസ്റ്റാൾ ചെയ്ത ആപ്ലിക്കേഷനുകൾ തുറക്കുന്നില്ല, എന്റെ ഹോം ഫോൾഡർ തുറക്കുന്നു, അതിനാൽ vlc എങ്ങനെ തിരഞ്ഞെടുക്കണമെന്ന് എനിക്കറിയില്ല.

        നന്ദി.

        1.    അലക്സാണ്ടർ പറഞ്ഞു

          അസെസ്ട്രീം-ലോഞ്ചർ ഉപയോഗിച്ച് ഇത് ശരിയായി നടക്കുന്നില്ല, മുകളിലുള്ള എന്റെ അഭിപ്രായത്തിൽ ഞാൻ വിശദീകരിക്കുന്നതുപോലെ സ്നാപ്പ് പാക്കേജ് ഉപയോഗിച്ച് ഇൻസ്റ്റാൾ ചെയ്യുന്നതാണ് നല്ലത്.

  17.   റൂക്കി പീറ്റർ പറഞ്ഞു

    ഞാൻ സ്നാപ്പ്ഡി പാക്കേജ് ഇൻസ്റ്റാൾ ചെയ്യാൻ ശ്രമിക്കുന്നു, പക്ഷേ ഇത് എന്നെ അനുവദിക്കില്ല:

    sudo apt സ്നാപ്പ് ഇൻസ്റ്റാൾ ചെയ്യുക
    പാക്കേജ് ലിസ്റ്റ് വായിക്കുന്നു ... ചെയ്‌തു
    ഡിപൻഡൻസി ട്രീ സൃഷ്‌ടിക്കുന്നു
    സ്റ്റാറ്റസ് വിവരങ്ങൾ വായിക്കുന്നു ... ചെയ്തു
    ഇ: സ്നാപ്ഡ് പാക്കേജ് കണ്ടെത്താൻ കഴിഞ്ഞില്ല

    ഞാൻ എന്തുചെയ്യും?

  18.   ആൽഫ് പറഞ്ഞു

    വളരെ നന്ദി, ഞാൻ വിൻഡോകളിൽ ഉപയോഗിച്ച പ്രോഗ്രാമുകളിൽ ഒന്നാണ് ഇത് ലിനക്സിൽ ലഭിക്കാൻ ഞാൻ ആഗ്രഹിച്ചു

  19.   ഓസ്കാർ പറഞ്ഞു

    നന്ദി ചെമാബ്സിനും അലജാൻഡ്രോയ്ക്കും! ഉബുണ്ടു ഉപയോഗിച്ച് മികച്ചത് 17.10
    sudo apt സ്നാപ്പ് ഇൻസ്റ്റാൾ ചെയ്യുക
    സ്നാപ്പ് അസെസ്ട്രീം കണ്ടെത്തുക
    സുഡോ സ്നാപ്പ് ഇൻസ്റ്റാൾ ചെയ്യുക
    അത്രമാത്രം!
    അവിശ്വസനീയമായ കാര്യം നിങ്ങൾ official ദ്യോഗിക വെബ്‌സൈറ്റിലേക്ക് പോകുകയും അവർ 2014 മുതൽ അവരുടെ ഫോറത്തിൽ നിങ്ങൾക്ക് ഒരു പോസ്റ്റ് അയയ്ക്കുകയും ചെയ്യുന്നു എന്നതാണ്! അതിൽ അവർ ഉബുണ്ടു 13.04 വരെ മാത്രം പരാമർശിക്കുന്നു!

  20.   മാർക്കോ ബാരിയ പറഞ്ഞു

    കൊള്ളാം, മുമ്പത്തെ അഭിപ്രായങ്ങളിൽ അവർ പറയുന്നതുപോലെ ഇത് സ്നാപ്പ്ഡ് കമാനത്തിൽ മികച്ച രീതിയിൽ പ്രവർത്തിക്കുന്നു:

    sudo pacman -S സ്നാപ്ഡ്
    sudo systemctl snapd.socket പ്രവർത്തനക്ഷമമാക്കുക
    റീബൂട്ട് ചെയ്യുക
    സുഡോ സ്നാപ്പ് ഇൻസ്റ്റാൾ ചെയ്യുക
    റീബൂട്ട് ചെയ്യുക

    തയ്യാറാണ്:

  21.   mchavez പറഞ്ഞു

    ഹലോ, ഒരു പ്രോഗ്രാമർ ആകാതെ തന്നെ എയ്‌സ് സ്ട്രീം ഇൻസ്റ്റാൾ ചെയ്യാൻ ഒരു മാർഗമുണ്ട് ... ഇത് വിൻഡോകൾ ഉപയോഗിച്ച് ചെയ്തതുപോലെ