Debian 8.0 "Jessie" нь Linux 3.16 цөмийн хамт нийлүүлэх болно

дебиан лого

Үүний зэрэгцээ энэ дистро хэрэглэгчдийн хувьд тэвчээргүй байдал (өмнөх хувилбараас гадна) Ubuntu 14.04 "Итгэмжлэгдсэн Тахр"), Баг Debian цөмийн аль хувилбарын талаар мэтгэлцсэн Linux одоогийн хувилбарыг залгамжлагчаар ашиглах Debian 7 Wheezy (өнгөрсөн долдугаар сарын 12-ны өдөр шинэчлэх 7.6, энэ удаад серверийн хэрэгслүүд дээр анхаарлаа төвлөрүүл).

Дебиан Жесси цөмийн ямар хувилбартай болох вэ?

Эцсийн шийдвэр нь ийм байсан Debian 8.0 Jessie анхдагчаар цөмийг оруулах болно Линуксийн 3.16, мөн энэ хувилбарыг сонгосон гол шалтгаан нь XNUMX-р сард гарах болно. Цаашилбал Debian нэр дэвшигчийн хувилбаруудыг гаргах Debian Jessie Хэрэв хэн нэгэн тэднийг туршиж үзэхийг хүсч байвал. Блогоор дамжуулан гаргасан мэдэгдэлд Debian-аас авсан хэсгүүд, мөн цөмтэй тохирохгүй багцуудыг хөлдөх өдрөөс өмнө агуулахаас зайлуулах ёстойг зөвлөж байна. 5 оны 2014-р сарын XNUMX.

Өмнө нь суулгасан хүмүүст зориулав Debian Jessie, туршилтын шатандаа байгаа цөмийг дараахь байдлаар шинэчлэх шаардлагатай.

# apt-get update && apt-get upgrade

одоогийн цөмийн хувилбарыг солих (3.14).

Нэмэлт мэдээлэл болгон цөмийг Ubuntu цөмийн баг дагуу LTS-ийн салбарт хамаарах хувилбар биш тул 2016 оны XNUMX-р сар хүртэл kernel.org.

Энэ талаар илүү их мэдээлэл авахыг хүсвэл би таныг товшино уу гэж урьж байна энэ холбоос.


Нийтлэлийн агуулга нь бидний зарчмуудыг баримталдаг редакцийн ёс зүй. Алдааны талаар мэдээлэхийн тулд товшино уу энд байна.

29 сэтгэгдэл, үлдээгээрэй

Сэтгэгдэлээ үлдээгээрэй

Таны и-мэйл хаяг хэвлэгдсэн байх болно. Шаардлагатай талбарууд нь тэмдэглэгдсэн байна *

*

*

  1. Мэдээллийг хариуцах: Мигель Анхель Гатан
  2. Мэдээллийн зорилго: СПАМ-ыг хянах, сэтгэгдлийн менежмент.
  3. Хууль ёсны байдал: Таны зөвшөөрөл
  4. Мэдээллийн харилцаа холбоо: Хуулийн үүргээс бусад тохиолдолд мэдээллийг гуравдагч этгээдэд дамжуулахгүй.
  5. Өгөгдөл хадгалах: Occentus Networks (ЕХ) -с зохион байгуулсан мэдээллийн сан
  6. Эрх: Та хүссэн үедээ мэдээллээ хязгаарлаж, сэргээж, устгаж болно.

  1.   петерчеко гэж хэлэв

    За юу гэж хэлэхээ мэдэхгүй байна ... LTS-ийн бус цөмийг тогтвортой хуваарилалтанд оруулах нь тийм ч сайн санаа биш гэж бодож байна, үүнийг бас Үбүнтүгийн залуус дэмжиж өгөх болно (Убунтеросуудыг гомдоох бодолгүйгээр) :(.

    1.    Daniel гэж хэлэв

      Энд адилхан.

    2.    Отаку Логан гэж хэлэв

      LTS-ийг албан ёсоор гаргасны дараа өгдөггүй юм уу? 3.10, 3.12 ба 3.14 хувилбарууд нь LTS, энэ ч бас гэж найдаж байна. Хэрэв энэ нь эцэст нь LTS болж чадахгүй бол Жесси хөлдөх нь богино гэж бодохгүй байгаа тул Debian шилжих талаар бодож магадгүй юм.

      Жич: Одоо та Slackware програм руу буцаж ирэхэд бид таныг хүлээж байна, питер, 🙂.

      1.    петерчеко гэж хэлэв

        Ерөнхийдөө цөмийг удаан хугацаанд хадгалж үлдэх эсэх нь гарахаас өмнө мэдэгддэг.Тиймээс Debian залуус 3.16 хувилбар нь LTS биш болохыг аль хэдийн мэддэг болсон. Энэ оны аравдугаар сард 3.4 LTS цөмийн дэмжлэг дуусч, шинэ LTS-ийг 3.18 цөмтэй яг аравдугаар сард авах болно гэдгийг мэдэж байгаа тул тэд энэ цөмийг сонгосон нь сонирхолтой юм.

        Хичээлийн талаар би гурван сарын өмнө Slackware-ийн талаар аль хэдийн нэгийг хийсэн: https://blog.desdelinux.net/despues-instalar-slackware/

        Үүнийг жаахан хянаж үзвэл vlc, libreoffice, oracle jdk-ийн хувьд арай хоцрогдсон байна. Slackbuilds.org-ийг libreoffice, jdk-тэй харуулахгүй, vlc-ийн хувьд npapi- багцыг татаж аваад суулгахад хангалттай зүйл алга. хуудасны vlc ба vlc:

        32 бит
        http://www.slackware.com/~alien/slackbuilds/vlc/pkg/14.1/npapi-vlc-20140226-i486-1alien.txz
        http://www.slackware.com/~alien/slackbuilds/vlc/pkg/14.1/vlc-2.1.4-i486-1alien.txz

        64 бит
        http://www.slackware.com/~alien/slackbuilds/vlc/pkg64/14.1/npapi-vlc-20140226-x86_64-1alien.txz
        http://www.slackware.com/~alien/slackbuilds/vlc/pkg64/14.1/vlc-2.1.4-x86_64-1alien.txz

        Сайн байцгаана уу

      2.    Отаку Логан гэж хэлэв

        Зарим LTS-ийг гарсны дараа зарладаг гэж бодож байна. 3.12 гарахгүй байсан бөгөөд 3.13 аль хэдийн гарч ирэхэд зарласан гэж бодож байна. Хэрэв ямар ч байсан 3.18 LTS болох гэж байгаа бол 8-р сард болох юм бол Жэсси богино хугацаанд хөлдөхгүй л юм бол яагаад үүнийг оруулдаггүйг би ойлгохгүй байна (давтаж хэлэхэд хөлдөх хугацаа илүү урт байх шиг байна хамгийн сүүлийнх нь XNUMX сар гаруй байсан).

        Энэ зааврыг би үнэлдэг, гэхдээ Slackware програмыг дагахад хэцүү зүйлүүд байдаг. Жишээлбэл, 32 битийн програм суулгах олон архитектур: вики дээр гарч байгаа зүйл бол тамын үйл явц бөгөөд 32 бит дээр ямар нэгэн зүйл суулгахыг хүсэх бүрт ажиллуулах эцсийн скрипттэй байдаг нь надад маш төвөгтэй юм. Эсвэл шаардлагагүй багцгүйгээр цэвэр суулгалтыг хэрхэн яаж хийх вэ, жишээ нь HP бүтээгдэхүүний дэмжлэг (жишээ нь үүнийг олох боломжтой, гэхдээ бусад хэрэггүй зүйлүүд байдаг, анхдагчаар суулгасан бүх ширээний компьютерууд шиг). Slackware програмын хамгийн бага суулгалтын жагсаалт бүхий вэбсайтууд нь өмнөх хувилбаруудынх байсан бөгөөд би 14.1 хувилбарын аль нэгийг нь харж байгаагүй. Би шинэхэн биш, гэхдээ ийм зүйл надад маш их хүндэтгэлтэй ханддаг ...

      3.    петерчеко гэж хэлэв

        Slackware суулгагчид A, AP, D, F, K, L, N, X багцуудыг сонгох боломжийг танд олгож байна. Та үүнийг "бүтэн" сонголтын оронд "цэс" гэсэн сонголтыг хийх боломжтой. ». Үүн дээр та KDE-ийг орчин болгохыг хүсвэл KDE ба KDEI бүлгийг, эсвэл XFCE эсвэл өөр зүйл хийхийг хүсвэл XAP бүлгийг нэмэх шаардлагатай. Тоглоомын бүлэг (Y) -ийг би үл тоомсорлодог. Эдгээр бүлгүүдийг сонгосны дараа та бүлгүүдэд багц болгон багцаар нь сонгох болно. Дүрмээр бол A, AP, D, F, K, L, N, X бүлгүүдийн бүх багцыг тэмдэглээд үлдээгээрэй, KDE, KDEI эсвэл XAP бүлгүүдэд анхаарлаа төвлөрүүл, ингэснээр та суулгахыг хүсэж байгаа эсвэл сонгохгүй байх ёстой. таны хийх эсвэл хэрэггүй олон тоглоом, хэрэгслүүд байдаг бөгөөд тэдгээр нь тус бүрээс хамаарна.

        64 битийн Slackware програм дахь multilib програмын хувьд терминалыг нээгээд root байдлаар нэвтэрч ороод дараахь зүйлийг оруулна уу.

        lftp -c 'нээлттэй http://slackware.com/~alien/multilib/ ; толин тусгал 14.1 ′
        CD 14.1
        upgradepkg –reinstall –install-new * .t? z
        upgradepkg –суулгах-шинэ slackware64-compat32 / * - compat32 / *. t? z

        Та аль хэдийн multilib 😀

      4.    Отаку Логан гэж хэлэв

        32 битийн нийцтэй байдал нь маш чухал бөгөөд Slackware wiki дээр энэ процесс илүү урт байдаг. Мэдээлэл өгсөнд баярлалаа!

      5.    петерчеко гэж хэлэв

        Та тавтай морилно уу 😀

    3.    Яс гэж хэлэв

      Тэдний надад өгсөн санал бодлын дагуу Дэбианыг сонгосон нь тэдэнд үүнийг LTS болгон хөрвүүлэх хангалттай шалтгаан байж болох юм

  2.   орбайо гэж хэлэв

    3.14 цөм нь миний intel iris pro 5200 болон i7 4750HQ процессортой доголдож байсан. OpenSuSE 13.1-ийг ашиглана уу. OpenSUSE дээр шинэ цөмийг тогтвортой байлгах арга замыг мэдэхгүй байгаа хүмүүст зориулж би tumbleweed цөмийг ашиглахаа больсон. Би openSUSE 12.3 програмтай болсноос хойш Tumbleweed цөмийг ашиглаж байсан. 3.11, 3.13 цөмүүд амжилттай явагдлаа.
    Жишээлбэл, хэвийн нөхцөлд байгаа процессорууд нь 0-5% хооронд байдаг (яг одоо хром нээлттэй, 1 ширхэг таб 20%), тэр цөмийн хамт тэд юу ч хийхгүйгээр 1-5% -иар тохируулсан байна. Хамгийн муу нь файл бичих нь найдваргүй байсан. (25-тай хамт).
    Би шинэ цөм туршиж үзэхээс залхсан, одоо тэд үүнийг сайжруулсан байх, гэхдээ мэдээж хэрэг цөмийг дэмжиж байгаа нь үүнийг зөв хийвэл эргэлзээтэй байна. Би онолын хувьд сайн дэмжлэг үзүүлэхийн тулд intel (ба хүчирхэг) график бүхий компьютер худалдаж авсан.

    Тархац нь цөмийг над шиг компьютер дээр туршиж үздэг гэж найдаж байна (clevo 740su), яагаад гэвэл маш цөөхөн графиктай болохоор би жаахан гадуурхагдсан юм шиг санагддаг.

  3.   Юкитеру гэж хэлэв

    Дебийн цөмийг Ubuntu Kernel Team-ийн засвар үйлчилгээ хийдэг үү? Энэ онигоо шүү дээ?

    Debian дахь зүйлс улам бүр сонирхолтой болж, SystemD, LTS бус цөм, Debian жагсаалтад утгагүй хэлэлцүүлэг явагдаж байна.

    1.    манхан гэж хэлэв

      Үргэлж хэлэлцүүлэг хийдэг, гэхдээ Дэбиан хэвээр байгаа ч гэсэн би чамд санаа зовохгүй байх болно.

      1.    Юкитеру гэж хэлэв

        Нааахх Би үнэхээр санаа зовохгүй байна, DFSG-ийг хүндэтгэж л байвал Дэбиан Дебиан хэвээр үлдэнэ. Миний сэтгэгдэл голчлон саяхан дистро-д үүссэн шуугиан руу чиглэв (энэ нь тодорхой байдлаар би эерэг байдлаар харж байна, яагаад гэвэл олон хүн Дэбианыг үхсэн гэж үздэг), ялангуяа SystemD, одоо LTS биш цөмийн талаар. , Ubuntu цөмийн баг ажиллуулдаг.

        Гэхдээ ямар ч байсан Дебиан бол миний хамгийн дуртай дистрибьютор байх болно, гэхдээ одоохондоо шинэ Гентоогоо эмхэтгэж байна, Гентоо намайг барьж авах юмуу эсвэл Дэбианий нам тайван нутагт эргэж очихыг харах болно.

        Жич: Одоогийн байдлаар манай хөгшин хүний ​​компьютерийг, Арабын Нэгдсэн Улстай тролл хийдэг хүмүүст зориулж ашиглаж байна.

      2.    eliotime3000 гэж хэлэв

        UA троллонд санаа зовох хэрэггүй, цөөхөн. Намайг гайхшруулсан зүйл бол Debian блог дээрх зарлал нь троллинг өнгө аястай байсан (үүнийг Марк Шаттлвортын мэдэгдэл үргэлж онцолж байсан).

        Debian-ийн шуугианы тухайд тэд надад зүгээр юм шиг санагдаж байна, учир нь тэд цаашид нөхөөсгүй болж, Ubuntu LTS эсвэл Slackware-тэй адил замаар явах болно, энэ нь OpenSSL-ээс Heartbleed гарч ирсэн шиг туульс бүтэлгүйтсэн даруй хувилбараа өөрчилдөг. өмнөх тохиргоог устгахгүйгээр шинэчлэлт дээр автоматжуулалтыг оновчтой болгох (миний Debian-д хүндэтгэлтэй хандах).

        Та Gentoo-ийн тухай ярьж байгаа болохоор Yuno Gasai-г GRUB-ийн фон фондо болгох гэж байгаа юмуу?

      3.    петерчеко гэж хэлэв

        Сайн уу найзаа @ eliotime3000, битгий гомдоорой, гэхдээ Slackware-ийн баг бүрэн ванилийн цөм ашигладаг бол Ubuntu-ийн өөрчилсөн цөмийг ашигладаг. Slackware-д бүх зүйл ваниль байдаг (баярлалаа thank). Тиймээс би Ubuntu-ийн санал болгож буй засвар үйлчилгээнд маш их эргэлздэг. Дэбианьд би Убунтуд байхдаа нэгээс илүү удаа осолд орж, цөмийн сандралд орж байгаагүй гэж хэлэх хэрэгтэй :). Шинэчлэлтээс болж бүхэл бүтэн систем Ubuntu LTS-ийг хүртэл эвдэж байгааг би нэг бус удаа харсан байсныг эс тооцвол .. Debian дээр одоог хүртэл ийм зүйл болоогүй байна .. Debian баг Debian дахь Ubuntu-ийн үйл ажиллагааг багасгах ёстой гэж бодож байна .. Дэбиан дахь Ubuntu багийн байр суурьтай тул Debian Squeeze ба Wheezy хоёрын хоорондох чанарын гүнзгий ялгааг бид аль хэдийн олж харсан.Убунту багийн зорилго нь Debian-ийг аль хэдийнээ хадгалж чаддаг тул устгах явдал юм гэдэгт би итгэлтэй байна. distan нь Debian болон Ubuntu багцууд дээр суурилахгүйгээр ихэнхдээ Debian-тай тохирохгүй байдаг.

        Сайн байцгаана уу, энэ бодлыг троллинг хийх зорилгогүйгээр түгээж байна: Д.

      4.    Юкитеру гэж хэлэв

        Ubuntu-ийн хадгалж буй цөм нь арай хачин бөгөөд үнэн нь инээдтэй биш, ялангуяа Ubuntu нь Debian цөм дээр гараа хүргэх үед.

        Тиймээ @ eliotime3000 би өөрийн шүтэн биширдэг, бүрэн психопат Юно-г GRUB-ийнхаа арын дэвсгэр болгоно.

      5.    eliotime3000 гэж хэлэв

        Таны хэлснийг би эсэргүүцэхгүй байна, @petercheco. Хачирхалтай нь Debian нь Linux цөмийн хувилбарыг ашигладаг энэ нь ихэвчлэн linux-libre (иймээс блокуудыг өмчийн програм хангамж дээр үндэслэн тусад нь суулгаж өгдөг) тул Ubuntu нь Debian хувилбаруудад хэрэгцээ шаардлагад нь нийцүүлэхийн тулд (цөм сандрах гол шалтгаан) найдаж байх ёстой. боломж гэхдээ баталгаа биш.

        Энэ нь хангалтгүй юм шиг Ubuntu 2004 оноос хойш тэжээж ирсэн дистро-г хадгалахыг хүсвэл Linux-libre цөмийг ашиглах шаардлагатай болно, үүнээс гадна энэ шийдвэр нь Debian-ийн тогтвортой байдалд нөлөөлөхгүй, учир нь үүнийг ашиглаж байсан болно. цөмийг сандрахад хүргэдэг алдаануудаас ангид байх FSF-ийн баталгаатай цөм.

    2.    eliotime3000 гэж хэлэв

      Одоогийн байдлаар эдгээр нь блог дээр өгөгдсөн магадлалууд юм.

      Хэрэв энэ нь албан ёсны хуудасны "мэдээ" эсвэл "зарлал" хэсэгт хэвлэгдсэн бол энэ нь залруулгагүй байх болно. Хамгийн сайн нь, энэ нь Debian багийн 4 хананаас гарч ирэхгүй байх ёстой гэсэн таамаглал байсан юм.

      Яг одоо би Дэбиан Жесситэй түүнтэй тулалдсаны дараа баярлаж байна. QTCurve 4.8 цөмийн хажууд байгаа KDE 3.14-д (мэдээжийн хэрэг backport-той холбоотой тул) Debian Wheezy-д байгаа бөгөөд хамгийн инээдтэй зүйл бол Jessie-д цөмийн хувилбарыг бодит оновчлол байгааг харж болно.

      Гэсэн хэдий ч Debian Jessie нь анхдагч ширээний орчин болох SystemD ба XFCE-ийн эсрэг галзуу тогтвортой байдалаараа намайг илүү сайн амталж орхисон (Debian Jessie суулгагчийг эхний болон сүүлчийн удаа туршиж үзсэнээс хамаарч GNOME заавал биш юм). Одоо тэд Squeeze дахь шинэчлэлтийн инерци болон Iceweasel-ийн ESR салбараас Wheezy-ийг үргэлжлүүлсний дараа оролцож байна, одоо дараагийн хувилбар дээр эцэст нь хувилбарын салбар буцаж ирэх болно (хэдийгээр энэ нь backport-тэй адил биш юм) магадгүй Debian Mozilla-аас).

      Debian блогын энэхүү нийтлэлийг бий болгосон өөр нэг таамаглал бол анх удаа Debian нь Ubuntu-ийн LTS хувилбаруудын шинэчлэлтийн горимыг дууриаж байгаа явдал юм.

      Гэсэн хэдий ч би Debian-ийн туршилтын салбарт анх удаа дабл хийж байгаа бөгөөд энэ нь Ubuntu-ээс илүү тогтвортой гэж хэлж болно. Салбарыг хөлдөөх үед тэд эцэст нь Програм хангамжийн төвийг Wheezy and Squeeze шиг байрлуулж чадсан эсэхийг үзье.

  4.   буржанууд гэж хэлэв

    Миний цөм шинэчлэгдээгүй бөгөөд би Жесси дээр байна.

    1.    eliotime3000 гэж хэлэв

      […] Туршилтын Debian backport Нэр дэвшигчийн хувилбарууд бэлэн боллоо Дебиан Жесси, хэрэв хэн нэгэн тэднийг туршиж үзэхийг хүсч байвал. […]

  5.   Чарльз цагаан гэж хэлэв

    Lb-ийн бус цөмийг Ubuntu-гийн хүмүүс хадгалдаг уу? энэ бол мэдээж "гэнэтийн" шийдвэр юм

    1.    eliotime3000 гэж хэлэв

      Энэ бол Debian багийнхны таамаглал юм. Хамгийн дээд тал нь хэрэв цөм нь LTS хувилбараар гарсан бол сайтын мэдээний хэсэгт үүнийг баталгаажуулах болно.

  6.   хиам гэж хэлэв

    Энэ нь хувилбараа царцаахгүй гэж бодож байна. Би туршихдаа үргэлжлүүлэх болно, энэ нь нэртэй ч гэсэн тогтвортой салбар юм
    Надад тохиолдсон бэрхшээлд би итгэдэг
    тиймээс би нэг их санаа зовохгүй байна
    Би зөвхөн gnome 3 ба түүний тогтвортой байдал муу байсан
    kde, xfce, mate бол миний туршиж үзсэн ширээний компьютерууд бөгөөд дебиан тест хийхэд тогтвортой байдаг

    1.    eliotime3000 гэж хэлэв

      Би яг одоо Debian Testing ашиглаж байна, XFCE нь тест хийхээс илүү тогтвортой байна.

  7.   linuXgirl гэж хэлэв

    "... энэ удаад серверийн хэрэгслүүд дээр анхаарлаа төвлөрүүлж байна."

    Эцэст нь хэлэхэд, Debian нь зөвхөн серверээр дамжуулдаг distro болж хувирна гэж бодож байна ... Debian хөгжүүлэлтийн баг нь ширээний хэрэглэгчээ бараг үргэлж орхидог гэж харамсаж байна. xD

    1.    eliotime3000 гэж хэлэв

      Debian-ийн энэхүү зан байдал бүх хувилбаруудад түгээмэл байдаг (би Debian Lenny Update 6 гарангуут ​​л үүнийг ойлгосон), Debian-ийн дараагийн хувилбаруудад ч мөн ийм зүйл тохиолдох ёстой.

  8.   Фенриз гэж хэлэв

    Мэдээнд баярлалаа 😀

  9.   debian гэж хэлэв

    Эдгээр дебианууд удаан тул бусад нь ubuntu, openuse, fedora гэсэн бялуугаар хооллож байна. Тэдгээр нь илүү хурдан байх ёстой, учир нь хуваарилалтыг туршиж үзээд, дараа нь албан ёсоор гарч ирэхэд олон алдаа гарч ирдэг тул 7 нь 7.6 байх ёстой, энэ нь аль хэдийн XNUMX-д орсон байна

  10.   факундо гэж хэлэв

    Энэ түгээлтийг гаргасанд би маш их тэвчээргүй байна !!!! Lxde-тэй тогтвортой хувилбарыг муу xD нэтбүүк дээрээ суулгахыг тэсэн ядан хүлээж байна, новш новш новш !!! XD 30 хоног үлдлээ