Gimp 2.8 шигшээ тоглолт бэлэн боллоо!

Gimp 2.8 шигшээ тоглолт Энэ бол хамгийн сүүлийн хувилбар юм боломжтой хөтөлбөрүүдийн нэг юм хүлээлт сүүлийн үед хэрэглэгчдийн дунд сэрсэн ба дизайнерууд.


GNU үнэгүй програм хангамжийн төслийн нэг хэсэг болох Gimp-ийн шинэ хувилбар (GNU Image Manipulation Program) нь удаан хугацаанд хүлээгдэж буй нэг цонхны горимыг авчрах бөгөөд энэ нь таны бүх агуулгыг нэг орон зайд зохион байгуулах болно. Дээрхээс үл хамааран энэ горимыг сонгодог горимыг илүүд үздэг GIMP хэрэглэгчдийг хүндэтгэх үүднээс тохируулсан болно.

Дээрхээс гадна Gimp 2.8 програмыг өөрчлөх, текст засварлах, вэб хуудас (скриншот) авах, PDF формат руу экспортлох, CSS, PHP, Java, Python руу өнгөний утгыг экспортлох, сойзны багц зэрэг бусад сонирхолтой шинж чанаруудыг багтаасан болно. , гарын товчлолуудын шинэ багц, GIMP хэл ба үйлдлийн системийн хэлний хараат бус байдал, мөн багс, хэв маягийг тэмдэглэх боломжтой.

Суурилуулалт

Ubuntu дээр би терминал нээгээд дараах тушаалуудыг оруулсан.

sudo add-apt-repository ppa: otto-kesselgulasch / gimp
sudo apt-get update && sudo apt-get install gimp

Нийтлэлийн агуулга нь бидний зарчмуудыг баримталдаг редакцийн ёс зүй. Алдааны талаар мэдээлэхийн тулд товшино уу энд байна.

6 сэтгэгдэл, үлдээгээрэй

Сэтгэгдэлээ үлдээгээрэй

Таны и-мэйл хаяг хэвлэгдсэн байх болно.

*

*

  1. Мэдээллийг хариуцах: Мигель Анхель Гатан
  2. Мэдээллийн зорилго: СПАМ-ыг хянах, сэтгэгдлийн менежмент.
  3. Хууль ёсны байдал: Таны зөвшөөрөл
  4. Мэдээллийн харилцаа холбоо: Хуулийн үүргээс бусад тохиолдолд мэдээллийг гуравдагч этгээдэд дамжуулахгүй.
  5. Өгөгдөл хадгалах: Occentus Networks (ЕХ) -с зохион байгуулсан мэдээллийн сан
  6. Эрх: Та хүссэн үедээ мэдээллээ хязгаарлаж, сэргээж, устгаж болно.

  1.   JoZ3 гэж хэлэв

    Энэ нь миний хувьд төгс төгөлдөр ажилладаг ... хамгийн сүүлийн хувилбарыг эндээс татаж аваарай http://sourceforge.net/projects/gmic/files/ , шахсан файлыг линукс дээр zip хэлбэрээр татаж аваад өөрийн хувийн хавтсанд байрладаг .gimp2-8 / plug-ins хавтаснаас задалж, деб багцуудыг татаж авахаас хамаагүй хурдан бөгөөд шинэчлэхэд хялбар болно. Би та бүхнийг Flickr (манай) нийгэмлэгийн нэг хэсэг байхыг урьж байна (http://www.flickr.com/groups/gmic/) болгон сайжруулж хамтран ажиллах

  2.   Марсело тамаси гэж хэлэв

    Mint Debian Edition-тэй ажиллахгүй.

    Traceback (хамгийн сүүлийн дуудлага хамгийн сүүлд):
    Файл "/ usr / bin / add-apt-repository", мөр 65, in
    Хэрэв үгүй ​​бол sp.add_source_from_line (мөр):
    "/Usr/lib/python2.7/dist-packages/softwareproperties/SoftwareProperties.py" файл, мөр 630, add_source_from_line дотор
    (deb_line, file) = expand_ppa_line (line.strip (), self.distro.codename)
    "/Usr/lib/python2.7/dist-packages/softwareproperties/ppa.py" файл, 47-р мөр, expand_ppa_line дотор
    ourceslistd = apt_pkg.Config.find_dir ("Dir :: Etc :: sourceparts")
    AttributeError: 'модуль' объект нь 'Config' шинж чанаргүй байна

    Сайн байцгаана уу.

  3.   jameskasp гэж хэлэв

    Зөвхөн ubuntu 12-ийн хувьд: D, (би 10.10-д хэд хэдэн удаа оролдсон, гэхдээ зүгээр л биш) XD мэндчилгээ!

  4.   Линукс ашиглая гэж хэлэв

    БОЛЖ БАЙНА УУ.

  5.   Мартин гэж хэлэв

    Надад алдаа гарлаа ...

    »W: авах боломжгүй байна http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu/dists/maverick/main/binary-i386/Packages.gz 404 Олдсонгүй «

    Энэ бол «sudo apt-get update && sudo apt-get upgrade» тушаалын намайг хаясан олон алдааны нэг юм.

  6.   Жозе гэж хэлэв

    Энэ хувилбартай G'MIC залгаасыг ажиллуулах арга байна уу?

bool (үнэн)