Mozilla deja de soportar versiones antiguas de GTK+ (baipás para Lenny)

 

 

Hola,

Sólo a modo de aviso (yo me he enterado “de sopetón”, porque no había
leído nada sobre esto ni lo he visto anunciado por ningún lado y “por las
malas”, con bug de por medio), a partir de las versiones 17.x tanto
Firefox como Thunderbird (en sus versiones Mozilleras) ya no se pueden
instalar en sistemas con versiones antiguas de GTK+ (como por ejemplo, la
que lleva Lenny).

Avisados estáis…

Saludos,

 

Con este correo en la lista de correos de Debian en español. me di cuenta de la noticia, no se que tan real o no sea… pero parece tener sentido dado el hecho de que Debian Lenny no tiene soporte desde el 6 de febrero del 2012.  Parece que Mozilla pasa por estos días en una renovación donde están sacando los proyectos que no tengan prioridad…

En el mismo correo sugieren GTK+2 en Lenny para poder instalar Firefox y Thunderbird:

    1. Añadir el siguiente repo en el archivo “/etc/apt/sources.list”:deb http://snapshot.debian.org/archive/debian-backports/20120324T214345Z/ lenny-backports main
    2. Ejecutar “apt-get update” y desde synaptic seleccionar *sólo dos
      paquetes* para actualizar:libgtk2.0-0 2.18.6-1~bpo-50+1
      gtk2-engines-pixbuf 2.18.6-1~bpo-50+1

     

    Cosa que no es muy recomendable dado el hecho de que pronto Wheezy estará listo.

     

    Que piensan al respecto?


    7 comentarios

    1.   Alf dijo

      Aunque no es directamente sobre linux, pero deja de dar soporte a windows 64 bits, separa el desarrollo, el navegador de 64 bits para windows se va a llamar diferente.

      1.    @Jlcmux dijo

        No, esta noticia es diferente… El GTK+ si es de Linux.. Ahora se usa mas que todo GTK 3 El GTK+ es algo antiguo ya..

    2.   mero dijo

      Bueno para algo existen las forks de firefox, google crhome, opera, etc, etc

      1.    nano dijo

        chrome y opera no son forks de firefox

        1.    mero dijo

          forks de firefox (coma) google chrome (coma) opera (coma), ya se que chrome y opera no son forks de firefox, para algo existen las comas. Si no hubiera puesto (dos puntos)

    3.   Yoyo Fernández dijo

      ¿Lenny?

      Y si ya no tiene soporte ¿quien es el que la usa? :-/

      Veo más sensato pasarse a Squeeze.

      1.    adrian dijo

        Yo uso Lenny amd64, y por el momento y hasta cuando pueda… lo seguiré utilizando. Es que no puedo, y no acepto, perder a Konqueror 3.x.x. He estado probando Konqueror en Wheezy, pero no… es mucho menos potente y versátil, no hay búsqueda integrada, con Gwenview integrado ya no es posible ir pasando de una a otra imagen, en resumen muchas carencias… Espero que para cuando salga Wheezy ya estén disponibles los repositorios de TDE (Trinity Desktop Environment), sería la única alternativa en vista para mi.

    Deja un comentario

    Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *