उबंटू, डेबियन आणि डेरिव्हेटिव्ह्जवर Chrome कसे अद्यतनित करावे

गेल्या शुक्रवारी, मला एक अप्रिय आश्चर्य वाटले ज्यामध्ये Google Chrome अद्यतनित करताना, अद्ययावत प्रणालीने मला सांगितले की त्यासाठी 32-बिट रेपॉजिटरी आवश्यक आहे, हे आधीच जाहीर केले गेले होते गेल्या वर्षाच्या डिसेंबरपासून तथापि, हा उपाय मंगळवार 3 मार्च रोजी प्रभावी झाला, ज्याने Google Chrome च्या 32-बिट आवृत्तीचे भांडार पूर्णपणे काढून टाकले.

आपल्याला कदाचित असा संदेश मिळालाः

W: Fallo al obtener http://dl.google.com/linux/chrome/deb/dists/stable/Release No se pudo encontrar la entrada esperada «main/binary-i386/Packages» en el archivo «Release» (entrada incorrecta en «sources.list» o fichero mal formado)

आता, ज्यांनी उबंटू (नक्की, ट्रस्टीकडून) आणि डेबियन जेसीची 64-बिट आवृत्ती वापरली आहेत, आपण खालील कमांड लाइन चालवावी (जर आपल्याकडे एसयूडीओ कॉन्फिगर केले नसेल तर, मी सुचवितो की आपण ते रूट अंतर्गत चालवा):

sudo sed -i -e 's/deb http/deb [arch=amd64] http/' "/etc/apt/sources.list.d/google-chrome.list"

तथापि, जे लोक अद्याप 12.04-बिट आणि 7-बिट आवृत्त्या वापरत आहेत त्याकडे दुर्लक्ष करून उबंटू 32 (प्रिसिव्ह पँगोलिन) आणि डेबियन 64 (व्हिझी) वापरत आहेत, Google क्रोम समर्थन पूर्णपणे संपुष्टात आला आहे, म्हणूनच एकमेव पर्याय उरलेले फक्त ब्राउझर विस्थापित करणे आणि क्रोमियमच्या आवृत्तीपेक्षा काहीच वापरणे नसलेले, रिपॉझिटरीजमध्ये दुसरे ब्राउझर वापरणे किंवा संबंधित वितरण अद्यतनित करणे याशिवाय Google Chrome रेपॉजिटरी काढून टाकणे एवढेच आहे.

sudo rm /etc/apt/sources.list.d/google-chrome.list
sudo apt-get remove google-chrome

तथापि, अद्याप ते वापरकर्त्यांसाठी जे Google Chrome ची 32-बिट आवृत्ती वापरतात, स्त्रोत कोड अद्याप त्यांच्या डिस्ट्रॉवर संकलित करण्यासाठी आणि चालविण्यासाठी उपलब्ध आहे किंवा ज्या डिस्ट्रॉमध्ये त्यांनी कार्य करावे आहे त्या रेपो वरुन ते डाउनलोड करण्यास सक्षम असेल. यात एआरएमसाठी Google Chrome OS आणि Google Chrome ची 32-बिट बिल्ड तसेच ऑपेरा सारख्या क्रोमियम डेरिव्हेटिव्ह्ज देखील समाविष्ट आहेत.


लेखाची सामग्री आमच्या तत्त्वांचे पालन करते संपादकीय नीति. त्रुटी नोंदविण्यासाठी क्लिक करा येथे.

14 टिप्पण्या, आपल्या सोडा

आपली टिप्पणी द्या

आपला ई-मेल पत्ता प्रकाशित केला जाणार नाही. आवश्यक फील्ड चिन्हांकित केले आहेत *

*

*

  1. डेटा जबाबदार: मिगुएल Áन्गल गॅटन
  2. डेटाचा उद्देशः नियंत्रण स्पॅम, टिप्पणी व्यवस्थापन.
  3. कायदे: आपली संमती
  4. डेटा संप्रेषण: कायदेशीर बंधन वगळता डेटा तृतीय पक्षास कळविला जाणार नाही.
  5. डेटा संग्रहण: ओकेन्टस नेटवर्क (EU) द्वारा होस्ट केलेला डेटाबेस
  6. अधिकारः कोणत्याही वेळी आपण आपली माहिती मर्यादित, पुनर्प्राप्त आणि हटवू शकता.

  1.   डो मेंगानो म्हणाले

    "तथापि, आपण U२-बिट आणि-12.04-बिट आवृत्त्या वापरत आहात याची पर्वा न करता उबंटु १२.०7 (तंतोतंत पांगोलिन) आणि डेबियन ((व्हिझी) वापरत राहिलेल्यांसाठी, Google Chrome समर्थन पूर्णपणे संपुष्टात आणले गेले आहे"

    मला उबंटू माहित नाही. डेबियन 7 64 बिट वर si नवीनतम आवृत्त्या मिळविण्यासाठी आपण गूगल रेपो वापरणे सुरू ठेवू शकता.

    1.    इलियोटाइम 3000 म्हणाले

      एर्राटा.

      मी विसरलो की ही चेतावणी उबंटू प्रेसिझी आणि डेबियन व्हेझीच्या 32-बिट आवृत्तीसाठी होती.

    2.    योमी म्हणाले

      बरं, माझ्याकडे डेबियन व्हेझी 64 बिट्स स्थापित आहेत आणि मला एक संदेश आला आहे की क्रोमला आणखी कोणतीही अद्यतने मिळणार नाहीत. स्थापित आवृत्ती 49.0.2623.87 आहे (आणि वरवर पाहता ती नवीनतम आहे).

  2.   उबर फ्लोरेझ म्हणाले

    धन्यवाद

    मी उबंटू 15.10 - 64 बीट वर काम करतो

  3.   एनियास_इ म्हणाले

    धन्यवाद! हे 14.04 पैकी 64 वर झुबंटूवर उत्तम प्रकारे कार्य केले.

  4.   जोस अकोस्टा म्हणाले

    धन्यवाद!! 14.04 च्या उबंटू 64LTS वर माझ्यासाठी कार्य केले

  5.   जोस अकोस्टा म्हणाले

    धन्यवाद!! हे माझ्यासाठी उबंटू 14.04LTS वर कार्य केले

  6.   प्रतिबिंब म्हणाले

    मला पर्वा नाही, मला त्याचा ब्राउझर ठेवण्यासाठी Google ची गरज नाही, मी स्पायवेअरपासून मुक्त असलेल्या लुबंटू 14.04 64 बिट्स वर फायरफॉक्स आणि कोमियम वापरतो ...

    1.    टाइल म्हणाले

      इतके विनामूल्य नाही परंतु मी सहमत आहे, त्यांना जे हवे आहे ते करू द्या, अजून पर्याय आहेत.

  7.   एक्सवी म्हणाले

    तुमचे आभारी आहे, मी तोडगा शोधत होतो आणि मला ते सापडले नाही, जेव्हा मी त्याचा शोध घेणे थांबविले ... तेव्हा मला ब्लॉगवर योगायोगाने सापडले की मी नेहमी वाचतो ... हा एक! धन्यवाद.

  8.   नासरा म्हणाले

    खूप खूप धन्यवाद, क्रॅक!
    उबंटू मते 15.10 x64 वर समस्येचे निराकरण केले

  9.   येशू म्हणाले

    उबंटू 14.04 x64 वर निश्चित केलेले, खूप खूप धन्यवाद

  10.   एडगर म्हणाले

    उबंटू 16 बद्दल काही नाही?

  11.   एडगर म्हणाले

    फोरॉनिक्स चाचणीचा हा परिणाम आहे.
    मला हे समजले आहे की मी 64-बिट उबंटू अद्यतन वापरत आहे, परंतु जर मला योग्यरित्या आठवत असेल तर मी 14-बिट उबंटू 32 स्थापित केले होते.
    आपल्याला शंका आहे की ते खूप नवशिक्या आहेत.
    हे शक्य आहे की चुकीचे अद्यतन स्थापित केले गेले आहे?
    धन्यवाद