झुबंटू 1.5.1 किंवा 12.10 वर टॅबसह थुनार 12.04 स्थापित करा

काही दिवसांपूर्वी आमच्याकडे एक सुखद बातमी आली थुनार डोळयातील पडदा समर्थन आहे त्याच्या आवृत्ती 1.5 मध्ये आणि आतापर्यंत वेबअपडी 8 मला आढळले की वापरकर्त्यांचे जुबंटू याची चाचणी घेण्याची आणि आवृत्तीमध्ये ती दोन्ही वापरण्याची संधी आहे 12.04 म्हणून 12.10.

अंद्रेचा थुनार, वेबअपडी 8 मधून घेतला

टिप्पण्यांमध्ये ते स्पष्ट करतात तेव्हा, हे आपल्या स्वतःच्या जोखमीवर करावे लागेल कारण सध्याच्या विकासातील एक्सएफसीच्या आवृत्तीशी संबंधित पॅकेजेस स्थापित केल्या जातील.

हे करण्यासाठी आम्ही टर्मिनल उघडून ठेवले.

sudo add-apt-repository ppa:xubuntu-dev/xfce-4.12 sudo apt-get update sudo apt-get upgrade

आणि त्यानंतरः

thunar -q

ची ही आवृत्ती थुनार काही मनोरंजक सुधारणा प्राप्त झाल्या आहेत, त्यापैकी एक फाइल किंवा फोल्डर कायमचा हटविण्याचा पर्याय आणि अर्थात समायोजने आणि दुरुस्त्या.

 

स्रोत: @वेबअपडी 8


लेखाची सामग्री आमच्या तत्त्वांचे पालन करते संपादकीय नीति. त्रुटी नोंदविण्यासाठी क्लिक करा येथे.

24 टिप्पण्या, आपल्या सोडा

आपली टिप्पणी द्या

आपला ई-मेल पत्ता प्रकाशित केला जाणार नाही. आवश्यक फील्ड चिन्हांकित केले आहेत *

*

*

  1. डेटा जबाबदार: मिगुएल Áन्गल गॅटन
  2. डेटाचा उद्देशः नियंत्रण स्पॅम, टिप्पणी व्यवस्थापन.
  3. कायदे: आपली संमती
  4. डेटा संप्रेषण: कायदेशीर बंधन वगळता डेटा तृतीय पक्षास कळविला जाणार नाही.
  5. डेटा संग्रहण: ओकेन्टस नेटवर्क (EU) द्वारा होस्ट केलेला डेटाबेस
  6. अधिकारः कोणत्याही वेळी आपण आपली माहिती मर्यादित, पुनर्प्राप्त आणि हटवू शकता.

  1.   कार्लोस म्हणाले

    हा पीपीए जोडताना इतर पॅकेजेसमधील अवलंबन मोडण्याचा धोका आहे का?
    धन्यवाद.-

    1.    elav म्हणाले

      मला असे वाटत नाही की कोणताही धोका आहे, परंतु इंग्रजी लेखातील लेखकाने यावर भाष्य केले असेल.

      1.    गिसकार्ड म्हणाले

        लेखक चेतावणी देईल:

        PP पीपीए जोडण्यापूर्वी, कृपया लक्षात घ्या की एक्सएफएस 4.12.१२ पीपीएमध्ये विकास पॅकेजेस आहेत - त्या वेळी मी हे लिहीत आहे: xfce4- सेटिंग्ज 4.11.0.११.०, थुनर १. 1.5.1.१ आणि एक्सो ०.०.०. »

        एलाव्ह, मला वाटतं तुम्ही इथे तसा इशारा दिला पाहिजे.

        1.    elav म्हणाले

          उफ, हे खरं आहे .. मी ते वाचले नाही .. क्षमा करा.

  2.   xxmlud म्हणाले

    फिल्टर कधीसाठी !!!? : एस

    1.    केझेडकेजी ^ गारा म्हणाले

      दोन्हीपैकी जीनोमकडे नाही, मला ते शंका आहे की ते थुनारमध्ये ठेवण्याचा विचार करतील

  3.   हेक्सबॉर्ग म्हणाले

    काय मत्सर! मी कमानीपर्यंत पोहोचण्याची वाट पहात आहे !! 🙂

    परंतु कायमस्वरुपी हटविणे मी आता वापरत असलेल्या आवृत्तीत आधीपासून आहे (1.4.0). आपण डिलीट करण्याचा पर्याय देताना आपल्याला फक्त शिफ्ट की दाबून ठेवावी लागेल.

    1.    frk7z म्हणाले

      बरं हे कमानी AUR मध्ये आहे, जर आपल्याला ते स्थापित करायचे असेल तर हे पॅकेज आहे: thunar-devel
      मी आधीपासूनच याची चाचणी घेत आहे आणि हे चांगले शूट करत असल्यास 🙂 आणि मला असे वाटते की @ सनलिंक देखील हे वापरत आहे

      1.    हेक्सबॉर्ग म्हणाले

        मी आत्ताच प्रयत्न केला आणि छानच गेलो. खूप खूप धन्यवाद !! 🙂

  4.   रेयॉनंट म्हणाले

    आणि मी आधीच नवीन अवलंबितांचे संकलन करण्याच्या सूचनांकडे पहात होतो, निश्चितपणे # बुंटू पीपीएचे त्यांचे फायदे आहेत!

  5.   रेयॉनंट म्हणाले

    तसे, मी पाहतो की बाजूच्या पॅनेलच्या नवीन संस्थेच्या व्यतिरिक्त आणि टॅबची आता गरज नसतानाही बुकमार्क लपविणे किंवा जागा जतन करणे आणि नंतर दर्शविणे देखील शक्य आहे.

  6.   राफेल म्हणाले

    आ ही एक चांगली बातमी my जेव्हा मी माझ्या घरी पोहोचतो तेव्हा प्रयत्न करेन, चेंजलॉगनुसार ते देखील बगचा उल्लेख करतात की ते विभाजनांवर दुप्पट आरोहित करते म्हणून प्रयत्न केल्याबद्दल धन्यवाद म्हटले गेले.

  7.   सह खा म्हणाले

    हाहा, किती कुतूहल आहे, काही क्षणापूर्वी मी नुकतेच ते वेबयूपीडी 8 मध्ये वाचले होते ... त्यास अनुवादित करणे किती वेगवान आहे!

  8.   मॅथ्यूज म्हणाले

    हे पुदीनासाठी वैध आहे का?

  9.   ऑस्कर म्हणाले

    वर्षाचा प्रश्न, लवचिक प्रयत्न करून पाहण्याच्या मोहातून त्याला प्रतिकार करता येईल काय? मी वैयक्तिकरित्या झुबंटू स्थापित करू आणि प्रयत्न करू इच्छितो.

    1.    elav म्हणाले

      असो, मी याचा प्रतिकार करू शकतो 😀

  10.   गिसकार्ड म्हणाले

    परंतु मी पहात आहे की आपण सर्व स्थापित केले XFCE 4.12, जे बीटामध्ये अद्याप असणे आवश्यक आहे. मला असे वाटते की चेतावणी योग्य आहे, कारण जर ती असेल तर तुमची प्रणाली खूपच अस्थिर असू शकते. किंवा मी चूक आहे?

    1.    elav म्हणाले

      हे खरं आहे ... आता मी त्यास लेखात जोडतो.

  11.   अरीकी म्हणाले

    Thunar 1.5.1 वापरुन आतापर्यंत कोणतेही क्रॅश झाले नाहीत, मी एक स्क्रीनशॉट सोडला:

    http://img805.imageshack.us/img805/7984/thunar151.png

    एरीकी यांना शुभेच्छा

    1.    क्रिस्नेपिता म्हणाले

      उत्कृष्ट, तो झुबंटू 12.10 आहे?

      1.    अरीकी म्हणाले

        होय xubuntu 12.10 !! ते फारच हलके नसले तरीही चालते, मी एक्सएफएस चालविण्यासाठी डेबियन आणि कमानीसह चिकटत रहा! विनम्र

  12.   lguille1991 म्हणाले

    उफ, तुम्ही आता मांजारो लिनक्सकडे पहात आहात… मी बर्‍याच काळापासून थुनारच्या टॅबची वाट पाहत आहे.

  13.   गोधूलि चमक म्हणाले

    हे काहीतरी मजेदार आहे की ते म्हणतात की ते काहीतरी करत नाहीत आणि ते करत नाहीत

    हीच बाब आहे, एक्सएफएसचे नेते निक वारंवार म्हणाले की टॅब जोडण्याची गरज नव्हती, आणि आता पहा, गनोम त्यांना बाहेर काढतो आणि एक्सएफएस त्यांना ठेवतो

    आजूबाजूला एक्सफसेला स्वत: ला गनोमची जागा घेण्याची खरी जागा पाहिजे आहे असे वास येत आहे

    पुनश्च: या ब्लॉगच्या ब्लॉगचा परवाना बीवाय-एनसी-एसए कसा आहे जी कोणत्याही जीपीएल परवान्यासह विसंगत बनविते हे उत्सुक आहे.

    1.    elav म्हणाले

      आम्ही वापरत असलेले कुतूहल काही नाही बाय-एनसी-एसए ब्लॉग लेखांसाठी, विशेषत: आमच्या लेख केवळ कुणी घेत नसावेत आणि व्यावसायिक उद्देशाने वापरल्या पाहिजेत अशी साध्या वस्तुस्थितीसाठी.