लुबंटू 13.04 वर स्काईप स्थापित करा

स्काईप

स्थापित करण्यासाठी स्काईप en लुबंटू 13.04 आपण खालील प्रमाणे «अधिकृत च्या भागीदारांचे भांडार सक्रिय करणे आवश्यक आहे:

1. प्रवेश स्त्रोत.लिस्ट

sudo /etc/apt/sources.list

२. रेपॉजिटरी असणार्‍या रेषांवर कमेंट करा अल्मुआडिला (#)

डेब http://extras.ubuntu.com/ubuntu शर्यत मुख्य डेब-एसआरसी

आपल्याकडे भांडार नसेल तर मागील दोन ओळी कॉपी करुन ते जोडा

एक्सएनयूएमएक्स अद्यतनित करा

sudo apt-get update

4. नेहमीप्रमाणे स्काईप स्थापित करा उबंटू सॉफ्टवेयर सेंटर किंवा टर्मिनलद्वारे खालील कमांडद्वारे

sudo apt-get install skype

हे पीपीएद्वारे देखील केले जाऊ शकते, परंतु जर ते सुरक्षित मार्गाने केले जाऊ शकते, बरोबर?

मी एका स्क्रिप्टवर काम करीत आहे जे आपोआप हे सर्व करते. माझ्याकडे ते असल्यास मी येथे लिनक्समध्ये प्रकाशित करते

लेखाची सामग्री आमच्या तत्त्वांचे पालन करते संपादकीय नीति. त्रुटी नोंदविण्यासाठी क्लिक करा येथे.

21 टिप्पण्या, आपल्या सोडा

आपली टिप्पणी द्या

आपला ई-मेल पत्ता प्रकाशित केला जाणार नाही.

*

*

  1. डेटा जबाबदार: मिगुएल Áन्गल गॅटन
  2. डेटाचा उद्देशः नियंत्रण स्पॅम, टिप्पणी व्यवस्थापन.
  3. कायदे: आपली संमती
  4. डेटा संप्रेषण: कायदेशीर बंधन वगळता डेटा तृतीय पक्षास कळविला जाणार नाही.
  5. डेटा संग्रहण: ओकेन्टस नेटवर्क (EU) द्वारा होस्ट केलेला डेटाबेस
  6. अधिकारः कोणत्याही वेळी आपण आपली माहिती मर्यादित, पुनर्प्राप्त आणि हटवू शकता.

  1.   गिसकार्ड म्हणाले

    किंवा…. आपण स्काईप पृष्ठावर जाऊन .deb डाउनलोड आणि स्थापित करा. सरतेशेवटी शेवटी तेच आहे.

    1.    इलियोटाइम 3000 म्हणाले

      आपल्याकडे डेबियन व्हेझी असल्यास, स्काईप योग्यरित्या कार्य करण्यासाठी हे मल्टीपर्च अवलंबन डाउनलोड करते. असो, मी चमत्कार करतो.

      1.    पांडेव 92 म्हणाले

        उबंटूमध्ये, जर आपण 64 बिट्स वापरत असाल आणि डेबमधून स्काईप स्थापित करीत असाल तर आपण sudo apt-get install -f केलेच पाहिजे

        1.    इलियोटाइम 3000 म्हणाले

          अधिक चिडखोर ते विचलित होऊ शकत नाही.

        2.    neysonv म्हणाले

          मला वाटत नाही की आपण अधिकृत पृष्ठावरील .deb मल्टीमार्क (मल्टार्च) वापरल्यास ते आपल्यास होईल. अधिकृत ppos किंवा .deb वापरण्यापेक्षा रिपॉझिटरीज वापरणे चांगले

    2.    neysonv म्हणाले

      बरोबर, हे असेच केले जाऊ शकते, परंतु वैयक्तिकरित्या मी अधिकृत रेपॉजिटरीजमध्ये असलेल्या पॅकेजची आवृत्ती स्थापित करण्यास प्राधान्य देतो जेणेकरून प्रक्रियेमध्ये पॅकेज अद्यतनित केले जाईल. अधिकृत डिपॉझिटरीजमध्ये काय आहे ते स्थापित करणे नेहमीच योग्य आहे .deb पॅकेजेस किंवा पीपीए स्थापित करण्यापेक्षा. विनम्र

      1.    गिसकार्ड म्हणाले

        परंतु निर्मात्याच्या पृष्ठापेक्षा अधिक अधिकृत काय आहे?!?!?

        1.    कुकी म्हणाले

          जर ते रेपोजमध्ये असेल तर आपल्याला खात्री आहे की ते आपल्या डिस्ट्रोच्या स्थापनेसह अनुकूल आहे.

          1.    गिसकार्ड म्हणाले

            या प्रकरणात, स्काईप बंद असल्याने, अशी गोष्ट शक्य नाही. निर्मात्याने जे उत्पादन केले आणि त्याच बरोबर आपण मरता. आपण बंद स्त्रोत "अधिक सुसंगत" येणारी कोणतीही गोष्ट बनवू शकत नाही. या अर्थाने स्काईप पृष्ठावरील स्काईप डीईबी अधिकृत आहे आणि "सुधारित" केले जाऊ शकत नाही
            इतर अनुप्रयोगांसाठी, रिपॉझिटरी वापरण्याचे कारण लागू होते, परंतु या विशिष्ट प्रकरणात तसे होत नाही. स्पष्ट मी करू शकत नाही.

          2.    कुकी म्हणाले

            काहीतरी सुसंगत करण्यासाठी आपल्याकडे स्त्रोत कोड असणे आवश्यक नाही. .Deb फक्त एक कॉम्प्रेस आहे ज्यात बायनरी आणि वेगळ्या कॉन्फिगरेशन फाइल्स असतात, ज्या डिस्ट्रॉच्या गरजेनुसार बदलल्या जाऊ शकतात.

          3.    गिसकार्ड म्हणाले

            स्काईपच्या बाबतीत असे नाही. चला पोस्टचे शीर्षक लक्षात ठेवून पाहूया: "लुबंटू 13.04 वर स्काईप स्थापित करा" पुढे जा आणि स्काईप डीईबीकडे पहा आणि नंतर मला सांगा.

  2.   डार्क पर्पल म्हणाले

    स्त्रोत.लिस्ट संपादित करण्याची आवश्यकता नाही, आपण सॉफ्टवेअर स्रोत विंडोमध्ये बॉक्स तपासून रिपॉझिटरी जोडू शकता ...

    1.    इलियोटाइम 3000 म्हणाले

      डेबियनबाबतही हेच आहे. तथापि, आपण कुबंटू वापरत असल्यास, आपण अ‍ॅपर आणि / किंवा तत्सम वापरू शकता (कुबंटू पॅकेज मॅनेजर कोणत्या प्रकारचे आहे हे मला माहित नाही, परंतु मला माहित आहे की हे अ‍ॅपरसारखेच आहे).

    2.    neysonv म्हणाले

      बरोबर

  3.   javier म्हणाले

    नाही धन्यवाद, मी माझ्या मशीनवर मालकीचा कचरा स्थापित करीत नाही

    1.    एस्टेबॅन क्विटो म्हणाले

      आपण एमपी 3 संगीत किंवा एमपी 4 व्हिडिओ खेळत नाही हे मला सांगू नका? यावर विश्वास ठेवणे कठीण असले तरी महान रिचर्ड स्टालमॅनने हे उदाहरण मांडले. आपल्यासाठी चांगले

      1.    विजेता म्हणाले

        एमपी 3, एमपी 4 आणि कोणत्याही ऑडिओ / व्हिडिओ कोडेकसाठी तेथे व्हीएलसी आहे जे पूर्णपणे ओपन सोर्स आहे आणि मेनू आणि सर्व कुत्र्यांसह डीव्हीडी योग्यरित्या प्ले करण्याशिवाय कोणत्याही मालकीचे कोडेक्स वापरत नाही .. परंतु आपण त्यांना स्थापित करू शकत नाही (खरं तर व्हीएलसी करते आपल्यासाठी ते स्थापित करू नका, आपल्याला ते स्वहस्ते करावे लागेल) फ्लॅशसाठी तेथे ज्ञान आहे, जरी त्यात काही गोष्टींसह समस्या आहेत, किंवा एचटीएमएल 5 ... जवळजवळ प्रत्येक गोष्टीसाठी किंवा प्रत्येक गोष्टीसाठी विनामूल्य बदली आहेत, स्काइप जिट्सी किंवा एकिगाने बदलला आहे किंवा आपण पिडगिनसह आपले स्काईप संपर्क वापरता

    2.    फ्रॅनसिसको म्हणाले

      आपण सत्य चांगले करता, मला स्काईप अजिबात आवडत नाही ... माझ्याकडे ते आहे कारण मी विशिष्ट लोकांशी संपर्क गमावत नाही, परंतु अधिकाधिक मी इकिगावर जाण्याचा विचार करतो.

      1.    फक्त-दुसरा-डीएल-वापरकर्ता म्हणाले

        एमएमएम, इकिगा खूप मनोरंजक दिसत आहे, खासकरुन ते एचडी आणि एसआयपी प्रोटोकॉलचे समर्थन करत आहे. मोठी समस्या आपल्या मित्रांना स्काइपे व्यतिरिक्त काही वापरण्यासाठी पटवून देण्याचा प्रयत्न करीत आहे, ते जनतेच्या उपयोगाने दूर जातात.

  4.   एस्टेबॅन क्विटो म्हणाले

    चांगला लेख! Withoutप्ट-गेट कमांडसह डेब डाउनलोड करणे माझ्यासाठी सोपे आहे, जर इंटरनेटशिवाय मशीनवर माझ्याकडे प्रलंबित स्थापना आहे 😀

  5.   सेबा म्हणाले

    मी नेहमीच .deb डाउनलोड केले आहे जरी विकल्पांचे स्वागत आहे. माहितीबद्दल धन्यवाद.

bool(सत्य)