एलएमडीई अद्यतन पॅक 4 आणि गनोम 2 विकल्प

मध्ये या शीर्षकाखाली लिनक्समिन ब्लॉगt, क्लेम आम्ही बहुप्रतिक्षित मध्ये भेटू असे स्पष्ट करणारा एक लेख प्रकाशित केला आहे 4 था अद्यतन de एलएमडीई.

चाचणी आणि तयारीच्या टप्प्यात असलेल्या या अद्ययावतमध्ये खालील बदल आहेत:

  • लिनक्स 3.2 कर्नल
  • मॅट १.२ (मिंटमेनु आणि मिंटडेस्कटॉप मॅटवर पूर्णपणे पोर्ट केलेले)
  • दालचिनी 1.4
  • केडी 4.7.4
  • ग्नोम शेल 3.2.2.२.१
  • एक्सएफएस एक्सएनयूएमएक्स

वापरकर्त्यांकरिता ज्यांना संकुल जतन करायचे आहेत पॅक अद्यतनित करा, म्हणजेच आपले ठेवा ग्नोम 2, आपण या भांडारांचा वापर करू शकता:

deb http://packages.linuxmint.com/ debian main upstream import
deb-src http://packages.linuxmint.com/ debian main upstream import
deb http://debian.linuxmint.com/gnome2-frozen testing main contrib non-free
deb http://debian.linuxmint.com/gnome2-frozen/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/gnome2-frozen/multimedia testing main non-free

तथापि, अद्याप हे माहित नसले तरी कोणत्या आपापसांत अधिक लोकप्रिय होतील दालचिनी y MATE, हा दुसरा पर्याय वापरकर्त्यांसाठी एक परिपूर्ण पर्याय असू शकतो ग्नोम 2जरी, पहात असले तरी जीनोम फॉलबॅक कसा दिसू शकतो, माझ्यासाठी MATE ते एक पाऊल मागे आहे.

जादा म्हणून, क्लेम आम्हाला हे कळवू देतो की आयएसओ de एलएमडीई सह पॅक अद्यतनित करा, ते देखील दाखवते MATE y दालचिनी ते कदाचित डीफॉल्ट डेस्कटॉप नसतील, परंतु तरीही त्यास समाविष्ट केले जाईल आणि दोन्ही पूर्णपणे सुसंगत असतील. ते अद्ययावतही करत आहेत फायरफॉक्स y थंडरबर्ड आवृत्ती 11.0. तर तुम्हाला माहिती आहे, आम्हाला लवकरच याबद्दल बातमी येईल.


लेखाची सामग्री आमच्या तत्त्वांचे पालन करते संपादकीय नीति. त्रुटी नोंदविण्यासाठी क्लिक करा येथे.

59 टिप्पण्या, आपल्या सोडा

आपली टिप्पणी द्या

आपला ई-मेल पत्ता प्रकाशित केला जाणार नाही. आवश्यक फील्ड चिन्हांकित केले आहेत *

*

*

  1. डेटा जबाबदार: मिगुएल Áन्गल गॅटन
  2. डेटाचा उद्देशः नियंत्रण स्पॅम, टिप्पणी व्यवस्थापन.
  3. कायदे: आपली संमती
  4. डेटा संप्रेषण: कायदेशीर बंधन वगळता डेटा तृतीय पक्षास कळविला जाणार नाही.
  5. डेटा संग्रहण: ओकेन्टस नेटवर्क (EU) द्वारा होस्ट केलेला डेटाबेस
  6. अधिकारः कोणत्याही वेळी आपण आपली माहिती मर्यादित, पुनर्प्राप्त आणि हटवू शकता.

  1.   sebas म्हणाले

    मी काही दिवसांपूर्वी माझे एलएमडे 4 पॅक करण्यासाठी अद्यतनित केले होते, 700 आणि बरीच मेगाबाइट अद्यतने आणि अर्ध्या तासापेक्षा जास्त स्थापनेचा परिणाम एक धीमी प्रणाली झाला, दोन्ही स्टार्टअप आणि सामान्य ऑपरेशनमध्ये, हे माहित नव्हते की ते होते की नाही माझी चूक किंवा काय, परंतु जीनोम २ वरून passing मध्ये बदल हा मूलगामी होता, सर्वात वाईट म्हणजे मला दालचिनी बसवायला भाग पाडले गेले जे इतके वाईट होत नाही, परंतु खरं सांगायचं तर बदल बर्‍यापैकी हरवला आहे, त्यात नाही समान कॉन्फिगरेशन पर्याय, इतर गोष्टींबरोबरच, म्हणून मला वाटतं की मी डिस्ट्रो बदलू, खुला प्रश्न म्हणून, चक्र त्याच्या नवीनतम आवृत्तीमध्ये कसे जात आहे? मला केडी आवडले आणि लाइव्हमध्ये ते बुलेटसारखे आहे, स्थापित नाही , मी तुमच्या उत्तरांची प्रतीक्षा करीत आहे, अभिवादन करीत आहे.

    PS: उत्कृष्ट आपला ब्लॉग, मी पाहिलेला एक सर्वोत्कृष्ट, चालू आणि लिनक्स वापरकर्त्यांसाठी महत्वपूर्ण डेटासह, शुभेच्छा

    1.    धैर्य म्हणाले

      चक्र हा एक चांगला पर्याय आहे.

      1.    sebas म्हणाले

        आणि सर्वसाधारण कामगिरीमध्ये ?, मला फायरफॉक्स स्थापित करताना समस्या उद्भवतील कारण ते बंडलद्वारे आहे, मी म्हणतो, .मात संग्रहित कॉन्फिगरेशन ठेवली जाईल, दुसरा प्रश्न, मी synapse स्थापित करू शकतो आणि ते चालवते, मी त्यांना पाहिले नाही. बंडल व्यवस्थापकात किंवा प्रोग्राम इंस्टॉलरमध्ये थेट मोडमध्ये

        1.    लांडगा म्हणाले

          मी मागील वर्षी 6 महिन्यांकरिता चक्र वापरले आणि मी त्यातून खरोखर आनंदित झाला. आपण अडचणीविना फायरफॉक्स स्थापित करू शकता, बंडलमधून, जीटीके packageप्लिकेशन्स पॅकेज केलेले आहेत जे "सिस्टमला त्याच्या अवलंबनांसह प्रदूषित करीत नाहीत", तसेच कम्युनिटी रेपॉजिटरीज सीसीआरद्वारे देखील आहेत. Synapse कडून कोणतीही कल्पना नाही, परंतु ऑपेरा अधिकृत रेपोमध्ये येतो. तुम्हाला केडीई आवडत असेल तर पुढे जा.

          1.    लांडगा म्हणाले

            मी विसरलो, कॉन्फिगरेशन सामान्यपणे जतन केल्या जातात, बंडल असो वा नसो.

          2.    sebas म्हणाले

            टिप्पण्यांसाठी धन्यवाद, मला उत्तेजन द्या आणि मी नुकतेच चक्र लिनक्स स्थापित आणि कॉन्फिगर केले आहे, ते अत्यंत चांगले, वेगवान आणि मुख्य समस्या न घेता, शुभेच्छा देत आहे

    2.    elav <° Linux म्हणाले

      धन्यवाद सेबास आणि आपले स्वागत आहे:
      मला वाटते की या प्रकरणात ही मोठी अद्यतने टाळण्यासाठी अद्यतन पॅक 4 सह .isos प्रकाशीत होण्याची प्रतीक्षा करणे चांगले होईल.

    3.    केझेडकेजी ^ गारा म्हणाले

      आपण ब्लॉगबद्दल जे काही बोलता त्याबद्दल धन्यवाद, आम्ही सर्वांना खुश करण्याचा प्रयत्न करतो 🙂
      कोट सह उत्तर द्या

      पुनश्च: जेव्हा आपल्याला केडीईची चव मिळेल तेव्हा आपल्याला इतर काहीही करण्याचा प्रयत्न करायचा नाही

      1.    जोसेफ गारी म्हणाले

        श्री गरारा बरोबर आहे, केडीए बाबत !! माझा एक आवडता डिस्ट्रॉस (एलएमडीई) केडीबरोबर येतो ही चांगली बातमी आहे. जरी दालचिनीचे खरोखर भविष्य आहे.

        1.    जामीन-साम्युएल म्हणाले

          दालचिनीचे भविष्य खूप असेल .. आणि आशा आहे की हे "युनिटी" नावाच्या निसर्गाच्या चुकांमुळे बाजारपेठ आणखी गमावेल.

      2.    जामीन-साम्युएल म्हणाले

        तसे आहे .. !! मी केडीई वापरत नाही कारण डॉल्फिन नॉटिलस सारख्या व्हिडिओंची सारांश प्रतिमा दर्शवित नाही. मला फक्त केडीए बद्दल एकच गोष्ट आवडत नाही फक्त अहाहा

        1.    लांडगा म्हणाले

          आपण डॉल्फीनमध्ये व्हिडिओ थंबनेल सक्रिय करू शकता उदाहरणार्थ उदाहरणार्थ केडेमुल्टीमेडिया-एफएफएमपीथ्म्ब्स स्थापित करून, परंतु सत्य हे आहे की आतापर्यंत ते प्रमाणित असले पाहिजे.

          1.    जामीन-साम्युएल म्हणाले

            नक्की

          2.    केझेडकेजी ^ गारा म्हणाले

            व्वा मला माहित नाही की ओ _ ओ… ऑडिओ फायलींसह ग्नोम 2 मध्ये असे करण्याचा मार्ग आहे? म्हणजेच ऑडिओ फाईलवर कर्सर / पॉईंटर टाकल्यावर, ते प्ले होणे सुरू होते? धन्यवाद 🙂

          3.    लांडगा म्हणाले

            केझेडकेजी ^ गारा, जिथे मला माहिती आहे, नाही, जरी मी त्याबद्दल माहिती मिळवण्याचा प्रयत्न केला नाही. आणि हे असे आहे की डॉल्फिनमध्ये आम्ही माहिती पॅनेल सक्रिय केल्यास आम्ही मल्टीमीडिया फाइल्सचे पूर्वावलोकन करू शकतो, जरी त्या सारख्या नसतात.

            1.    केझेडकेजी ^ गारा म्हणाले

              एमएमएम होय तुम्ही बरोबर आहात, त्या पॅनेलद्वारे हे पूर्ण झाले आहे, परंतु माझी स्क्रीन फक्त 14 इंच आहे ... त्या पॅनेलवर 1024 × 768 खर्च केल्याने त्रासदायक आहे 🙁


    4.    ट्रुको 22 म्हणाले

      चक्र छान चालले आहे. मी कुबंटूहून आलो आहे आणि मला घरी वाटते. कामगिरीबद्दल, हे खूप चांगले आहे. बेस स्थापित करा आणि तेथून आपल्याला जे आवडेल ते स्थापित करा. फायरफॉक्सच्या संदर्भात आपण ते बंडलवरून स्थापित करू शकता, ते एक फायरफॉक्स आहे जे फारच इंटिग्रेटेड नाही, त्यात आणखी एक पर्याय आहे जो इंटिग्रेटेड फायरफॉक्स-क्यूटी आहे परंतु केवळ त्याकडे पहा कुरुप पेटा x_X.
      दुसरे म्हणजे सीसीआर वरून स्थापित करणे फायरफॉक्स-केडी-ओपनसेज केवळ सर्वकाही नसल्यास केवळ दृष्यदृष्ट्या समाकलित होते, परंतु समस्या अशी आहे की त्यास बर्‍याच जीकेटी + अवलंबनांचे संकलन आणि समाधान करणे आवश्यक आहे आणि ते संकलित करण्यास बराच वेळ लागतो. <परंतु आम्ही ऑक्सिजन केडी स्थापित केल्यास हे निंदनीय एनएन आणि बरेच काही चांगले आहे. ही प्रक्रिया प्रत्येक नवीन आवृत्ती x_X मध्ये पुनरावृत्ती केली जाते

  2.   एल्बॉन्जॉर्ज म्हणाले

    एक प्रश्न, माझ्याकडे सध्या झुबंटू माझ्या मांडीवर स्थापित आहे, Xfce सह एलएमडीई एक हलका आणि वेगवान डिस्ट्रॉ मानला जाऊ शकतो?

    ग्रीटिंग्ज

    1.    डायजेपॅन म्हणाले

      निश्चितपणे फिकट. वेगवान …… .. मी मेंढ्याचा घोटा शोधत आहे आणि माझ्याकडे एसआरवेअर आयर्न 6 टॅब, फायरफॉक्स 3, टर्मिनल, थूनर आणि जेडिट आहे.

      1.    केझेडकेजी ^ गारा म्हणाले

        डब्ल्यूटीएफ !!!!
        मी सांगेन ... माझ्याकडे क्रोमियमसह 4.7.4 टॅबसह केडीई 2 आहे, फायरफॉक्स 11 एक टॅबसह आणि ऑपेरा 1 11.61 टॅबसह, तसेच वेब सर्व्हर (अपाचे + पीएचपी 5 + मायएसक्यूएल) तसेच पिडगिन, केमेल, डॉल्फिन (फाईल ब्राउझर) ओपन अँड केट (टेक्स्ट एडिटर), तशाच ओपन याकुके (टर्मिनल), क्लिपर, ब्लूटुथ आणि इतर काही, आणि हे फक्त 5 एमबी रॅम वापरते ओ_ओ आणि आपले पुदीना फक्त एक्सएफस आणि काही 1 जीबी अ‍ॅप्ससहच वापरतो? ... संभोग, जा _______ त्या पुदीना, दररोज मला खात्री आहे की ते थोडे ओव्हररेटेड आहे ...

        1.    डायजेपॅन म्हणाले

          आणि आपले मशीन किती आहे? माईन 4 जीबी आहे.

          तसेच मेंढा वापर "कमी" करू शकेल अशी कोणतीही गोष्ट मी वापरत नाही

          1.    केझेडकेजी ^ गारा म्हणाले

            केवळ 2 जीबी रॅम 🙂

            पुनश्च: मी फक्त नेपोमूक निष्क्रिय केले आहे… कारण प्रभाव, ट्रान्सपेरेंसीज, अ‍ॅनिमेशन आणि अकोनाडी कार्यरत आहेत.

          2.    किक 1 एन म्हणाले

            केझेडकेजी ^ गारा
            हे कसे असू शकते ???

            आणि मी केडीई एक हजाराहून अधिक वेळा स्थापित करण्याचा प्रयत्न केला (विविध वितरणात), परंतु ते नेहमीच खूपच जास्त असते.
            माझ्याकडे 3 राम 2 कोर पीसी, इंटेल व्हिडिओ कार्ड आहे (सर्वात खराब झाले आहे)

            जर तुम्ही मला केडीई ट्यूटोरियल दिले तर

            1.    elav <° Linux म्हणाले

              बरं, दोन गोष्टी:

              1- इंटेल अजिबात उलट नसल्यामुळे कार्ड्समध्ये सर्वात खराब झाले नाही.
              २- केझेडकेजी ^ गारा, आणि मी (काही काळापूर्वी) दोघांनी पुढील डीबियनमध्ये केडीई स्थापित केले आहे हे ट्यूटोरियल.


            2.    केझेडकेजी ^ गारा म्हणाले

              elav प्रत्यक्षात एक केले 😀
              https://blog.desdelinux.net/debian-kde-instalacion-y-personalizacion/

              आपण डिट्रो 32 बिट्स किंवा 64 मध्ये स्थापित करता?
              मी तुम्हाला सांगतो, केएमई एएमडीसारखे आहे ... त्याभोवती बरेच मिथ्या आहेत हाहा 🙂


          3.    किक 1 एन म्हणाले

            हाहााहा इलाव, असं मला नव्हतं. तसे नसल्यास, माझ्याकडे एक सर्वात चुणचूर इंटेल आहे. इंटेल खराब झाले नाही.

            मी ते 32 बिट्स केडी मध्ये स्थापित केले (ओपनस्यूज, फेडोरा, कुबंटू, आर्क, डेबियन, इ)
            मी, नेपोमुक चे प्रभाव अक्षम करतो. मशीन रीस्टार्ट करा.

            माझ्या लक्षात येणारी पहिली गोष्ट:
            डेस्कटॉप सुमारे 10-20 सेकंदांकरिता गोठविला जातो आणि नंतर मी सुरू ठेवू शकतो.
            माझ्या सीपीयूचा वापर nothing०% ते %०% आहे जे काहीच सक्रिय केलेले नाही.
            इतर वितरणांमध्ये खप 20% ते 40% पर्यंत आहे परंतु माझ्या काढण्यायोग्य डीडीकडून कागदपत्र पीसीकडे हस्तांतरित करताना, दोन्ही सीपीयूमध्ये किंवा इंटरनेट ब्राउझर उघडताना खप 100% पर्यंत वाढतो.

            1.    केझेडकेजी ^ गारा म्हणाले

              मला असे म्हणायचे नव्हते. तसे नसल्यास, माझ्याकडे एक सर्वात चुणचूर इंटेल आहे. इंटेल खराब झाले नाही.

              … मोठ्याने हसणे!!! हाहाहा!!! मी त्या हाहाकाबरोबर कसे हसले आहे !!!!!


        2.    जामीन-साम्युएल म्हणाले

          प्रभावी .. कमी खप या शक्तिशाली डेबियनमुळे झाले असेल किंवा अहोहा एक्सडी तुमच्या हार्डवेअरला देवतांनी आशीर्वाद दिला असेल असे नाही तर एकदा मी कुबंटूच्या सहाय्याने केडीई चाचणी घेण्याचा प्रयत्न केला आणि मेमरीचा वापर सीई 2 जीबी होता फक्त जेडीओलोडर + गूगल क्रोम सह 5 उघडे टॅब आणि व्हीएलसी.

          1.    केझेडकेजी ^ गारा म्हणाले

            हाहाहा काय होत नाही, आर्चलिनक्स बरोबर माझ्या बाबतीतही असेच घडले (प्रामाणिकपणे मी आर्केमध्ये केडीला अधिक जलद पाहिले, परंतु तेथे मी केडीई 4.8.1.१ आणि आता फक्त डेबियनमध्ये 4.7.4..XNUMX. used वापरले आहे, निश्चितपणे तेच आहे).

            ताबडतोब:
            - ऑपेरा (6 टॅब)
            - फायरफॉक्स (1 टॅब)
            - केमेल
            - पिडजिन
            - याकुके
            - डॉल्फिन
            - क्लिपर
            - याकुके
            - अपाचे + मायएसक्यूएल + पीएचपी
            - ब्ल्यूटूथ
            - रेनलेंडर 2
            - पारदर्शकता प्रभाव + अ‍ॅनिमेशन
            - अकोनाडी

            एकूण वापरः 571MB रॅम वापरली गेली आणि 5MB किंवा त्यापेक्षा कमी दरामध्ये स्वॅप

          2.    जामीन-साम्युएल म्हणाले

            तर ते के.डी. च्या नवीन आवृत्तीचे असणे आवश्यक आहे जे वापरात सुधारणा झाली 4.8..XNUMX आहे

    2.    elav <° Linux म्हणाले

      मला असे वाटते

  3.   हेअरोस्व्ह म्हणाले

    बरं, मी काल रात्री नुकतेच एलएमडीई स्थापित केले, आत्ताच ते अद्ययावत केले जात आहे, मला आशा आहे की सर्व काही अपेक्षेप्रमाणे आहे.

    आतापर्यंत चांगले, मला फक्त व्हिडिओ आणि आवाज ड्राइव्हर्स स्थापित करणे आवश्यक आहे ... वगैरे ... ते कसे करावे याबद्दल मला चोख कल्पना नाही, परंतु मी काय करतो ते पाहू, माझ्याकडे एटीआय 5770, जर तुम्ही मला मदत करत असाल तर कृपया लिंक डाउनलोड करु नका, मला आधीपासूनच माहित आहे की, मला जे जाणून घ्यायचे आहे ते आहे इन्स्टॉलेशन प्रक्रिया.

    धन्यवाद…

    1.    धैर्य म्हणाले

      त्याचे आऊटपुट द्या:

      sudo apt-get search ati

  4.   योग्य म्हणाले

    "अद्यतन पॅक 4" सह ते मला विंडोज "सर्व्हिस पॅक" एक्सडीडीडीची आठवण करुन देते

    1.    डायजेपॅन म्हणाले

      कारण ते सारखेच आहे. हे सांगण्यासारखेच आहे की अद्यतन व्यवस्थापकास विंडोज अपडेट आठवते.

      1.    केझेडकेजी ^ गारा म्हणाले

        +1 ...

    2.    जामीन-साम्युएल म्हणाले

      अजजाजाजाजाजाजाजाजाजा

  5.   lajc0303 म्हणाले

    स्थिर यूपी 4 बाहेर येण्याची प्रतीक्षा करणे.

  6.   आढळणारा म्हणाले

    मी चरणशः (मी रुग्णालयात धाव घेत आहे की माझा म्हातारा माणूस खूप आजारी आहे)

    काहीतरी जे माझ्या लक्षात आले आहे आणि म्हणूनच मी झुबंटू वापरत आहे, मी सर्वात जास्त वापरत असलेले प्रोग्राम्स स्थापित केल्यावर आणि सर्वकाही समायोजित करण्यासाठी रीबूट केल्यावर वायफाय निघून जातो. लॅप कार्ड एक ब्रॉडकॉम आहे, बटण चालू आहे, सर्व ड्रायव्हर्स आधीपासूनच स्थापित आहेत आणि या कामकाजनुसार, परंतु ते कनेक्ट होत नाही (आणि ड्रायव्हर्स रीस्टार्ट केल्यावर किंवा पुनर्प्राप्ती केल्यानंतर, वायफाय संपण्याशिवाय, मी शिवाय सोडले आहे) इथरनेट) ही समस्या एलएमडीई डिस्ट्रॉस (म्हणजेच जीनोम आणि एक्सएफसीसह) या दोहोंमध्ये मला घडते आणि मला माझी कोंडी कशी शोधायची हेदेखील माहित नाही.

    मी इतर लोकांना विसरत नाही ... मला खरोखर सहयोग करायचा आहे, परंतु मी माझ्या आजूबाजूला घडत असलेल्या प्रत्येक गोष्टीवर माझा विचार केला नाही. ताण असा आहे की pffft, मी काढू शकत नाही. मी जरासे मुक्त आणि निश्चिंत होताच, त्यांच्या बाबतीत काहीतरी घडते, कारण माझ्याकडे स्कॅनर देखील उपलब्ध नाही आणि प्रत्यक्षात, मी स्पर्धा प्रोमोच्या डिझाइनमधून काहीही तयार करू शकलो नाही. एक हजार दिलगीर आहोत, असं मला नको आहे ... पण नंतर गोष्टी घडतात.

    1.    धैर्य म्हणाले

      ती मुख्य कारणे आहेत जी पूर्णपणे समजली आहेत.

      1.    केझेडकेजी ^ गारा म्हणाले

        + 99

  7.   ओनिझुकर म्हणाले

    काय चांगली बातमी !!
    अद्यतन पॅक 4 सह एलएमडीई आयएसओच्या रीलिझ तारखेची माहिती कोणाला आहे?

  8.   मायस्टा म्हणाले

    नमस्कार मित्रांनो, मला एलएमडीईसंबंधी एक प्रश्न आहे, मी ते स्थापित केले आणि अद्ययावत केले परंतु गनोम 3 सह आणि मला हे जाणून घ्यायचे आहे की अद्याप तो एकच कोर शोधतो की नाही, कारण जीनोम 2 आणि एक्सएफसीमध्ये त्याला फक्त एक सीपीयू आढळला.
    ग्रीटिंग्ज

    1.    elav <° Linux म्हणाले

      हे डेस्कटॉप वातावरणावर अवलंबून नाही, परंतु आपण वापरत असलेल्या कर्नलवर अवलंबून आहे. आपल्याला कॉल केलेला स्थापित करावा लागेल लिनक्स-प्रतिमा -3.2.0-2-686-पे. आपण एक टर्मिनल उघडा आणि ठेवले:

      sudo aptitude install linux-image-3.2.0-2-686-pae -y

  9.   मायस्टा म्हणाले

    मी ग्रब मध्ये:

    एलएमडीई, 3.2.0-2-486 सह
    एलएमडीई, 3.2.0-2-486 (पुनर्प्राप्ती मोड) सह
    एलएमडीई, 2.39.0.-2-486 सह
    2.39.0.-2-486 (पुनर्प्राप्ती मोड) सह, एलएमडीई
    आणि आर्च त्याच्या फॉलबॅकसह

    तर हे नाही तर हे पे, मला असे वाटते की आपण Synaptis वरून पे 686 स्थापित करू शकता.
    ग्रीटिंग्ज

    प्रथमच इंस्टॉल करताना बहुदा विभाजनामध्ये ग्रब स्थापित झाला असेल आणि जेव्हा ग्नॉम 3 वर अपग्रेड केले असेल तेव्हा दुसर्या पार्टिशनमध्ये ग्रब स्थापित करा.

    1.    elav <° Linux म्हणाले

      ठीक आहे, आपण ते स्थापित करू शकता सिनॅप्टिक. मला GRUB बद्दल समजू शकले नाही: एस

  10.   मायस्टा म्हणाले

    काय होते ते असे की माझ्याकडे ग्रबमध्ये 4 केनेल आणि 3.2 निवडण्यासाठी हे 2.39 पर्याय आहेत कारण मला माहित नाही का

    1.    elav <° Linux म्हणाले

      कारण आपल्याकडे अद्याप अद्यतन पॅक 2 from कर्नल आहे

      1.    मायस्टा म्हणाले

        पण का? जर माझ्या स्त्रोत.लिस्टमध्ये असेल तर माझ्याकडे हे असे आहेः

        डेब http://packages.linuxmint.com/ मुख्य अपस्ट्रीम आयात
        डेब http://debian.linuxmint.com/latest मुख्य योगदान विना-चाचणी चाचणी
        डेब http://debian.linuxmint.com/latest/security चाचणी / अद्यतने मुख्य योगदान विना-मुक्त
        डेब http://debian.linuxmint.com/latest/multimedia मुख्य विना-मुक्त चाचणी

        मी सूडो -प्ट-गेट अपडेट आणि सुडो -प्ट-गेट अपडेट && sudo apt-get dist-सुधारणा लागू केले आहे आणि ते त्याच प्रमाणे आहे.
        ग्रीटिंग्ज

        1.    मायस्टा म्हणाले

          लिनक्स-इमेज-3.2.0.२.०-२2--e पे स्थापित करा -आता मी previous मागील पर्यायांव्यतिरिक्त माझ्याकडे पे 686 4 च्या दोन अधिक नोंदी आहेत.
          माफ करा माझ्या अज्ञानाने परंतु मला काय करावे हे समजत नाही.
          कोट सह उत्तर द्या

          1.    elav <° Linux म्हणाले

            GRUB फक्त एकच गोष्ट करते (प्रथमच) कर्नल किंवा ऑपरेटिंग सिस्टममध्ये प्रवेश करण्यास परवानगी देते. आपल्याला फक्त वरच्या प्रथम प्रवेश करणे आहे, जे लिनक्स-प्रतिमा -3.2.0-2-686-पे असणे आवश्यक आहे.

  11.   मायस्टा म्हणाले

    होय परंतु मी त्यांच्याबरोबर केलेल्या इतर चार नोंदी, एका मिनिटात मला वाटलं की इतर प्रवेशांसाठी मी मेट किंवा दालचिनीसह लॉग इन करू शकतो.
    खरं तर मी ग्रब २.2.39 with सह सत्रात मेट जवळजवळ स्थापित केले, परंतु प्रथम मला सल्ला घ्यायचा होता, कारण पूर्वी मी धावपळ करून प्रणालीत आपत्ती सोडली आहे.
    या नोंदी कोणतेही कार्य पूर्ण करीत नसल्यास त्या दडपल्या जाऊ शकतात?
    हे असे काहीतरी दिसते:

    एलएमडीई, 3.2.0-2-686 सह
    एलएमडीई, 3.2.0-2-686 (पुनर्प्राप्ती मोड) सह
    एलएमडीई, 3.2.0-2-486 सह
    एलएमडीई, 3.2.0-2-486 (पुनर्प्राप्ती मोड) सह
    एलएमडीई, 2.39.0.-2-486 सह
    2.39.0.-2-486 (पुनर्प्राप्ती मोड) सह, एलएमडीई
    आणि आर्च त्याच्या फॉलबॅकसह

  12.   अल्फ म्हणाले

    मी लक्षात घेतलेले नाही, परंतु केझेडकेजी ^ गारा दीर्घ काळापासून डेबियन वापरत आहे, तो आता आर्चलिंकमध्ये परत येणार नाही?

    जीवनाच्या गोष्टी

    कोट सह उत्तर द्या

    1.    केझेडकेजी ^ गारा म्हणाले

      हाहाहा उच… ती दुखली… LOL !!!
      काहीही नाही, शेवटच्या 3 अद्यतनांनंतरचा आर्क उठला नाही, जेव्हा मी कर्नल अद्यतनित केला तेव्हा सिस्टम चालू झाले नाही ... आणि मी पुन्हा स्थापित करताना बराच वेळ वाया घालविला, आता डेबियन बरोबर, माझ्याकडे खूप जुनी पॅकेजेस आहेत, परंतु कमीतकमी मी ओएस गोष्टींमध्ये वेळ घालविण्यावर लक्ष केंद्रित करू शकत नाही.

  13.   अल्फ म्हणाले

    ... परंतु कमीतकमी मी ओएस सामग्रीवर वेळ घालवू नये आणि कार्य करण्यावर लक्ष केंद्रित करू शकतो.

    नेमके काय मी थांबवित होतो, त्यास समर्पित करण्याची वेळ, मी कमानीची चाचणी घेण्यास निघालो होतो, परंतु उद्या मला एखादी नोकरी पाहण्यासाठी भेट दिली आहे.

    कोट सह उत्तर द्या

  14.   अल्फ म्हणाले

    टिप्पणी कशी उद्धृत करावी ते मला माहित नव्हते.

    1.    केझेडकेजी ^ गारा म्हणाले

      हाहा काळजी करू नका, मी ते निश्चित केले 😀

    2.    मायस्टा म्हणाले

      माझी शंका स्थिर ठेवल्याबद्दल धन्यवाद, आपण व्यापलेल्या ऑपरेटिंग सिस्टमबद्दल काळजी करा आणि इतर बॅक लीक्स नाही.

      दुसर्‍या प्रसंगासाठी, इतरांच्या गोष्टींकडे जाण्यासाठी दुसरे उदाहरण पहा

      1.    elav <° Linux म्हणाले

        यार तुम्हाला अशी वृत्ती बाळगण्याची गरज नाही. तरीही मी स्पष्ट करीन: आपल्यास इच्छित लॉगिनशी GRUB चा काही संबंध नाही. मते, दालचिनी किंवा गनोम शेल निवडण्यासाठी, आपल्याला फक्त लॉगिन स्क्रीनवर निवडणे आवश्यक आहे, म्हणजेच सेशन मॅनेजरमध्ये जे तुमच्या बाबतीत जीडीएम 3 असावे.