Gunakan semula eth0 dalam LMDE

Pengguna LMDE Anda mungkin menghadapi situasi yang sangat pelik dalam konfigurasi kad rangkaian.

Biasanya antara muka rangkaian lalai di Debian, Ubuntu dan lain-lain, adalah eth0, tetapi semasa memasang LMDE nombor ini berjalan dan menjadi eth1. Dalam kes saya, saya mempunyai 2 kad rangkaian, eth0 y eth1, mereka menjadi eth1 y eth2 masing-masing.

Saya mula mencari dan penyelesaian yang saya dapati adalah membuang bungkusannya  dnet-biasa sekiranya dipasang.

$ sudo aptitude purge dnet-common

Kami but semula dan semuanya akan berfungsi semula.


Kandungan artikel mematuhi prinsip kami etika editorial. Untuk melaporkan ralat, klik di sini.

3 komen, tinggalkan komen anda

Tinggalkan komen anda

Alamat email anda tidak akan disiarkan. Ruangan yang diperlukan ditanda dengan *

*

*

  1. Bertanggungjawab atas data: Miguel Ángel Gatón
  2. Tujuan data: Mengendalikan SPAM, pengurusan komen.
  3. Perundangan: Persetujuan anda
  4. Komunikasi data: Data tidak akan disampaikan kepada pihak ketiga kecuali dengan kewajiban hukum.
  5. Penyimpanan data: Pangkalan data yang dihoskan oleh Occentus Networks (EU)
  6. Hak: Pada bila-bila masa anda boleh menghadkan, memulihkan dan menghapus maklumat anda.

  1.   Carlos-Xfce kata

    Hai Elav. Saya lakukan, dipasang semula, tetapi terus menunjukkan "Etika Auto". Tidak, itu tidak mempengaruhi saya kerana saya hanya mempunyai kad rangkaian.

    1.    elav <° Linux kata

      Mmm sangat pelik. Ia berfungsi untuk saya .. Bagaimanapun ..

  2.   Quique kata

    Helo elav,

    Adalah suatu keistimewaan untuk menikmati pengetahuan yang ingin anda kembangkan dan kongsi. Kerja yang sangat baik.
    Saya memeriksa sama ada pakej dnet-common dipasang secara lalai dalam LMDE - ia baru-baru ini menggantikan Ubuntu Lucid di komputer saya - dan, sebaliknya, antara muka rangkaian berwayar juga muncul sebagai eth1 di pengurus saya (Pengurus Rangkaian 0.8.4).

    Selamat sejahtera.