Unarchiver डेबियन परीक्षण गर्न आउँछ

के तपाईंलाई सम्झना छ कि मैले तपाईंलाई बारेमा भनेको थिएँ? Unar (अनरचिभर) एकै छिन अगाडी? ठिक छ, पछि यो केवल भण्डारहरूमा उपलब्ध थियो डेबियन सिड, तर अब, हामी पहिले नै यस अनुप्रयोगको मजा लिन सक्छौं डेबियन परीक्षण.

A R को विकल्प छ एकजुट जुन पूर्ण रूपमा स्वतन्त्र छैन। यसको प्रयोग धेरै सरल छ:

lsar    फाईलको सामग्री सूचीकृत गर्नुहोस्। उदाहरण: लसार .RR

unar    फाईलको सामग्रीहरू निकाल्नुहोस्। उदाहरण: join .RR

यसलाई स्थापना गर्न हामी टर्मिनल खोल्छौं र राख्छौं।

sudo योग्यता स्थापना अनार

यो सजिलो छ ...


लेखको सामग्री हाम्रो सिद्धान्तहरूको पालना गर्दछ सम्पादकीय नैतिकता। त्रुटि क्लिक गर्न रिपोर्ट गर्नुहोस् यहाँ.

२ टिप्पणीहरू, तपाइँको छोड्नुहोस्

तपाइँको टिप्पणी छोड्नुहोस्

तपाईंको ईमेल ठेगाना प्रकाशित हुनेछैन। आवश्यक फिल्डहरू चिन्ह लगाइएको छ *

*

*

  1. डाटाका लागि उत्तरदायी: मिगुएल gelन्गल ग्याटन
  2. डाटाको उद्देश्य: नियन्त्रण स्पाम, टिप्पणी प्रबन्धन।
  3. वैधानिकता: तपाईंको सहमति
  4. डाटाको सञ्चार: डाटा कानुनी बाध्यता बाहेक तेस्रो पक्षलाई सूचित गरिने छैन।
  5. डाटा भण्डारण: डाटाबेस ओसीन्टस नेटवर्क (EU) द्वारा होस्ट गरिएको
  6. अधिकार: कुनै पनि समयमा तपाईं सीमित गर्न सक्नुहुनेछ, पुन: प्राप्ति र तपाईंको जानकारी मेटाउन।

  1.   नामांकित भन्यो

    म यस आईपुग्न को लागी महीनाहरु कुर्दै छु, र जब यो आउँछ यो मेरो लागि यो स्थापना गर्न असम्भव छ:

    --------------------------------
    sudo योग्यता स्थापना अनार

    निम्न नयाँ प्याकेजहरू स्थापना हुनेछ:
    gnustep-base-common {a n gnustep-base-runtime {a n gnustep-common {a
    libgnustep-base1.22 {a b libobjc3 {a} अन
    निम्न प्याकेजहरू अपडेट हुनेछन्:
    gcc-4.6-बेस
    ० अद्यावधिक प्याकेजहरू, १२१० नयाँ स्थापित, ० हटाउनको लागि र ० अपडेट छैन।
    मैले 4086०10,4 केबी फाईलहरू डाउनलोड गर्नु पर्छ। अनप्याकिंग पछि, १०..XNUMX एमबी प्रयोग हुनेछ।
    निम्न प्याकेजहरूको लागि निर्भरताहरू सन्तुष्ट छैनन्:
    libstdc ++:: निर्भर गर्दछ: gcc-6-बेस (= 4.6.१-।) तर 4.6.1.२-। स्थापना हुनेछ।
    libgfortran3: निर्भर गर्दछ: gcc-4.6-बेस (= 4.6.1.१--4) तर 4.6.2.२-। स्थापना हुनेछ।
    g ++ - 4.6: निर्भर गर्दछ: gcc-4.6-बेस (= 4.6.1.१--4) तर 4.6.2.२-। स्थापना हुनेछ।
    libgomp1: निर्भर गर्दछ: gcc-4.6-आधार (= 4.6.1.१--4) तर 4.6.2.२-। स्थापना हुनेछ।
    gcc-4.6: निर्भर गर्दछ: gcc-4.6-बेस (= 4.6.1.१--4) तर 4.6.2.२-। स्थापना हुनेछ।
    libgcc1: निर्भर गर्दछ: gcc-4.6-आधार (= 4.6.1.१--4) तर 4.6.2.२-। स्थापना हुनेछ।
    libquadmath0: निर्भर गर्दछ: gcc-4.6-बेस (= 4.6.1.१--4) तर 4.6.2.२-। स्थापना हुनेछ।
    cpp-4.6.:: निर्भर गर्दछ: gcc-4.6-बेस (= 4.6.1.१--4) तर 4.6.2.२-। स्थापना हुनेछ।
    libstdc ++ -6--4.6..4.6-देव: निर्भर गर्दछ: gcc-4.6.1-बेस (= 4.१--4.6.2) तर 4.२-। स्थापना हुनेछ।
    निम्न कार्यहरूले यी निर्भरताहरूलाई समाधान गर्दछ

    हालको संस्करणमा निम्न प्याकेजहरू राख्नुहोस्:
    १) gcc-1-बेस [4.6.१- ((अब)]
    २) gnustep-base-runtime [स्थापित छैन]
    )) Libgnustep-base3 [स्थापित छैन]
    )) Libobjc4 [स्थापित छैन]
    )) सामेल हुनुहोस् [स्थापित छैन]

    समाधान नहुने निम्न निर्भरताहरू छोड्नुहोस्:
    )) Libgnustep-base6 gnustep-base-runtime सिफारिश गर्दछ

    के तपाइँ यो समाधान स्वीकार गर्नुहुन्छ? [Y / n / q /?]
    -

    मैले बुझिन

    1.    elav <° लिनक्स भन्यो

      के तपाईले केहि विकल्पहरु प्रयोग गर्नु भयो जुन योग्यता तपाईले प्रदान गर्दछ?

      Las acciones siguientes resolverán estas dependencias

      Mantener los paquetes siguientes en la versión actual:
      1) gcc-4.6-base [4.6.1-4 (now)]
      2) gnustep-base-runtime [Sin instalar]
      3) libgnustep-base1.22 [Sin instalar]
      4) libobjc3 [Sin instalar]
      5) unar [Sin instalar]

      Dejar las siguientes dependencias sin resolver:
      6) libgnustep-base1.22 recomienda gnustep-base-runtime

      ¿Acepta esta solución? [Y/n/q/?]

  2.   नामांकित भन्यो

    अन्तमा मैले यसलाई apt-get को साथ स्थापना गर्न सक्दछु

    कन्सोल प्रयोग गर्नबाट जोगिनका लागि अब तपाईलाई फाइल रोलरमा एकीकृत गर्न आवश्यक पर्दछ

    आदर्श हुनेछ

    1.    elav <° लिनक्स भन्यो

      वाह, मैले यो टिप्पणी पढेको छैन। हो हो, म अनुमान गर्छु कि केहि चाँडै नै हामीसँग यस प्रकारको अनुप्रयोगहरू (फाईल-रोलर, Xarchiver, निचो, आर्क ... जे भए पनि) सँग एकीकरण हुनेछ।