Wat te doen na installatie van Deepin 15.4

Het resultaat van testen Linux Deepin 15.4 " Het was meer dan bevredigend, een distro met een zeer goed visueel uiterlijk, met redelijk acceptabele prestaties en met een succesvolle verscheidenheid aan standaard geïnstalleerde applicaties. Nu, ondanks het feit dat de distro klaar is om door elke gebruiker te worden gebruikt, kunnen we enkele optimalisaties uitvoeren na het installeren van Deepin 15.4 we zullen het hierna zien.

Wat is er nieuw in Deepin 15.4?

Ik overweeg persoonlijk Diep in een van de beste Chinese distro's die ik in lange tijd heb gezien, omdat het het beste visuele uiterlijk van vandaag heeft dat het weet te combineren met goede prestaties en bijgewerkte software. Evenzo is de distro uitgerust met een geavanceerd controlecentrum waarmee we onze distro naar onze voorkeur kunnen parametriseren en configureren.

Het deepin-ontwikkelingsteam heeft voor elk detail in deze nieuwe distro gezorgd, van de installatie-interface met intelligente detectie, het scannen van QR-codes en berichten over de distro. Evenzo hebben ze de Linux-kernel 4.9.8 aan deze distro toegevoegd om een ​​meer uitgebreide hardware-ondersteuning te hebben.

Het deepin 15.4-bureaublad is gewoon geweldig, met onder andere pictogrammen voor snelle toegang, aanpasbare werkbalk, geavanceerd aanpassingsmenu.  Wat te doen na installatie van Deepin 15.4 Ik raad je aan om enkele van de volgende diepgaande recensies te bekijken waarin de kenmerken en de schoonheid van deze distro worden gedetailleerd.

Enkele overwegingen waarmee u rekening moet houden voordat u met de gids begint

  • Deepin 15.4 Het is een op Debian gebaseerde distro met een aangepaste desktop, dus de meeste applicaties, handleidingen en instructies die voor deze distro zijn ontworpen en ontwikkeld, werken diep.
  • Afhankelijk van uw hardware werken sommige van de diepere functionaliteiten mogelijk niet correct, meld dit in dat geval.
  • De aanbevelingen die we hieronder aangeven, dienen uitgevoerd te worden onder uw eigen verantwoordelijkheid, ze zijn het resultaat van onze ervaring en het lezen van verschillende experts in het veld.

Uit te voeren stappen na installatie van Deepin 15.4

Werk de deepin-repositories bij naar de meest acceptabele voor uw geografische locatie.

Dit is een stap die ik als essentieel beschouw na het installeren van deepin, aangezien de repositories die standaard worden geactiveerd te traag zijn voor de meeste landen buiten het Aziatische continent. U kunt proberen over te schakelen naar een van de repositories die in de lijst verschijnen Deepin biedt ons de update-opties (ik raad die uit Brazilië aan), maar elav heeft ook een lijst gedeeld met de alternatieve mirros die je kunt gebruiken en die ik hieronder deel

Om deze repositories toe te voegen, moeten we de sources.list bewerken om het volgende commando uit te voeren: sudo nano /etc/apt/sources.list

USA: Verenigde Staten, Mexico, Dominicaanse Republiek, Puerto Rico, etc.

deb ftp://mirror.jmu.edu/pub/deepin/ onstabiel hoofdbijdrage niet-vrij deb ftp://ftp.gtlib.gatech.edu/pub/deepin/ onstabiel hoofdbijdrage niet-vrij deb ftp: // mirror .nexcess.net / deepin / unstable hoofdbijdrage niet-gratis

Spanje en Europa:

deb ftp://deepin.ipacct.com/deepin/ onstabiele hoofdbijdrage niet-vrije deb ftp://mirror.bytemark.co.uk/linuxdeepin/deepin/ onstabiele hoofdbijdrage niet-vrije deb ftp: //mirror.inode .at / deepin / unstable hoofdbijdrage niet gratis

Casita Dinamarca:

deb ftp://mirror.dotsrc.org/deepin/ unstable main contrib non-free

Zuid-Amerika:

deb ftp://sft.if.usp.br/deepin/ unstable main contrib non-free

Rusland:

deb ftp://mirror.yandex.ru/mirrors/deepin/packages/ unstable main contrib non-free

Burgaria:

deb ftp://deepin.ipacct.com/deepin/ unstable main contrib non-free

Verenigde Koninkrijken:

deb ftp://mirror.bytemark.co.uk/linuxdeepin/deepin/ unstable hoofdbijdrage niet-vrij deb ftp://ftp.mirrorservice.org/sites/packages.linuxdeepin.com/deepin/ unstable hoofdbijdrage niet-vrij

Duitsland:

deb ftp://ftp.gwdg.de/pub/linux/linuxdeepin/ onstabiel hoofdbijdrage niet-vrij deb ftp://mirror2.tuxinator.org/deepin/ onstabiel hoofdbijdrage niet-vrij deb ftp: //ftp.fau .de / deepin / unstable main contrib niet-gratis

Zweden:

deb ftp://ftp.portlane.com/pub/os/linux/deepin/ unstable main contrib non-free

Zuid-Afrika:

deb ftp://ftp.saix.net/pub/linux/distributions/linux-deepin/deepin/ unstable main contrib non-free

Filippijnen:

deb ftp://mirrors.dotsrc.org/deepin/ unstable main contrib non-free

Japon:

deb ftp://ftp.kddilabs.jp/Linux/packages/deepin/deepin/ unstable main contrib non-free

Werk het systeem en de repositories bij:

Laten we de volgende opdracht uitvoeren vanaf onze terminal:

sudo apt-get update && apt-get upgrade

U kunt het ook doen vanuit de configuratie-interface, in de optie Systeemupdate. U kunt profiteren van het zoeken naar automatische updates en deze goedkeuren.

Installeer eigen stuurprogramma's:

We hebben vaak de propriëtaire stuurprogramma's nodig zodat onze computer beter werkt, in dat geval kunnen we het als volgt installeren, hiervoor openen we eenvoudig de driverbeheer-applicatie die deepin standaard heeft geïnstalleerd, voer ons wachtwoord in en selecteer de beschikbare stuurprogramma's voor onze computer.

Installeer Synaptic

Hoewel de Deepin-markt vrij eenvoudig te gebruiken is en een groot aantal toepassingen heeft, ben ik van mening dat synaptic een completere toepassingsrepository is, dus ik raad de installatie ervan aan, hiervoor is het voldoende dat we de versie van downloaden 32 beetjes o 64 beetjes overeenkomt met uw architectuur en installeer met gdebi of een andere pakketbeheerder. synaptische

Verander de taal in wps

Het office-pakket dat deepin standaard meebrengt is wps, we moeten de taal wijzigen in het Spaans zodat het alle karakters van onze taal accepteert en de corrector correct werkt.

Om dit te doen, open je gewoon wps en ga je naar het paneel linksboven waar je een optie hebt die zegt: verander taal (taal wisselen), we zullen zoeken naar de taal (of dialect) die we willen en we accepteren het, het bijbehorende pakket wordt gedownload en de taal zal veranderen.

Installeer Windows-lettertypen:

We kunnen de Windows-lettertypen installeren met het volgende commando

sudo apt-get install ttf-mscorefonts-installer ttf-bitstream-vera ttf-dejavu ttf-bevrijding ttf-freefont

Haal het meeste uit de deepin-winkel

Iets dat diep zit is een uitstekende winkel, mooi, overzichtelijk, snel, met een groot aantal applicaties en met een simpele installatie, mijn persoonlijke aanbeveling is dat we het meeste uit deze winkel halen, op zoek naar applicaties die we niet kennen, testen of installeren de meest gebruikte applicaties.

Met deze kleine veranderingen zullen we een beetje meer op de hoogte zijn, dat als we een aantal andere dingen gaan aanpassen, er zeker iets productiever naar voren zal komen.


De inhoud van het artikel voldoet aan onze principes van redactionele ethiek. Klik op om een ​​fout te melden hier.

20 reacties, laat de jouwe achter

Laat je reactie achter

Uw e-mailadres wordt niet gepubliceerd. Verplichte velden zijn gemarkeerd met *

*

*

  1. Verantwoordelijk voor de gegevens: Miguel Ángel Gatón
  2. Doel van de gegevens: Controle SPAM, commentaarbeheer.
  3. Legitimatie: uw toestemming
  4. Mededeling van de gegevens: De gegevens worden niet aan derden meegedeeld, behalve op grond van wettelijke verplichting.
  5. Gegevensopslag: database gehost door Occentus Networks (EU)
  6. Rechten: u kunt uw gegevens op elk moment beperken, herstellen en verwijderen.

  1.   Martial del Valle zei

    Uitstekend, heel goed !!

  2.   Gonzalo zei

    Hallo groeten. Ik heb een probleem dat ik niet heb kunnen oplossen in Deepin 15.4, dat is de gescheurde video, ik heb een geïntegreerde grafische intel, hopelijk kan iemand me helpen, bedankt.

    1.    Axel zei

      Ik heb hetzelfde probleem, ik kon het niet oplossen

  3.   Alexander zei

    Een zeer goede tutorial zal handig zijn voor nieuwkomers in de distro, maar ik moet iets voor je verduidelijken en dat is dat Synaptic is opgenomen in de deepin-winkel, je kunt ernaar zoeken en het vanaf daar installeren. Er zijn ook veel apps die alleen door synaptic worden gevonden.

  4.   jose zei

    het bijwerken van repositories hoeft niet zo moeilijk te zijn als per terminal, hier is de gemakkelijkste oplossing
    https://www.youtube.com/watch?v=03qmRefAGRI&t=33s

    tot slot laat ik een video achter waarin op de beste manier wordt uitgelegd wat te doen na het installeren van deepin?
    https://www.youtube.com/watch?v=1aNbkgqr3lw&t=3s

    en de officiële herziening van deepin 15.4
    https://www.youtube.com/watch?v=UoGV-xjbMNc&t=723s

  5.   Gerson zei

    Bedankt voor de samenwerking met deze Chinese distributie, ik kom uit OpenSUSE 42.2 (KDE en Cinnamon), wat me teleurstelde omdat het zo traag wordt en niet moeilijk. Op dit moment, net geïnstalleerd, werkt Deepin prima, maar om te voorkomen dat het wordt afgesloten bij gebruik van "sudo apt-get update && apt-get upgrade":
    E: Kon het vergrendelingsbestand "/ var / lib / dpkg / lock" niet openen - open (13: toestemming geweigerd)
    E: Kan de admin-directory (/ var / lib / dpkg /) niet vergrendelen, ben jij als superuser?
    Ik gebruikte: "sudo su" plaats mijn wachtwoord en schrijf: "apt-get update && apt-get upgrade" en de update begint onmiddellijk, natuurlijk ging ik eerst naar het Control Center (rechtsonder) en vandaar in "Update / Instellingen bijwerken »Ik heb de spiegel gewijzigd in de snelste voor mijn regio.
    En na het plaatsen van de propriëtaire bronnen moet je plaatsen: sudo fc-cache
    Ik ben geen expert, ik ben gewoon nieuwsgierig naar GNU / Linux en ik heb KDE altijd leuk gevonden, ik heb alles geleerd van artikelen en tutorials zoals die van jou.

    1.    user zei

      U moet sudo beide keren specificeren en apt-get is ook niet nodig met apt. "Sudo apt update && sudo apt upgrade"

  6.   pipo zei

    Hallo, zeer goede tutorial, ik heb een probleem, ik installeer deepin maar het staat me niet toe om ntfs-schijven of partities op te slaan of te verwijderen, het zet een slot op elk van deze en ik weet niet hoe ik dit probleem moet oplossen, ik wacht op een antwoord en vanaf nu bedankt . Proost

    1.    Darwins torres zei

      Goedemiddag, probeer de snelstartoptie te verwijderen in de stroomopties van Windows, herstart diep en dat is alles

  7.   Carlos Luciano Figueroa zei

    Hallo, hoe gaat het? Ik heb een CX-notebook met een i7 16GB RAM en een Intel HD grafische kaart plus een andere van nvidia 940mx. Ik ben dol op Deepin 15.4, maar ik kan het probleem van de update niet via GUI oplossen. Elke keer dat het vraagt ​​om opnieuw op te starten om bij te werken, doe ik het, maar het geeft een moment van 0% en geeft een foutmelding, ondanks het opnieuw proberen gaat het door met hetzelfde. Ik heb bijgewerkt via terminal. Het bericht verschijnt aan het einde: 0 bijgewerkt, 0 nieuw zal worden geïnstalleerd, 0 om te verwijderen en 52 niet bijgewerkt. Met dezelfde fout kan ik blijkbaar geen andere applicaties uit de winkel downloaden en installeren, omdat ze ook een foutmelding geven. De repositories komen uit mijn land en ze werken met mijn normale verbindingssnelheid van 20 MB. Hoe kan ik dat probleem oplossen? Ik heb er informatie over gezocht en gezocht, maar ik ben nieuw bij Linux en alles kost dubbel. Allereerst hartelijk dank voor uw bijdragen en bestede tijd. Proost!

    1.    Darwins torres zei

      Volg de stappen om de officiële bewaarplaatsen van Beijing te wijzigen voor een opslagplaats dichter bij uw land

    2.    Marcelo Orlando zei

      Afgezien van wat Darwin Torres zegt, is het gemakkelijk om apt-fast te installeren (hiervoor moet aria2 worden geïnstalleerd). Als u het te ingewikkeld vindt om dat allemaal vanaf de terminal te installeren, kunt u het .deb van prozilla en apt-proz downloaden (hoewel het een beetje langzamer is). Met deze software kun je het aantal verbindingen versnellen, waardoor downloads sneller gaan.
      .
      PS: als u besluit apt-fast te installeren, moet u de handleiding gebruiken om het op Debian te installeren, niet op Ubuntu.

  8.   Borola zei

    Je blog is goed, maar ik hoop dat je me laat weten hoe de toepassingsrepository's deepin worden bijgewerkt, want sudo add-apt-repository ppa: ze werken niet of worden niet bijgewerkt.

    1.    Darwins torres zei

      In de configuratie, in de update-sectie, verschijnt een lijst met mirrors waaruit u er een kunt selecteren die dicht bij uw land ligt

    2.    anoniem zei

      Deepin is niet compatibel met ppa omdat het is gebaseerd op Debian en niet op Ubuntu. Maar je kunt deze pakketten installeren met "Aptik", je kunt het vinden in de Deepin store, in de beschrijving staat dat het je toestaat softwarepakketten zoals ppa te installeren.

    3.    Marcelo Orlando zei

      Deepin is niet compatibel met ppa omdat het is gebaseerd op Debian en niet op Ubuntu. Maar je kunt deze pakketten installeren met "Aptik", je kunt het vinden in de Deepin store, in de beschrijving staat dat het je toestaat softwarepakketten zoals ppa te installeren.

      1.    Dan zei

        Nou, ik heb het geprobeerd en het trok niet 🙁

  9.   Carlos Flores zei

    Hallo, uitstekende tutorial. Een vraag in mijn diepte in 15.4 Ik heb de DEB-opdracht niet geïnstalleerd. Hoe installeer ik het ???

    1.    Darwins torres zei

      om .DEB-bestanden te beheren, moet u gdebi installeren

  10.   Roge zei

    Sorry dat ik een probleem heb, ik installeer deepin 15.4, ik update alles, maar toen het uit en weer aan ging, zijn het dock en de launcher verwijderd en kon ik het niet repareren, ik heb hulp nodig