Razor-Qt 0.4.0: KDE voor oude machines

Enige tijd geleden, we hadden gepraat de Razor-qteen lichtgewicht desktopomgeving ontwikkeld in Qt, dat belooft een interessante te worden alternatief voor KDE, vooral voor degenen die geen erg krachtige machines hebben.

Tegenwoordig is versie 0.4 uitgekomen, inclusief interessant nieuws.

Razor-Qt, met het standaardthema

Nieuwe componenten

  • razor-runner-programma: een hulpmiddel voor het starten van applicaties.
  • razor-config * tools: configuratietools.
  • razor-qt-menu: uw eigen menu volgens XDG-normen.

Andere wijzigingen

  • Sommige bugs zijn verholpen en verbeteringen zijn toegevoegd.
  • Verbeteringen in taalvertaling.
  • Nieuw a-mego-thema met donkere kleuren.

Paneel

  • Configuratiedialogen zijn toegevoegd.
  • Nieuwe plug-in om apparaten te ontkoppelen met udisks.
  • Nieuwe plug-in om het scherm te vergrendelen.
  • Nieuwe plug-in om het bureaublad te herstellen.
  • Ondersteuning voor het slepen en toevoegen van plug-ins.

Razor-qt werkt met verschillende WMS (Windows Manager), hoewel de meeste Razor-ontwikkelaars Openbox gebruiken. Fwwm2 of KWin kunnen echter zonder problemen worden gebruikt.

Er zijn gedetailleerde installatie-instructies voor de volgende distributies: Ubuntu, openSUSE, ArchLinux en Fedora.

bron: garen & Van Linux


De inhoud van het artikel voldoet aan onze principes van redactionele ethiek. Klik op om een ​​fout te melden hier.

10 reacties, laat de jouwe achter

Laat je reactie achter

Uw e-mailadres wordt niet gepubliceerd.

*

*

  1. Verantwoordelijk voor de gegevens: Miguel Ángel Gatón
  2. Doel van de gegevens: Controle SPAM, commentaarbeheer.
  3. Legitimatie: uw toestemming
  4. Mededeling van de gegevens: De gegevens worden niet aan derden meegedeeld, behalve op grond van wettelijke verplichting.
  5. Gegevensopslag: database gehost door Occentus Networks (EU)
  6. Rechten: u kunt uw gegevens op elk moment beperken, herstellen en verwijderen.

  1.   Compulassen zei

    Hallo, het onderwerp interesseert me, maar is er iets voor computers met 32 ​​MB RAM? Puppy werkt niet goed, althans met de traditionele installatie. Iedereen weet het, het is voor een bibliotheekproject zonder winstoogmerk

  2.   juank zei

    vragen:
    1) Kan ik Razor gebruiken om Gnome in Linux Mint te vervangen?
    2) Kan ik het samen met Gnome installeren?
    3) is het, om volledig functioneel te zijn, nodig om een ​​ander aanvullend pakket te hebben geïnstalleerd, Openbox of een ander?

  3.   Xavier zei

    dit project doet me denken aan deze andere XD
    http://www.giuseppecigala.it/Antico.html

  4.   Riep Agner zei

    Het is goed voor de computer van mijn oma

  5.   Laten we Linux gebruiken zei

    Interessant! Ik wist niets van dit project ...
    Bedankt voor het delen van de informatie!
    Proost! Paul.

  6.   Laten we Linux gebruiken zei

    Deze distro's kunnen goed werken voor wat je nodig hebt: http://arukard.wordpress.com/2008/11/25/eks-otus-ya-esta-disponible/ Hopelijk zullen de gegevens u van dienst zijn ...
    Proost! Paul.

  7.   Laten we Linux gebruiken zei

    Haha ... hey, het is niet zo erg ...
    Bovendien lijkt het functioneler dan Unity! 🙂
    Proost! Paul.

  8.   Carlos zei

    Hallo Pablo, een vraag over deze omgeving. Weet je hoe ik gtk-applicaties er in deze omgeving als qt uit kan laten zien? Ik weet hoe ik het in kde moet doen, maar niet hier. Ik gebruik boog. Dank je.

  9.   Laten we Linux gebruiken zei

    Nee, maar als je leert hoe je het moet doen, deel het dan. Knuffel! Paul.

  10.   Laten we Linux gebruiken zei

    Het is noodzakelijk om Openbox of een andere windowmanager te gebruiken. Bijvoorbeeld KWin. Lees dit artikel voor een lijst van de vensterbeheerders die het momenteel ondersteunt: https://github.com/Razor-qt/razor-qt/wiki/Window-Managers.

    Ik stel ook voor dat je de projectwiki leest: https://github.com/Razor-qt/razor-qt/wiki

    Proost! Paul.

bool (waar)