Gnome-Shell tilgjengelig i LMDE

I lys av Gnome-Shell ya den er tilgjengelig i depotene de Debian-testingBegynte jeg å lete etter arkiver av LMDE og jeg er hyggelig overrasket over at begge i Siste, som i Innkommende, det er allerede pakker relatert til Gnome 3.

Akkurat nå bruker jeg ikke LMDE, men jeg antar at med bare oppdatering kan vi installere pakkene Gnome-Shell. Fremgangsmåten gjennom terminalen må være den samme som med Debian-testing:

$ sudo aptitude update
$ sudo aptitude upgrade
$ sudo aptitude install gnome-shell gnome-session gnome-session-fallback

Eller vi kan bruke Update Manager for å se om den anbefaler oppdateringen.

 


Innholdet i artikkelen følger våre prinsipper for redaksjonell etikk. Klikk på for å rapportere en feil her.

16 kommentarer, legg igjen dine

Legg igjen kommentaren

Din e-postadresse vil ikke bli publisert. Obligatoriske felt er merket med *

*

*

  1. Ansvarlig for dataene: Miguel Ángel Gatón
  2. Formålet med dataene: Kontroller SPAM, kommentaradministrasjon.
  3. Legitimering: Ditt samtykke
  4. Kommunikasjon av dataene: Dataene vil ikke bli kommunisert til tredjeparter bortsett fra ved juridisk forpliktelse.
  5. Datalagring: Database vert for Occentus Networks (EU)
  6. Rettigheter: Når som helst kan du begrense, gjenopprette og slette informasjonen din.

  1.   Erithrym sa

    Heldigvis eller dessverre har jeg allerede oppdatert LMDE, men det kaller meg ikke for mye gnome3, det er veldig lite tilpassbart og tastekombinasjonene med Fn fungerer ikke lenger for meg ... Jeg har ikke hatt tid til å undersøke for mye, men for å se om de snart vil gi ut en oppdatering, gjør den mer tilpassbar

    1.    elav <° Linux sa

      Jeg antar at det for alle problemene dine er en løsning, selv om det selvfølgelig går ut av hånden fordi til å begynne med: Jeg har ikke en bærbar PC 🙁

      1.    Erithrym sa

        La oss se om jeg prøver å fikse nå som jeg har litt tid ... Jeg vil se meg om jeg finner noe nyttig, fordi det også gir meg en feil med Dropbox-avhengigheter ... men hei, med tålmodighet ordner alt !

  2.   Laegnur sa

    God

    Hvordan installerte du Gnome Shell? Jeg har de siste repoene og verken fra Synaptic, eller fra Mint Update eller fra konsollen jeg finner pakkene ...

    1.    elav <° Linux sa

      Jeg brukte Debian Testing repositories. Da måtte jeg bare åpne en terminal og sette:

      sudo aptitude install gnome-shell dconf-tools

    2.    ErunamoJAZZ sa

      Er det hvis du har siste eller innkommende, er det ikke ennå. Bare de av oss som fortsatt har testdatabasene kan installere det.

      Jeg ... installerte den ved et uhell, jeg hadde ikke tenkt å gjøre det, faktisk, jeg glemte at Gnome-Shell allerede var der, og jeg gjorde en full oppgradering ... så overraskelsen da jeg startet PC-en i morges xD

      Ikke glem å også installere gnome-tweak-tool for å kunne konfigurere et lite gnome-shell:
      sudo aptitude installer gnome-tweak-tool

      1.    Laegnur sa

        God

        På slutten satte jeg midlertidig Testing repo og installerte den derfra.

  3.   Erithrym sa

    Til slutt bestemte jeg meg for å legge til de eksperimentelle arkivene et øyeblikk, siden det var den eneste måten å kunne redigere mer eller mindre skallet, men likevel får jeg ikke den ønskede effekten ... også oppdaget jeg at det er ikke bare at kombinasjonstastene ikke fungerer for meg med Fn, men lydkortet gjenkjenner meg ikke direkte ... Når det gjelder Gnome-fallback, endres ikke grensesnittet for mye, og det brukes til å bytte mellom vinduer med Alt + Tab, det betyr ikke noe for meg at jeg ikke påpeker ...

    1.    JS sa

      Det vil si at det faktum at lydkortet ikke kjenner deg igjen, tilskriver du Gnome-skallet?
      Så de fra Gnome 3, som det, vil ha slettet linux-kjernen (der driverne er lastet), og nå jobber de uten en kjerne, ellers ville de selv plassere sitt grafiske brukergrensesnitt (GUI) der, og det er slik datamaskiner, ingen kjerne, ikke sant?
      Det er den mannen / kvinnen, tilgi meg for å være så sarkastisk, men før du skriver må du tenke eller lese litt ...
      Hilsen og sjekk kjerneversjonen, og hvis de har blitt eliminert (for ikke å ha båret dem) drivere for noe, for eksempel lydkortet ditt.

  4.   Alba sa

    Jeg installerte LMDE med gnome på skrivebordet for å teste alt dette av gnome3, gnome shell og kanel (til slutt ser jeg bedre på kanel for foreldrene mine enn xfce selv, fortalte de meg selv), men det viser seg ikke, jeg fortsetter med gnome 2 etter oppdatering av alle .___. ifølge meg og etter elavs opplæring, "ting å gjøre etter installasjon av LMDE med Xfce" og legge til repoer som antydes at ingenting har skjedd. Har jeg gjort noe galt? Jeg har en stund uten å bruke gnome, og jeg går meg vill xD

    1.    Courage sa

      Fortell oss om det gir en feil eller noe

  5.   Alba sa

    Når jeg setter "aptitude install gnome-shell gnome-session gnome-session-fallback" får jeg alt dette

    "Finner ingen pakker som samsvarer med" gnome-shell ". Likevel,
    følgende pakker inneholder "gnome-shell" i beskrivelsen:
    libmutter0
    Ingen kandidatversjoner funnet for gnome-session-fallback
    Finner ingen pakker som samsvarer med "gnome-shell". Likevel,
    følgende pakker inneholder "gnome-shell" i beskrivelsen:
    libmutter0
    Ingen kandidatversjoner funnet for gnome-session-fallback
    Følgende pakker FJERNES:
    libaacplus2 {u} libegl1-mesa {u} libegl1-mesa-drivers {u} libxcb-xfixes0 {u}
    0 oppdaterte pakker, 0 nye installert, 4 for å fjerne og 8 ikke oppdatert.
    Jeg må laste ned 0 B filer. Etter utpakking vil 7808 kB bli frigitt.
    Vil du fortsette? [Y / n /?] Og
    (Leser databasen ... 152141 filer eller kataloger som er installert.)
    Avinstallerer libaacplus2 ...
    Avinstallerer libegl1-mesa-drivers ...
    Avinstallerer libegl1-mesa ...
    Avinstallerer libxcb-xfixes0 ... »

    Jeg insisterer, jeg har allerede oppdatert, og jeg gjorde også oppdateringen og oppgraderte og til og med startet på nytt og ingenting. Bare at jeg ikke finner ut hvordan jeg skal installere Gnome3 eller sourcelisten min er noe annet, jeg har dette i kilden:

    deb http://packages.linuxmint.com/ Debians viktigste oppstrømsimport
    deb http://debian.linuxmint.com/latest testing hovedbidrag ikke-gratis
    deb http://debian.linuxmint.com/latest/security testing / oppdateringer hovedbidrag ikke-gratis
    deb http://debian.linuxmint.com/latest/multimedia testing hoved ikke-gratis

    Og når jeg prøver å installere Gnome3, vel, ingenting, forteller det meg at pakken ikke eksisterer, og jeg vet ikke om GNOME-pakken alene i sypnaptic er 3 ... Alt for å gå med ting selv xD

    1.    Courage sa

      Jeg vet ikke om GNOME-pakken alene i sypnaptic er 3

      Hvis du ikke risikerer, vinner du ikke.

      I feilen ovenfor, hva skjer hvis du installerer libmutter0?

      1.    Alba sa

        Klar, libmutter0 installert, men det gir meg den samme feilen når jeg prøver "aptitude install gnome-shell gnome-session gnome-session-fallback" det samme> 3>

        Jeg skal installere den fra GNOME, la oss se hva som skjer

  6.   JuanmaRB sa

    For å tilpasse må de installere gnome-tweek-verktøy
    eller verktøy jeg ikke husker, og så laster de ned utvidelser og installerer det for å gjøre de tingene de trenger, det er egentlig ikke konfigurerbart, og i debian er de fortsatt veldig grønne, men det vil bli bedre.

  7.   azureus sa

    lmde fungerer veldig bra her for 2013, det eneste problemet er skype basophy som ikke gir noen stabilitet med videokonferanse (den lukkes automatisk)