Utvidelse for å integrere Pidgin i Gnome-Shell

Vi vet alle at standard kurirklient i Gnome es Empati, så integrasjonen med Gnome skall Det er flott å spare, men det samme er ikke tilfelle med Pidgin at det for meg er mye bedre.

Heldigvis er det en utvidelse som lar oss rette dette, i tillegg til å ha varslene som med Empati å kunne svare øyeblikkelig på enhver innkommende melding.

Installasjon

Vi åpner en terminal og setter følgende:

$ wget -c https://blog.desdelinux.net/wp-content/uploads/2012/02/Integracion_Pidgin.tar.gz
$ tar -xzvf Integracion_Pidgin.tar.gz
$ cd Integracion_Pidgin/gnome-shell/extensions
$ cp -R pidgin@gnome-shell-extensions.gnome.org/ ~/.local/share/gnome-shell/extensions/

Senere starter vi om Gnome-Shell. Vi trykker på kombinasjonen Alt + F2, vi skrev «R» uten sitatene og vi gir enter. Vi trenger bare å aktivere utvidelsen gjennom Gnome-Tweak-verktøy.

Resultatet?


Innholdet i artikkelen følger våre prinsipper for redaksjonell etikk. Klikk på for å rapportere en feil her.

7 kommentarer, legg igjen dine

Legg igjen kommentaren

Din e-postadresse vil ikke bli publisert. Obligatoriske felt er merket med *

*

*

  1. Ansvarlig for dataene: Miguel Ángel Gatón
  2. Formålet med dataene: Kontroller SPAM, kommentaradministrasjon.
  3. Legitimering: Ditt samtykke
  4. Kommunikasjon av dataene: Dataene vil ikke bli kommunisert til tredjeparter bortsett fra ved juridisk forpliktelse.
  5. Datalagring: Database vert for Occentus Networks (EU)
  6. Rettigheter: Når som helst kan du begrense, gjenopprette og slette informasjonen din.

  1.   Computer Guardian sa

    Fortsett, min intensjon er ikke å "troll", men hva bidrar det til i forhold til utvidelsen vi kan finne i gnomeShell?

    Siden trening virker interessant, inkluderer den noen forbedringer?

    1.    elav <° Linux sa

      Ærlig talt hvis jeg sier deg at jeg lyver for deg, er det kanskje det samme. Den du fortalte meg var den første jeg prøvde å installere, men av en eller annen grunn (visse begrensninger fra Internett-leverandøren min) tillater ikke Gnome-utvidelsessiden meg å installere direkte.

      1.    Computer Guardian sa

        Flyttet av nysgjerrighet har jeg installert den, og den har ikke gitt meg problemer; Husk at aktivering av utvidelser fra det offisielle nettstedet gir problemer med visse nettlesere.

        En hilsen compi og fortsetter publisering som til nå

        1.    elav <° Linux sa

          Vel, jeg gjorde det fra den nåværende versjonen jeg har av Firefox, men jeg tror det er mer et tilgangsproblem. Takk compa, det er en glede som alltid å ha her.

  2.   Erithrym sa

    Du fikk meg til å bytte til pidgin igjen! Jeg håper at kanel er offisielt utgitt for LMDE, jeg vil gjøre en helt ny installasjon og håper alt går bra!

    1.    elav <° Linux sa

      Hvem meg? Hvis jeg ikke gjør noe ... 😛

  3.   ney sa

    Takk, glad det fungerte på distroen min. XD.
    Aaaah, jeg kastet bort for mye tid på å prøve å overlate Gnome 3 til min smak, alt er hodepine med gnome-shell. Selv om jeg foretrekker OpenBox og Mate, liker jeg å holde tritt med Cinnamon og Gnome 3. For å vise effekten av Gnu / Linux, likte jeg aldri KDE, jeg har installert den på nytt for å se hva den bringer tilbake.

    Jeg kommer tilbake til denne bloggen. Godt bidrag