Jądro Linuksa 3.1, teraz z lepszą obsługą procesorów graficznych AMD, Intel i Nvidia

Linus Torvalds ogłoszenie Dostępność Linux 3.1 (Mam na myśli logicznie jądro), a jego mocną stroną jest to, że poprawiono obsługę procesorów graficznych AMD, Intel i Nvidia, a także Architektura OpenRISC (kiedy mówię AMD, mamy na myśli oczywiście Ati).

Ale nie tylko to, ta wersja obsługuje również Nintendo Wii, więc teraz już wiesz ... cokolwiek chcesz zaryzykować i zainstalować Linuksa na swoim Wii, możesz 🙂

W swoim oświadczeniu wspomina, że ​​podstawy Linuksa 3.2 są już ustalone, ponieważ zwykle wersje nieparzyste (3.1, 2.3, 2.7 itd.) Są wersjami rozwojowymi, to znaczy wersjami, na których należy pracować dla następnej wersji (z liczba parzysta) poprawiła nowy, który został dodany w wersji nieparzystej.

Jednak hehe, to nie sprawi, że dystrybucje będą wyglądały na onieśmielone i nie będą zawierały tej wersji (3.1) aby zyskać stabilność, a tym samym poczekać do wersji 3.2 faktycznie ... Założę się, że jutro w ArchLinux już ją mam, kwestia "pacman-Suyu" i gotowy, Zainstalowano jądro systemu Linux w wersji 3.1 ????

Prawdopodobnie Fedora 16, który powinien zostać wydany w przyszłym miesiącu, zawiera tę wersję jądra, ale hej ... każda dystrybucja ma swoje osobliwości, to wspaniała rzecz na tym świecie 😀

W każdym razie poczekaj na aktualizacje 😉


Treść artykułu jest zgodna z naszymi zasadami etyka redakcyjna. Aby zgłosić błąd, kliknij tutaj.

32 komentarzy, zostaw swoje

Zostaw swój komentarz

Twój adres e-mail nie zostanie opublikowany. Wymagane pola są oznaczone *

*

*

  1. Odpowiedzialny za dane: Miguel Ángel Gatón
  2. Cel danych: kontrola spamu, zarządzanie komentarzami.
  3. Legitymacja: Twoja zgoda
  4. Przekazywanie danych: Dane nie będą przekazywane stronom trzecim, z wyjątkiem obowiązku prawnego.
  5. Przechowywanie danych: baza danych hostowana przez Occentus Networks (UE)
  6. Prawa: w dowolnym momencie możesz ograniczyć, odzyskać i usunąć swoje dane.

  1.   Odwaga powiedział

    Dajesz Elavowi pragnienie płomienia haha.

    Uważam, że Wii jest interesujące, chociaż nie jestem graczem

    1.    KZKG ^ Gaara <° Linux powiedział

      Nie HAHA, nie chodzi o rozpoczęcie ognia, daleki od tego, mógłby powiedzieć coś w rodzaju «Tak, będziesz mieć najnowszą wersję jądra, ale możesz mieć problem z X.«, Albo coś takiego hehe.

      1.    Odwaga powiedział

        poprawiliśmy nowy, który został dodany w wersji parzystej.

        Czy na pewno nie jest to dziwne?

        1.    KZKG ^ Gaara <° Linux powiedział

          LEWY gotowy, poprawiłem to i błąd pisania, który miałem 😉

  2.   fer powiedział

    Czy rozwiążesz problemy z technologią „Optimus” firmy NVIDIA?

    1.    KZKG ^ Gaara <° Linux powiedział

      Przepraszam, nie wiem tego ... ogólnie mówiąc "ulepszenie wsparcia" mają na myśli poprawki, które robią w sterownikach, naprawione błędy, może ulepszenia wydajności, ale nie wiem ... powinieneś spróbować i zobaczyć, czy Twoje obecne problemy zostały rozwiązane.
      Przepraszam, że nie mogę być bardziej pomocny.

  3.   Oni są Link powiedział

    Zobaczmy, jak nowe ulepszenia dla NVIDIA.
    Jeśli chodzi o Wii, gdyby miał taki, zainstalowałby Arch z LXDE.
    Co do pacmana -Syu nie potrzebuję tego, dlatego mam moje [spam] pacsyu [/ spam]: 3

    1.    KZKG ^ Gaara <° Linux powiedział

      Przede wszystkim ZAPRASZAMY na naszą stronę 😀
      Pseudonim, prawda? haha, kiedyś używałem pacmansearch dla Pacman -Sslub uaktualnienie dla pacman-Suyu, Już to wszystko piszę bez pseudonimów, nie wiem ... lenistwo ich rekonfiguracji HAHA.

      pozdrowienia

      1.    Odwaga powiedział

        Z lenistwem od 21 lat? Cholera, będziemy musieli cię zobaczyć kilka lat starszego haha.

        Cóż, ta alias wydaje mi się trochę chora

      2.    Oni są Link powiedział

        Jakie aliasy lub jakie mleko?
        Aby nie zostać oskarżonym o spam, zajrzyj na forum społeczności Arch Hispanic lub AUR

  4.   pepe powiedział

    Zobaczmy, czy w tej wersji mogę już załadować, że muszę zacząć od 2.6

    1.    KZKG ^ Gaara <° Linux powiedział

      Od 2.6? Pierdolić!!! Mam nadzieję, że masz szczęście w tym ...

      Przy okazji witamy na blogu 😉

  5.   pepe powiedział

    dziękuję, wykonujesz świetną robotę.

    Cóż, to ten, który pojawił się w ostatnim wydaniu lmde, pakiet 3 aktualizacji jądra, nie działa.

    1.    KZKG ^ Gaara <° Linux powiedział

      Dzięki, robisz, co możesz 🙂
      Nie mam największego doświadczenia ani wiedzy na temat LMDE, ale myślę… Myślę, że mają już jądro 3.0 w swoich repozytoriach.

      1.    pepe powiedział

        I nie uruchamia się 😀

    2.    elav <° Linux powiedział

      Z jakich repozytoriów korzystałeś do aktualizacji najnowszej wersji LMDE? Ponieważ u mnie zadziałało bez problemów z repozytoria LMDE oraz z testami Debiana.

      1.    pepe powiedział

        Te tamte.
        Jądro ma pewną niekompatybilność z piaszczystymi mostami, które wnioskuję z momentu, w którym wisi.

        Przynajmniej używając poprzedniego działa u mnie, że zawiesić / hibernować to nie ma sposobu i więcej tego samego, aby skonfigurować touchpad

  6.   Eduar2 powiedział

    Jest skromny i nie chciał spamować, bo jest twórcą aplikacji, która mówi, a przynajmniej ma podobny nick.

    Nie mam nic przeciwko spamowaniu, dokuczaniu lub trollowaniu.

    http://www.archlinux-es.org/foros/viewtopic.php?f=9&t=4617

    1.    KZKG ^ Gaara <° Linux powiedział

      Ach, cóż, przepraszam, że nie znałem tej aplikacji ^ _ ^ U

  7.   Eduar2 powiedział

    Swoją drogą, Son Link, jak idzie projekt? Zgłoś się, aby zobaczyć, chociaż mówię ci, że pacman -Syy i -Su lub -Syu nie zawraca sobie głowy nie, ale wygląda interesująco.

    1.    Oni są Link powiedział

      To nie jest podobne, TO JEST, KTÓRY JESTEM.
      Projekt idzie tak, jak jest napisane na forum, chociaż ostatnio zostawiłem go trochę na boku dla innych spraw.
      Na moim blogu (kliknij w pseudonim) są też wszystkie informacje. Jeśli jestem skromny, nie należę do tych, którzy są zdeterminowani do wykorzystywania komentarzy na blogu do spamowania XD

      1.    KZKG ^ Gaara <° Linux powiedział

        Przyjaciel nikt nie powiedział, że robisz SPAM daleko od tego 😉
        przez Eduar2 y Odwaga nie martw się ... nie zwracaj na nie zbytniej uwagi, są to oficjalnie trolle naszej strony HAHAHA, więc nie zwracaj na nie uwagi, dobrze 😀

        Zresztą miło Cię tu gościć, postaramy się zamieszczać artykuły, które Cię interesują, bo każdy czytelnik się liczy i to jest dla nas ważne 😉

        Pozdrawiamy i czytamy.

  8.   Eduar2 powiedział

    Nawiasem mówiąc, dobre wieści o wsparciu, eh, ale umieszczenie kilku informacji o wydaniu byłoby świetne, ten szorstki, traci swój charakter.

    1.    KZKG ^ Gaara <° Linux powiedział

      Wow, masz rację ... Zapomniałem wyjaśnić szczegóły techniczne, których zdecydowana większość by nie zrozumiała ... nie, naprawdę, powinienem był umieścić link do dziennika zmian, tutaj go zostawiam: http://kernelnewbies.org/Linux_3.1 Zakładam, że znasz angielski, w przeciwnym razie ta strona bardzo ci pomoże: http://translate.google.com/
      😉

      HAHA poważnie, nie wiesz ile, ani najdalszy pomysł, jaki masz na temat tego, ile mam doświadczenia z trollami, grzejnikami, użytkownikami itp. Hehe.

      1.    Odwaga powiedział

        Myślę, że tłumacz Google wprowadza w błąd więcej:

        http://www.guitarristas.info/foros/james-hetfield-nueva-signature-set-emg/150570#post1046206

        Haha, bycie moderatorem McAnime, haha, nie pieprzy się z tobą, więc każdy może sobie poradzić z trollami

        1.    KZKG ^ Gaara <° Linux powiedział

          HEH tak, wyobraź sobie, że jestem moderatorem w MCAnime, ale ze wszystkich forów związanych z anime, czy masz pojęcie, ile trolli i grzejników musiałem znieść? LOL!!!

          Zrobiłem tytuł magistra z tego tematu 😀

  9.   Eduar2 powiedział

    Cóż, najciekawsze są te 2 małe rzeczy cpupowerutils i OpenRISC, ale myślę, że jest to nadal coś, czego głupcy by nie zrozumieli, masz rację co do szczegółów technicznych 😀

    Przy okazji użyj http://translate.google.com/ (Cóż, jeśli znasz angielski, nie używaj go) i spójrz na tę recenzję, która jest dobrze zrobiona, jak mówią 😀 https://www.linux.com/learn/tutorials/498187-a-look-at-linux-31

  10.   Trzynaście powiedział

    Z mojego osobistego doświadczenia, jeśli chodzi o karty graficzne (i przy okazji Wi-Fi), na Linuksie wydaje mi się, że Intel działa najlepiej na Linuksie (na różnych dystrybucjach i bez ustawień poinstalacyjnych ). Powód jest oczywisty: dyski są darmowe od lat.

    Ale dobrze jest wiedzieć, że wsparcie Nvidii jest coraz lepsze (podobnie jak Ati).

    Aby wyjaśnić wcześniej, nie mówię, że układy graficzne Intela są lepsze, tylko że w Linuksie działają lepiej po czystej instalacji na kilku testowanych dystrybucjach.

    Pozdrowienia.

    1.    KZKG ^ Gaara <° Linux powiedział

      Mój laptop jest grafiką Intela, to 945, więc ma 128 MB wbudowanego wideo i nigdy… powtarzam, nigdy nie miałem żadnego problemu i od tamtej pory używam GNU / Linuksa na Ubuntu 7.10, a może wcześniej. Próbowałem kilku dystrybucji iw tej chwili wykres nigdy mnie nie zawiódł.

      Jednak w domu mam komputer z Ati Radeonem 9250 i uff ... nie da się sprawić, żeby działał całkiem dobrze, nawet nie instalując własnościowych sterowników.

      Ale nie to, że Nvidia działa dobrze, zainstalowałem Linuksa na komputerach dwóch znajomych i mają grafikę Nvidii, to cudownie, jak dobrze działają, po prostu instaluję sterowniki z repozytorium.

      W każdym razie, że Ati (AMD) powinien pracować ciężej, aby poprawić kompatybilność, prawda?

      1.    Trzynaście powiedział

        Dokładnie o to mi chodzi i stąd zalety, że kontrolery mogą być darmowe.

        Pozdrowienia.

  11.   Stary przyjaciel powiedział

    Loading Linux 3.1.5
    error: invalid magic number
    Loading initial ramdisk ...
    error: you need to load the kernel first.

    Press any key to continue ...

    make[1]: se ingresa al directorio `/usr/src/zaptel-1.4.12.1'
    make -C /lib/modules/2.6.32-5-486/build ARCH=i386 SUBDIRS=/usr/src/zaptel-1.4.12.1/kernel HOTPLUG_FIRMWARE=yes KBUILD_OBJ_M="pciradio.o tor2.o torisa.o wcfxo.o wct1xxp.o wctdm.o wcte11xp.o wcusb.o zaptel.o ztd-eth.o ztd-loc.o ztdummy.o ztdynamic.o zttranscode.o wct4xxp/ wctc4xxp/ xpp/ wctdm24xxp/ wcte12xp/" modules
    make[2]: se ingresa al directorio `/usr/src/linux-headers-2.6.32-5-486'
    CC [M] /usr/src/zaptel-1.4.12.1/kernel/pciradio.o
    /usr/src/zaptel-1.4.12.1/kernel/pciradio.c: In function ‘pciradio_start_dma’:
    /usr/src/zaptel-1.4.12.1/kernel/pciradio.c:1701: error: implicit declaration of function ‘set_current_state’
    /usr/src/zaptel-1.4.12.1/kernel/pciradio.c:1701: error: ‘TASK_INTERRUPTIBLE’ undeclared (first use in this function)
    /usr/src/zaptel-1.4.12.1/kernel/pciradio.c:1701: error: (Each undeclared identifier is reported only once
    /usr/src/zaptel-1.4.12.1/kernel/pciradio.c:1701: error: for each function it appears in.)
    /usr/src/zaptel-1.4.12.1/kernel/pciradio.c:1702: error: implicit declaration of function ‘schedule_timeout’
    make[5]: *** [/usr/src/zaptel-1.4.12.1/kernel/pciradio.o] Error 1
    make[4]: *** [_module_/usr/src/zaptel-1.4.12.1/kernel] Error 2
    make[3]: *** [sub-make] Error 2
    make[2]: *** [all] Error 2
    make[2]: se sale del directorio `/usr/src/linux-headers-2.6.32-5-486'
    make[1]: *** [modules] Error 2
    make[1]: se sale del directorio `/usr/src/zaptel-1.4.12.1'
    make: *** [all] Error 2

    grub.cfg

    if [ -s $prefix/grubenv ]; then
    load_env
    fi
    set default="0"
    if [ "${prev_saved_entry}" ]; then
    set saved_entry="${prev_saved_entry}"
    save_env saved_entry
    set prev_saved_entry=
    save_env prev_saved_entry
    set boot_once=true
    fi

    function savedefault {
    if [ -z "${boot_once}" ]; then
    saved_entry="${chosen}"
    save_env saved_entry
    fi
    }

    function load_video {
    insmod vbe
    insmod vga
    insmod video_bochs
    insmod video_cirrus
    }

    insmod part_msdos
    insmod ext2
    set root='(hd0,msdos1)'
    search --no-floppy --fs-uuid --set 3878592c-fd5d-44d2-8cdb-577de20dbf6b
    if loadfont /usr/share/grub/unicode.pf2 ; then
    set gfxmode=640x480
    load_video
    insmod gfxterm
    fi
    terminal_output gfxterm
    insmod part_msdos
    insmod ext2
    set root='(hd0,msdos1)'
    search --no-floppy --fs-uuid --set 3878592c-fd5d-44d2-8cdb-577de20dbf6b
    set locale_dir=($root)/boot/grub/locale
    set lang=es
    insmod gettext
    set timeout=5
    ### END /etc/grub.d/00_header ###

    ### BEGIN /etc/grub.d/05_debian_theme ###
    set menu_color_normal=cyan/blue
    set menu_color_highlight=white/blue
    ### END /etc/grub.d/05_debian_theme ###

    ### BEGIN /etc/grub.d/10_linux ###
    menuentry 'Debian GNU/Linux, with Linux 3.1.5' --class debian --class gnu-linux --class gnu --class os {
    insmod part_msdos
    insmod ext2
    set root='(hd0,msdos1)'
    search --no-floppy --fs-uuid --set 3878592c-fd5d-44d2-8cdb-577de20dbf6b
    echo 'Loading Linux 3.1.5 ...'
    linux /boot/vmlinux-3.1.5 root=UUID=3878592c-fd5d-44d2-8cdb-577de20dbf6b ro quiet
    echo 'Loading initial ramdisk ...'
    initrd /boot/initrd.img-3.1.5
    }

    00:00.0 Host bridge: Intel Corporation 82865G/PE/P DRAM Controller/Host-Hub Interface (rev 02)
    00:02.0 VGA compatible controller: Intel Corporation 82865G Integrated Graphics Controller (rev 02)
    00:06.0 System peripheral: Intel Corporation 82865G/PE/P Processor to I/O Memory Interface (rev 02)
    00:1d.0 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #1 (rev 02)
    00:1d.1 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #2 (rev 02)
    00:1d.2 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #3 (rev 02)
    00:1d.3 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #4 (rev 02)
    00:1d.7 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB2 EHCI Controller (rev 02)
    00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev c2)
    00:1f.0 ISA bridge: Intel Corporation 82801EB/ER (ICH5/ICH5R) LPC Interface Bridge (rev 02)
    00:1f.1 IDE interface: Intel Corporation 82801EB/ER (ICH5/ICH5R) IDE Controller (rev 02)
    00:1f.2 IDE interface: Intel Corporation 82801EB (ICH5) SATA Controller (rev 02)
    00:1f.3 SMBus: Intel Corporation 82801EB/ER (ICH5/ICH5R) SMBus Controller (rev 02)
    00:1f.5 Multimedia audio controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller (rev 02)
    01:00.0 Network controller: Tiger Jet Network Inc. Tiger3XX Modem/ISDN interface
    01:05.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)

    1.    KZKG ^ Gaara <"Linux powiedział

      Cześć i witaj,
      Z jakiej dystrybucji korzystasz? … Jak zainstalowałeś tę wersję 3.1.5?
      Cóż, ja (który używam Arch) mam dostępne tylko 3.1.3.

      pozdrowienia